Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
Penzinger

Scuderia Lenkrad mit LED im F430

Empfohlene Beiträge

Penzinger
Erster Beitrag:
Letzter Beitrag:

Hallo Leute! 

Hab zum Wochenende nach dem Mittagessen (Wurstfleckerl) mit Sohnemann ein paar herumliegende Teile verbaut. 

Los gehts! Hauptschalter aus, Fahrerairbag ausgebaut und Lenkrad abmontiert. Dann untere Abdeckung der Lenksäule entfernt und die Alu- Schaltwippen entfernt und durch Carbon (Exotic Car Gear) ersetzt. Abdeckung wieder angebracht und Scuderia Lenkrad montiert, zwei  Stecker verbunden, Airbag eingesetzt und verschraubt (und 2x wieder ausgebaut, weil Torx- Schrauben ins Innere des Lenkrads gefallen sind.)

Jetzt ein kaltes Bierchen.

Danach noch schnell die unwürdige Fußstütze (für das arbeitslose linke Bein) durch ein edles Teil aus reinstem Aluminium (von Hill Ing.) ersetzt.

Zeit für Kaffee und Kuchen. 

Aber jetzt! Hauptschalter ein, etwas warten (ein Bier oder so) wegen ECU & TCU und Zündung ein. POST (PowerOnSelfTest) und fünf rote LEDs leuchten kurz auf. Soweit waren andere auch schon. Aber keine Fehlermeldungen. Manettino funktioniert genau wie zuvor, alle Einstellungen wie beim F430 nur der Aufkleber (kostet 80 - 100$!!!) gehört getauscht. 

Drei Stunden Arbeit mit herumafferln und Werkzeug suchen und wegräumen. 

Jetzt aber ein kaltes Bierchen!  Prost!

Am nächsten Tag Testfahrt. Ewig warten bis alles auf Betriebstemperatur ist und dann Gaaas! Und 1,2,3,4,5 LEDs und der DZB. So soll das sein! 

 

 

Dieses Video wurde auf einer gesperrten Strecke unter höchsten Sicherheitsvorkehrungen gedreht. Don't try this at home!

(Bei den Dreharbeiten zu diesem Film wurden keine  Tiere verletzt oder getötet. Ausgenommen Insekten. Sorry)

 

Aber nicht zu früh gefreut! 

Das funktioniert nur ab MY08! Der hat nämlich den gleichen ECU im Amaturenträger wie der Scuderia. 

Merke: bei Türschloss auf der Beifahrerseite keine lustigen LEDs im Lenkrad !

Nächtliche Grüße!

20200417_151346_compress62.jpg

20200417_171546_compress76.jpg

20200417_171720_compress11.jpg

Jetzt registrieren, um Themenwerbung zu deaktivieren »
Fleialex
Geschrieben

Schaut gut aus 👍

Xenon6
Geschrieben

Ist denn eigentlich ein 11/2007 auch schon ein Modell Jahr 2008 oder muss der aus 2008 sein ? 

Chris King
Geschrieben
vor 15 Minuten schrieb Xenon6:

Ist denn eigentlich ein 11/2007 auch schon ein Modell Jahr 2008 oder muss der aus 2008 sein ?

Ich habe es so verstanden, dass dies eine eindeutige Identifizierung zulässt.

 

 

67382FDC-7C10-4528-B6D6-13A0BCC535A0.jpeg

Penzinger
Geschrieben

Genau so. Modelljahr 08 beginnt nach den Werksurlaub September 2007. Am einfachsten erkennbar am fehlenden Türschloss der Beifahrerseite.

Xenon6
Geschrieben

Meiner ist EZ 29.10.2007 und hat LEIDER noch das Türschloss auf der Beifahrerseite 😭😭😭

 

 

jo.e
Geschrieben

Wird dann halt "nur" eine EZ 10/2007 sein. :wink:

Chris King
Geschrieben

Meiner ist EZ 2010...hat aber trotzdem ein Schloss auf der Fahrerseite...und kostet deswegen mehr KFZ Steuer. 🤗

dragstar1106
Geschrieben
vor 19 Minuten schrieb Chris King:

ist EZ 2010...hat aber trotzdem ein Schloss auf der Fahrerseite..

Dennis, es geht um die Beifahrerseite.... 😂

LG Andreas 

Irix
Geschrieben

.... mal davon abgesehen sollte man sich einigen obs um BJ oder EZ geht.

 

Gruss

Joerg

Chris King
Geschrieben
vor 34 Minuten schrieb dragstar1106:

Dennis, es geht um die Beifahrerseite.... 😂

LG Andreas 

🙈 sorry es ist schon zu spät für mich. 😝 hab mich verschrieben. Meinte natürlich Beifahrerseite. 🤦

vor 26 Minuten schrieb Irix:

BJ oder EZ

Haben wir uns ja. Es geht ums Baujahr. 👍🏻

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später anmelden. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.


  • Ähnliche Themen

    • Hallo an die F430 Bastler hier, wie genau ist bei dem Ausbau vom Cockpit / Tacho vor zu gehen ? 🤔
    • Hallo! 
       
      Ich besitze ein F430 F1 Spider. Inspektion beim Freien vor ca. 1.000km, Kupplung neu., 23.000km. Bin losgefahren, alles okay ....1x beim McDonalds gehalten und 1x an der Tanke und schwupps ging die "Störung Motorkontrollsystem" an bzw. leuchtet gelb/orange. Aus der Gebrauchanweisung  ( http://speciali.ferrari.com/ferrari-com/quick-reference-guide/430s/430s_de.pdf ) werde ich leider nicht schlau! Was kann es sein? Davor war es definitiv nicht?!
       
      https://prnt.sc/tth6fo

      Zudem würde ich gerne wissen ob jemand eine freie Werkstatt im Rhein-Neckar-Kreis + Umgebung empfahlen kann. Ich habe hier schon nach Beiträgen gesucht, jedoch sind die meisten doch noch ne Ecke von Heidelberg+ Umgebung entfernt! Any ideas?

      Danke vorab! Grüße
    • Hallo liebe Community 
       
      ich habe heute meine Hufen lackieren und drauf montieren lassen.
       
      Mit stehen die reifen noch zu sehr nach innen . Wie bekomme ich eine legale Lösung hin ohne was zu bearbeiten an dem Fahrzeug ( bördeln etc ) lg
       
      Hat der ein oder andere das selbe Problem gehabt und dieses gelöst und hat Bilder dazu ?
    • Hi allerseits! 
       
      hatte neulich mit nem kumpel ne kleine diskussion. 
      wie entsorgt man leds richtig? im restmüll (schwarze Tonne) oder muss man sie sogar zum hersteller zurückschicken/auf den wertstoffhof bringen? 
       
      rede von solchen LED-Leuchtstoffröhren, wie Hallogenröhren früher. 
       
      allgemein hab ich das gefühl, mülltrennung ist eine wissenschaft für sich. wer blickt da schon komplett durch? Teebeutel zB machen auch manche in den Bio-Müll, manche in die schwarze Tonne. 
    • Hallo zusammen,
       
      bei meinem F430 Spider F1 öffnet das Verdeck nicht mehr vollständig. 
      Ich hatte das Auto ca. 2 Monate lang mit verschlossenem Verdeck abgestellt. Bisher hatte ich das Auto immer mit geöffnetem Verdeck abgestellt (auch über mehrere Monate) bis ich den Hinweis bekommen hatte, das man das nicht tun soll... 
       
      Jedenfalls öffnet das Verdeck zunächst wie gewohnt, allerdings wird der Verdeckstoff beim letzten Schritt (bevor die Metallabdeckung dann über den Stoff fährt) nicht weit genug zusammengedrückt. 
      Es scheint fast so, als ob etwas im Weg ist oder die Kraft des Motors nicht ausreicht, um das Verdeck nach unten in den Kasten zu drücken. 
       
      Das Verdeck SCHLIEßT hingegen (zum Glück) problemlos. 
       
      Hat jemand eine Idee, woran das liegen könnte? Kann man da irgendwas einfetten oder per Hand nachhelfen? 
      Habe das Auto jetzt seit 6 Jahren und es gab bisher keine Probleme mit dem Verdeck. 
       
      Besten Dank schon mal im Voraus!
       
      Max

×
×
  • Neu erstellen...