Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
Anmelden, um Inhalt zu folgen  
paul01

4200 Einschalttemperatur Kühlerlüfter

Empfohlene Beiträge

paul01
Erster Beitrag:
Letzter Beitrag:

Hallo,

bei meinem 4200 aus 2002 gehen die Kühlerlüfter erst bei deutlich über 90°C an. Das ist die innen angezeigte Wassertemperatur, also nicht mit der Pistole am Kühler oder Temperaturschalter gemessen. Dachte bisher, dass das normal ist.

Bei manchen geht die Kühlmitteltemperatur wohl nie über 90°C. Wer kennt die Soll-Einschalttemperatur ? Oder was ist auf eurem Temperaturschalter abgedruckt ?

Kann jemand bestätigen, dass bereits bei max. 90°C die Lüfter bereits einschalten ?

Gruß

Paul

Jetzt registrieren, um Themenwerbung zu deaktivieren »
CrBrs
Geschrieben

Lüfter sollten zwischen 85 und 95°C angehen, wenn ich mich recht entsinne.. 100°C können es bei Stau und italienischer Sommerhitze werden, Alles drüber darf nicht.

 

Eventuell kann ich morgen mal genauer nachsehen :)

 

MfG

paul01
Geschrieben

Hallo CrBS,

danke für deine Angaben. Wenn du ohne Eile nachsehen kannst, wäre das gut.

...italienischer Sommerhitze hätte ich auch gern...

Gruß

Paul

paul01
Geschrieben

Hallo,

wer kann sagen, wo der Temperaturschalter sitzt ? War heute kurz am Auto, war mir sicher, dass der Temperaturschalter unten zwischen den Lüftern sitzt, aber das ist er wohl gar nicht, zumindest vom Ertasten her.

Mas_Temperaturschalter_Kühlerlüfter1.JPG

Gruß

Paul

paul01
Geschrieben

Hallo,

ob er das doch ist ? Habe mal nachgeschaut bei Eurospares. Finde am Kühlsystem außer dem Temperatursensor am Thermostat kein weiteres elektrisches Bauteil, außer eben das mit dem blauen Pfeil oben. Das sieht aber zum einen seltsam aus und zum anderen wird es als "resistor" bezeichnet. Im weitesten Sinne stimmt das ja sogar. Hm..

Bild (Quelle: Eurospares):

Mas_Temperaturschalter_Kühlerlüfter2.JPG 

Gruß

Paul

me308
Geschrieben
vor einer Stunde schrieb paul01:

War heute kurz am Auto, war mir sicher, dass der Temperaturschalter unten zwischen den Lüftern sitzt,

 

vor 9 Minuten schrieb paul01:

Das sieht aber zum einen seltsam aus und zum anderen wird es als "resistor" bezeichnet.

 

das ist ein Widerstand (zur Steuerung der Lüftergeschwindigkeit)

 

da laufen zwei (rote?) Kabel in eine plattenförmige Halterung hinein welche mit zwei Kreuzschlitz befestigt ist -

löse diese und Du kannst das gesamte Teil mit Widerstand herausziehen um letzteren zu wechseln

 

btw, die Wassertemperatur die Du in der Cockpit-Anzeige siehst, wird nicht am Kühler gemessen

 

 

 

Gruß aus MUC

Michael 

paul01
Geschrieben

Hallo Michael,

nein, das schraube ich nicht raus, wenn du sagst, dass es wirklich nur ein Widerstand ist. Das hilft schon mal. Danke dafür.

Und der Temperatursensor ist am Thermostat. Soweit ok.

Aber der Temperaturschalter ? ... finde den nicht, das gibt es ja gar nicht.

Gruß

Paul

 

paul01
Geschrieben

Hallo,

die Eurospares-Site habe ich jetzt kaputt geklickt. Da finde ich nix.

 

Theoretisch könnte man ja aber die Notwendigkeit, die Lüfter einzuschalten, auch aus den Daten des normalen Temperatursensors am Thermostat im inneren Kühlkreislauf ermitteln. Entweder blind mit ein paar °C  über der Thermostatöffnungstemperatur. Oder über den Temperaturverlauf über die Zeit. Wenn also über der Thermostatöffnungstemperatur die Temperatur weiter steigt, dann anschalten. Das ist nur ein Gedankenspiel.

In einem solchen Falle ohne Temperaturschalter müsste aber das Steuergerät mitspielen. Dann wiederum wäre da gar nichts zu machen.

 

Dann werde ich mal bei der nächsten Fahrt, mit einer Pistole die Temperatur am Temperatursensor messen und mit der angezeigten im Cockpit vergleichen. Was anderes fällt mir jetzt nicht ein.

Gruß

Paul

Gast
Geschrieben (bearbeitet)

Paul, Du schriebst, dass die Lüfter deutlich über 90° erst angehen. Das ist m.E. zu hoch, bei den meisten modernen Fahrzeugen gehen die Lüfter schon früher an, typischerweise im Bereich 80-85°, teilweise schon noch früher.

 

Ich kenne mich beim 4200 nicht aus, aber ist da die Anzeige überhaupt noch eine wirkliche Anzeige? Ist nämlich bei vielen modernen Vehikeln nicht mehr so, da wird zur Beruhigung nur immer etwas relativ Normales angezeigt. Erkennt man auch daran, dass in der Warmlaufphase der Zeiger nicht kontinuierlich steigt, sondern in Stufen. Alles digital und nix mit analoger Anzeige. Dass der Kiste ziemlich heiss geworden ist merkst Du nur noch daran, dass nach dem Abstellen alles was Flügel hat im Motorraum volle Kanne lange nachläuft. Bei einer völlig "normalen" Anzeige.

 

Bzw. vielleicht zeigt es bei Dir nur falsch an? Weil entweder das Zeigerinstrument eine Macke hat, oder in der Software die Ansteuerung des Instruments bissl zu hoch geraten ist? Aber das kannst Du ja mit Deiner Messung einfach nachprüfen. Man sagt zwar gerne "Wer viel mißt mißt Mist", aber das sehe ich ganz und gar nicht so, wenn nämlich mit Sinn und Verstand gemessen wird.

bearbeitet von Gast
MUC3200GT
Geschrieben (bearbeitet)

gehen beide Lüfterstufen ?, also die eine die über den Widerstand geht (der macht die Lüfter langsamer) und die zweite welche den Widerstand brückt.... Beim 3200 sind da zwei Relais, die kann mal rausziehen und testen bzw. man kann bei gezogenen Relais mit einem Draht entsprechend Brücken, so das man sieht ob die Verbindung vom Relais zum Lüfter noch ok ist und die Lüfter dann jeweila in der entsprechenden Stufe laufen. Da müste jeweils Dauerplus drauf sein, weil die ja auch noch Nachlaufen

bearbeitet von MUC3200GT
paul01
Geschrieben

Hallo Bernhard,

die Soll-Einschaltdaten kenne ich bisher nicht. Im Handbuch steht das nicht drin.

Beim 4200 ist es keine geschönte Temperaturanzeige wie z.B. bei BMW mit den Beruhigungs-Plateaus. Ich messe mal nach.

 

Hallo MUC3200GT,

"gehen beide Lüfterstufen ?" einfache und sehr gute Frage. Die zweite, also kräftige Stufe geht und fängt die Temperatur innerhalb Sekunden wieder ein. Aber die erste Stufe ? Wenn ich dich richtig verstanden habe, schaltet die als erstes ein, also bei niedrigerer Temperatur und braucht den funktionierenden Widerstand. Und das ist ein sehr guter Angriffspunkt. Hier kommt auch wieder Michaels Widerstand zum Zug. Dann bau ich den doch mal aus oder messe vorher, auch wenn ich hier ebenfalls keine Soll-Daten kenne.

Und auch das Nachlaufen. Bin nicht sicher, ob bei meinem die das machen. Und wenn sie das in der ersten Stufe machen sollten...

Gruß

Paul

MUC3200GT
Geschrieben (bearbeitet)
vor 30 Minuten schrieb paul01:

H Wenn ich dich richtig verstanden habe, schaltet die als erstes ein, also bei niedrigerer Temperatur und braucht den funktionierenden Widerstand. Und das ist ein sehr guter Angriffspunkt. Hier kommt auch wieder Michaels Widerstand zum Zug. Dann bau ich den doch mal aus oder messe vorher, auch wenn ich hier ebenfalls keine Soll-Daten kenne.

Und auch das Nachlaufen. Bin nicht sicher, ob bei meinem die das machen. Und wenn sie das in der ersten Stufe

also das ist die Erfahrung bei meinem 3200er. Aber beim 4200 ist es wahrschinlich gleich, Aber um das Risiko der Fehleinschätztung auszuschliessen, einfach nach den Relais suchen, die Relais testen, Messen ob am Arbeistkontak die 12 V anliegen und überbrücken, also so wie das Relais auch schalten würde . Da kann man schon eine Menge prüfen ohne gross etwas auszubauen. Die Widerstände für die Lüfter solten sich so im 0.5 bis 2 Ohm Bereich bewegen. Die lüfter haben so 80...120 W unter Vollast, da wird die lansamere Stufe nicht viel mehr als 2 Ohm haben dürfen damit sich was dreht (U/R=I und somit 12V/1 Ohm= 12 A ; 12A *12V wären 144W, also das wäre in etwa der Widerstand vom Lüftermotor selber, wenn man nun noch einen 1Ohm widerstand davorschaltet ist man bei nur noch 72W, Ist zwar jetz nur su ungefähr aber in der Grüssenordnung bewegen sich dei Lüfteerwiderstände

Relais sind die N001 und N002 im Motorraum,

 

 

 

 

4200list.JPG

4200Motor.JPG

uups N002 und N003, kann das nicht mehr editieren

bearbeitet von MUC3200GT
paul01
Geschrieben

Hallo MUC3200GT,

danke für die Überlegungen. Relais-Sache ist soweit verstanden.

Etwas vom 3200 als Vermutung auf den 4200 übertragen, ist ok. Und keine Sorge wegen "Fehleinschätztung". Hier steht keiner mit einer Stoppuhr. Unnötiges gibt dann wenigstens Bilder hier.

Die Widerstandsabschätzung ist auch verstanden.

Gruß

Paul

MUC3200GT
Geschrieben (bearbeitet)

K015 ist der Temperatursensor (geht in die ECU) und hier der Schaltplan, Q004 ist der Wiederstand, und von dem Zapfsäulensymbol nicht verwirren lassen

scematics.JPG

engine.JPG

bearbeitet von MUC3200GT
paul01
Geschrieben

Hallo MUC3200GT,

das ist eine große Hilfe.

Die erste Stufe verstehe ich so: Lüfter parallel und insgesamt in Serie zum Widerstand. Anderes Relais dann offen:Mas_Temperaturschalter_Kühlerlüfter3.JPG

Wenn dein Temperatursensor hier im Bild die #24 ist und ins Steuergerät als Einschaltsignal geht, dann wäre das Gedankenspiel oben sogar richtig:

Mas_Temperaturschalter_Kühlerlüfter4.JPG

Das klingt bisher richtig gut.

Gruß

Paul

paul01
Geschrieben

Hallo,

drüber geschlafen und der Hauptverdächtige ist aus meiner Sicht der Widerstand. Kann heute immer mal wieder für kurze Zeit drangehen und werde bis heute abend berichten können. Der Plan basiert im Wesentlichen auf Angaben von MUC3200GT:

  1. Mit der Widerstandsmessung geht es jedenfalls los.
  2. Evtl. die Kabel, die zum Widerstand führen, brücken mit dem Ziel, dass dann bei max. 90°C die Lüfter angehen. Damit wäre der Widerstand als einziger Übeltäter überführt und alles andere funktioniert.
  3. Dann ist das Auto warm und es ist möglich, die Spannung am Eingang des Widerstands zu messen.
  4. Wenn Probleme, dann Relais brücken oder erstmal über Kreuz wechseln, wenn baugleich.
  5. Wenn Probleme, dann schimpfen und neuer Plan.

Gruß

Paul

wevi85
Geschrieben

Fals du nicht fündig werden solltest: Es gibt ja verschiedene Öffnungstemperaturen bei den Thermostaten, wenn dort ein falsches gewählt wurde, könnte der Lüfter auch direkt auf voller Stufe anspringen. Oder wenn es etwas hängt, dann könnte er auch direkt die erste Stufe überspringen und die Zweite einschalten.

 

Allerdings würde ich erstmal bei der ersten Vermutung bleiben, dass die kleine Stufe überhaupt nicht funktioniert.

paul01
Geschrieben (bearbeitet)

Hallo,

denke der Plan oben war bereits zu lang. Aber auch von wevi85 gute Info.

 

Hier der Ausbau. Es ist von oben möglich:

Mas_Temperaturschalter_Kühlerlüfter5.JPG

Schraube ist kurz. Kreuzschlitz wie von Michael me308 erwähnt:

Mas_Temperaturschalter_Kühlerlüfter6.JPG

Die Ummantelung fehlt komplett, also nicht von mir weggemacht. So sieht man gleich ein Problem:

Mas_Temperaturschalter_Kühlerlüfter7.JPG

Später gehts dann weiter. Das sieht mal gut aus.

Gruß

Paul

bearbeitet von paul01
wevi85
Geschrieben

Das sieht doch echt gut aus, da haste wohl den Übeltäter gefunden.

Gast
Geschrieben

Ich staune, dass sowas in einem doch recht modernen Auto überhaupt noch verbaut wurde/wird, es gibt ja nun wirklich andere Regelungselektroniken ohne solche Verlustleistungen, wie bei einem profanen Reihenwiderstand zum Verbraten elektrischer Energie.

paul01
Geschrieben

Hallo,

wenn man nach dem Widerstand sucht, findet man einige Beiträge u.a.:

"... the car runs at a constant 80-85C on the cockpit dial and even in traffic never rises above 90C with none of the sudden 'full fans blast' that was common beforehand."

 

In einem Satz die max. 90°C bestätigt und wohl auch das direkte Einschalten der 2. Lüfterstufe angesprochen.

 

Das passt nun alles zusammen. Ich werde noch heute den neuen Widerstand haben.

Gruß

Paul

me308
Geschrieben
vor 3 Stunden schrieb Jarama:

Ich staune, dass sowas in einem doch recht modernen Auto überhaupt noch verbaut wurde/wird, es gibt ja nun wirklich andere Regelungselektroniken ohne solche Verlustleistungen, wie bei einem profanen Reihenwiderstand zum Verbraten elektrischer Energie.

 

:wink:

 

RESISTOR 263140 (ersetzt alte Teilenummer: 383300176)

 

wird verbaut u.a. bei:

 

Maserati 4200 Coupe, Maserati 4200 Coupe (2004), Maserati 4200 Coupe (2005), Maserati 4200 Gransport (2005), Maserati QTP (2008) 4.2 auto, Maserati QTP (2011) 4.2 auto, Maserati GranTurismo (2009) 4.7 F1, Maserati GranTurismo (2009) 4.7 auto, Maserati Granturismo MC Stradale

 

 

 

Gruß aus MUC

Michael

paul01
Geschrieben

Hallo Michael,

das hast du doch auf dem Päckchen abgelesen:

Mas_Temperaturschalter_Kühlerlüfter9.JPG

Lt. Aufschrift R = 0,23 Ohm :

Mas_Temperaturschalter_Kühlerlüfter8.JPG

Also war Überschlag von MUC3200GT oben in der Größenordnung passend.

Der Widerstand kostet bei Maserati neu ca. 85,- . Sicherlich gibts den auch billiger bei Fiat oder so.

Mas_Temperaturschalter_Kühlerlüfter10.JPG

Gruß

Paul

paul01
Geschrieben

Hallo,

weiter gehts. Jetzt ist er drin. Arbeitsnachweis:

Mas_Temperaturschalter_Kühlerlüfter11.JPG

Getestet ist noch nichts, aber Stimmung ist gut.

 

@Moderator:  Der Thread ist falsch benannt mit "4200 Temperaturschalter Kühlerlüfter". Kannst du den bitte umbenennen in "4200 Einschalttemperatur Kühlerlüfter" 

 

Gruß

Paul

MUC3200GT
Geschrieben (bearbeitet)

für mich sieht das so aus als hätte der Wiederstand nie ein Hülle gehabt... ist dann teilweise Korrodiert und durch den recht hohen Strom auf nun niederem Querschnitt an einer Stellle sehr  Heiss geworden und ist dann durchgebrant.

 

Das ist aber wohl damals so üblich gewesen, wie man an den Mercedes Pendants sieht  aber normal brennen die nicht so einfach durch. Wahrscheinlich ist auch eine Leistungselektronik die zwei Lüfter steuert noch Fehleranfälliger oder entrechend teuerer.

 

Un ein griff ins Fiat/Alfa Regal hätte evtl tatsächlich einen evtl. passenden hervorgebracht, vom Prinzip her ähnlich Lestung und Widerstand wäre zu ermitteln

bearbeitet von MUC3200GT

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später anmelden. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.

Anmelden, um Inhalt zu folgen  

  • Ähnliche Themen

    • Hallo,
      habe wieder was zum Knobeln bei Diablo 1992
      Hatte vor einigen Wochen erstmals seit Jahren eine Kühlwassertemperatur knapp über 100°C bei geringer Umgebungstemperatur. Bei meinem nicht normal.
       
      Zuhause Auto aus und gleich wieder Zündung an, da ich die Lüfter im Verdacht hatte. Tatsächlich lief der rechte nicht. Dann im Relaiskasten im Motorraum das Relais von Lüfter rechts und links über Kreuz getauscht. Zündung an und beide liefen. Bei meinem schalten immer beide gleichzeitig ein. "Alles klar" dachte ich. Es waren wohl die äußeren Kontakte eines Relais. Trotzdem habe ich beide Relais erneuert.
       
      Bei einer anderen Fahrt dann aber wieder. Diesmal genauer drauf geachtet. Nach Belastung und dann wieder Leerlauf oder geringe Drehzahl steigt verzögert nur die Kühlwassertemperatur langsam an, aber eben über 100°C. Wenn ich dann auch ohne eingelegten Gang etwas Gas gebe, dann geht die Temperatur rasch runter. Das ist jetzt dauern nachvollziehbar so. Ich habe unterwegs immer mal wieder nach den Lüftern geschaut, beide liefen.
       
      Das Erhöhen der Drehzahl erhöht eigentlich ja nur die Förderleistung der Wasserpumpe. Evtl. ist hier ein Problem. Oder es wird dadurch ein defektes Thermostat aufgedrückt.
       
      Das Thermostat macht wie seit Jahren etwa nach der gleichen Wegstrecke bei ca. 85°C auf. Temperatur fällt dann auf/unter 80°C und pendelt sich ein. Im kalten Zustand also wohl normal geschlossen. Ob es ganz aufmacht ist nicht ganz sicher.
       
      Die Lamborghini-Artikelnummern
      lt. Eurospares für Diablo 1992 : 001731206
      Dies wurde wohl ersetzt durch das vom 6.0: 0017006576
       
      Offensichtlich für (fast) alle Diablos das gleiche Thermostat.
       
      Für einen Test möchte ich nicht viele Hundert Euro ausgeben. Kennt jemand für irgendeinen Diablo eine Thermostat-Hersteller/Zulieferer-Artikelnummer ?
       
      Alle alten Beiträge habe ich gelesen, aber nichts gefunden.
       
      Noch eine Info: Diablo 1992 hat automatische Entlüftung. Die Leitungen zum Überlaufbehälter sind nicht verstopft.
       
      Gruß
      Paul
    • Hallo,
       
      ich hätte eine Frage technischer Art: kann es sein, daß Öldruckmesser immer seltener in Autos verbaut werden? Hat man heutzutage vielleicht einfach andere Sensoren, die sich nur melden, wenn der Öldruck vom Sollwert abweicht?
       
      Ich meine mich zu erinnern, daß es in meiner Jugend noch hieß, der Öldruckmesser sei besonders wichtig, weil man an ihm ablesen könne, ob der Motor auch in extremen Bedingungen noch genügend Schmierung habe.
       
      Vielleicht wißt Ihr ja Rat?
    • Hallo,

      mein Diablo ´92 hat bei aktuellen Außentemperaturen von ca. 15°C eine angenehme Wassertemperatur von ca. 85°C und Öl ca. 90°C. Bei richtig tiefen Außentemperaturen beides ca. 80°C. Das ohne spektakuäre Fahrweise. Wenn es dann aber richtig in den Sommer geht, dann schwirren die Temperaturen um die 100°C rum.
      Habe zu den Temperaturen einiges gefunden und manche Leute sind auch mit 110°C noch zufrieden, andere haben angeblich immer um die 85°C.

      Ziel wäre, auch im Sommer um die 90°C zuhaben.

      Da wäre nun die Möglichkeit, die Standard-Lüfter zu ändern. Das möchte ich aber nicht, die diese bereits sehr kräftig sind und guten Dienst tun.
      Hat jemand Erfahrung mit zusätzlicher Kühlung ? Hat jemand beim Ölkühler einen Lüfter verbaut ? Die Zusatzkühlung würde ich durchaus auch manuell einschalten.

      Meine Wasserpumpe, beide Lüfter und Thermostat sind ok. Alte Diablos haben automatische Entlüftung des Kühlkreislaufs. An diesen typischen Dingen sehe ich keine Ansatzpunkte.

      Gruß
      Paul

×
×
  • Neu erstellen...