Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY

Mein Wiesel ist krank


Heiliheizer

Empfohlene Beiträge

Hallo Wiesmannfreunde,

Gestern machte ich einen kleinen Ausflug zum Tegernsee um im Wiesel und im Biergarten Sonne zu tanken, aber anscheinend hat sich der kleine Erkältet.

Auf der Heimfahrt wollte er im Leerlauf nicht mehr richtig laufen und ging auch hin und wieder aus. Er läuft auch sehr unruhig und rotzt recht rum. Nur beim beschleunigen ist alles in Ordnung. Fazit: einfach mehr beschleunigen :lol:

Nachdem ich hier im Forum gelesen habe tippe ich auf eine Lambdasonde, denn ich glaube bei #580 waren es die gleichen Symptome. Aber #580 hatte geschrieben, das bei Ihm eine Lambdasonde von den V8 eingebaut war. Bei mir ist aber noch der alte S54 (321PS) eingebaut.

Weiß jemand ob hier auch andere Lambdasonden zum Einsatz kamen????

PS.: Vielen Dank für die oft sehr hilfreichen Beiträge im Wiesmannforum.

Sie waren mir schon oft eine große Hilfe um schneller auf die Lösung zu kommen

Ihr habt immer so schlaue Sprüche. Jetzt einer von mir:

Beim Denken darf man kein Depp sein!!!

Grüße

Heiliheizer

Link zu diesem Kommentar
Auf anderen Seiten teilen

Jetzt registrieren, um Themenwerbung zu deaktivieren »

Sieh doch mal eben nach, ob ein Unterdruckschlauch vielleicht abgefallen ist,oder ein Ansaugschlauch vielleicht nicht richtig sitzt!

Das Geräusch von angesaugter Luft hört man doch relativ gut!

Solltest Du nichts finden, dann kannst Du morgen immer noch zu BMW fahren und auslesen lassen!

Ölmeßstab richtig drin,falls vorhanden!

Gruß Manni308

Link zu diesem Kommentar
Auf anderen Seiten teilen

Leuchtet irgendeine Kontrolleuchte?

Bei mir im M3 war am WE die gelbe Motorkontrolleuchte an (Abgaswerte) und ich hatte ähnliche Symptome (sehr unruhiger Lauf usw.)

Ende vom Lied: Zündspule Zylinder 1 hatte den Geist aufgegeben - ich 200 Euro ärmer und nu läuft er wieder.

Gruß

Eno.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo erstmal,

jetzt komme ich gerade vom auslesen.

Von einem Freund hat ein Freund noch ein altes Modic mit dem wir den Fehler ausgelesen konnten:

Einspritzdüse 6ter Zylinder war die Fehlermeldung.

Also wird da eine neue bestellt und dann läuft er hoffentlich wieder.

Muss jetzt zum Grillen!

Servus

Heiliheizer

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hier werden ja durchaus (wenn auch vergleichsweise sehr wenige) Mängel gepostet. Sosowhl für Gebrauchtwageninteressenten wie auch für Eigentümer ist's ganz hilfreich, wenn die Laufleistung (und vielleicht auch das Baujahr) bei solchen Posts angegeben wird. Dann kann man auf mögliche "Lebensdauern" und voraussichtliche Kosten zurückgreifen oder einen Bericht als "Ausreißer" einordnen.

Danke!

Markus

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Wiesmanngemeinde, hallo 806

Mein Wiesel hat ca. 83000 km auf seinem schönen Buckel.

Er ist aber beim Vorbesitzer ein gutes Jahr gestanden, was meiner Meinung nach zu Mängel wie eindefekte Einspritzdüse oder einem undichten Simmering führen kann. Schau mer mal was noch so alles kommt!? Das gute ist: sogar die fahrt zur Werkstatt macht mit einem Wiesmann spaß.

Ach ja, die kosten: das Ventil kostet ca. 110€, dazu machen wir noch das Drosselklappenpotti, das anscheinend beim M3 -Motor recht anfällig ist (50€). Ein paar Dichtungen kommen noch dazu. Der Einbau wird mich evtl. Ein paar Bier (am Nächten Tag vielleicht einen Kater) kosten.

Grüße

Heiliheizer

  • Gefällt mir 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

Vielen Dank, mit diesen Angaben kann vielleicht Uli mit seiner 580 auf die Suche gehen:

Drosselklappenpotentiometer mit zu erneuern, ist sehr sinnvoll. Das lange Stehen darf eigentlich nicht zu Ausfällen am geschlossenen Kraftstoffsystem führen. Ich möchte aber nicht untersuchen müssen, inwieweit die Zumischung von Biokomponenten im Kraftstoff dauerhaft zum Verhärten von Dichtungen führen kann. Unsere Motoren stammen noch aus einer Ära ohne Ethanolbeimischung .... Möglicherweise ist verzögerte Gasannahme auch darauf zurückzuführen, daß diese Dichtungen um die Einspritzdüsen nicht mehr gut funktionieren.

Wird dann nur wenig Gas gegeben (klassisch: aus nahe Leerlaufdrehzahl lechtes Beschleunigen), baut sich nicht genug Kraftstoffdruck vor den Düsen auf, bis der erschreckte Fahrer noch mehr Gas gibt und damit ausreichend Kraftstoff vor den Düsen anliegt.

Beim Fahren ansonsten kommt eh immer genug Kraftstoff an, so daß das Symptom nur beim dem Straßenverkehr angepaßten Anfahren und Anziehen aus niedrigen bzw. niedrigsten Drehzahlen auftritt.

Ab einer Laufleistung, bei der möglicherweise auch andere Revisionen am Motor ratsam sind, sollte also auch die Dichtigkeit des Einspritzsystems geprüft werden - ob in unseren schicken Computern möglicherweise Druckverlustdaten oder andere sinnvolle Hinweise (Fördermenge und Rückflußmenge z.B.) abgelegt werden, weiß ich leider nicht.

Markus

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo zusammen,

Leider liegt nach dem wechsel der Düse der Fehler Einspritzdüse Nr. 6 immer noch vor.

Also tippten wir auf die Lambdasonde, weil woher sollte das Steuergerät wissen das genau Einspritzdüse 6 kaputt ist (Wiederstandswerte der Einspritzdüsen waren alle OK.) Auf dem Tester sahen wir, das der Wert der Lambdasonde für Zylinder 1-3 sich immer wieder leicht veränderte aber der Wert für Zylinder 4-6 immer gleich blieb. Also Lambdasonde Bank 1 (Zyl 1-3) abgesteckt: siehe da- der gleich fixe Wert wie bei Bank 2 und kein Fehler im Fehlerspeicher!!!! Also Kabelunterbrechung in Bank 2 --> andere, funktionstüchtige

Lambdasonde angesteckt. keine Änderung. -->Also Kabelunterbrechung zwischen Steuergerät und Lambdasondenstecker. Widerstandmessung ergab: keine Unterbrechung.

Was bleibt noch Übrig: Motorsteuergerät defekt---> ziemlicher Mist Oder: Der Tester erzählt uns Blödsinn.

Wir werden jetzt versuchen jemanden zu finden der einen 3,2l M3 hat und uns sein Steuergerät leiht, um zu sehen ob der Fehler dann weg ist und der Motor wieder läuft wie er soll.

Grüsse

Heiliheizer

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo zusammen,

Leider liegt nach dem wechsel der Düse der Fehler Einspritzdüse Nr. 6 immer noch vor.

Also tippten wir auf die Lambdasonde, weil woher sollte das Steuergerät wissen das genau Einspritzdüse 6 kaputt ist (Wiederstandswerte der Einspritzdüsen waren alle OK.) Auf dem Tester sahen wir, das der Wert der Lambdasonde für Zylinder 1-3 sich immer wieder leicht veränderte aber der Wert für Zylinder 4-6 immer gleich blieb. Also Lambdasonde Bank 1 (Zyl 1-3) abgesteckt: siehe da- der gleich fixe Wert wie bei Bank 2 und kein Fehler im Fehlerspeicher!!!! Also Kabelunterbrechung in Bank 2 --> andere, funktionstüchtige

Lambdasonde angesteckt. keine Änderung. -->Also Kabelunterbrechung zwischen Steuergerät und Lambdasondenstecker. Widerstandmessung ergab: keine Unterbrechung.

Was bleibt noch Übrig: Motorsteuergerät defekt---> ziemlicher Mist Oder: Der Tester erzählt uns Blödsinn.

Wir werden jetzt versuchen jemanden zu finden der einen 3,2l M3 hat und uns sein Steuergerät leiht, um zu sehen ob der Fehler dann weg ist und der Motor wieder läuft wie er soll.

Grüsse

Heiliheizer

Hallo,

so einen Fehler braucht kein Mensch :(.

Steuergerät einfach tauschen würde ich mir schwer überlegen denn wenn es wirklich durch einen Kabelbruch beschädigt wurde ist das Tauschgerät auch gleich hin und der "M3" Fahrer von dem das Steuergerät war witrd sich bedanken :-))!

Gruß

Sören

Link zu diesem Kommentar
Auf anderen Seiten teilen

Steuergerät umstecken geht nicht ohne Zündschlüsselumbau, denk an die Wegfahrsperre!

Außerdem würde ich erstmal das Drosselklappenpotentiometer und den Kurbelwellensensor tauschen. Das kostet wenig und kann Wunder bewirken.

  • Gefällt mir 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Stefan, das mit dem Steuergerät weiss ich. Wir müssen wohl dann das EWS-Steuergerät mit Anhang mittauschen. Wobei es auch die Möglichkeit gibt das DME auf Neuzustand zurückzuprogrammieren.

Drosselklappenpotti haben wir schon gemacht. Du meinst das ein defekter Nockenwellensensor einen schlechten Leerlauf und schlechten Motorlauf im Teillastbereich? Aber beim beschleunigen ist alles einwandfrei!? Bin für jede Erfahrung und jeden Tipp dankbar.

Grüsse

Heili

Link zu diesem Kommentar
Auf anderen Seiten teilen

Die Nockenwellensensoren können es auch sein, ich meine aber den Kurbelwellensensor. Was auch noch möglich ist - der Luftmassenmesser. Es kann sein dass der nicht ganz defekt ist und nur manchmal unplausible Werte liefert.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Der Tester und die Motorsteuergeräte erzählen keinen Mist!

Die "Monteure" legen nur die Hinweise des Testers falsch aus und bedenken nicht, daß es nur eine Hilfestellung ist und eine grobe Richtung vor gibt!

Wenn doch schon ein Hinweis, nämlich "Einspritzventil 6.Zylinder" gegeben wird,warum tauscht Ihr dieses Ventil nicht zuerst mal mit dem eines anderen Zylinders und überprüft, ob der Fehler mit wandert? Warum steckt nicht mal eben einer nen Abgastester in den Auspuff und sieht über die Abgaswerte, ob der Motor zu "Fett", oder zu "Mager" läuft? Warum zieht nicht mal einer das vermeindlich defekt Ventil heraus und läßt den Motor an, um dann zu sehen wie und ob das Ventil abspritzt?Warum prüft nicht mal eben einer ne Lambdasonde,bevor sie gewechselt wird? Hier bei CP sind Tausende von guten Monteuren! Die wissen alle, wie man eine vernünftige Fehlersuche angeht!

Wir können natürlich auch weiter "Rate mal mit Rosenthal" spielen!:D

Alle Raten und einer bezahlt!:D

Gruß Manni308

Link zu diesem Kommentar
Auf anderen Seiten teilen

Alle Raten und einer bezahlt!:D

Das mit dem "Einspritzventil 6.Zylinder" hab ich glatt überlesen, aber wenn es diesen Hinweis schon gibt, sollte man einfach mal die Einspritzleiste ausbauen und sich die Sprühkegel anschauen. Das kann auch jeder gute Bosch Dienst.

treibstoff-einspritzduse-tester-reiniger-wdf-6-x.jpg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das Steuergerät oder der Tester erzählen uns doch Blödsinn!!

Die Vanos ist es! Heute haben wir nochmal einen Vanostest durchlaufen lassen.

Also Wiesel starten und warmlaufen lassen. Siehe da: ruhiger Leerlauf???

Am Tester nach der Nockenwellengradzahl geschaut: liegt so bei ca. 6,5° (Soll bei 0°)

Einmal Gasgegeben: Nockenwelle bleibt bei ca. 39° Grad hängen (Soll immer noch bei 0°) und der Leerlauf ist wieder sehr schlecht. Beim Vanostestdurchlauf ist dann auch rausgekommen, dass die Verstellung auf der Auslassseite nicht den ganzen Bereich abfährt.

Ich hatte schon gewusst, dass die Vanos fällig wird, denn beim Gaswegnehmen war das Rasseln schon recht deutlich zu hören. Aber das ich jetzt vor dem Sommer noch drann bin finde ich ziemlich Sch....!!

Ich halte euch auf dem Laufenden (Wenn´s euch interesiert??)

Grüsse

Heili

Link zu diesem Kommentar
Auf anderen Seiten teilen

Auf jeden Fall!

Wie macht sich das "Rasseln" denn genau bemerkbar?

Und was meintest du mit Gas wegnehmen? - Schubbetrieb?

In welchen Preisbereich kommst du da eigtl. beim Wechsel der Vanoseinheit?

Gruß

Eno.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Auf jeden Fall!

Wie macht sich das "Rasseln" denn genau bemerkbar?

Und was meintest du mit Gas wegnehmen? - Schubbetrieb?

In welchen Preisbereich kommst du da eigtl. beim Wechsel der Vanoseinheit?

Gruß

Eno.

Hallo Eno,

Mit Gaswegnehmen meine ich den Schubbetrieb. Aber weil ich ja wenn das Auto fährt nicht im Motorraum sitze, ist eigentlich das geräusch zu hören wenn mann im stand Gas gibt und der Motor wieder auf Leerlaufdrehzahl runter geht. Da ist dann am Zylinderkopf ganz vorne ein "RRRRRRRRRRRR" zu hören. Das heisst aber nicht das die Vanos schon kaputt ist, sondern sie ist am Anfang vom Ende!

Über Kosten weiss ich noch nichts.

Ein Freund kennt jemanden der Tuned M-Motoren für die Rennstrecke. Da hoffen wir, dass ich da Hilfe bekomme!

Grüsse

Heili

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ok, dann drück ich die Daumen, dass alles klappt und nichts ganz arges ist, weir werdens ja dann mitverfolgen. :)

Ich habe im Schubbetrieb nämlich je nach Situation auch einen "komischen" Klang.

Würde es aber nicht als Rasseln beschreiben, sondern - schwer zu sagen - tiefes, angestrengtes Jaulen - der Freundliche meinte aber, dass er nichts ungewöhnliches hört.

Gruß

Eno.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Vor 5 Jahren kostete ein Vanostausch beim S50B32 um die 2.500 €. Aber das ist nun auch ein Weilchen her.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Nah, nah. ich hab die Dinger bei meinem M5 e39 tauschen lassen müssen. Kann es sein, dass es zwei Stück waren?

Den genauen Preis weiß ich nicht mehr. Aber es war auf jeden Fall wesendlich weniger!

Link zu diesem Kommentar
Auf anderen Seiten teilen

Die Vanoseinheit ist ein "Kasten", in dem sich 2 Zahnräder befinden, die mit einer Kette umschlungen sind.

Das Zentrum der Zahnräder ist jeweils in Verlängerung die Einlass bzw. Auslassnockenwelle.

Hier kann man es halbwegs erkennen:

image057.jpg

[Laienhafte Vermutung]

Wohingegen der E39S ja einen V8 hatte - hat der dann 4 Nockenwellen (und in dem Fall auch 2 Vanoseinheiten) ?

[/Laienhafte Vermutung]

Gruß

Eno.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo zusammen,

Die letzten News zu meiner defekten Vanos:

Ein Freund von mir (BMW-Mechaniker) hat die Einheit zu einem Freund eines Freundes der wiederum auch der Freund eines anderen Freundes meines Freundes (Mechanikers) ist gebracht. Dieser Mann kann die Einheit reparieren, was ca. 500€ kosten soll!:):)

Allerdings kann ich erst in 1-2 Wochen wieder damit rechnen, was bei dem Preis absolut Ok. für mich ist.

Bei BMW wird hier nämlich nichts repariert, sondern nur komplett getauscht. Kostenpunkt 2500-3000€. :-o Ausserdem wollte ich im Winter die Kurbelwellenlagerschalen wechseln. Da hatte der Vanoswiedergutmacher vorgeschlagen gleich Lagerschalen aus dem Rennsport einzubauen, da diese robuster sind als die Originalen. Kosten pro Stück ca. 15€

mehr als die Originalen. Das ist es mir wert.

Gruß aus Erding

Heili

Link zu diesem Kommentar
Auf anderen Seiten teilen

Gut, der wird die zerlegen und die Dichtringe erneuern. Aber solange es wieder funktioniert und er seine Sache gut macht, sind 500 € ok. Falls meine M3 Vanos mal kaputt geht, brauch ich unbedingt die Kontaktdaten.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später registrieren. Wenn du bereits ein Benutzerkonto hast, melde dich zuerst an.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...