Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
lambada41

Lichtmaschine mit separatem Regler

Empfohlene Beiträge

lambada41
Erster Beitrag:
Letzter Beitrag:

Lichtmaschine mit separatem Regler

Ich habe ein uriges Auto, bei dem die Lima ganz dicht am Auspuffkrümmer liegt, so dass recht regelmäßig der Regler den Hitzetod erleidet.

Früher war der Regler nicht in die Lima integriert, sondern separat verbaut.

Hat also Jemand schon mal eine Drehstrom-Lima so umgebaut, dass der Regler als separate Baugruppe außerhalb der Lima angeordnet war.

Oder wer kennt Jemand, der so etwas gemacht hat, bzw. machen könnte?

Motor Totale.jpg

Jetzt registrieren, um Themenwerbung zu deaktivieren »
matelko
Geschrieben

Das ist doch ein massiv umgebauter "Europa V6" Turbo-Motor von Renault, wie er z.B. in einer Alpine GTA (Alpine V6 GT bzw. Alpine V6 Turbo) verbaut wurde?

Was spricht dagegen, die originale Lima mit separatem Regler zu verwenden?

planktom
Geschrieben (bearbeitet)

jepp...die benötigten kohlehalter kann man teils sogar schon einbaufertig kaufen. z.B. für die alten > Bosch<>Valeo< oder >Delco-Remy< generatoren

grundsätzlich sollte aber beim generator selbst aber erstmal alles passen :wink:

so sind z.b. die alten bis etwa anfang 90er verwendeten bosch "topf" generatoren

235405044_BoschGenerator.thumb.jpg.cccf3a737e46b0033ef0902e1b5c1987.jpg

mit auf der antriebsseite liegendem lüfterrad beim golf und co vor dem motor im fahrtwind liegend einfach so verbaut worden.bei den längs eingebauten 5 zylindern wo sie oft unterm krümmer montiert waren hatten sie hintendrauf eine plastekappe mit einem schlitz nach unten und bei den entsprechenden turbos dann sogar eine grössere blechkappe mit schlauch dran der zum stossfänger zwecks kühlluftansaugung führte...deswegen auch die stehbolzen...die kühlluft wird hinten angesaugt und durch den generator gezogen.bei den compact generatoren wird die kühllugt vorne und hinten angesaugt und mittig durch die schlite abgeführt....aufgrund ihrer besseren kühlung können die meist auch mehr saft liefern

1720358278_Boschtopfvs.compact.thumb.jpg.b25f6e97a716c9f375d727a13ac0cfa6.jpg

btw.

vor 2 Stunden schrieb matelko:

wie er z.B. in einer Alpine GTA (Alpine V6 GT bzw. Alpine V6 Turbo) verbaut wurde?

war nicht der stärkste der PRV motoren der biturbo aus dem Renault Safrane aufgebat bei irmscher mit hartge unterstützung ?

der stärkste den ich bisher sebst gefahren bin war ein peugeot 505 danielsen mk2 mit knapp über 200 eingetragenen ps.völlig unauffälliger motor in ebensolchem auto...aber wenn man dem die sporen gab gings richtig zur sache :-))!

bearbeitet von planktom
matelko
Geschrieben
vor 7 Stunden schrieb planktom:

war nicht der stärkste der PRV motoren der biturbo aus dem Renault Safrane aufgebat bei irmscher mit hartge unterstützung ?

und eines der seltensten Renault-Turbomodelle: gerade mal 640 Stück.

planktom
Geschrieben

hier haben wir es wohl mit einem Prova Mirage oder sowas zu tun ?

die berüchtigte replika die selbst der originale Hersteller angeblich als besser als das original befunden und eine bestellt hat :-o

F40org
Geschrieben

Hatten diese Strohm-Replicas nicht auch einen Alpine-Motor verbaut?

S.Schnuse
Geschrieben

Prinzipiell gehört die LiMa ordentlich gekühlt. Bei meinem 8er ist sie sogar wassergekühlt. Die Regler haben bei manchen LiMas sogar Kühlrippen.

 

Die Low Budget Lösung wäre es, einen alten CPU Kühler auf den Regler zu montieren. Ansonsten auslöten und woanders hin verlegen.

Wolly 108
Geschrieben (bearbeitet)

Die Strohm Replicas hatten zuerst den 2.9 Turbo und dann den 3.0 Turbo Motor

 

Wolly #108

 

Bei dem abgebildeten Fzg. sollte es sich um einen frühen "Strohm" mit 2.9 L handeln.

 

bearbeitet von Wolly 108
BWQ
Geschrieben

@lambada41 es wäre schön wenn du mal ein paar Fotos von dem Fahrzeug einstellen könntest😉

lambada41
Geschrieben

Euch allen erst einmal besten Dank für die qualifizierten Antworten.

Und ein großes Kompliment für die Analyse zum Auto:

Ja es ist das 7. von den insgesamt 29 von der Strohm KG hergestellten Autos (http://www.automobilbau-strohm.de/)

Der Motor ist ein von Manfred Gronemeyer getunter Z7U.730, wie er auch in der großen Alpine verbaut wurde.

Das Hauptproblem des Autos ist der Wärmestau im Motorbereich - insbesondere für die Lima, aber auch z.B. für einen Kunstoffbehälter, der für die Servobremse den Unterdruck speichert und der durch die Wärme erweicht, deformiert und undicht wurde (s. beiliegende Fotos)

Um die originale Lima weiter verwenden zu können, müßten die Kohlenhalter einen Lochabstand von 57 mm haben und aus einem wärmebeständigem Material (z.B. aus Duroplast) sein. Die von Tom vorgeschlagenen sind m.E. ungeeignet.

Am 11.2.2020 um 01:38 schrieb planktom:

jepp...die benötigten kohlehalter kann man teils sogar schon einbaufertig kaufen. z.B. für die alten > Bosch<>Valeo< oder >Delco-Remy< generatoren

Und wenn ein geeigneter Kohlenhalter gefunden ist, was kann als extern verbauter Regler genutzt werden?

Es wäre auch möglich, eine andere Lima zu verbauen. Der Durchmesser dürfte aber nur max. 150 mm betragen.

Unterdruckspeicher defek 2.jpg

neue Lima.jpg

alte Lima.jpg

verschmorter Regler.jpg

Wolly 108
Geschrieben

Gegen den Hitzestau im Bereich der Lichtmaschine wurden bei ein paar Fahrzeugen (Nr. 5 +21) Luftführungen vom Ende des Fahrgastzellenbodens an die LM verbaut. Danach trat das Problem nicht mehr auf.  Weiterhin fehlt bei Dir das Kühlgebläse für den Turbolader - dieses gibt es auch nicht mehr NEU. Abhilfe schaffte hier z.B. bei der Nr. 21 ein Gebläse vom Audi 100 (dort zur Kühlung der Benzinleitung gegen Dampfblasenbildung eingesetz) um den Wärmestau zu senken.   

Dies natürlich nur als Info´s; falls für dich von Interesse 

 

Gruß Wolly #108

lambada41
Geschrieben

Du fährst wohl auch einen Strom? oder beide?

vor 1 Stunde schrieb Wolly 108:

(Nr. 5 +21)

 

Ich habe eine Absaugung am Turbo, würde aber gern näheres erfahren zu:

vor 1 Stunde schrieb Wolly 108:

ein Gebläse vom Audi 100 (dort zur Kühlung der Benzinleitung gegen Dampfblasenbildung eingesetz)

und zu:

 

vor 1 Stunde schrieb Wolly 108:

Luftführungen vom Ende des Fahrgastzellenbodens an die LM

 

Wolly 108
Geschrieben

Ich hatte mal selbst einen und habe auch für Andere an den Fahrzeugen geschraubt. Alles aber schon ein paar Jahre her. 

 

Die orig. Absaugung am Turbo führte durch zu viel Hitze zum Tod der Lüftermotoren. Besser ist hier die Ansaugung von Frischluft im hintern rechten Radkasten und diese umgekehrt in die Turbolader-Einhausung führen. Problematisch ist mittlerweile, dass weder der orig. Temp-Fühler noch das Gebläse verfügbar sind.    Grundsätzlich habe ich aber bei der Ersatzteilsuche bei  "Simon-Automobiltechnik" sehr gute Erfahrungen gemacht.

lambada41
Geschrieben

danke Wolly, aber kannst du mir bitte Näheres zum Gebläse vom Audi 100 mitteilen? Ich finde nichs.

Wolly 108
Geschrieben (bearbeitet)

Was die Luftführung angeht - leider habe ich keine Bilder mehr - ich versuche es verständlich zu erklären. An der hinteren Unterbodenseite ist ein abgekanntetes Luftleitblech über die ganze Breite. Hier einen Bereich von ca. 25 cm Breite in einen geschlossenen Schacht umarbeiten und in einen selbst gebauten Trichter führen und von dort mittels Luftschlauch (ich glaube waren bei mir  5-6 cm Durchmesser) am Gitterrahmen vorbei bis kurz vor die Lichtmaschine verlegen. Diese zusätzliche Fahrtwindanströhmung bewirkt eine deutliche Verbesserung - die Nr. 5 läuft nun seid 5 Jahren ohne weitere Lichtmaschinenprobleme. Bei meiner ehemaligen Nr. 21 war nach der Änderung auch kein diesbezügliches Problem in 8 Jahren mehr festzustellen.  

 

Das Gebläse war bei meiner Suche damals ein Zufallstreffer meinerseits - ich stöbere mal bisserl und schaue ob ich was finde

bearbeitet von Wolly 108
lambada41
Geschrieben

Hallo Wolly,

nochmals ein großes Dankeschön!

Und wenn ich Dich richtig verstehe, fährst du die Nr. 5 immer noch?

Wolly 108
Geschrieben

Nee die Nr. 5 läuft mittlerweile in Luxemburg - die Nr. 21 glaube im Raum Nürnberg

lambada41
Geschrieben

Kannst Du mir die "Koordinaten" der neuen Eigner von Nr.5 und 21 und wenn Du hast, gern auch von noch weiteren Eignern geben?

Man könnte mal versuchen, ein Treffen zu vereinbaren.  http://www.automobilbau-strohm.de/standorte  ist ja total veraltet.

Wolly 108
Geschrieben

Das möchten die mir bekannten Eigner nicht mehr, 2008 - 2012 fanden jährliche Treffen und superschöne gemeinsame Ausfahrten statt; danach hat sich leider alles "verlaufen".  

lambada41
Geschrieben

schade

wevi85
Geschrieben

So eine low budget Variante mit dem Pc Kühler funktioniert echt gut, sowas hab ich vor 2 Jahren oder so mal bei einer Peugeot Lima gebastelt. Da hab ich im Vorfeld bestimmt an die 10 Regler zerschossen und seitdem ist Ruhe, ist immernoch mein Macgyver Regler verbaut und der funktioniert ohne Probleme.

 

Allerdings muss man sich alles anschauen, so ein Kühlakku kann zwar mehr Wärme aufnehmen aber der muss die ja auch wieder loswerden. Heißt es muss irgendwie Frischluft in den Bereich oder wie oben erwähnt vielleicht den Regler in einen anderen Bereich verlegen.

 

 

wevi85
Geschrieben

Im Fiat Bereich gibt es sehr kleine Limas, da könnte man vielleicht mit 150mm hinkommen aber ich hab die nie gemessen. Die hatte sogar schon intern nen Kühlakku drauf, ich weiss nur nicht mehr wieviel Strom die liefern konnte und wie die Bezeichnung genau war.

 

Theoretisch hätte sie damals gereicht aber da der Kollege auf 3-4 Benzinpumpen gegangen ist, war sie dann am Ende doch zu schwach für das Projekt.

14468705_1693992854255253_8413886525278016058_o.jpg

14444799_1693992864255252_4620214559540590625_o.jpg

lambada41
Geschrieben

Ja, ich will die Wegfahrsperre zurück bauen.

Bei mir ist die "Gemini D2339/3" verbaut.

Bitte, kann mir jemand dazu Unterlagen senden?

planktom
Geschrieben (bearbeitet)

Schaltbild reicht doch

648175879_GeminiD2339-3.thumb.jpg.ad5b8586e92cd419769851d73e2389a7.jpg

ich würde erstmal nur Kraftstoff und Zündung wieder verbinden...dann haste noch die anlassperre(der ja keine Probleme macht) und ZV ;)

...sieht ja aus wie Problem mit Zusatzmodul bei dir

bearbeitet von planktom
Wolly 108
Geschrieben

Sofern hier die orig. ZV von Strohm verbaut wurde (normal war keine ZV verbaut) - ich bin im Besitz der orig. Schaltpläne im Ordner (wohl ziemlich selten) vom Vorführfahrzeug bzw. dem Fahrzeug dass Herr Strohm selbst gefahren ist. Dieses Fahrzeug erhielt alle "Upgrates während der Bautzeit" .  Wenn ich diesbezüglich helfen kann mache ich das gerne. Ich erwarte aber aus Erfahrungen aus der Vergangenheit, dass man selbst auch sehr engagiert ist und wie der Forumsname sagt - "Passion" hat und zeigt; bzw. diese im nachgang auch teilt. 

 

LG.

Wolly #108

 

P.S.: Ich kenne dieses Fahrzeug nunmal wirklich recht gut und bis auf den Motor habe ich schon alles daran zerlegt und am Schluß auch wieder zusammengefügt.  

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später anmelden. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.


  • Ähnliche Themen

    • Ich habe einen 348 und es leuchtet das Warnzeichen für die Lichtmaschine auf. Da bekannt ist, dass diese eigentlich zu schwach für dieses Auto ausgelegt ist, meine Frage ob jemand weiß, ob es möglich ist die alte Lichtmaschine zu verstärken oder ob eine neue stärkere notwendig ist. LG
    • Hallo,
       
      Die Krümmer an meinem 2.7 sind mit einem Hitzeschutzband umwickelt, was sich leider in ganz kleine Teile auflöst
      und nicht nur das, die Teile sind von der Lichtmaschine "angezogen" worden und haben diese im Innern zugesetzt.
       
      Leider habe ich die originalen Verkleidungen der Krümmer nicht mehr...
       
      welche Alternativen gibt es?
       
      bin für jede Anregung dankbar
       
      Grüsse
       
      yvesolution
    • Gerade bei den MF3ern, die einen Visco-Lüfter für den Wasserkühler haben, ist es ratsam, als "preventive maintenance" (vorbeugende Wartung) dem Einriemen Aufmerksamkeit zu schenken. Er treibt Wasserpumpe, Lichtmaschine und Servopumpe der Lenkung an. Ist also ein recht bedeutendes Teilchen.

      Beim hochdrehenden Sechsender würde ich die "Lebensdauer" nicht ausreizen, sondern das gute Stück so alle 50.000 km (Irrsinn! In einem Wiesmann!!) oder alle paar Jahre zu ersetzen. Quasi "zu jedem dritten TÜV" oder so ähnlich. 

      Bei dieser Gelegenheit unbedingt Umlenk- und Spannrollen prüfen. Die Lager sind durch die Drehzahlen ganz nett belastet und wenn die sich verabschieden, nützt der schicke neue Einriemen nichts. Bei der 806 war zuerst die federbelastete Spannrolle frühzeitig fertig (Mahlgeräusch beim Drehen, wenn kein Einriemen drauf ist), jetzt hat's die Umlenkrolle erwischt. Macht zusammen gerade 140 € plus USt. mit BMW-Originalteilen.

      Ich habe auch den Thermostaten des Wasserkreislaufs ersetzt. Nach 100tkm ersetze ich ihn lieber als die Zylinderkofdichtung. Kostet 80 € plus USt. bei BMW. Und denkt dran, den O-Ring mitzukaufen und die beiden Dichtringe des Wasserrohrs am Thermostatgehäuse, die sollten gleich mit ersetzt werden. Die hatte ich vergessen, was die Reparatur verzögert wegen "mußma beschdelle" ... wegen blöder drei Teilchen und weiterer 5 €.

      Ein letzter Tip aus der Erfahrung: Der Ölfilter sollte immer das BMW-Originalteil sein! Die "Orginalhersteller"-Teile sehen anders aus und funktionieren nicht so gut (MANN): Die Nachbauten haben nur das aufgefaltete Filterpapier um die Zentralachse herum. Der BMW-Filter hat noch ein Gehäuse um dieses Papier herum. Das verhindert, daß der einseitig auf den Filter treffende Ölstrom die Papierfalten zusammendrückt und so die Filterleistung mindert. Die denken sich schon was bei BMW!

      Apropos Filter "im allgemeinen": Wer nur sehr wenig fährt (z.B. unter 5 tkm pro Jahr), sollte den Filter nicht jedesmal beim Ölwechsel mit rauswerfen. Der neue Filter ist auf die ersten paar tausend km nicht so effektiv wie  ein älterer, weil man bei der optimalen Filterwirkung auch eingesammelte Verunreinigungen einkalkuliert. "Erst ein bißchen Dreck macht den Filter wirklich effektiv!" Bei Rennstreckeneinsatz oder sehr viel Kurzstrecke kommt allerdings genug Schmutz auch bei dieser Laufleistung zusammen, da würde ich immer mit dem Öl den Filter wechseln.

      Zündkerzen würde ich auch nicht 60tkm drin lassen, sondern früher ersetzen. Fehlzündungen tun "weher" als 42 € für einen Satz Original-Bosch-Kerzen im Netz. BMW verkauft haargenau dieselben Kerzen, will aber 16 € pro Stück (also 126 €). DA kann man dann auf Bosch-Teile wechseln.

      In diesem Sinne - frisch gewartet den Herbst genossen und dann ab zur Winterruhe!

      Markus
    • Hallo Ferrari Freunde
       
      habe einen 348spider 1994 3,4l
      320ps
       
       
      nun ist leider die Lichtmaschine hinüber denke ich 
       
      die Batterie leuchte hat ein tag bei niedriger Drehzahl geleuchtet wenn ich gas gegeben haben war sie wieder aus , nach ca 1 stunde ging sie nicht mehr aus und irgendwann bin ich natürlich stehen geblieben da die Batterie kein saft mehr hatte.
       
      jetzt wollte ich fragen ob es einen alternativ Lichtmaschine gibt außer Ferrari 
       
      da eine japanische verbaut ist mit den nummern
       
      155785
      12v  101211-5071
       
      ich habe die nummern umschlüsseln lassen da kommen von anderen marken welche raus die haben aber nur 80A , aber die Original Ferrari die 1800euro kostet ist eine 140A
       
       
      über Erfahrungswerte und Tipps würde ich mich freuen .
       
      Gruss Orkan
       
       
       
    • Hallo
      Bei meiner ersten großen Ausfahrt in diesem Jahr ging auf einmal die Batteriekontrolleuchte an.
      Gottseidank war ich erst nur ca 35 km von zu Hause weg und konnte noch nach Hause fahren.
      Auch mein Kontrollgerät im Zigarettenanzünder fing an zu piepsen und zeigte nur noch 11,6 bis 11,8 Volt an egal bei welcher Drehzahl.
      Wassertemperatur stieg zum Glück nicht.
      Ich möchte noch dazu sagen das meine Batterie an einem Erhaltungsladegerät gehangen hat und somit voll war.
      Ich gehe davon aus,  das die Lichtmaschine oder auch nur der Regler denn Geist aufgegeben hat.
      Ich werde das noch von meiner Werkstatt prüfen lassen aber ich denke das wird es sein.
      Frage: woher bekommt  wann  eine neue Lichtmaschine, gibt es verschiedene Alternativen ( Hersteller , Amperezahl etc. )
      oder kurzum, was würdet Ihr mir empfehlen.
      Danke im voraus für eure Antworten.
       

×
×
  • Neu erstellen...