Jump to content
paul01

Diablo Motorsteuergerät und Verkabelung

Empfohlene Beiträge

paul01 VIP   
paul01
Erster Beitrag:
Letzter Beitrag:

Hallo,

hier wollte ich mal einige Infos zur Verkabelung, die die beiden Motorsteuergeräte betrifft, notieren und sammeln. Verbunden mit einigen Fragen.

Relevante Bereiche der Verkabelung:

  • Motorsteuergeräte
  • Sensoren, die mit der Motorsteuerung zu tun haben
  • Einspritzventile

Hier also eher nicht normale Verkabelungen wie Beleuchtung usw.

 

Ein Schaltplan wäre hilfreich, wird aber auch nicht alle Fragen klären. Mein Diablo ist von 1992, motorseitig aber eher wie der Diablo VT 94. Gern auch für andere Diablo hier Infos rein. Ich hatte letztes Jahr selbst nach solchen Dingen gesucht und nichts Brauchbares gefunden. Nur Infos zu Motorsteuergerät-Länderkennungen und solche Dinge, die man aber nicht z. B. bei einer Fehlersuche brauchen kann.

 

Ursprünglicher Hintergrund von Messungen war der Thread "Diablo Motorproblem". Das kann auch wieder da interessant werden, noch unklar. Diese Woche hatte ich mal alte Dinge und Bilder wegsortiert. Da sind Ungereimtheiten aufgefallen. Beim heutigen "Schnell mal nachmessen" wurde es aber immer wilder. Das nach dem Kaffee.

Gruß

Paul

Jetzt registrieren, um Themenwerbung zu deaktivieren »
paul01 VIP   
paul01
Geschrieben

Hallo,

hier erstmal grobe Verkabelung eines VT 94 und eines 1991 (Quelle: Eurospares):

image.thumb.png.a9e0dc031cdc9038d03b05ba115d419c.pngimage.thumb.png.50766e61dfec96536722f87acffef731.png

 

R = rechte Fahrzeugseite (= linke Motorseite bei Lamborghini)

L = linke Fahrzeugseite (= rechte Motorseite bei Lamborghini)

 

Das untere der beiden Steuergeräte ist also für die linke Fahrzeugseite zuständig.

 

In meinem Diablo 1992 ist die gelbe Steckverbindung nicht an der Spritzwand, sondern hinter dem Kühlmittelausgleichsbehälter.

Gruß

Paul

paul01 VIP   
paul01
Geschrieben

Hallo,

hier die Steuergeräte hinter dem Beifahrersitz:

image.thumb.png.8883bef88f6a52022cdfbef0e0e9de1e.png

und die gelbe Steckverbindung:

image.thumb.png.7ce99e78edb84e9122ff6b8464ab610c.png

image.thumb.png.3b1df47ff1b31a1b5f00c9e2fd40cfa2.pngimage.thumb.png.b9f4fa17bbcf12856030767eda948436.png

Gruß

Paul

paul01 VIP   
paul01
Geschrieben

Hallo,

Motor aus und Zündung ein:

Spannung zwischen Anschluss am abgezogenen Einspritzventilstecker #8 (Zylinder 8, linke Bank) und Fahrzeugmasse:

image.thumb.png.0d19c65c43d016d40abccad631570602.pngimage.thumb.png.5dfc87243c73e7dbade21c33b2745fec.png

Das ist an #7 genauso:

image.thumb.png.eadca4d1e63a5530599de456c5104627.png

 

Es ist also das helle Kabel an den Einspritzventilsteckern der +12V Anschluss:

image.thumb.png.ab682e6fec8c805a7d72643156bea118.pngimage.thumb.png.123031afbdf098a1976238e3f08603c8.png

 

Der jeweils andere farbige Anschluss hat keine Masseverbindung. Das bedeutet für mich, dass das Steuergerät zum Einspritzen die Masse durchschaltet.

 

Gruß

Paul

  • Gefällt mir 1
Wolly 108   
Wolly 108
Geschrieben

Guten Morgen, 

 

die Praxis, dass Dauerplus anliegt und das Motorsteuergerät über Masse regelt, wird auch beim Ferrari (360 Auspuffklappen) gerne verwandt. Könnte mir vorstellen dass so Spannungspitzen vermieden werden.

 

Gruß Wolly #108

  • Gefällt mir 1
paul01 VIP   
paul01
Geschrieben

Hallo,

hier kommt die Masse des obigen Einspritzventilsteckers #8 an:

image.thumb.png.4a55741a956c577e8f1cd025e0135635.pngimage.thumb.png.ae4861471cce42ad20c5a4de45f637c3.png

 

So wurde auch erstmal ermittelt, dass das untere Steuergerät die linke Bank bedient.

 

Das war gemacht worden, um nun rückwärts rauszufinden, auf welchen Zylinder dieser Anschluss läuft, wenn man die Steuergeräte tauscht (umsteckt).

 

Es geht dann auf die rechte Bank an Zylinder #2.

image.thumb.png.19c183437fb50a6b9057f4268e6f3dab.png

 

Das Auto lief auch umgesteckt schon mal im Stand. Gefahren noch nicht. Das war eigentlich eher eine Vorbereitung für evtl. weiterhin auftretende Fehler. Beim Abziehen des Steckers an der #8 war letztes Jahr das (Haupt-)Problem weg. Da ist der Gedanke, dass man dann entweder die #8 weiterhin abziehen muss, dann Kabelproblem...

oder die #2 abziehen muss. Dann auch nicht so toll, da ein Steuergerät zw. EUR 6000 und $10.000,-.

 

Das also erstmal zur Vorgehensweise. Wer an einem anderen Zylinder ein unklares Problem hat, kann genauso drangehen.

 

Gruß

Paul

paul01 VIP   
paul01
Geschrieben

Hallo,

dann gibt es für die Einspritzventile dieses Relais im Motorraumsicherungskasten (oben SK):

image.thumb.png.45825463441f81b32d1f4274347d1dcf.png

Aber das kann ja nicht die Einspritzzeit steuern. Das ist ja sicher zu träge. Denke, es macht nur "freie Bahn" (Noch nicht gemessen, aber vermutlich +). Also so, dass an den Einspritzdüsen bei "Zündung ein" +12V gegen Fahrzeugmasse anliegt. Danach kann dann das Steuergerät direkt (?) die Masse liefern für Millisekunden.

 

Das in Steuergerätenähe ist nur eine Sicherung:

image.thumb.png.7f402e86077c1db44efbe5eeab220df3.png

Da diese auch mit der Benzinpumpe zu tun hat, ist es für eine Fehlersuche nicht relevant.

 

Gruß

Paul

paul01 VIP   
paul01
Geschrieben

Hallo,

dann als Vorbereitung für weitere Widerstandsmessungen erstmal:

  • Hauptschalter hinter dem Fahrersitz aus, also rausgedreht. Batterie aber nicht abgeklemmt (kann noch wichtig werden).
  • Beider Steuergerätestecker abgezogen.
  • Einige Einspritzventilstecker abgezogen, aber nicht alle (kann noch wichtig werden).

Dann gab es seltsame und widersprüchliche Messungen. Zunächst vom 

 

Abgezogenen Steuergerätestecker #8- gegen abgezogenen Einspritzventilstecker #6+  -> 20 Ohm, wobei unendlich erwartet. Dachte bereits, einen Fehler gefunden zu haben.

Dann weiter gegen Einspritzventilstecker #5+ und #4+ auch 20 Ohm.

 

Dann verwirrt und nochmals Steuergerätestecker #8- gegen Einspritzventilstecker #8-  -> 3 Ohm, also Durchgang wie erwartet.

 

Danach (wieder) gegen Einspritzventilstecker #7+ #9+ #4+ #5+ #6+ jetzt unendlich wie erwartet.

 

Es war also keine Einzelmessung, die dann anders war. Als hätte etwas umgeschaltet.

Das ließ sich sogar mit #2- wiederholen.

 

Ich hatte erwartet, dass die geschaltete Masse vom Steuergerät ohne Umwege als Einzelleitung zum Einspritzventil geht. Dann aber hätte sich beim Messen nichts ändern dürfen.

 

Kann das jemand entwirren ?

Gruß

Paul

Wolly 108   
Wolly 108
Geschrieben

Das hätte ich auch erwartet und müsste auch so sein. :huh:

paul01 VIP   
paul01
Geschrieben

Hallo,

dann vom  Einspritzventilstecker #8-   gegen die gelbe Steckverbindung:

image.thumb.png.b57ab7e11791975acea1aec02e6bddf2.png

 

Da ist der klare Duchgang zu diesem Pin:

image.thumb.png.d2a03186c502f97cbe9dc5e3a3d28397.png

 

Einige andere Pins sind kurzgeschlossen, aber nicht 12 Stück, sondern weniger.

 

hallo Wolly 108,

das andere ist mir auch noch nicht klar trotz Bier.

 

Gruß

Paul

paul01 VIP   
paul01
Geschrieben

Hallo,

" Ursprünglicher Hintergrund von Messungen war der Thread "Diablo Motorproblem". Das kann auch wieder da interessant werden, noch unklar. "

An der Stelle geht es nun weiter.

 

Ein vermuteter temporärer Fehler wandert beim Steuergerätetausch rechts-links mit.

 

Die Vermutung basiert nur auf dem Kerzenbild. Kerze #2 war ok und wurde nach dem Steuergerätetausch leicht schlechter.

Es betrifft wohl nur diesen einen Ausgang. Ein Kältespraytest wurde noch nicht gemacht. Letztes Jahr wäre die Wirkung recht einfach unterwegs kontrollierbar gewesen. Jetzt aber gibt es keine offensichtlichen Probleme mehr wie Drehzahlschwankungen usw. .

Wäre also wohl nur noch über längere Signalaufzeichnung möglich, also eine Art loggen. Da auch die Signalform, Signallänge, Zeit eine Rolle spielen kann, müsste es wiederum wohl in Oszilloskop-Qualität sein.

 

Gehen wir also davon aus, dass mit einem Motorsteuergerät Lamborghini 002033024 etwas gemacht werden muss:

  • Erneuern
  • Reparatur

Das muss man nicht verstehen: Am liebsten wäre mir ein neues Steuergerät als Sicherheit, während das bisherige repariert wird.

 

An meine Bilder von den Steuergeräteinnereien komme ich erst am Wochenende wieder dran. Geerdet bin/war ich beim Hantieren und die Unterlage auch..

 

Deshalb erstmal die Frage:

Kennt jemand eine Firma, die bereits mit der Reparatur von Diablo-Motorsteuergräten Erfahrung hat ?

Diese alten Steuergeräte sind evtl. einfacher aufgebaut als neuere. Eine Firma, die nur nach schlechten Lötstellen und verfärbten Bauteilen sucht, also eher nicht.

 

Ich gebe das Steuergerät nicht gern aus der Hand, da es kein massives Dauerproblem hat. Man kann damit fahren und merkt nichts.

 

Gruß

Paul

GeorgW CO   
GeorgW
Geschrieben

Hallo,

hat denn das SG Tantal- oder herkömmliche Becherelkos verbaut? Becherelkos verlieren im Laufe der Zeit ihre Kapazität (besonders gerne unter Wärmeeinfluß) und führen infolgedessen dann zu Fehlfunktionen bei anderen Bauteilen. In dem Fall könnte man diese einfach mal auf Verdacht erneuern.

 

Gruß, Georg

  • Gefällt mir 1
paul01 VIP   
paul01
Geschrieben

Hallo Georg,

da musst du auf die Bilder warten. Die kommen. Habe mich ohne Messungen optisch auf die Leistungsbauteile konzentriert und ein wenig die Leiterbahnen und Lötstellen angeschaut. Mehr nicht.

Sobald ich an Bilder komme, können wir mal die Wege der #2 bzw. #8 anschauen.

Im Notfall mache ich nochmal auf. Das ist ganz wenig Aufwand und dann evtl. interessanter.

Das bisherige Aufmachen war zeitlich vor einer Diagnose und auch nur zum Gucken.

Gruß

Paul

paul01 VIP   
paul01
Geschrieben (bearbeitet)

Hallo,

doch einige (oder alle ?) Bilder dabei, da ich den Fotoapparat mithabe und noch nicht gelöscht.

 

Nochmal Bilder von oben. Das ist also der Masse-Ausgang für die #8 bzw. umgesteckt die #2:

grafik.thumb.png.930841b4c5528be8833c346689efbf3e.pnggrafik.thumb.png.d7f1406e2561b2e605cbf499273ea3d6.png

 

Von da aus gehts dann also nach innen später. Also der 3. oben rechts.

 

Gruß

Paul

bearbeitet von paul01
paul01 VIP   
paul01
Geschrieben

Hallo,

also der hier ist der 3. oben rechts:

grafik.thumb.png.7b94fefca4673d759c81a7371e6daff0.png

 

Georg, du brauchst noch keine Lupe holen. Es kommen genauere Bilder.

Gruß

Paul

  • Gefällt mir 1
GeorgW CO   
GeorgW
Geschrieben
vor einer Stunde schrieb paul01:

Georg, du brauchst noch keine Lupe holen

... für die Dinger links oben in der Ecke gehts auch so noch: diese goldenen und grünen zylinderförmigen Teile stehen per se nach >20 Jahren im Verdacht ausgetrocknet zu sein. Ist das SG Wärme ausgesetzt und evtl. das eine betroffene mehr als das andere?

Gruß, Georg

  • Gefällt mir 1
Gast   
Gast
Geschrieben (bearbeitet)

Ich vermute mal, dass diese Becherelkos nicht das momentane Problem sind. Denn die sitzen wohl nicht in den einzelnen Endstufen (dann wären es mehr) und ein Defekt würde dann eher alle Endstufen betreffen und nicht nur eine. Mal so vermutet ohne den Schaltplan zu kennen. Unabhängig davon ist es sicherlich eine gute Idee, die einfach mal prophylaktisch zu erneuern.

 

Leistungshalbleiter zeigen auch gerne mal nicht reproduzierbares Verhalten wenn sie anfangen hinüber zu gehen. Gerade Leistungshalbleiter sind auch nicht ewig haltbar und oft hängt die Lebensdauer auch davon ob, ob es 1. Wahl oder 2. Wahl sind. Hängt auch mit eventuellen Verunreinigungen im Herstellungsprozess zusammen. Oder mit Diffusionsprozessen

bearbeitet von Gast
paul01 VIP   
paul01
Geschrieben

Hallo Georg, hallo Bernhard,

 

die Steuergeräte bekommen keine Fremdwärme ab. Sie sind hinter dem Beifahrersitz im Innenraum verbaut. Auch keine Feuchtigkeit.

Wärme kann schon eine Rolle spielen, aber dann eher Eigenwärme.

 

Wir können ja auch erstmal den Ameisenstraßen lang laufen und dort auch die Bauteile anschauen.

 

Hier die Rückseite:

grafik.thumb.png.181581947d416ec7c34667a8c2cb2968.pnggrafik.thumb.png.c10067186bd5f8880f6abf0a55606739.png

 

Ich kann es aber gleich sagen: Es sind keine 12 gleiche Bauteile, die gekühlt werden.

Gruß

Paul

  • Gefällt mir 2
Gast   
Gast
Geschrieben (bearbeitet)

Was immer auch lohnt, ist nach "kalten" Lötstellen zu suchen. Dort ist das Lot nicht stoffschlüssig mit Leiterbahn und/oder Bauteil verbunden, sondern "liegt" nur an. Der Kontakt kann dann zwar den Funktionstest und auch den Betrieb lange problemlos überstanden haben. Mit der Zeit bilden sich im Spalt jedoch Oxide und der bislang gute Kontakt wird immer hochohmiger.

 

Kalte Lötstellen kann man meist durch sehr genaue optische Inspektion erkennen. Wenn eine entdeckt ist, reicht meist Nachlöten und alles ist fein.

 

Danach würde ich zunächst suchen, ggf. unter Zuhilfenahme einer Lupe. Ist ein bissl mühsam, aber was solls.

bearbeitet von Gast
paul01 VIP   
paul01
Geschrieben

Hallo Bernhard,

"optisch auf die Leistungsbauteile konzentriert und ein wenig die Leiterbahnen und Lötstellen angeschaut."

Es gibt mindestens eine Stelle, die auffällig ist. Da war ich mit der Lupe damals dran. Aber die ist nicht an #8- oder #2- , sondern daneben. Habe da auch ein ganz scharfes Bild, nur noch nicht gefunden.

Gruß

Paul

paul01 VIP   
paul01
Geschrieben

Hallo,

da ist sie: Punkt B

grafik.thumb.png.1849ff3008b63f06fe816402efed0587.png

Auf dem Bild sieht das wesentlich klarer nach Fehler aus als in Wirklichkeit. Das kommt oft durch die Schutzschicht und Reflektion. Sieht manchmal sogar nach klar unterbrochener Leiterbahn aus auf den Bildern. Ist aber nicht.

 

Die #8- / #2- geht aber auf A. Und dann nach C.

 

Jetzt spielen gleich wieder die alten Herren. Melde mich dann morgen.

Gruß

Paul

GeorgW CO   
GeorgW
Geschrieben

Hallo,

verdächtig erscheinende Lötstellen einfach mal nachlöten kann sicher nichts schaden und wenn man mit einen vernünftigen Lötkolben (nicht das Teil für die Dachrinne) arbeitet kann dabei auch so schnell nichts kaputtgehen.

Generell scheint man sich ja beim Platinenlayout des SGs nicht besonders viel Mühe gemacht zu haben, mir fallen als erstes die beiden Leiterbahnen mit den unterschiedlichen Querschnitten ins Auge. Sowas geht eigentlich gar nicht und der Designer sollte sich schämen, erst recht wenn es auch anders geht.

Gruß, Georg

 

GeorgW CO   
GeorgW
Geschrieben

..so z.B.:

Layout.jpg

  • Gefällt mir 1
paul01 VIP   
paul01
Geschrieben

Hallo Georg,

dem Luigi ist beim Bahnen malen der Bleistift abgebrochen. Dann gingen nur noch dünne Striche. Und Luigi schämt sich nicht, also zumindest nicht deshalb.

 

Lötstation regelbar mit Wechselspitzen vorhanden (evtl. kennst du diese sogar, da du ja auch das Oszilliskop zeitlich einordnen konntest). Mit gezieltem Nachlöten hätte ich keine Mühe, nachdem sichergestellt ist, dass ein neues Steuergerät verfügbar ist. Also nicht unbedingt gleich gekauft zum regulären Preis, sondern nur die Sicherheit.

 

Bilder meiner Nachlötungen wären aber verschwommen...das weiß ich jetzt schon...

Gruß

Paul

  • Gefällt mir 1
GeorgW CO   
GeorgW
Geschrieben

Hallo Paul,

normalerweise werden derartige SG ja nicht nur für ein bestimmtes Fahrzeug gebaut, sondern universell mit Anpassung an den jeweiligen Fahrzeugtyp über die Programmierung des EPROMs (das 28-polige Bauteil mit dem Aufkleber im Bild oben). In diesem Fall ist das vermutlich genauso, denn sonst hätte man wohl nur ein SG für alle 12 Zylinder und nicht zwei eingebaut. Evtl. lässt sich ja herausfinden wo das SG herkommt und in welchen Brot-und-Butter Autos das noch verbaut wurde. Dann könnte man ein kopiertes EPROM dort einsetzen und hätte im Idealfall auf diese Weise das Diablo-SG geklont. Man muss allerdings auch damit rechnen, dass z.B. bei einem 4-Zylinder die Platine nicht vollständig bestückt ist.

Beim Nachlöten ist ggf. noch zu berücksichtigen, dass seinerzeit bleihaltiges Lötzinn verwendet wurde.

 

Gruß, Georg

  • Gefällt mir 1

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ein neues kostenloses Benutzerkonto.

Jetzt registrieren

Anmelden

Bereits Mitglied? Melde dich hier an.

Bereits registriert?


  • Ähnliche Themen

    • Gast
      Viele alten Fahrzeuge haben nachgerüstete Warnblinkschalter. Dabei ist oft ein Schalter von Bosch verwendet worden, nämlich dieser. Aber auch als OEM.

       
       
      Hierbei ist kein zusätzliches Relais im Schalter enthalten (solche Varianten gabs auch). Es wird entweder das originale Relais eingesetzt (wenn es elektronisch ist oder auch ohne elektrnisch zu sein vier Leuchten steuern kann) oder das originale Relais wurde durch ein elektrnisches ersetzt (sind ja nur 3 Kabel umzustöpseln).
       
       
      Oftmals ist die Verkabelung krude bzw. schwierig nachzuvollziehen. Oder man will ein solches nachrüsten. Dafür hier die Anschlußpläne und Schaltpläne. Hab ich zwar mit der Hand gezeichnet, sollten aber verständlich und selbsterklärend sein.
       
       


       
      Der kleine Schaltplan unten rechts stellt die Verdrahtung des normalen Blinkers dar, ohne Warnblinkfunktion.
       
      Das ganze ist möglicherweise auch hilfreich bei der Fehlersuche, so ein Fehler im Blinker/Warnblinker Kreis auftritt.
    • Mario d.
      Hallo, hab ein riesiges Problem mit meinem Porsche Cayenne!
      Vor einiger Zeit in der Waschstraße ist die motorkontrollleuchte angegangen..
      Fehleranalyse: nockenwellenspätverstellung bank2!
      Gleichzeitig zu den Fehler stand im Bordcomputer auch nur noch Fahrstufe D, parkdistance funktionierte nicht mehr und das Auto hat bei einer Drehzahl von Va. 4500 Umdrehungen/min einfach keine Kraft mehr!( Cayenne s, Bj.2004)
      Also kickdown oder schnelle Überholmanöver waren nicht mehr möglich....
      War in der Werkstatt nockenwellensensoren getauscht, Fehler noch mal ausgelesen, kein Fehler im Motor jedoch kommuniziert das Getriebe nicht mit dem Auto so das noch immer die selben Fehler auftreten!
      Heute im pz, Wassereinbruch im Fußraum wegen Schiebedach festgestellt...
      Trockengelegt, Kabel überprüft, aber noch immer keine Reaktion.. Pz meint könnte sich geben wenn ich ihn bisschen fahre, und dann noch mal alles löschen lasse, glaub aber nicht wirklich daran!
      Kann mir wer helfen?
      Hat wer schon ähnliche Erfahrungen gehabt?
      Danke
    • Ramto
      Hallo 3200 Fans!

      Brauche einen Schaltplan! Komme nicht in Auslesung der Motorelektronik. Brauch daher einen Schaltplan, um die einzelnen Verbindungen durch zu messen und um den Fehler zu analysieren.

×