Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
Anmelden, um Inhalt zu folgen  
CorradoDave

Motorraumbeleuchtung Codierung

Empfohlene Beiträge

CorradoDave
Erster Beitrag:
Letzter Beitrag:

Hallo, bei meinem R8 geht die Motorraum Beleuchtung nach dem ziehen des Schlüssel für ca. 3 Sekunden an und dann aus.

Im KI gibt es bei mir nur das Menü Aussenbeleuchtung -> Coming Home

In der Anleitung steht jedoch das die Zeit im Leaving Home umgestellt werden muss.

Hab dann mal mit VCDS nachgeschaut und gesehen das das Bit

Motorraumbeleuchtung über Ausgang Seitenblinker rechts aktiv.

gesetzt ist, weiß jemand die Bedeutung davon? Oder eine Lösung?

Danke :)

Jetzt registrieren, um Themenwerbung zu deaktivieren »
bozza
Geschrieben

Ohne den R8 genauer zu kennen, so wie du es beschreibst, würde ich vermuten:

Auto steht, Blinker rechts, Standlicht, ggf Zündung aus -> Beleuchtung hinten an ^^

CorradoDave
Geschrieben

Also ich hab schonmal herrausgefunden, dass die Beschreibung im VCDS falsch ist und dieses Label

Motorraumbeleuchtung verbaut

heißen muss.

Muss also weiter suchen wo das menü abgeblieben ist :angry:

TomSchmalz
Geschrieben

Jungs

Das alte als auch das neue Bordnetzsteuergerät im R8 ist ein Allerweltsteil welches in anderen Audi verbaut und die Codierung in einem Bit drin ist, der seitens Audi nicht beschrieben ist !

Beispiel kann ich hier geben mit den Voll-Led SW die Kabeltechnisch im BNS ganz unüblich verdrahtet sind und man im Leben nicht drauf kommt wo man die Codierung setzen und welchen Byte man richtig setzne muß.

Das einzige was hilt ist eine Bildreihe von einem R8, der die Motorraumbeleuctung ab Werk verbaut hat.

Wichtig ist dazu auch das dass selbe BNS verbaut ist und man die Pinbelegung auch so nutzt.

Da nur mal so als zusätzlichen Hinweis

 

Tom

 

CorradoDave
Geschrieben

Hab die Codierung übrigens gefunden für Fußraum Beleuchtung während der Fahrt und Ersatzfunktion Motorraumbeleuchtung während der Fahrt.

 

Byte 16 Bit 7 

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später anmelden. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.

Anmelden, um Inhalt zu folgen  

  • Ähnliche Themen

    • Hallo Zusammen,

      Hatte vor 2 Wochen ein Motorschaden mit meinem Ferrari 360 Modena F1 und es sieht gar nicht gut aus. Bei einer Zilinderbank hat es die Nockenwelle blokiert. Ferrari Händler meint dass der Schaden ca. Bei 35'000 Chf liegt.

      Habe gesehen dass es occasion Motoren gibt um die 12'000 EUR oder unabhängige Ferrari Spezialisten die fur ca. 15'000 EUR eine komplette Motorüberholung anbieten (neue Zylinder, Ventile und und ......).

      Welches sind die Vor- und Nachteile beider Varianten?

      Grüsse
    • Hallo Liebe R8 Freunde!
       
      wie aufwendig ist ein tausch der Zündkerzen am Audi R8 V8 ?
       
      Hat jemand das schon einmal selbst gemacht und eine Anleitung bzw. was beachtet werden muss.
       
      Gruß Jörg
       
    • Hallo zusammen,
      unser Maserati Levante ist 3,5 Jahre alt und hat 45.000 km. Auf der Autobahn ist er nach diversen Motorgeräuschen stehen geblieben. Auf dem Parkplatz lief Öl aus dem Motor. Das Auto musste abgeschleppt werden. Die Maerati Werkstatt hat heute einen Motorschaden gemeldet. Die Ursache kennen wir nicht. Da die Garantie 1/2 Jahr abgelaufen ist, hoffen wir auf Kulanz. Hat jemand Erfahrungen dazu gemacht? 
    • Hallo Gemeinde,
      ich bin als Mitglied neu im Forum und war bisher nur interessierter Leser.
      Ich habe seit gut 2 Jahren einen 1982er Ferrari 308 GTSI US mit geringer Laufleistung.
      Den Wagen habe ich mit Motorschaden (Zahnriemen) in den Staaten gekauft und in der Vergangenheit Fahrzeug und Motor (Kolben, alle Lager etc.) restauriert und überholt. Damit der US-Einspritzer etwas "spritziger" wird habe ich eine Nick Forza-Zündung und einen SF-Auspuff verbaut, die Lufteinspritzkomponenten und die hauptsächlichen Klimabestandteile wurden entfernt.
       
      Heute sollte der Tag für den Erststart des Motors sein, jedoch bislang ohne Erfolg.
      Er dreht mechanisch sauber durch, macht jedoch überhaupt keine Anzeichen für einen Zündversuch.
      Am Zylinder 4 habe ich einen Zündfunken und am Mengenteiler liegt Sprit an. Ich dachte anfangs, dass die Benzinpumpe nicht läuft, jedoch läuft die Pumpe ja erst auf Zündschloss Stufe 3 an. Der Test mit abgestecktem blauen Stecker am Mengenteiler führte zum Laufen der Pumpe bei Zündung. Die Spannungsversorgung an den Sicherungen 1 und 2 ist ebenso wie der originale Sicherungskasten sehr gut (auch von hinten gesehen). Ich vermute momentan, dass kein Sprit an den Einspritzdüsen (neu) ankommt.
      Ich habe für den Startversuch bisher kein Kühlmittel eingefüllt und ca. 12 Liter Sprit in den beiden Tanks (Benzinpumpe und Speicher Bosch sowie Filter neu).
      Für die neue Zündung wurden die Stecker der Digiplex-Steuergeräte freigelassen, bis auf 2 Anschlüsse (rot und lila, jeweils 1 Anschluss pro Stecker) für die Zündbox. Die Montage des Triggerrads, den Luftspalt des Kurbelwellensensors und die Zündfolge habe ich noch einmal überprüft und für gut befunden.
       
      Ich weiß es gibt im Forum einige Spezialisten die teilweise auch die Nick Forza-Zündung verbaut haben und hoffe, dass Ihr mir Ansatzpunkte nennen könnt, mit denen ich dem Motörchen ein paar Lebenszeichen entlocken kann.
      Ich freue mich auf eure Antworten.
       
      VG Bernd
    • Hallo zusammen,
       
      ich bin das Auto ca. 2 Wochen nicht gefahren und nehme an die Batterie des Ferrari 458 Italia ist leer.
       
      Jetzt hängt er seit 24h am Ladeerhaltungsgerät aber keine Veränderung: Immer noch Mittelstellung beim Gerät (sieht nach halbvoll/leer aus)
       
      Problem 2: Schlüssel lässt sich nicht abziehen. Ist das normal in dem Zustand?
       
      Frage: Lädt sich die Batterie nun mit dem steckenden Schlüssel überhaupt? Noch länger warten? Wie lange? Was kann ich sonst tun?
       
      Danke schonmal!

×
×
  • Neu erstellen...