Jump to content
roter Flitzer

348 Klimasteuerung

Empfohlene Beiträge

roter Flitzer   
roter Flitzer
Erster Beitrag:
Letzter Beitrag:

bitte um hilfe

mein 348 tb hat ein problem mit der klimateuerung . die klima startet von selbst - ventilator volle stufe . durch druck auf die abdeckung unter kühlwasser und tankuhr rückstellung der fehlfunktion.störrung ist nicht

immer - oder auch merhrmals hintereinander . kann mir jemand einen tip geben ?

neue steuerung ca €2000.- wens anders geht wärs mir lieber.

danke im vorraus vom roten flitzer

Ferrari-V8 CO   
Ferrari-V8
Geschrieben

Ich verstehe zwar nicht so ganz genau was du meinst mit Rückstellung etc., scheint aber eher ein Wackelkontakt zu sein.

Ist die Sicherung noch ok? Kontakte alle ok?

tollewurst CO   
tollewurst
Geschrieben

Wilkommen im club. Hab das Problem auch gerade, nur bei mir gehts komplett aus. Wies jemans wie man das Teil ausbaut um die Stecker zu überprüfen?

roter Flitzer   
roter Flitzer
Geschrieben

hallo v8

kontakte und sicherungen ok. -durch einen druck oberhalb der mitleren grünen

ledabdeckung (zwischen den runden instrumenten und der led)

rüchfall in den normalbetrieb - wackelkontakt oder lötstelle warscheinlich -

eure erfahrungen wären mir eine große hilfe - vor der demontage-

danke

sf348 CO   
sf348
Geschrieben

Hallo!

Habe mich letztes Jahr damit etwas auseinander gesetzt, oder gesagt "müssen";

bei mir war's aber schlussendlich die verbrannte Leistungstransistor-Elektronik, vorne beim Lüfter.

Aber: ich habe zuerst auch die Elektronik auseinander gebaut, und die Lötstellen kontrolliert, sowie 2 kleine Widerstände da drin ersetzt, das von diesen der Mantel völlig zerbrochen war.

Hatte aber keine Veränderuing oder Verbesserung gebracht - bis auf das Leuchten der LED's in den Tasten:

vorher gingen die plötzlich aus oder wurden auf einen Schlag schwächer (!), und erst bei Drücken einer Taste wurden sie wiede heller (Spar-Prg???:D ), aber jetzt leuchten sie wieder schön konstant und zwar dauernd!

Ich tippe bei Dir auch auf Wackelkontakte oder Stecker-Problem, hinten an dem Klimateil. Dieser Stecker muss richtig eingesteckt werden und mit der Sicherung (Plastik-Verschluss) gesichert werden! Falls dieser Verschluss weg ist oder abgerochen, zieht sich der Stecker von der einen Seite immer wieder etwas heraus, sobald man das Teil wieder eingebaut hat - meine eigene Erfahrung!

Falls Dir Code/Fehler-Nummern erscheinen im Display, E1 ... E8:

- siehe Bild im Anhang!

Noch ein Tipp für den Ausbau:

Lass das Klimateil an der Frontplatte kleben, also nicht weglösen oder so! Du ersparst Dir viel Ärger! Bist du das Ganze wieder sauber kriegst, zum frisch Verkleben... :-(((°

Aufbau:

Wenn Du das Teil auseinander baust, findest du eine "Sandwich-Bauweise" vor: die beiden Platinen sind via Steckverbindung (nicht gelötet) ineinander gesteckt. Diese VORSICHTIG und schön parallel auseinanderziehen.

(Hab leider keine Fotos gemacht damals...)

Hoffe es hilft dir mal weiter...

Sonst hätte icjh hier in der Schweiz eine gute Adresse, um solche Elektronik Teile reparieren zu lassen: AutoMeter AG (http://www.autometer.ch), der kompetente Techniker hatte mich damals auf die Idee mit dem Leistungs-Transistor-Teil gebracht, weil, ich wollte schon das Klima-Teil schon ihnen zuschicken.

Aber in D. gibt's auch ne Firma, die defekte Elektronik Teile von Autos repariert, kam erst vor Kurzem ein Bericht im TV!

post-48066-144353178435_thumb.gif

  • Gefällt mir 2
Ferrari-V8 CO   
Ferrari-V8
Geschrieben
:-))! Das nenn ich jetzt mal eine kompetente Antwort, sf348! :goodposti
Toni_F355 CO   
Toni_F355
Geschrieben

Jep, hier wird Ihnen geholfen! :-))!

tollewurst CO   
tollewurst
Geschrieben

Wie baut man denn das Klimabedienteil aus? Mein Lüfter läuft manchmal schwach, da hilft auf den Lüfter hauen. Vermute also ich hab beides :cry:

Ist das schwer den Lüfter auszubauen?

MfG Dominik

GeorgW CO   
GeorgW
Geschrieben

wenn ich mich jetzt recht entsinne dann mußt Du den Aschenbecher und die Schaltkulisse abschrauben, dann kannst Du die Konsole etwas nach hinten bewegen und das Klimateil ist daraufhin lose. Evtl. mußt Du noch das rechte Seitenteil der Mittelkonsole abschrauben um an die Kabel dranzukommen. Der Lüfter müßte von vorn (Kofferraum) zugänglich sein.

Frohes Schaffen und Gruß, Georg

tollewurst CO   
tollewurst
Geschrieben

Danke Georg, darfst gerne vorbei kommen und helfen. :D

Ferrari-V8 CO   
Ferrari-V8
Geschrieben

Es ist genau so, wie es GeorgW beschrieben hat. Unbedingt auch den Aschenbecher lösen! Sonst bricht der kleine Grat am Aschenbecher schnell ab. Ich mir leider auch passiert, als ich dachte ich sei schneller, wenn ich nur die Schaltkulisse löse. Das Ding ist recht teuer. :oops:

Unter den Aschenbecherschrauben sind meist auch noch Unterlagscheiben platziert. Beim Befestigen des Aschenbechers diese auch wieder montieren, sonst ist dann der Druck auf die Umrandung zu stark.

roter Flitzer   
roter Flitzer
Geschrieben
:danke: toller beitrag - nur weiter so gruß roter flitzer
sf348 CO   
sf348
Geschrieben

Ja, genau, den Tipp mit dem Lösen der Teile habe ich doch glatt vergessen... :oops: na ja, war schon wieder ein paar Schritte zu weit mit meinen Gedanken...

...

Unter den Aschenbecherschrauben sind meist auch noch Unterlagscheiben platziert. Beim Befestigen des Aschenbechers diese auch wieder montieren, sonst ist dann der Druck auf die Umrandung zu stark.

Sag mal, habt ihr auch Unterlegscheiben darunter?? Also für die 2 Bef.Schrauben des Aschenbechers?

Ich dachte, die hätte mal mein Mech. oder mein Vorgänger runter gemacht, als er dieses mal ausgebaut hatte oder so.

Ist aber ein guter Tipp!

Ist genau so, "Ferrari-V8" es schreibt: der Druck wird etwas zu gross für die Umrandung und dann sieht's a) nicht schön aus, nicht formschlüssig, B) ist die Bewegung nicht so "smooth"! :D

sf348 CO   
sf348
Geschrieben
Wie baut man denn das Klimabedienteil aus? Mein Lüfter läuft manchmal schwach, da hilft auf den Lüfter hauen. Vermute also ich hab beides :cry:

Ist das schwer den Lüfter auszubauen?

MfG Dominik

Das mit dem "Hau-den-Lüfter" hast Du schon mal irgendwo geschrieben, gel?

Ist natürlich schwer zu sagen, ob's jetzt der Leistungs-Transistor ist, Wackelkontakt oder so, oder ob's der Lüfter selber ist (ich hoffe nicht!).

Aber eines von den beiden müsste es fast sein.

Gibt's ab und zu mal einen Fehler-Code auf dem Klima-Display?

Wenn nicht, dann scheint die Klima-Elektronik nichts zu merken, resp. keine Fehlerströme und -Rückmeldungen.

Aber wenn wir schon mal dabei sind:

Den Lüfter auszubauen, naja, das gibt es Aufwand.

Obwohl ich den selber noch nie draussen hatte, musst Du auf jeden Fall mal den Teppich/Verkleidung vorne im Kofferraum rausnehmen. Das ist nicht soo aufwendig wie's zuerst scheint:

Abdeckung oberhalb Lüfter abschrauben, sowie die Metall-Leisten nicht vergessen wegzuschrauben (im Kofferraum selbst), alle "Deckel" entfernen dann die Gummidichtung vorsichtig rausziehen; die Verkleidung selbst "zickt" vielleicht etwas rum :D - geht zu zweit besser als alleine.

Danach kannst Du dich z.B. auch in den Kofferraum reinstellen :-o und so kommst super an alles ran.

Der Leistungs-Transistor ist unterhalb rechts des Lüfters angebracht.

Im Anhang 2 Bilder, wie das Ganze aussieht und noch die Legende dazu.

Mach vllt. totzdem noch ein Foto, bevor Du da was auseinander reisst - kann hilfreich sein, dann hast Du nicht so lange beim Wieder-Zusammenbauen wie ich. O:-)

Kabel & Stecker: zuerst alle um den Lüfter herum kontrollieren.

Ich hatte z.B. ein braunes, verletztes Kabel kurz vor dem Stecker, glaube war sogar für den Lüfter.

Hab übrigens den Lüfter gereinigt! Das hat sich rentiert - was da an Staub & Dreck dranhängt! (hihi... vllt. "mag" dein Lüfter wegen dem nicht immer richtig drehen, hehe!)

Viel Spass & Erfolg!

post-48066-14435317857996_thumb.gif

post-48066-14435317859564_thumb.gif

  • Gefällt mir 2
Ferrari-V8 CO   
Ferrari-V8
Geschrieben

Sag mal, habt ihr auch Unterlegscheiben darunter?? Also für die 2 Bef.Schrauben des Aschenbechers?

Ich dachte, die hätte mal mein Mech. oder mein Vorgänger runter gemacht, als er dieses mal ausgebaut hatte oder so.

Ist aber ein guter Tipp!

Ist genau so, "Ferrari-V8" es schreibt: der Druck wird etwas zu gross für die Umrandung und dann sieht's a) nicht schön aus, nicht formschlüssig, B) ist die Bewegung nicht so "smooth"!

Wenn Giuseppe beim Zusammenbau des 348 in Maranello gerade Lust hatte, hat er Unterlagscheiben montiert, sonst halt nicht. 8)

Ohne war er dann "gewichtsoptimiert". War sicher als Option lieferbar. :D

tollewurst CO   
tollewurst
Geschrieben

Hab gestern meine Klima von R-12 auf R134a umgerüstet. Ganz schön eng den Kompressor auszubauen. Dann noch den Trockner neu gemacht und Adapter auf die R-12 Anschlüsse und alles wieser zusammengebaut.

Muss die Tage noch befüllen und das Bedienteil sowie den Lüfter untersuchen.

Schreib euch mal was es ergeben hat.

Bis jetzt ca 2,5 Stunden Arbeit.

Fehlermeldungen hab ich keine, nur das jetzt zweimal die beleuchtung im Bedienteil schwächer wurde und kurz später das Bedienteil ganz ausging. Konnte es zwar wieder anstellen, doch es schaltete sich wieder ab. Am nächsten Tag war alles wieder normal.

Danke für eure Tips.

Capristo Exhaust CO   
Capristo Exhaust
Geschrieben

Ich würde an der Steuereinheit des 348er eine modifizierung machen,die haben einen Bekanten Problem,die Wasser Umwälzpumpe wird vom dem Steuereinheit mit Strom versorgt,da diese kleinen Pumpen mit der Zeit anfangen schwer zu laufen verbrauchen sie dann mehr Strom was die Folgen hat dass betroffene platinen und andere Komponenten heiss laufen,und damit kaputtgehen,und dann fangen sie an zu spinnen,die bringen meistens aber auch im Display eine Fehlermeldung (errinnere mich nicht mehr was für eine Zahlencodierung vielleicht T8 oder T9 oder sowas).

es wird empfolen einen Rally dazwischen zu setzten es gibt sogar einen kleinen fertigen Kabelbaum wo der der Rally schon drin miteingebaut ist,mit Stecker man brauch es nur dazwischen zu stecken.ca.30 Euro kosten.

nach dem umbau ist es so dass die Steuerung das Rally ansteuert und nicht mehr die Umwälzpumpe,also egal wieviel Strom verbraucht wird die Steuerung wird nicht drunter leiden.

die Steuerungen gibt es über Ferrari nicht mehr als Neuteil sondern...man kann´s einschicken und der kommt repariert wieder zurück,kosten waren ca. 900 Euro.

Gruss Tony

sf348 CO   
sf348
Geschrieben
Ich würde an der Steuereinheit des 348er eine modifizierung machen,die haben einen Bekanten Problem,die Wasser Umwälzpumpe wird vom dem Steuereinheit mit Strom versorgt,da diese kleinen Pumpen mit der Zeit anfangen schwer zu laufen verbrauchen sie dann mehr Strom was die Folgen hat dass betroffene platinen und andere Komponenten heiss laufen,und damit kaputtgehen,und dann fangen sie an zu spinnen,die bringen meistens aber auch im Display eine Fehlermeldung (errinnere mich nicht mehr was für eine Zahlencodierung vielleicht T8 oder T9 oder sowas).

Hi Tony, danke für den Tip...

bist Du sicher, dass es eine Fehlermeldung mit "T" war?

es wird empfolen einen Rally dazwischen zu setzten es gibt sogar einen kleinen fertigen Kabelbaum wo der der Rally schon drin miteingebaut ist,mit Stecker man brauch es nur dazwischen zu stecken.ca.30 Euro kosten.

(...du meinst Relais?8) )

- wo gibt es diesen Kabelbaum zu kaufen? von Ferrari?

...

die Steuerungen gibt es über Ferrari nicht mehr als Neuteil sondern...man kann´s einschicken und der kommt repariert wieder zurück,kosten waren ca. 900 Euro.

Es gibt noch Werkstätte(n) die solche Teile noch am Lager haben - aber für ca. 2500.- Schweizer Franken würde ich mein Altes eher reparieren lassen!

Capristo Exhaust CO   
Capristo Exhaust
Geschrieben
Hi Tony, danke für den Tip...

bist Du sicher, dass es eine Fehlermeldung mit "T" war?

(...du meinst Relais?8) )

- wo gibt es diesen Kabelbaum zu kaufen? von Ferrari?

Es gibt noch Werkstätte(n) die solche Teile noch am Lager haben - aber für ca. 2500.- Schweizer Franken würde ich mein Altes eher reparieren lassen!

Hallo sf348, das ist richtig ich meine "Relais" mit der Fehlermeldung bin ich nicht sicher ob es mit T ist,kann aber heute rauskriegen,wir haben einige 100 von diese Kabelbäume ausgeliefert,ich müsste noch welchen auf Lager haben,so eine Steuereinheit müsste ich auch noch da haben . Ferrari hat sie aber reparieren lassen und als generalüberholt wieder zurückgeschickt,ich dachte die Autos wären inszwischen alle schon umgebaut,ich habe in den letzten 3 Jahre nichts mehr von diese Probleme gehört.

Auch wenn man keine Probleme mit der Steuereinheit hat würde ich den Kabelbaum mit den "Relais" dazwischen setzten,so schützt man sich die teuere Steuereinheit.

Gruss Tony

Capristo Exhaust CO   
Capristo Exhaust
Geschrieben

Hallo nochmal,

habe den anschlussplan aus Italien gefunden,und 3 Stück von den Kabelbäume habe ich auch noch da,sogar eine neue Steuerung,die Fehlermeldung heisst "E8" aber wenn das leuchtet ist es schon zu spät da ist die Steuerung schun kaputt,um vorzubeugen sollte man den Kabelbaum einsetzten.

Gruss Tony

post-65290-14435317875646_thumb.jpg

post-65290-14435317876934_thumb.jpg

post-65290-14435317878954_thumb.jpg

post-65290-14435317880355_thumb.jpg

GeorgW CO   
GeorgW
Geschrieben

Hallo Tony,

das ist ja ein absolut heißer Tip, Danke ! :-))!

Den "E8" Fehler haben wohl alle schonmal gehabt, manchmal liegts aber auch nur an etwas zu wenig Kühlwasser.

Gruß, Georg

cinquevalvole CO   
cinquevalvole
Geschrieben
Hallo Tony,

das ist ja ein absolut heißer Tip, Danke ! :-))!

Den "E8" Fehler haben wohl alle schonmal gehabt, manchmal liegts aber auch nur an etwas zu wenig Kühlwasser.

Gruß, Georg

Weil's hierher passt:

Prophylaktisch haben wir letztes Jahr mal mein Heizungs-Pumpventil ausgetauscht.

Die Dinger können nämlich lecken.

Schlimmstenfalls verliert man Kühlwasser mit fatalen Folgen ...

Die Suppe geht dann in den Kofferaum.

Das Teil war von Bosch nicht mehr lieferbar, aber der Boschdienst

konnte mit einem ähnlichen Teil weiterhelfen. Danke an Christian Andres! :-))!

http://www.ferrarif40.de/f40/

Nur die Kabelanschlüsse mussten angepasst werden.

Soweit ich weiß, wurden die Dinger am 348 und 355 verbaut.

Hier ein Bild mit der Teilenummer:

post-29058-14435317881709_thumb.jpg

post-29058-14435317882972_thumb.jpg

Capristo Exhaust CO   
Capristo Exhaust
Geschrieben
Weil's hierher passt:

Prophylaktisch haben wir letztes Jahr mal mein Heizungs-Pumpventil ausgetauscht.

Die Dinger können nämlich lecken.

Schlimmstenfalls verliert man Kühlwasser mit fatalen Folgen ...

Die Suppe geht dann in den Kofferaum.

Das Teil war von Bosch nicht mehr lieferbar, aber der Boschdienst

konnte mit einem ähnlichen Teil weiterhelfen. Danke an Christian Andres! :-))!

http://www.ferrarif40.de/f40/

Nur die Kabelanschlüsse mussten angepasst werden.

Soweit ich weiß, wurden die Dinger am 348 und 355 verbaut.

Hier ein Bild mit der Teilenummer:

ach Christian kennst du auch???dem habe ich damals dem F40 reparieren lassen, habe lange nichts mehr von Ihm gehört,hat er den F40 noch??

Toni_F355 CO   
Toni_F355
Geschrieben
Die Dinger können nämlich lecken.

Ja und? Das kann ich auch! :D :D

cinquevalvole CO   
cinquevalvole
Geschrieben
Ja und? Das kann ich auch! :D :D

Danke für's Angebot, suche aber Gebläse. X-)

  • Gefällt mir 1

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Neues Benutzerkonto erstellen

Anmelden

Bereits Mitglied? Melde dich hier an.

Jetzt anmelden


  • Ähnliche Themen

    • El_Lute
      Hallo zusammen,
      kennt zufällig jemand einen der beiden 348er und/oder kann etwas dazu sagen?
      http://suchen.mobile.de/auto-inserat/ferrari-348-ts-m%C3%BClheim/190907910.html
      http://suchen.mobile.de/auto-inserat/ferrari-348-spider-im-top-zustand-deutsch-original-km-neuss/188505479.html
      schönen Gruß
      Martin
    • tuevbert
      Ich habe mal angekündigt, mich um die Vibrationen am Schalthebel bei meinem "Roten" zu kümmern.
      Sie traten bei ca. 3000-4000 Umdrehungen auf.

      Als erstes habe ich die Unterbodenverkleidungen abmontiert.

      Vorne unter dem Schalthebel sieht es so aus:

      Ich habe kein besonderes Spiel oder andere Defekte gefunden.
      Auch die Schaltzüge sind leichtgängig.

      Hinten am Getriebe sieht es nicht ganz so sauber aus.
      Dort war viel altes dunkles Fett.
      Ich vermute, das Fett ist nicht nur zum schmieren da, sondern dämpft evtl. auch die Vibrationen.
      Ich habe alles gesäubert und neu gefettet:


      Entweder ist es das neue Fett, oder ich habe einfach nur Glück:

      Die Vibrationen am Ganghebel sind nahezu verschwunden.
      Hören kann ich Sie nicht mehr, ich spür sie nur noch leicht, wenn ich die Hand auf den Ganghebel lege.

      Für mich eine klare Verbesserung!

      Gruß, Robert.
    • Berndbj60
      Da is er mal wieder !
      Gestern war ich mal wieder mit meiner Diva unterwegs, alles gut, bis zu dem Zeitpunkt als ich die Scheibe auf der Fahrerseite hoch gemacht habe.
      Jetzt will sie nicht mehr nach unten gehen und beifahrer seite das gleiche.
      Zu hause in der Tiefgarage ist mir dann aufgefallen das immer wenn ich die Fensterheber benutze die Anzeiger der Heitzbaren Heckscheibe aufleuchtet.
      Hat jemand von euch schon mal ein solches Problem gehabt?
      Lasst mich nicht dumm Sterben.
      gruss Bernd
    • MVThomas
      Moin, moin,

      jetzt hat es einen guten Freund von mir erwischt ! Bei seinen in 2009 aufgezogenen Hancookreifen in O-Größe (v 215/50, h 255/45) hat das Profil hinten die Verschleißgrenze erreicht. Gestern rief er mich an und teilte mir mit, dass es bei seinem Reifenhändler ggw. keine Reifen in O-Größe gäbe. Pirelli würde ggfs. wieder im Frühjahr 2012 liefern, Hancook gäbe es nicht mehr in der Größe

      Wir hatten das Thema bereits zu Jahresbeginn, da hatte Mike wohl noch Glück

      Bei meinen - ebenfalls in 2009 aufgezogenen - Pirellis ist das Profil noch o.k., aber es wird ja nicht mehr

      Man hört und liest zu diesem Thema ja auch gelegentlich, dass sich das Fahrverhalten des 348 bei verschiedenen Reifen (unterschiedliche Marken v und h), aber sogar auch bei gleichen Reifen mit unterschiedlichem Alter ändert und problematisch werden kann.

      Ist das wahr ? Hat jemand entsprechende Erfahrungen gesammelt oder kann ich z.B. nur hinten neue Pirellis aufziehen, wenn die vorderen noch ausreichend Profil haben ? Dann würde ich jetzt schon neue Pirellis für die Hinterachse suchen bzw. bestellen.

      Gibt es Alternativen, z.B. andere - eintragungsfähige und verfügbare - Felgen bzw. Reifengrößen auf den O-Felgen ?

      Da alle 348-Fahrer das gleiche Problem haben müßten kann man vlt. über eine Art Sammelbestellung nachdenken und damit z.B. Pirelli die Neuauflage des Reifens etwas "schmackhafter" machen

      Danke für Eure Meinungen und Tipps.

      Grüße
      Thomas
    • SManuel
      Kann mir jemand sagen wieviele 348 Ferraris überhaupt mit welcher Farbe Verkauft wurden ?
       
      Rot = ??
      Blau = ??
      Schwarz = ??
      Grau = ??

×