Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY

Audi RS6 C7 Turbolader defekt


Empfohlene Beiträge

Hallo zusammen

 

Mein RS6 hat nun 62‘000 KM runter und auf der Fahrt nach Italien leuchtete plötzlich kurz das Motorlämpchen auf und die Höchstgeschwindigkeit wurde auf 160 KM/h begrenzt. Also raus an der Raststätte  und da hat er auch schon von selbst ausgestellt. 

 

Als ich die Motorhaube öffnete sah ich bereits Oel an der Verkleidung und dann auch auf der Heckscheibe. Also das Auto zurück in die Schweiz bringen lassen und nun die Diagnose: beide Turbolader defekt! Gleichzeitig!

 

Das Auto wurde gechipt und die Vermutung geht nun stark in die Richtung, dass das Tuning dafür verantwortlich ist was mir aufgrund der Tatsache das effektiv gleich beide Turbos hinüber sind eigentlich auch als einzigste Möglichkeit in Frage kommt. Den Tuner hatte ich kurz am Tel „wenn Sie was wollen schreiben Sie eine Email“ - was ich dann auch tat, seine Antwort war echt lustig und poste ich evtl später mal.

 

Hat irgend jemand schon mal von einem doppelten Turboschaden gehört und irgend eine Idee was es ausser dem Tuning sein könnte bzw ob es überhaupt andere realistische Gründe geben kann?

 

 

Jetzt registrieren, um Themenwerbung zu deaktivieren »
  • Mitglieder
vor 12 Minuten schrieb locodiablo:

Hat irgend jemand schon mal von einem doppelten Turboschaden gehört

nein, noch nie.....

 

vor 13 Minuten schrieb locodiablo:

seine Antwort war echt lustig und poste ich evtl später mal.

da bin ich neugierig..... O:-)

Thorsten0815
vor 6 Stunden schrieb locodiablo:

Hat irgend jemand schon mal von einem doppelten Turboschaden gehört und irgend eine Idee was es ausser dem Tuning sein könnte bzw ob es überhaupt andere realistische Gründe geben kann?

Hast Du eine geänderte Abgasanlage?

Die wirkt auf beide Turbolader gleichzeitig, z.B. durch einen anderen Staudruck, oder Temperatur.

 

Natürlich hat das Chiptuning Einfluss auf die Abgastemperatur, Ladedruck, usw.

Da wäre ich auch schon eher in Richtung Chip-Tuning am denken. 

 

An einen Zufall, also z.B. Materialfehler im Turbo, der gleich beide und zwar gleichzeitig beschädigt glaube ich auch nicht. 

Hoffentlich lässt sich das mit einem Tausch der Lader lösen und es sind noch keine Metallspäne in den Motor gekommen.

 

Viel Glück!

 

Auch wenn der Motor durch das Chiptuning mit anderen Ladedrücken, Gemisch und Abgastemperaturen läuft, dass grad beide Turbos gleichzeitig den Löffel abgeben ist merkwürdig. Klar laufen beide synchron, also unter denselben Voraussetzungen, aber grad wirklich gleichzeitig...

 

Hängen evtl am selben Oelkreislauf resp sind verbunden? Dann könnte ein Schaden im Einen die Oelversorgung des Anderen unterbrechen.

 

 

 

Roman

  • Gefällt mir 1
vor einer Stunde schrieb AC/DC_Gallardo:

Hängen evtl am selben Oelkreislauf resp sind verbunden? Dann könnte ein Schaden im Einen die Oelversorgung des Anderen unterbrechen.

War auch mein allererster Gedanke bei dem Schadenbild. Wobei ich beim RS6 nicht weiß, ob die Turbos wassergekühlt sind. Dann würde das ganze analog gelten.

...oder die Werkstatt möchte gerne zwei statt nur einem Turbolader verkaufen ?

 

jetzt werde ich vermutlich gleich gesteinigt...

 

 

 

PS: alles schon erlebt, nicht mit Turbos, aber andere Sachen solcher Art in einer "vertrauenswürdigen" großen "Glaspalast Premium Vertragswerkstatt"

Ja, ich habe eine Capristo Anlage montiert aber an die glaube ich weniger. Capristo ist seit Beginn drauf und das Tuning seit einem Jahr oder rund 20k KM.

 

Die Lader sind Oelgekühlt, ich muss mich mal schlau machen ob die Kreisläufe zusammenhängen.

Sorgen machen Audi eher die Kats, da habe ich noch keine Antwort bekommen da sie ihn gerade am zerlegen sind.

Es sieht wohl so aus als ob beide Lader aus demselben Ölkreislauf versorgt werden. In diesem Video kann man das eigentlich recht gut erkennen. (ab Minute 10)

 

Im Film sieht man, dass eine große Anzahl von Sensoren notwendig sind um sowohl den Öldruck wie auch die Temperatur des Öls zu steuern.

Evtl. hat einer der 3 Öldrucksensoren den Geist aufgegeben und ist für das Dilemma verantwortlich!? (im Film bei 11.53min)

  • Gefällt mir 1
  • 2 Jahre später...

Hallo Zusammen

Ich habe mit meinem S6, 4.0, 331kw BJ 2015 bei knapp 63'000km ebenfalls in italien in den ferien einen doppelten Turboscaden welcher gleichzeitig passiert ist. Noch spezieller, es gad bei der Auswertung in der Fachgarage keine Fehlermeldung oder Ladedruckverlustmeldung im System an. 

Nun muss ich wohl mit Audi nach Kulanz verhandeln. Auto steht noch beim Garagisten. 

Gruss Crish

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später registrieren. Wenn du bereits ein Benutzerkonto hast, melde dich zuerst an.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...