Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY

355 Spider F1 Bj. 99 piepsen beim el.Verdeck


stache

Empfohlene Beiträge

Hallo CP Gemeinde,

beim Schließen meins Verdecks läuft dieser Vorgang nicht mehr gurchgängig, sonder wie folgt:

alle Türen und Klappen geschlossen.

 

Züngung ein, Handbremse gezogen, Schalter Verdeck betätigen-> Stühle fahren beide vor,  und ein Piepsen 1x ertönt-> Vorgang stoppt,

dann muß ich den Schalter abermals betätigen, Verdeck fährt hoch und wieder piepst es 1x -> Vorgang stoppt,

dann muß ich den Schalter wieder betätigen und das Verdeck schließt sich (das letzte Stück klappt vor und kann manuell verriegelt werden).

die Stühle fahren zurück.

 

Ich meine früher hat sich das Verdeck in einem Zug ohne Unterbrechung und piepsen geschlossen.

Woran kann es liegen?

Öl für die Hydraulik ist reichlich vorhanden.

Kein Leck in der Hydraulik.

Verdeck wird vllt. 6x im Jahr betätigt.

 

Bei öffnen ist es ähnlich.

Muß das Verdeck angelernt werden?

 

vG Markus

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Jetzt registrieren, um Themenwerbung zu deaktivieren »

Servus Markus,

Also mit dem Verdeck hatte ich noch keine Probleme, aber wenn du den Vorgang durch nochmaliges betätigen des Schalters fortführen kannst dann tippe ich auf die Batterie. Lass mal den Motor dabei laufen, dann hast mehr Strom. Bei einem Fehler im System würde es dauernd piepsen.

Lg Bernd

Link zu diesem Kommentar
Auf anderen Seiten teilen

Servus Alex.

Ja aber wenn Sensor kaputt ist, dann piepst es dauernd und man kann den Vorgang nicht fortsetzen. Na mal sehen, bin gespannt was rauskommt.

Lg Bernd

Link zu diesem Kommentar
Auf anderen Seiten teilen

Bei mir ist das bisher nur einmal aufgetreten. Auch ohne laufenden Motor. 

Meine Vermutung war auch mangelnde Batteriespannung. 

 Bei laufendem Motor ist dieses Problem noch nie aufgetreten. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 29.10.2017 um 11:34 schrieb F1 Bernd:

Servus Alex.

Ja aber wenn Sensor kaputt ist, dann piepst es dauernd und man kann den Vorgang nicht fortsetzen. Na mal sehen, bin gespannt was rauskommt.

Lg Bernd

Ciao Bernd,

da hast Du natürlich recht. Bei mir gab damals der Sensor nur sporadisch ein falsches Signal - das machte die Ursachenforschung nicht leichter ;-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 Wochen später...

Hi allerseits,

im Dachschließ- und Öffnungsmechanismus arbeiten 13 Mikroschalter. Wenn auch nur einer nicht planmäßig funktioniert, bleibt das Dach hängen. Nicht ganz selten erlahmen die Gummizüge an der zweiten Dachstrebe mit der Folge, dass die Strebe beim Öffnen des Dachs durchhängt und der Mikroschalter an der Strebe nicht schließt. Damit bleibt das Dach hängen. Abhilfe: Strebe während des Öffnens nach oben drücken. Dann sollte es funktionieren.

  • Gefällt mir 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Dr. Strackharn,

13 Schalter wow...wo liegen denn die alle?

Ist für eine Fehlersuche sicher interessant :-)

 

Ich vermute zwar es könnte Luft im System sein, da der Vorgang ja nur stoppt und nicht unterbrochen wird.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo nochmal,

die Schalter sitzen bzw. sind verschraubt an fast allen Gelenken der Dachmechanik. Es gibt ja auch noch einen Notschalter, den man unter dem Deckel am Tunnel unmittelbar vor der  Rückwand findet. Mit ihm kann das Dach notfallmäßig von Hand geschaltet werden.

Es lohnt sich, bei der Fehlersuche auch nach den Verschraubungen der Schalter zu schauen. Sie sind i.d.R. mit zwei Schrauben an einer Gelenkstrebe fixiert. Die Schrauben sind nicht selten einfach nur locker, Folge der Vibrationen am Dachgestänge während der Fahrt. Dadurch wird der betroffene Schalter funktionslos.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 28.10.2017 um 11:35 schrieb stache:

Züngung ein, Handbremse gezogen, Schalter Verdeck betätigen-> Stühle fahren beide vor,  und ein Piepsen 1x ertönt-> Vorgang stoppt,

dann muß ich den Schalter abermals betätigen, Verdeck fährt hoch und wieder piepst es 1x -> Vorgang stoppt,

Ein derartiges Verhalten deutet primär auf einen Spannungszusammenbruch während des eingeleiteten Vorgangs hin.

Am 29.10.2017 um 09:32 schrieb stache:

hallo Bernd,danke für den Tipp aber Strom ist genügend da zumal das Auto auch am Ladegerät hängt.

vG Stache

Das heißt nicht dass der Starterakku nicht am Ende sein kann, das heißt nur dass Du ihn lädst.

So eine Elektrohydraulik zieht einen enormen Strom und da bricht dann gerne schon einmal die Spannung zusammen, und die Elektronik fängt das spinnen an.

Wie alt ist der Akku denn?

 

Was ich tun würde:

1. Den Vorgang bei laufender Maschine einleiten. Steht meist auch so in den Bedienungsanleitungen - aus genannten Gründen.

2. Neue Batterie einbauen - oder von einem anderem KFZ überbrücken.

3. Erst danach die Sensoren checken, allerdings kann eine Kontrolle nicht schaden, wie @Dr. Strackharn sehr schön ausgeführt hat.

 

Zusatz: Geschriebenes gilt recht allgemein und ist nicht speziell auf den 355er zugeschnitten!

  • Gefällt mir 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später registrieren. Wenn du bereits ein Benutzerkonto hast, melde dich zuerst an.

Gast
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Neu erstellen...