Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
Anmelden, um Inhalt zu folgen  
xkexperts

Warnblinkanlage 308GT4

Empfohlene Beiträge

xkexperts
Erster Beitrag:
Letzter Beitrag:

Hallo Zusammen,

 

leider funktioniert meine Warnblinkanlage nicht mehr.

Die Blinker selber blinken bzw. flackern zwar noch aber auch nicht regulär.

Habe mir ein neues Relais besorgt, hat aber nichts gebracht.

Sicherungen sind absolut ok.

Hat irgendjemand eine Idee oder ein Prozedere um das Problem zu lösen?

 

Vielen Dank!

 

Jetzt registrieren, um Themenwerbung zu deaktivieren »
Gast
Geschrieben

Leider ohne weitere Details nicht aufzuklären.

 

Funktioniert das normale Blinken einwandfrei?

 

Sind Blinkrelais und Warnlichtschalter separat? Wenn ja, ist das Blinkrelais ein Heizdrahtblinker oder elektronisch?

 

Oftmals sind die Warnblinker (-schalter) ja nachgerüstet und da gibt es eben die Variante, welche das originale Blinkerrelais verwendet und welche, bei denen dies entfällt. Ersteres geht nur bei elektronischem Relais (gabs auch Anfang 70er schon)

xkexperts
Geschrieben

Danke für die schnelle Antwort.

Blinken funktioniert nicht einwandfrei. Es ist ein schnelles Flackern aber kein Blinken.

Blinkerrelais und Schalter sind getrennt.

Blinkrelais ist ein Bosch 0335200012, nehme an elektronisch.

Der Warnblinkschalter ist beim 308GT4 bereits werksseitig verbaut. Nicht nachgerüstet.

Kann es sein, dass auch das neue Relais kaputt ist?

 

 

Gast
Geschrieben (bearbeitet)
vor 51 Minuten schrieb xkexperts:

Kann es sein, dass auch das neue Relais kaputt ist?

 

 

Wäre meine erste Vermutung. Das Bosch Teil ist jedenfalls 4 x 21W und geeignet. Ob das Original Bosch Teil elektronisch ist, weiss ich nicht ad hoc, Ersatztypen sind aber auf jeden Fall elektronisch.

 

Ansonsten könnte ein Defekt in der Leitung(en) zwischen Anschlüssen "49a" oder "49" verschiedener Komponenten sein, da offenbar beides, Blinken und Warnblinken, es nicht richtig tut.

 

Verbinde mal 49a des Blinkrelais probeweise direkt mit einer Blinkleuchte (bzw. einem Blinkleuchtenanschluss), ohne dass Blinker oder Warnblinker betätigt sind. Zündung an nicht vergessen :D. Blinkt es dann nicht normal, dann zusatzlich noch 49 vom Blinkrelais an +12. Blinkts immer noch nicht, dann ist das Relais hinüber. Bei beidem bitte vorhandene Kabel vorher vom Blinkrelais entfernen. Sicherheitshalber schauen, ob das Massekabel des Blinkrelais OK ist.

 

Blinkt es dann, dann ist entweder zwischen Relais 49 > Warnblinkschalter 49, oder zwischen Warnblinkschalter 15 > +12V, oder zwischen Blinkschalter 49a > Relais 49a, oder einem der beiden Blinkschalter/Relais 49a > Warnblinkschalter 49a etwas im Argen. Ob 49a oder 49 hat der vorherige Test ja möglicherweise schon ergeben ;).

 

Viel Spass beim "Tauchgang" ;) Solche Defekte zu finden kann fies sein, aber ich drücke die Daumen, dass lediglich das Neuteil Kernschrott war (kommt gar nicht so selten vor)

bearbeitet von Gast
planktom
Geschrieben

ich würde erstmal masseseitig suchen...

PoxiPower
Geschrieben

Hast Du den Schalter selber mal genauer angesehen? Bei meinem war das Gehäuse gebrochen, was zu den lustigsten Effekten mit den Blinkern geführt hat.

bozza
Geschrieben

sind alle Glühbirnen i.O. und auch in der richtigen Stärke?

Auch die Seitenblinker am Kotflügel vorn?

Schau dir die hinteren Fassungen mal genauer an, Dabei auch gleich die Bremslichter, wenn du schon dran bist ;-)

winni_328
Geschrieben

Ich hatte ein ähnliches Problem bei meinem 328. Es lag an den korridierten Verbidnungen zum Lampen-/Blinkergehäuse.
Das hat sich auch beim Warnblinker mit lustigen Effekten gezeigt.

Gruß,
Winfried
 

 

me308
Geschrieben
Am 26.8.2016 um 16:48 schrieb xkexperts:

Die Blinker selber blinken bzw. flackern zwar noch aber auch nicht regulär.

Habe mir ein neues Relais besorgt, hat aber nichts gebracht.

 

Am 26.8.2016 um 17:09 schrieb xkexperts:

Blinken funktioniert nicht einwandfrei. Es ist ein schnelles Flackern aber kein Blinken.

Blinkerrelais und Schalter sind getrennt.

 

Am 26.8.2016 um 20:00 schrieb PoxiPower:

Hast Du den Schalter selber mal genauer angesehen? Bei meinem war das Gehäuse gebrochen, was zu den lustigsten Effekten mit den Blinkern geführt hat.

 

alles deutet auf den Warnblinklicht-Schalter hin :wink: 

bau` den mal aus und schau`ihn an, löse den Verbindungsstecker

 

das weiße Kabel unten am Schalter geht zum Blinker-/Warnblinker-Relais und weiter zur Sicherung,

die +12V Spannung für den linken und den rechten Blinker läuft komplett über den Warnblinklicht-Schalter !

 

wenn also die beiden Blinker gehen ... selbst wenn flackernd (Birne ? Kontakte ? Korrosion ? = andere Baustelle)

dann ist das Blinker-/Warnblinker-Relais und auch die Sicherung in Ordnung

 

damit ist auch "ein Teil" des Warnblinklicht-Schalter noch O.K.

der andere Teil des Warnblinklicht-Schalters, welcher eben die Spannung auf alle 4 Blinker schaltet, nicht mehr

(brennt eigentlich die Lampe des Warnblinklicht-Schalters bei Betätigung ? 

falls nicht, wäre das ein weiteres Zeichen für die o.g. Annahme)

 

überprüfe die Kontakte und Kabelverbindungen im Schalter sowie auch im Verbindungsstecker -

irgendwo dort liegt die Lösung Deines Problems :wink:

 

 

Gruß aus MUC

Michael

xkexperts
Geschrieben

Hallo Zusammen,

 

habe Michaels Prozedere durchgearbeitet.

Erstmal habe ich nun festgestellt, dass die Anordnung meiner Relais eine andere als die im Werkstatthandbuch ist. Kennt die jemand so wie sie bei mir ist? Problem: dort ist gar kein Relais für den Hazard Switch eingetragen (Bild der Relaisanordnung anbei - ohne Beschreibung). Wo ist es also?

Andererseits: es blinkt ja etwas und daher ist es vermutlich gar nicht das Relais sondern der Kontakt oder der Schalter.

Ich habe also den Schalter bzw. das Teil des Dashboard abgebaut und dahinter die Steckverbindungen gesäubert und mit Kontaktspray behandelt. Gleiches mit den Kontakten am Schalter. Siehe Bilder.

Leider funktioniert es trotzdem nicht.

Wie gesagt: Blinker geht, wenn auch mit wechselnder Frequenz: erst langsam dann immer schneller.

Hazard Warning Light geht nicht. Leuchte am Schalter auch nicht.

Kann es denn der Schalter selbst sein oder habt Ihr noch andere Vorschläge?

 

Vielen herzlichen Dank!

 

 

IMG_4540.jpg

IMG_4536.jpg

IMG_4537.jpg

IMG_4538.jpg

IMG_4539.jpg

Gast
Geschrieben (bearbeitet)

Sind die Kontakte am Schalter mit den Norm Bezeichnungen versehen? Falls nicht, 49a wären entweder zwei Kabel, miteinander verbunden, die zum Mittenkontakt des Blinkerschalters an der Lenksäule führen und diesen mit dem Blinkrelais (den Relaiskontakt darin) verbinden, oder ein Kabel, das sich orgendwo anders aufspaltet, um zum Blinkschalter und dem Blinkrelais zu führen. 49 wäre ein Anschluss des Blinkrelais, der mit +12V versorgt wird, über den Warnblinkschalter. Ohne Warnblinker wäre dieser Anschluss (49) des Blinkrelais mit 15 verbunden, was ein bei eingeschalteter Zündung auf +12V liegender Kontakt ist. Ohne Warnblinker wäre 49 vom Blinkrelais direkt mit einem 15 Terminal verbunden.

 

Wenn ein Masseproblem ausgeschlossen wurde (!!!), und wenn auch die normale Blinkfunktion nicht geht, dann sollte m.E. versucht werden Anschluss 49 am Warnblinkschalter abzuziehen und mit einem anderen +12V Anschluss (der EInfachheit halber einen permanenten +12V Kontakt verwenden, dann muss nicht immer die Zündung an sein) zu verbinden. Und 49a einfach abzuziehen (wenn es zwei Kabel sind, beide abziehen und miteinander verbinden, wenn sie nicht ohnehin gemeinsam in einem Schuh gekrimpt sind).

 

Dann hat man die Warnblinkfunktion still gelegt und den Normalzustand, ohne Warnblinkfunktion, hergestellt. Funktioniert das re/li Blinken dann immer noch nicht ordnungsgemäß, dann kann es nur noch das Blinkrelais, der Blinkschalter an der Lenksäule, oder eine Kabelverbindung zwischen diesen Komponenten sein. Dies läßt sich weiter eingrenzen, indem man diese Komponenten einzeln prüft. Blinkt es jedoch ordnungsgemäß, dann kann es nur der Warnblinkschalter und dessen Verkabelung sein.

 

Falls es nicht blinkt, rein sicherheitshalber das gleiche nochmals probieren mit "L" und "R" abgezogen vom Warnblinkschalter. Das ist mit den Arbeitskontakten des Blinkschalters an der Lenksäule verbunden.

 

P.S.: Wo bist Du bzw. ist das Auto? Im Berliner Raum könnten wir das vermutlich recht flott (und möglicherweise auch erfolgreich:D) alles durchprüfen(-messen). Solchen Fehlern kommt man meist nur durch sehr systematische Ausschlussverfahren auf die Spur.

 

 

bearbeitet von Gast
xkexperts
Geschrieben

Ich bin zwar heute in Berlin aber mein Auto steht bei Düsseldorf.

Vielen Dank für die Hilfe. Werde die nächsten Tage versuchen das umzusetzen und mich in jedem Falle nochmal melden.

Gast
Geschrieben (bearbeitet)
vor 11 Stunden schrieb xkexperts:

Problem: dort ist gar kein Relais für den Hazard Switch eingetragen (Bild der Relaisanordnung anbei - ohne Beschreibung). Wo ist es also?

Wenn das normale Blinkrelais 4 x 21 W zu schalten vermag (wovon ich ausgehe), dann gibt es in aller Regel kein Relais für den Warnblinkschalter. Warnblinkrelais gabs eigentlich nur dann (und als Nachrüstteil), wenn ein Heizdraht Blinkrelais vorhanden war, das nur 2 x 21 W zu schalten vermag. Ich weiss, dass beim XKE Nachrüstlösungen ein hazard relais vorsahen ;)

 

Düsseldorf ist leider zum schnell mal vorbei schauen ein bissl weit ....:D

bearbeitet von Gast

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später anmelden. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.

Anmelden, um Inhalt zu folgen  


×
×
  • Neu erstellen...