Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
Anmelden, um Inhalt zu folgen  
Magnet

Monitor Navi u. BC funktioniert bei Temp. unter 5 Grad nicht

Empfohlene Beiträge

Magnet
Erster Beitrag:
Letzter Beitrag:

Hallo wer hat ein ähnliches Problem, bei mir schaltet sich der Monitor bei Temperaturen unter 5 Grad immer erst nach ein paar Minuten ein. Laut meinem Meister bei BMW soll das normal sein und bei den meisten BMW's mit dem großen Navi vorkommen!??

Jetzt registrieren, um Themenwerbung zu deaktivieren »
RABBIT911
Geschrieben

Hallo Magnet, willkommen bei CP.com. :wink2:

Das Problem hatte meine Mom bei ihrem 99'er 528ia auch.

Allerdings hatte sie noch den normalen Bildschirm. (Also nicht den 16:9)

:(

Ein Freund hat bei seinem '02 530d das Navi mit 16:9. Er hat das Problem nicht. Und das trotz einer unbeheitzte Garage und da können die Temp's leicht unter -5 Grad fallen.

Bei meinem Navi Plus gibt das Problem nicht. :D

:wink2:

Schlattau
Geschrieben

Höre ich das erste mal. Habe auch das Cabrio und mein Navi springt an, sobald ich mich ins Auto setzte. Nach der Zündung, ist das Bild 1a da.

Gruss Rainer

fkk
Geschrieben

Hallo,

geht bei mir auch ohne Probleme (-10 Grad), ist zwar dann etwas träge aber funktioniert. Habe noch das alte 4:3 Navi.

gruß ferdinand

fkk
Geschrieben

Hallo,

geht bei mir auch ohne Probleme (-10 Grad), ist zwar dann etwas träge aber funktioniert. Habe noch das alte 4:3 Navi.

gruß ferdinand

M@rtin
Geschrieben

Das ist mir auch neu. Stehe zwar in einer beheizten Tiefgarage, aber manchmal steht das Auto auch mal 2-3 Stunden draußen. Da flimmert der Bildschirm höchstens ein bisschen, wenn man einsteigt.

Toolmaker
Geschrieben

Ich hab das gleiche Problem. Allerdings nur manchmal, dafür aber auch bei Temperaturen über 30°C.

DonRobert
Geschrieben

Ist mir auch schon gelegentlich passiert...bei extremen Minus Graden....trotz (unbeheizter) Garage. Nach 1 Minute war dann aber immer alles wieder ok.

Gast revoman
Geschrieben

Dass das TFT-Display bei niedrigen Temperaturen etwas träger reagiert ist allgemein bekannt, da die Elektrolytflüssigkeit Kristalle ausbildet.

Grüße

revoman

aldi
Geschrieben

Ich hatte dies erst einmal. Meiner steht zwar immer in einer relativ warmer Garage. Vor einigen Wochen, als es so bitter klar war und ich in einer Bar hängte, war mein Wagen aber auch bei ca. - 15 Grad ein paar Stunden im Freien. Als ich nach Hause fuhr ging das Display die ganze Zeit nicht mehr (ca. 20 Min.). :???:

Dachte schon das Ding sei defekt und war entsprechend genervt. Am anderen Morgen wieder alles paletti! :-o Seit da war er aber auch schon wieder einige Zeit in der Kälte, sogar mal einen ganzen Tag bei - 20 Grad: Einsteigen, anlassen, losfahren... Display geht nun immer...

Faszinierend, aber ich bin froh, dass ich es nur einmal erlebt habe. :wink:

cu&grux://aldi

PS: Übrigens auch das 16:9 Navi.

Sven 63
Geschrieben

Das Problem ist bei BMW bekannt.Mein Navi wurde zwei mal gewechselt

und danach funktionierte es wieder ganz normal,auch bei minus Graden.

Gruß Sven

Porsche Freak
Geschrieben

Bei unserem 330i hatten wir bisher nur im Sommer Probleme.

Bei richtig hohen Temperaturen fielen Navi Bildschirm (klein) und Klimaregelung aus.

Hatten bisher im Winter keine Probleme (außer dass einmal die Batterie leer war - keine Ahnung warum :???: )

Mal sehen ob das Problem in diesem Sommer wieder auftaucht.

C U

Klimax
Geschrieben

Dieses Problem kenne ich zum Glück bis jetzt nicht :lol:

Normalerweise steht mein Wagen immer in einer Garage. Aber als ich Mitte Februar im Goms (Region die sich in der Schweiz im Kanton Wallis befindet - Höhe ca. 1400 m.ü.M.) war, musste mein zweitliebster Schatz eine ganze Woche draussen bleiben (bei eisigen Minustemperaturen).

Nun, ging ich eines Morgens um ca. 8h00 ins Auto um einen "Temperaturtest" zu absolvieren. Und siehe da, der Bordcomputer zeigte mir -18°C an (habe vom Bordcomputerdisplay sogar ein Photo gemacht).

Alles funktionierte einwandfrei (das Bild des Monitors und alle sonstige Anzeigen waren sofort funktionsfähig - obwohl ein klein wenig langsamer als sonst; etwa so, wie wenn man sein Handy bei Minustemperaturen hantiert. Da ist das Handydisplay auch ein ganz wenig langsamer).

Viele Grüsse :wink2:

Klimax

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später anmelden. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.

Anmelden, um Inhalt zu folgen  


×
×
  • Neu erstellen...