Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
Anmelden, um Inhalt zu folgen  
Einsteiger

Klimaanlage kühlt nicht richtig BMW E36 M3 Bj.98

Empfohlene Beiträge

Einsteiger
Erster Beitrag:
Letzter Beitrag:

Zu meinem Problem:

Die Klimaanlage kühlt nicht mehr richtig. Es kommt zwar kalte Luft, jedoch kühlt sie, vor allem im Sommer, nicht mehr richtig runter.

An was könnte es liegen?

Vielleicht mal den Mikrofilter wechseln?

Der Klimakompressor kann es ja nicht sein, oder? Sonst käme überhaupt keine kalte Luft.

Kann es eventuell sein, dass ich zu wenig Kühlmittel im Kreislauf habe? Wo schaue ich das nach? Im Motorraum finde ich keinen Behälter hierfür. Oder hängt sie am normalen Kühlkreislauf?

Wo finde ich denn die ganzen Bauteile? habe lange gesucht und ncihts gefunden...

P.S.: Das Problem trat schon im letzen Sommer auf. Ich weiß, dass die Klimaanlage nicht richtig kühlt, wenn die Außentemperatur zu niedrig ist.

Ich bin für jede Hilfe/Tip dankbar.

Jetzt registrieren, um Themenwerbung zu deaktivieren »
CL_812
Geschrieben

Ich denke das die Klima mal neu befüllt werden muss. Hatte das Problem bei meiner Klima auch. Nachdem sie neu befüllt war, ging sie wieder einwandfrei.

Wo sich die Teile genau befinden, weis ich bei BMW auch nicht genau.

alpinab846
Geschrieben

Mach erstmal den Microfilter-das ist meist die Ursache.

Einsteiger
Geschrieben

Kann man das auch selbst machen?

Wo finde ich den Microfilter?

MasterO
Geschrieben

Ein Klimaservice wäre auch mal nicht schlecht, sollte man alle 2 Jahre machen.

Das System verliert im Jahr ca. 10 % der "Kühlflüssigkeit".

Klimaanlagen sind bei BMW etwas anfällig und das kann gleich sehr teuer werden.

Gruß

alpinab846
Geschrieben

Der Microfilter sitzt im Lüfterkasten-und der quasi hinter dem Radio. Zuerst but man das Handschuhfach aus (6 Schrauben von vorne sichtbar, unten ein wenig friemelig wegen derKlappe, oben sind abdeckkappen drauf, die gerne kaputt gehen. Unter der Handschufachbeleuchtung (einfach ausclipsen mit einem kleinen Schraubenzieher) befindet sich eine 10er 6-Kant Schraube, die das Fach oben hält. Im Fußraum finden sich dann noch 2 Schrauben, die man nicht ganz lösen sollte. Das Fach kann man dann nach vorne herausziehen. Vorsicht-der Stecker für die Taschenlampensteckdose muß noch enfernt werden-kleine Nasen auf den Seiten nach innen drücken.

Je nach Modelljahr liegt hinter dem Handschufach ein Elektronikträger mit Relais und Steuergeräten. Dieser ist mit 2 Schrauben oben befestigt und muß gelöst werden. Das Ganze klappt man dann nach rechts weg.#

Links zur Mitte hin liegt jetzt der Lüftungskasten. Da gibt es relativ weit hinten einen Deckel, den man nach Drehen an einem kleinen Griff herausziehen kann. Dahinter kann man dann den Filter finden-herausziehen, fertig. Der neue Filter hat Sollbruchstellen, an denen man ihn knicken kann, das erleichtert den Einbau.

Der Zusammenbauch erfolgt in umgekehrter Reihenfolge. Der Filter liegt bei etwa 20 Euro, Arbeit etwa 30 minuten-wenn man es das erste Mal macht können es aber auch mal 2 Stunden werden... ;-)

Tecnica78
Geschrieben

Habe ein Problem mit der manuellen Klima!

Sie funktioniert nur auf der 4.Stufe (bläst und kühlt korrekt). Auf den übrigen Stufen tud sich absolut nichts.Auch wenn die Klimakühlung abgeschaltet ist geht das Geblässe erst bei 4.Stufe.

Woran könnte das liegen??

Danke für eure antworten, bzw. Tipps :-))!

Tecnica78
Geschrieben

Habe ein Problem mit der manuellen Klima!

Sie funktioniert nur auf der 4.Stufe (bläst und kühlt korrekt). Auf den übrigen Stufen tut sich absolut nichts.Auch wenn die Klimakühlung abgeschaltet ist geht das Gebläse erst bei 4.Stufe.

Woran könnte das liegen??

Danke für eure Antworten, bzw. Tipps :-))!

Tecnica78
Geschrieben

Habe ein Problem mit der manuellen Klima meines BMW 316i compact!

Sie funktioniert nur auf der 4.Stufe (bläst und kühlt korrekt). Auf den übrigen Stufen tut sich absolut nichts.Auch wenn die Klimakühlung abgeschaltet ist geht das Gebläse erst bei 4.Stufe.

Woran könnte das liegen??

Danke für eure Antworten, bzw. Tipps :-))!

Pika
Geschrieben
Habe ein Problem mit der manuellen Klima meines BMW 316i compact!

Sie funktioniert nur auf der 4.Stufe (bläst und kühlt korrekt). Auf den übrigen Stufen tut sich absolut nichts.Auch wenn die Klimakühlung abgeschaltet ist geht das Gebläse erst bei 4.Stufe.

Woran könnte das liegen??

Danke für eure Antworten, bzw. Tipps :-))!

Da ist Dir wohl deine Endstufe vom Gebläse hopps gegangen! Schaut aus wie ein Igel und ist seitlich in den Lüfterkasten eingeschraubt. Einfach neue kaufen und dann geht alles wieder.

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später anmelden. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.

Anmelden, um Inhalt zu folgen  


×
×
  • Neu erstellen...