Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY

3.000 EUR für eine neue McLaren Batterie


Muttter
Zur Lösung Gelöst von SG-540C_1,

Empfohlene Beiträge

Moin (ausführliche Vorstellung reiche ich nach) 🙂,

 

hat hier jemand Erfahrung mit dem Batterietausch für einen 570s ?

Meine Batterie ist leider tot, obwohl sie regelmäßig amLadegerät hing.

Nach Aussage meines Händlers in Hamburg (Kamps) gibt es wohl ein Upgrade für die nun nicht mehr lieferbare Batterie.

Wegen anderer Abmessungen wird wohl ein Kabeladapter (500.-) eine Vor-Sicherungsbox (250.-), Kleinteile und eine Batteie (2.425.-), alles netto übrigens notwendig. 

Also über 4 große Lappen. ☹️

 

Kennt hier jemand eine Addresse, oder hat Erfahrungen wie das mit normalen Preisen realisierbar ist ?

 

In USA gibts wohl so ein Kit, mit dem man jede handelsübliche Batterie verwenden kann. Vielleicht hat schon mal jemand hier sowas durchgemacht ?

Freue mich auf Feedback, danke

  • Wow 4
  • Traurig 3
Jetzt registrieren, um Themenwerbung zu deaktivieren »

Es gibt online auf jeden Fall Module die es einem erlauben eine Standard Batterie einzubauen.

Leider kenne ich niemanden der diesen Schritt gegangen ist und kann daher nicht beurteilen wie gut das Ganze funktioniert.

PS: Willkommen im Forum!

  • Gefällt mir 1

Um da konkret etwas Licht ins Dunkel zu bringen.

 

Die McLaren Lithium Ion Batterien sind in den meisten Fällen nicht wirklich „Kaputt“.  Egal ob Generation 1, 2 oder mittlerweile 3 ( ab 765LT ).
 

Das Problem liegt im verbauten BMS ( Battery Management System ) der Batterie selbst, wenn diese einmal tiefen entladen ist. Das richtige Ladegerät kann Sie wieder beleben. 

 

Beweis ? Manche für „Tod“ geglaubte McLaren Batterien laufen bei mir in anderen Fahrzeugen als Ersatz problemlos weiter 😉 

 

 

 

  • Gefällt mir 12

Danke, so was ähnliches hatte ich schonmal gehört. Woe gehe ich das an ? Batterie ausbauen und direkt am McLaren Ctek wieder anschließen? 
Oder mit einem anderen Ladegerät rangehen ?

 

ich hab natürlich auch schon das Youtube Video von diesen Tunern in USA gesehen, die Dir für 1200 Eur ein Mini Zusatzgerät verkaufen wollen, das der Bordelektronik vorspielt, alles sei ok. 

Anzeige eBay
Geschrieben
Geschrieben

Hallo Muttter,

 

schau doch mal hier zum Thema Zubehör für McLaren (Anzeige)? Eventuell gibt es dort etwas Passendes.

  • Gefällt Carpassion.com 1
  • Lösung

Jetzt wäre erstmal die real gemessene und noch vorhandene Batteriespannung der Batterie interessant. Unter oder über 4 Volt ?

 

Sofern diese unter 4 Volt muss mit einem stärkeren Ladegerät ( für Lithium gedacht ) als das kleine ab Werk geladen werden bis diese wieder voll ist.


Sofern die Batterie über 4 Volt halt dann mit dem kleinen Ctek laden bis voll.

 

In beiden Fällen dann unbedingt mal die Batterie Pole runter damit das Bordnetz für eine Stunde stromlos ist.

 

Wenn danach trotz geladener Batterie und Trennung nach wie vor das Kombi „Batterie leer“ anzeigt muss die BMS Software mal resetet werden.


Das alles macht Sinn bevor die Batterie wirklich getauscht wird.

 

Gerne PM wenn Hilfe brauchst 


 

PS: Beim MP4-12C konnte man das System tatsächlich noch umstellen ob Lithium oder Blei Batterie. Damit war das BMS Thema erledigt. 

 


 

 

 

 

  • Gefällt mir 13

Danke ! Das hatte ich auch schon kürzlich gesehen. Momentan lade ich die Batterie wieder auf. Mittelfristig werde ich aber auf jeden Fall auf ne Bleibatterie wechseln. Mal sehen ob Kamps in Hamburg das BMS deaktiviert bekommt.

 

Übrigens, ich glaube wir sind uns schonmal auf der Nordschleife begegnet, ich glaube mit trackdays.de. 

Freut mich das es geklappt hat. So schnell kann man 3000 € sparen 😉

 

Das BMS kannst du ganz normal programmiert lassen. Es scheint deine Batterie ja wieder als „voll geladen“ zu erkennen.

 

Wenn wieder was sein sollte gerne auch direkt eine Nachricht an mich sofern ich den Thread hier nicht lese.

 

Grüsse aus München 

  • Gefällt mir 17
  • 2 Monate später...

Hallo Zusammen,

ich habe bei einem 650s ein ähnliches Problem. Obwohl alles auch das Anlassen funktioniert und ich das OEM-Ladegerät nach jeder Fahrt verwende, zeigt die Batterieanzeige im Cockpit immer nur rd. 28% an (gelber Balken). Gemessene Spannung ohne Ladung: 13,7 V.

Hier war der Tipp mit einem stärkeren Ladegerät zu laden. Welches Ladegerät soll ich verwenden? Lässt das BMS überhaupt mehr Ladestrom durch?

Vielen Dank

Nicht Mac spezifisch, im Mini-Rennauto ist mir die Lithium batterie schon 2 mal tiefentladen, ich habe sie dann mit einem hundskomunen Medion-Ladegerät zuerst auf 6V und dann wieder auf 12V geladen, das funktioniert problemlos.
Das ist genau der Vorteil zur Blei-Batterie, Tiefenentladung ist sicher nicht gut aber sie überleben es und lassen sich wiederbeleben.

  • Gefällt mir 3
Am 5.4.2023 um 13:00 schrieb Mikelbach:

Hallo Zusammen,

ich habe bei einem 650s ein ähnliches Problem. Obwohl alles auch das Anlassen funktioniert und ich das OEM-Ladegerät nach jeder Fahrt verwende, zeigt die Batterieanzeige im Cockpit immer nur rd. 28% an (gelber Balken). Gemessene Spannung ohne Ladung: 13,7 V.

Hier war der Tipp mit einem stärkeren Ladegerät zu laden. Welches Ladegerät soll ich verwenden? Lässt das BMS überhaupt mehr Ladestrom durch?

Vielen Dank

Weiss nicht ob ich den Beitrag richtig verstehe, aber 13,7 ohne zu laden ist doch in Ordnung?!

Wenn das BCM zu geringen Ladezustand anzeigt würde ich einen Fehler in der Kabelage (Korrosion, locker o.ä.) vermuten.

  • Gefällt mir 1
vor 10 Stunden schrieb CountachQV:

Nicht Mac spezifisch, im Mini-Rennauto ist mir die Lithium batterie schon 2 mal tiefentladen, ich habe sie dann mit einem hundskomunen Medion-Ladegerät zuerst auf 6V und dann wieder auf 12V geladen, das funktioniert problemlos.
Das ist genau der Vorteil zur Blei-Batterie, Tiefenentladung ist sicher nicht gut aber sie überleben es und lassen sich wiederbeleben.

Moin

Auch tiefentladene Blei- Batterien lassen sich wieder aufladen. Heute erst gemacht. VW T6 Montagefahrzeug, war Karfreitag zum Not einsatz, der Fahrer hatte dann das Licht im Laderaum angelassen. Batteriespannung 0,03 V. VW wollte eine neue einbauen, weil die sich nicht mehr laden lies, ich habe sie aber reaktiviert. Eine Halbvolle 12 Volt Batterie mit der tiefentladenen verbunden, dann das Ladegerät an die Halbvolle Batterie angeklemmt, den ganzen Tag laden lassen und siehe da, die Batterie hat wieder "gelernt", wo Plus und minus ist und ist voll geladen, FZ springt wieder normal an. Die Batterie hält auch die Ladung. 

MfG Ulf.

(Sorry für die Schreibfehler, aber schreibe zur Zeit nur mit einer Hand, habe mir drei Finger fast abgerissen)

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später registrieren. Wenn du bereits ein Benutzerkonto hast, melde dich zuerst an.

Gast
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...