Jump to content
Wiesel 43

Motor von meinem MF3 läuft plötzlich sehr unrund...

Empfohlene Beiträge

Wiesel 43 CO   
Wiesel 43
Erster Beitrag:
Letzter Beitrag:

Hallo, ich könnte mal Eure Hilfe gebrauchen, vieleicht hat ja jemand einen guten Tipp.

Ich wollte am Samstag eine kleine Ausfahrt machen, der Wiesel (MF3 Baujahr 97 mit dem 321 PS-Motor) läuft wie immer ruhig und alles ist gut, erst mal schön gleichmäßig warm fahren.

Nach ca. 10km ruckelt er plötzlich beim Beschleunigen so als wenn er sich verschluckt hätte, es wird immer schlimmer und ich schaffe es gerade noch nach Hause in die Garage. Motor springt nicht mehr an, bzw. geht sofort wieder aus.

Habe den ADAC gerufen und dieser hat festgestellt, dass die Benzinpumpe nicht angesteuert wird, Benzinpumpenrelais ausgebaut, Korossion an den Kontakten beseitigt und siehe da, Benzinpumpe läuft wieder, Motor springt wieder an.

Motor läuft aber unrund und nimmt das Gas nicht richtig an, lässt sich schlecht fahren, nicht mehr so schlimm wie vorher aber auch nicht wirklich gut.

Habt ihr sowas schon mal gehabt? Habt ihr eine Idee was es noch sein kann?

Wie geht man weiter vor, die Vermutung liegt nahe, das es weiterhin mit der Bezinversorgung zu tun hat oder?

Wie kann man weitere Ursachen auschliessen, folgendes fällt mir spontan dazu ein:

Kann es auch die Vanossteuerung sein und wie prüfe ich sie?

Kann es auch am Benzinfilter, Benzindruckregler, Benzinpumpe liegen?

Kann es an einer defekte Lambdasonde liegen?

Kann es sein, dass er irgendwo Falschluft zieht?

Bin mal auf Eure Ideen gespannt, wenn nicht werde ich ihn wohl mal zu BMW bringen.

Liebe Grüße, Bernd

Jetzt registrieren, um Themenwerbung zu deaktivieren »
806 CO   
806
Geschrieben

Hallo Bernd,

Ferndiagnosen sind immer schwierig - Du hast die wesentlichen Punkte schon angesprochen.

1. VANOS - glaube ich nicht, denn das macht sich mit hartem Ventilgeräusch bemerkbar. von ungewöhnlichen Geräuschen beim Motorlauf hast aber nichts geschrieben.

2. Zündung - glaube ich nicht, denn er springt an und Du hast nicht geschrieben, daß er "wie ein Sack Nüsse" läuft. Wenn einer oder mehr Zylinder nicht "zünden", ist das Auto nur sehr schwer fahrbar, der Motor liefe schier nicht und würde im Leerlauf schütteln.

3. Lambdasonde - KANN die Ursache sein. Möglicherweise auch hier nur Korrosion an den Steckkontakten (ist aber unwahrscheinlicher als an der B-Pumpe, weil die Hauptsonden im heißen Krümmer sitzen). Hinter den Kats im kälteren (und rostigeren) Bereich sitzt noch eine Monitorsonde, auch die kann defekt sein. Dann bekommt das Steuergerät unplausible Meldungen für die Gemischbildung.

3. Spritversorgung - da liegt wohl am ehesten der Hase im Pfeffer. Hat Deiner schon diesen unsäglichen "Kohlenstoff-Filter" zum Auffangen der freien Gase aus dem Tank? Wurde der mal ersetzt? So alle 40.000 km sollte der erneuert werden.

Benzinfilter kann auch dicht sein, wäre aber ein komischer Zufall, wenn das just mit den korrodierten Kontakten zeitgleich gekommen wäre.

Ich hätte die Benzinpumpe generell im Verdacht - wenn die am Ende ihres Lebens ist, schafft sie den erforderlichen Benzindruck nicht mehr und beim Beschleunigen (oder auch schon nur Gasgeben) reicht die geförderte Menge nicht mehr für eine ausreichende Versorgung des Motors. Förderdruck und -menge mal messen lassen, um sie als Ursache auszuschließen.

Bei Falschluft (wenn er nicht nach Sprit stinkt allgemeiner gesagt ein "Loch" auf der Saugseite der Spritversorgung) kommt alles mögliche in Betracht, aber das hätte sich vorher auch angekündigt, wäre als sporadischer und dann immer häufigerer Fehler aufgetaucht. Davon hast Du nichts geschrieben, die halte ich daher für unwahrscheinlich.

Quintessenz: B-Pumpe wahrscheinlich ganz fertig - Messungen wie oben werden das schnell erweisen.

Markus

Allgoier   
Allgoier
Geschrieben

Nachdem es sich um den M Motor handelt, würde ich erstmal im M-Forum nachfragen. Da gibt es viele Spezialisten.

bei BMW gibt es meistens nur die "etwas anderen Spezialisten"...

Vielleicht sind es auch die Zündspulen ?

quax   
quax
Geschrieben

Ich kann mich da Markus anschließen. Ich würde da zu einem Boschdienst oder zu BMW fahren und einen Oszillographen anschließen lassen. Sofern dann zündungsseitig alles in Ordnung ist, liegt es an der Kraftstoffversorgung.

Vermute aber auch die Kraftstoffpumpe/Versorgung.

Eno   
Eno
Geschrieben

Kann es sein, dass das Steuergerät während des Fehlers in ein Notprogramm geschaltet hat und nicht zurückgesetzt wurde?

Zündspule(n) sollten sich in einer leuchtenden Motorkontrolleuchte bemerkbar machen (hat der MF3 so eine?)

Die Steuerzeiten des VANOS kann man afaik messen und daraus Rückschlüsse auf dessen Zustand ziehen.

Gruß

Eno.

Kai360 VIP CO   
Kai360
Geschrieben

1. Ganz generell liegen die meisten Benzinprobleme Zündungsseitig. :wink:

2. Es kann alles sein was du angesprochen hast, und auch noch viel mehr, oder etwas ganz anderes.

3. "S.Schnuse" hier im Forum kennt sich mit den BMW Motoren ganz gut aus. Mal ansprechen.

4. Allgemein sind es sehr, sehr häufig ganz kleine Fehler (Sensoren defekt, Kontakte korrodiert, Stecker abgefallen, Unterdruckschläuche abgerutscht oder porös, usw. usw.) gerade auch bei älteren KFZ.

Z.B. ist der Kurbelwellensensor recht anfällig (und auch recht preisgünstig zu tauschen)

5. Allerdings würde ich zuerst empfehlen zu einer spezialisierten BMW Niederlassung (oder sonst einem der die M- Motoren kennt) zu fahren und den mal an den Tester zu hängen. Schaden tut das nicht, manchmal hilft es sogar, insbesondere bei Elektrikfehlern.

elborot CO   
elborot
Geschrieben

Das zwei Fehler gleichzeitig aufgetaucht sind, ist unwarscheinlich. Vermutlich hängt es mit der Beeinflussung durch die defekte Benzinpumpe (bzw. deren Kabel) zusammen. Da die Benzinpumpe ja jetzt wieder läuft, würd ich mir also als nächstes die Kerzen anschauen. Durch das viele Nüddeln kann Dir einfach ne Kerze versoffen sein.

Ansonsten ab zur freundlichen BMW-Werkstatt,

meint Kay

Wiesel 43 CO   
Wiesel 43
Geschrieben

Zuerst einmal vielen Dank für die umfachreichen Tipps :-))!.

zu Markus: Das mit den verschiedenen Fehlerquellen super erklärt, mal sehen wie ich weiter vorgehe... ich denke du liegst richtig mit dem Benzin-Problem, hoffentlich :lol:

zu Eno: Vieleicht hat das Steuergerät nachdem die Benzinpumpe ausgefallen ist wirklich in ein Notlaufprogramm geschaltet, muss dieses denn manuell wieder zurückgesetzt werden und wenn ja, kann man es selbst zurücksetzen?

Ich habe mal folgendes hierzu gefunden, aber stimmt das???

"Also man kann bei den meisten BMW Modellen den fehlercode selber löschen auch beim E36. Also ganz einfach Batterie abklemmen ( erst - dann + ) Batterie am besten auch ausbauen, dann die Zündung auf EIN stellen, dann + und - Kabel für 10 minuten übereinander halten also aufeinander legen.

Wenn die Zehn minuten um sind dann Zündung ausschalten.

Danach dann Batterie wieder Einbauen und erst + und dann - minus anklemmen..

Fertig...

Alle Fehlerspeicher sind dann gelöscht und resetet und kleine fehler beheben sich durch das reseten auch."

Könnte ich ja mal ausprobieren oder?

Motorkontrolleuchte hat mein MF3 glaube ich nicht :cry:

Werkstattermin bekomme ich frühestens nächste Woche, mal sehen vieleicht bin ich bis dahin Dank Eurer Hilfe ja schon ein Stück werter.....

Gruß, Bernd

quax   
quax
Geschrieben

"Also man kann bei den meisten BMW Modellen den fehlercode selber löschen auch beim E36. Also ganz einfach Batterie abklemmen ( erst - dann + ) Batterie am besten auch ausbauen, dann die Zündung auf EIN stellen, dann + und - Kabel für 10 minuten übereinander halten also aufeinander legen.

Wenn die Zehn minuten um sind dann Zündung ausschalten.

Danach dann Batterie wieder Einbauen und erst + und dann - minus anklemmen..

Fertig...

Alle Fehlerspeicher sind dann gelöscht und resetet und kleine fehler beheben sich durch das reseten auch."

Gruß, Bernd

Macht für mich irgendwie keinen Sinn. Wenn Du die Batterie abklemmst ist ja keine Spannung mehr drauf. Was soll dann Zündung ein etc. bewirken?

Aber versuch macht kluch :-)

Kai360 VIP CO   
Kai360
Geschrieben

Ganz einfach.

Stromkreise schließen,

und durch den "Kurzschluss" der Batteriekabel entlädst du alle "Kondensatoren",

dadurch kann bei diversen KFZ in der Tat ein "RESET" durchgeführt werden,

Kaputtmachen kann man dadurch nichts - - AUSSER bei einigen ganz modernen KFZ die dann unter Umständen "vergessen" dass sie überhaupt ein Auto sind, und erst wieder angelernt werden müssen, natürlich in der Werkstatt per Tester oder PC!

Ein Schelm wer sich etwas dabei denkt!

Aber über so ein modernes KFZ reden wir hier ja nicht!

Einen Versuch ist es wert!

gynny.m CO   
gynny.m
Geschrieben

Hatte bei meinem BMW das Problem, daß er nach dem Starten manchmal einfach wieder ausging, nicht immer. Dann lief er wieder über Tage problemlos.

BOSCH-Dienst (günstiger als BMW und kann's genau so gut) hat den Fehlerspeicher ausgelesen. Fehler war ein VANOS-Sensor oder so ähnlich.

Deshalb: auf zu Bosch, dann weißt du evtl. gleich, was los ist....

Wiesel 43 CO   
Wiesel 43
Geschrieben

Soeben habe ich den Reset des Steuergerätes durchgeführt, hat aber erwartungsgemäß nichts verändert.

Mir ist aber aufgefallen, dass die Benzinpumpe nach Start des Motors ständig zu hören ist, auch bei der Fahrt. Ist das normal, ich kann mich nicht erinnern sie sonst so deutlich gehört zu haben :-o. andererseits muss sie ja wohl ständig Kraftstoff fördern.

Kann aber auch nur Einbildung sein, ich glaub ich höre jetzt schon die Flöhe husten...

Schöne Abend noch,

Gruß, Bernd

quax   
quax
Geschrieben (bearbeitet)

Also während dem fahren, höre ich keine Benzinpumpe. Könntest ja auf Verdacht wechseln, aber ein Besuch bei einer kompetenten Werkstatt schafft vermutlich mehr Sicherheit. Was kostet die Benzinpumpe? Kann man ja vielleicht immer mal brauchen. Dazu dann gleich ein Filter.

Hast Du vorher evtl. getankt? Sprit evtl. minderwertig/verdreckt...

PS: Was man evtl auch mal prüfen kann ist: Ob die Tankentlüftung funktioniert. Hatte ich mal gehabt. Der Tank hat sich aufgrund fehlerhaften Entlüftung zusammengezogen und die Pumpe schaffte es nicht gegen den Unterdruck im Tank ausreichend zu fördern.

bearbeitet von quax
gynny.m CO   
gynny.m
Geschrieben
PS: Was man evtl auch mal prüfen kann ist: Ob die Tankentlüftung funktioniert. Hatte ich mal gehabt. Der Tank hat sich aufgrund fehlerhaften Entlüftung zusammengezogen und die Pumpe schaffte es nicht gegen den Unterdruck im Tank ausreichend zu fördern.

... was einfach zu checken wäre, Tankdeckel auf und testen, ob er besser läuft....

CRothe CO   
CRothe
Geschrieben

Hallo Bernd,

der Benzindruck ist nicht mehr hoch genug.

3 Möglichkeiten sind hier wahrscheinlich, wenn es durch Säubern der Kontakte des Benzinpumpenrelais besser geworden ist.

1. Relais ist einfach verschlissen

2. Benzinpumpe ist defekt/schwergängig und zieht zuviel Strom, was das Relais nicht mitmacht

3. Benzinfilter ist zu, dadurch zieht die Pumpe wiederum zuviel Strom.

Dann kommt aber Deine Angabe, wegen der Hörbarkeit der Pumpe:

Banalfehler: Halter der Benzinpumpe defekt/lose. Pumpe liegt an einem Alublech, etc. an und dröhnt dadurch. Infolge dessen ist der Schlauch abgeknickt, Pumpe schafft gegen diese Engstelle, verbraucht zuviel Strom...

Ansonsten: Vorbei kommen, ich schleife einen Benzindruckmesser in den Kreislauf ein, dann sieht man es auch schnell!

Grüße: Christof

Wiesel 43 CO   
Wiesel 43
Geschrieben

Hallo Christof,

danke erst mal für deine Anregungen.

Ich würde gern mal wieder bei Dir vorvei schauen, dazu muss der Wiesel aber erst mal wieder richtig laufen, ich habe Bedenken das ihm eine weitere Strecke nicht gut tun würde, eventuell liegt das Problem ja auch woanders.

Ich werde mal sehen ob ich nicht doch noch einen kurzfristigen Werkstatttermin in der Nähe bekomme.

Am ehesten habe ich die Benzinpumpe in Verdacht oder vieleicht auch den Benzindruckregler.

Liebe Grüße, Bernd

Kai360 VIP CO   
Kai360
Geschrieben

Nach diesen neuen Informationen und bei dem Alter des KFZ würde ich einfach folgende Teile austauschen, denn die kommen über kurz oder lang so wie so!

Nennt sich in der Industrie vorbeugende Instandhaltung. Mach ich seit einiger Zeit bei meinen KFZ in gewissem Maße auch, und hat sich bewährt.

Der Zahnriemen ist z.B. ein prominentes Beispiel (Kosten / Nutzen Relation!) O:-)

Und ich rede hier nicht von normalen Verschleißteilen, sondern von hoch belasteten Teilen wie Pumpen, Relais usw. Wasserpumpe ist z.B. auch ein schönes Beispiel! Kostet so gut wie nix, Auswirkungen jedoch.....

1. Benzinpumpe

2. Rückschlagventil (SEHR wichtig, sitzt häufig in der Benzinpumpe, oder deren Anschlussverschraubung)

3. Benzinfilter

Desweiteren bei der Arbeit genau inspizieren respektive austauschen.

4. Alle Benzinschläuche

5. Alle Unterdruckschläuche (im Prinzip alles aus Gummi, der ist immerhin mindestens 18 Jahre alt!)

Kosten sehr überschaubar, und dann wieder melden.

Als allererstes aber würde ich den Fehlerspeicher auslesen lassen.

Führt aber wahrscheinlich zu nichts, da viele Fehler hinterlegt.

Deswegen: Löschen - kurz fahren - nochmal auslesen

Das schadet gar nichts, kann aber helfen (leider längst nicht immer, da häufig nur Folgefehler angezeigt werden, die Ursache aber woanders liegt. Dazu gehört dann Erfahrung, logisches Denken und Interpretationsvermögen)

Beispiel bei meinem Mini Cooper S:

BMW Werkstatt sagt: Vanos, Hydraulik - Ventil - Anteuerung defekt. Kosten 970 Euro.

Hab ich verweigert, und nachgedacht, in den Motor gehorcht. Diverse Foren gegoogelt (was die Werkstatt abgetant hat!)

Primärfehler gefunden. Kettenspanner selber ausgetauscht. 30 Euro Materialkosten + 1 h Arbeit.

Ergo: Ein PC oder Tester ist exakt so schlau (oder blöd) wie der der davor sitzt!

me308 VIP CO   
me308
Geschrieben
... und dieser hat festgestellt, dass die Benzinpumpe nicht angesteuert wird, Benzinpumpenrelais ausgebaut, Korossion an den Kontakten beseitigt und siehe da, Benzinpumpe läuft wieder, Motor springt wieder an.

Motor läuft aber unrund und nimmt das Gas nicht richtig an,...

...3 Möglichkeiten sind hier wahrscheinlich, wenn es durch Säubern der Kontakte des Benzinpumpenrelais besser geworden ist.

1. Relais ist einfach verschlissen ...

das wäre in jedem Falle mal die einfachste Lösung :wink:

was ist das denn für ein Relais ? wieviel Kontakte hat es und wie sind diese bezeichnet ?

am schnellsten geht es wenn Du das Relais entweder überbrückst (Kabel von Klemme 30 auf 87) oder noch einfacher - und falls vorhanden - ein baugleiches, für den Startvorgang unwichtiges Relais, aus Deinem Relaiskasten zum Tausch verwendest

Gruß aus MUC

Michael

Wiesel 43 CO   
Wiesel 43
Geschrieben

Weiß jemand zufällig was für eine Benzinpumpe beim MF3 verbaut wurde?

Auf meiner sind keine Daten mehr zu erkennen, ich denke die vom BMW M3 E36 passt nicht, da diese meines Wissens im Tank verbaut wurde und nicht ausserhalb oder?

Oder kann mir jemand eine bessere Pumpe aus dem Zubehör empfehlen und wenn ja wieviel Druck sollte diese haben min. 3,5 bar?

Weiß auch jemand welcher Benzinfilter rein gehört?

Ich denke ich werde die schon mehrfach erwähnten Teile einfach mal kompett erneuern, schaden wird es in jedem Fall nicht, ich mnuss nur wissen welche Terile ich benötige :-o

Danke

CRothe CO   
CRothe
Geschrieben

Hallo Bernd,

sie sollte schon ab 5bar aufwärts bringen und eine Fördermenge von 200l/h haben.

Z.B.: http://www.ebay.de/itm/Motorsport-Hochleistungs-Benzinpumpe-Kraftstoffpumpe-/390252453886

3,5 bis 3.7bar muß der Druck an den Düsen schon sein. Wenn das der Enddruck wäre hätte Dein Regler nichts zum Nachregeln.

Kannst natürlich auch das doppelte bei BMW ausgeben. In meinem Seven hatte ich früher eine von einem alten 5er.......Jetzt ist so ein Motorsport Ding seit Jahren drin.

Filter ist auch egal, was Du da rein machst. Schau was Deiner für Anschlüsse hat und dann ebay, oder wenn Du nicht sicher bist: Autozubehörhandel.

Grüße: Christof

Kai360 VIP CO   
Kai360
Geschrieben

Das einfachste in den Fällen ist immer noch.

Teile ausbauen und damit zum GUTEN Großhändler gehen,

und sich dort einne älteren Verkäufer schnappen.

Der erkennt die Teile meist auf den ersten Blick.

Beispiel:

Benzinpumpe vom Ferrari auf den Tresen gelegt

"Ah, Golf GTI, Serie soundso"

"Nee, Ferrari"

"Ist aber genau die, kannst natürlich auch eine mit Pferdchenkarton haben, aber nicht bei mir, und sicher nicht zu dem Preis und sofort!"

(Hab dann damals unter 100 DM bezahlt!)

Wiesel 43 CO   
Wiesel 43
Geschrieben

Danke Christof,

ich werde jetzt einfach mal so eine Benzinpumpe + Filter wie vorgeschlagen bestellen, kostet ja nicht die Welt, wird ausprobiert und dann sehen wir weiter, jetzt muss sie nur noch schnellstens geliefert werden.

Gruß, Bernd

Eno   
Eno
Geschrieben
(...)ich werde jetzt einfach mal so eine Benzinpumpe + Filter wie vorgeschlagen bestellen(...)

die vom Golf GTi? :D

(SCNR)

Gruß

Eno.

Ich drück die Daumen, dass er dann wieder läuft - bei dem Wetter ist jeder Tag mit unrund laufendem Motor ein verlorener Tag :)

Wiesel 43 CO   
Wiesel 43
Geschrieben

Weiß jemand wo der verdammte Benzindruckregler sitzt, bis jetzt habe ich ihn noch nicht gefunden, ich vermute mal er sitzt in der Rücklaufleitung oder?

Gruß, Bernd

806 CO   
806
Geschrieben

M.W.n. in der Benzinpumpe integriert.

Markus

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ein neues kostenloses Benutzerkonto.

Jetzt registrieren

Anmelden

Bereits Mitglied? Melde dich hier an.

Bereits registriert?



×