Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY

Ferrari F430 F1 Getriebe schaltet nur bis zum zweiten Gang


udo953

Empfohlene Beiträge

Hallo,

mein F430 F1 , Baujahr 2007 mit 41000 km , schaltet seit gestern nur bis zum zweiten Gang ,

Die Getriebe Kontrolle  leuchtet rot  , die Motorkontrolle ist normal. 

Als Fehlercode zeigt es mir : P1741 an.

Die Batteriespannung ist gut.

Kann mir jemand einen Tip geben ?

Ciao Udo 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Jetzt registrieren, um Themenwerbung zu deaktivieren »

Will ja nicht kleinlich wirken, aber ein paar Infos zur Historie des F430 wären super!
- seit wann im Besitz

- wann das letzte Mal gefahren

- Service eingehalten

- etc. bla blub, was helfen könnte ;)

 

  • Gefällt mir 2
Link zu diesem Kommentar
Auf anderen Seiten teilen

Wie auch schon im anderen Thread geschrieben: Zu einer kompetenten Werkstatt gehen und auslesen lassen! Das Forum wird dir hier konkret wenig helfen können, außer zu sagen was es alles sein kann. Aber ob dir das helfen wird, wenn ich dir alles aufzähle, wage ich zu bezweifeln. :wink:

  • Gefällt mir 2
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 17 Minuten schrieb jo.e:

Aber ob dir das helfen wird, wenn ich dir alles aufzähle,

… es wurde zumindest ein Fehlercode genannt, der deutet auf Adaptionsfehler / fehlenden Druck hin:

699A39AD-16AF-40F8-AEF4-1ECE3410059F.thumb.jpeg.09c35fada461e6ac8ee6a5ee290ae8fa.jpeg

Dass man hier natürlich nachforschen muss, um die möglichen Ursachen rauszufiltern - bin ich bei dir ;) 

 

Da wäre es halt schon wichtig zu wissen, ob der 430 überhaupt schon mal beim „Udo“ lief oder ein Schnäppchenkauf beim Fähnchenhändler in Kommission angeliefert wurde & beim ersten anfahren (mit purem Glück) nur ein Sensor falsche Werte liefert … 

  • Gefällt mir 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

P1741 ENGAGEMENT POTENTIOMETER
Gear-shift value inconsistent (or no
signal) with the levers' conditions of use

  • Gefällt mir 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo ihr lieben Leute , das Auto ist seit 4 Jahren in meinem Besitz.

Hat JEDEN Service bekommen und wird bei schönem Wetter am Wochenende immer bewegt .

Aber vereinzelt habt ihr ja recht , ich suche morgen eine TOP Fachwerkstatt auf.

Ich möchte hier niemandem zur Last fallen und Aussagen wie : ".. stelle dich erst einmal vor..." verunsichern mich schon ein wenig !

Danke für die Antworten !  😊

  • Gefällt mir 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 45 Minuten schrieb udo953:

Hallo ihr lieben Leute , das Auto ist seit 4 Jahren in meinem Besitz.

Hat JEDEN Service bekommen und wird bei schönem Wetter am Wochenende immer bewegt .

Servus - alleine diese kleine Aussage sagt sehr viel über dich aus, dankeschön ;) 

 

vor 47 Minuten schrieb udo953:

niemandem zur Last fallen

Im Gegenteil - nur ist es halt mühsam, ins Blaue irgendwas zu schreiben, wenn man nur diese Minimal-Infos des ersten Posts oben hat. 

 

Viel Erfolg beim Fehler lösen!

  • Gefällt mir 2
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 1 Stunde schrieb udo953:

Ich möchte hier niemandem zur Last fallen und Aussagen wie : ".. stelle dich erst einmal vor..." verunsichern mich schon ein wenig !

Hallo @Udo953,
sorry wenn ich Dich verunsichert habe, das war nicht meine Absicht. Ich hab halt die Erfahrung gemacht das auf konkrete Antworten an Neu-Foristen (egal welches Forum) die sich nicht die Mühe machen sich vorzustellen und auch wenig Details liefern dann keine Antwort mehr kommt und man auch nie mehr was von den Leuten hört. Da Du ja jetzt schon ein paar Details geliefert hast gehe ich mal davon aus das das bei Dir nicht so sein wird.

Zu Deinem konkreten Problem, ja ich habe eine Idee was es sein könnte. Wollte zu dem Thema eh noch einen extra Bericht schreiben weil das in Zukunft wahrscheinlich die meisten 430 treffen kann/wird. Ggf. komme ich heute noch dazu.

Um meine Theorie zu belegen oder diese Ursache auszuschließen braucht es aber Deine Hilfe. Hier also meine Fragen:
1) Geht auch der Rückwärtsgang oder nur 1+2 ?

2) Wenn das Auto steht und die Hydraulikpumpe gerade mit dem Druckaufbau fertig ist, wie viele Schaltvorgänge kannst Du machen
    bis die Pumpe wieder anläuft ?
    Also von Neutral in 1. Gang ist 1 Schaltvorgang, dann von 1.Gang wieder in Neutral ist der 2. Schaltvorgang usw.
    Der Motor muss dazu nicht unbedingt laufen. Wichtig ist nur das das Ganze durchgespielt wird wenn die Pumpe gerade den  maximalen Druck im Speicher aufgebaut hat.
   Ggf. ein paar mal Schalten bis die Pumpe anfängt Druck aufzubauen und dann wenn die Pumpe aufhört anfangen die   Schaltvorgänge zu zählen.
3) Hast Du ein Multimeter zuhause um einen elektrischen Widerstand messen zu können am 430 ?  Dazu muss ein Stecker gelöst
    werden. Wie und wo dazu kommen wir wenn die Punkte 1) und 2) klar sind.

 

Viele Grüße,


Bruno


  
  





 

  • Gefällt mir 11
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Bruno ,

erstmals vielen Dank für deine hochinteressante Antwort und den extra Bericht !

Ich war jetzt soeben in der Garage , im Moment brennt keine Getriebe Kontrollleuchte .

Nun zu deinen Fragen :

  • es funktionierte der Rückwärtsgang und der 1. und 2. Gang, mehr nicht !
  • 3 Schaltvorgänge bis zum erneuten Druckaufbau.

Ich werde jetzt das Auto warm fahren und schauen was passiert.

Bis später ! 🙂

  • Gefällt mir 2
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi Bruno ,

so , ich bin zurück !

Als er warm wurde kam die gleiche Problematik zurück.

Ich befand mich im 4. Gang als der Piepston und die Warnleuchte kam.Zurückschalten geht ,

hochschalten aber nicht,

Nur Rückwärts und die 1. + 2. Gänge .

Ich finde auch er rupft ein wenig im unteren Drehzahlbereich in der Warmlaufphase.

Um 17.00 habe ich Termin zum Auslesen .

 

  • Gefällt mir 3
Link zu diesem Kommentar
Auf anderen Seiten teilen

Die Auslesung hat ergeben difinitiv : Fehler permanent P1741 Potentiometer ,

Fehler lässt sich nicht löschen .

  • Gefällt mir 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

Dann ist wohl der Sensor oder das Kabel hin. Nach Brunols Hinweisen hätte die Werkstatt gleich mal an der Trennstelle messen können. 

  • Gefällt mir 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 34 Minuten schrieb udo953:

Die Auslesung hat ergeben difinitiv : Fehler permanent P1741 Potentiometer ,

Fehler lässt sich nicht löschen .

Fehler löschen geht schon mit der richtigen SW aber er kommt halt gleich wieder. Ich nehme an das Diagnosetool ist was generisches und nicht für Ferrari angepasst.
Mach doch mal ein Foto vom Sensorkabel über dem Getriebe und wackel / drück etwas daran ob das dann gleich zerbröselt.

Ansonsten mit dem Multimeter messen aber auch dabei am Kabel wackeln wenn der Fehler im kalten Zustand nicht da ist.

Viele Grüße,

Bruno

  • Gefällt mir 4
Link zu diesem Kommentar
Auf anderen Seiten teilen

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später registrieren. Wenn du bereits ein Benutzerkonto hast, melde dich zuerst an.

Gast
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Neu erstellen...