Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY

Warnblinkanlage schaltet sich selbst ein - 996 MK1


Empfohlene Beiträge

Hallo Zusammen,

 

seit dem Wochenende schaltet sich meine Warnblinkanlage selbst ein.

 

- oft nach dem öffnen des Fahrzeuges durch Schlüssel oder Funk, nach 5-20 sek. schaltet sie sich wieder aus, kann aber sein, dass sie sich wieder während der Fahrt oder auch im Stand wieder einschaltet und ausschaltet. 

- das gleiche kann auch sein, wenn ich die Zündung ausschalte.

- oder wenn ich die Tür öffne, nachdem sie z.Bsp. schon längere Zeit entriegelt war.

 

Weiterhin ist mir zum ersten Mal eine kleine LED in der Mittelkonsole neben dem Aschenbecher (gegenüber der Fensterheber) aufgefallen, diese blinkt immer 5xkurz, dann 1 sec. Pause usw.

 

In welchem Zusammenhang steht diese LED.

 

Hat von Euch schon mal so was gehabt ? 

 

Über Rückmeldungen würde ich mich freuen.

Jetzt registrieren, um Themenwerbung zu deaktivieren »
Bernhard33
vor 11 Stunden schrieb brabham:

Hallo Zusammen,

 

seit dem Wochenende schaltet sich meine Warnblinkanlage selbst ein.

 

- oft nach dem öffnen des Fahrzeuges durch Schlüssel oder Funk, nach 5-20 sek. schaltet sie sich wieder aus, kann aber sein, dass sie sich wieder während der Fahrt oder auch im Stand wieder einschaltet und ausschaltet. 

- das gleiche kann auch sein, wenn ich die Zündung ausschalte.

- oder wenn ich die Tür öffne, nachdem sie z.Bsp. schon längere Zeit entriegelt war.

 

Weiterhin ist mir zum ersten Mal eine kleine LED in der Mittelkonsole neben dem Aschenbecher (gegenüber der Fensterheber) aufgefallen, diese blinkt immer 5xkurz, dann 1 sec. Pause usw.

 

In welchem Zusammenhang steht diese LED.

 

Hat von Euch schon mal so was gehabt ? 

 

Über Rückmeldungen würde ich mich freuen.

Hmmm ich habe da keine LED ?

Funktioniert deine Fernbedienung?

 

4B93D004-0B5C-48AE-856A-99F8520DE6E5.jpeg

3ACD8CD2-E3A7-4AF8-8D8D-99482787F051.jpeg

ja, die Fernbedienung funktioniert. Auf dem Bild sieht man ja 4 kleine Tasten. Die vorderen 2 sind die Wippen für die Fensterheber und die hinteren ??, das sind bei mir keine Schalter. Bei meinem sind es 2 Blindeinsätze und der zum Fahrersitz hin hat ein kleines LED Lämpchen drin.

Bernhard33
vor 8 Stunden schrieb brabham:

ja, die Fernbedienung funktioniert. Auf dem Bild sieht man ja 4 kleine Tasten. Die vorderen 2 sind die Wippen für die Fensterheber und die hinteren ??, das sind bei mir keine Schalter. Bei meinem sind es 2 Blindeinsätze und der zum Fahrersitz hin hat ein kleines LED Lämpchen drin.

Die hintern Schlater sind für die Scheiben hinten ist ein Cabrio .

Ich glaube nicht dass deine Lampe Original ist ....

Chris King

Blinkende rote LED im Zusammenhang mit Warnblinker klingt wirklich sehr verdächtig nach Wegfahrsperre/Alarmanlage. Wahrscheinlich sogar nachgerüstet. 
 

Vielleicht ist eine Backup Sirene leer und das System meldet dies so. Oder der Klassiker, dass die Batterie des Fahrzeugs schwach ist und dies zu Fehlern führt. 

  • Gefällt mir 1
burkhardrandel

Bei der (neueren) Baureihe 991.2 ist das die LED für die Anzeige, dass das Fahrzeug korrekt verschlossen und die (werksseitige) Alarmanlage aktiviert ist. Ich glaube mich zu erinnnern, dass das bei meinem vorherigen 997.2 ebenso war.  Blinkt ein paar Sekunden nach dem Abschließen schnell und dann ca. 1x pro Sekunde permanent. Vielleicht ist es ja beim 996 genauso?

 

Ansonsten: Ein Blick in die (online oder via PZ erhältliche) Bedienungsanleitung hilft da sehr!

 

Grüße

 

burkhardrandel

burkhardrandel

P.S.: Was mir zum Einschalten der Warnblinkanlage außer "Alarmanlage" noch einfällt: Die meisten neueren Fahrzeuge, zu denen ich in diesem Zusammenhang auch den 996 zählen würde, haben eine automatische Einschaltung der Warnblinkanlage bei einer Vollbremsung. Das klingt dann leider nach Bremssensorik oder Steuergerät...

 

Grüße

burkhadrandel

Hallo Brabham,

 

nur mal vor ab der 996 hat keine Funktion der Warnblinkanlage bei einer Vollbremsung, desweitere wäre es interessant zu wissen, hast du ein Cabrio ?

Du schreibst die hinteren wären keine Schalter sondern Blenden, das ist verwirrend denn Blenden waren grundsätzlich schwarz ohne irgendwelche Zeichen drauf!

Es hört sich für mich an wie eine Fehlfunktion vom Alarmanlagen SG, es würde mich mal interessieren ob die Alarmanlage funktioniert, einfach mal abschließen und dann manuell mit dem Schlüssel aufschließen und Tür aufmachen und warten dann geht die Alarmanlage an.

Es wäre gut zu wissen ob dass passiert und ob dann das Alarmhorn zu hören ist sowie Blinker angehen ?

 

Hab gerade gemerkt dass sind garnicht Bilder von deinem Auto !

Die LED könnte wirklich etwas nachgerüstetes sein, Ist es eine Deutsche Auslieferung ?

Andere Länder haben andere Systeme zum Teil.

Hast du noch andere Handsender oder Anhänger ?

Hallo zusammen, danke für euer Input.

richtig, die Bilder kommen nicht von mir, das sind die von Bernhard33. Mein 996 ist ein deutscher GT3, ohne irgend welche nachgerüsteten Optionen. Die kleine LED blinkt permanent, auch wenn die Warnblinkanlage nicht blinkt, ich glaube das war noch nie, ist mir zumindest noch nie aufgefallen. Ich werde morgen mal ein Bild von der LED einstellen. Ich denke mittlerweile auch, dass es mit der Alarmanlage zusammen hängt. Verriegeln und schließen erfolgt per Funk ohne zu hupen, also einwandfrei. Es kann aber sein, dass die Warnblinkanlage nach dem verschließen wieder ca. 5-15 sec blinkt.

 

 

vor einer Stunde schrieb brabham:

ohne irgend welche nachgerüsteten Optionen.

Bist Du Dir da ganz sicher? Oder anders gefragt: Bist Du der Erstbesitzer, sodaß Du Dir ganz sicher sein kannst?

 

In der Bedienungsanleitung zum 996 GT3 wird das von Dir beschriebene Verhalten erläutert. Demnach tritt es auf, wenn Autotelefone, Audiokomponenten (Radio) und Alarmsysteme aus dem Zubehörmarkt verbaut wurden, die mehr als 10W Leistung benötigen und dadurch die Fahrzeugbatterie zu stark belasten. Oder wenn die Antennen von nachträglich eingebauten Autotelefonen und Audiokomponenten (Radio) im Fahrzeuginnenraum verlegt wurden, anstatt außen angebracht.

 

Und eine "kleine LED neben dem Aschenbecher" gibt es ab Werk definitiv nicht beim 996 GT3, weder für den europäischen noch den nordamerikanischen Markt.

Hallo matelko,

nein ich bin nicht der Erstbesitzer und jetzt fällt mit doch was ein, was ich nie beachtet habe. Auf dem Armaturenbrett ist ein kleines Kunststoffteil (2€ Größe), vermutlich aufgeklebt, ich habe nie versucht es zu entfernen, es steht irgendwas mit GPS drauf.

Das muss ich doch mal näher in Augenschein nehmen. Eine zusätzliche Fernbedienung war auch noch im Fahrzeug, die konnte ich nicht zuordnen.

Ich hatte jetzt mehrere Jahre kein Problem.

In der Bedienungsanleitung habe ich auch gerade mal gestöbert, da konnte ich nachlesen, dass bei einer Sendeleistung größer 10 Watt Probleme mit der Fahrzeugelektronik auftreten können.

Dann dürfte da was nachträglich eingebaut worden sein, was ja grundsätzlich nicht schlimm ist.

Könnte eine art Tracking System sein wegen dem GPS, würde ich einfach ausbauen und gut ist, aber vorher müsste geschaut werden ob es ein System mit Eingriff in die Fahrzeug Elektrik ist ( Zündun / Kraftstoff Unterbrecheung etc. ) denn dass musst du dann wieder auf Serienstand zurückbringen.

Sonst kann es dir passieren dass das Fahrzeug nach dem Ausbau nicht mehr startet oder anspringt !

jetzt macht mich mich das doch neugierig. Ich habe mal ein paar Bilder gemacht, ob die Komponenten in einem Zusammenhang stehen weiß ich nicht.

Ein Bild ist von dem GPS Teil das auf dem Armaturenbrett klebt, ich weiß nicht ob das echt oder nur eine Attrappe ist. 

Ein weiteres Bild ist die kleine LED hinter dem Aschenbecher die dauernd blinkt und Bilder von einem Handsender.

Sollten die Teile zusammen gehören müsste sich irgendwo noch weitere Elektronik befinden.

Hat jemand einen Tipp wo ich anfangen soll zu suche ?

Danke und Grüße

IMG_4703.JPG

IMG_4705.JPG

IMG_4709.JPG

IMG_4710.JPG

Bernhard33

Viper wenn man googelt kommt man auf us Seiten kommt dein Fahrzeug von dort ?

vor 9 Minuten schrieb brabham:

Hat jemand einen Tipp wo ich anfangen soll zu suche ?

Am besten den Kabel von der LED nachgehen oder den Vorbesitzer fragen .

 

Er schreibt weiter oben, daß es sich um ein deutsches Fahrzeug handelt (deutsche Erstauslieferung, deutsche Spezifikationen).

 

Das VIPER Logo gehört zu einem Auto-Alarmsystem mit Fernbedienung, optional mit "Blink Indikator". Siehe z.B. hier:

https://www.ampire.de/VIPER-m15187.htm?SessionId=&a=marke&Hersteller=15187

 

Ampire scheint der Generalvertreter zu sein.  Es gibt auch ein Produktarchiv:

https://www.ampire.de/Viper-Produktarchiv.htm?SessionId=&a=catalog&p=1568

 

Der GPS "Knopf" scheint ein optionales Ortungssystem zu sein, das ebenfalls von Ampire angeboten wird.

 

Setze Dich doch einfach mal mit denen in Verbindung. Ich bin mir sicher, die können Dir sagen, was alles zu Deinem Alarmsystem gehört, wie es im Detail funktioniert und wie man es wieder entfernen kann. Und mit Sicherheit auch, was das Blinkmuster der LED zu bedeuten hat.

 

Nachtrag:

Es gibt auch einen Downloadbereich mit PDF Handbüchern, in denen die einzelnen Alarmsysteme sehr ausführlich beschrieben und dokumentiert sind. In diesem Handbuch

https://pdf.ampire.de/viper/Viper330V_bedienung.pdf

wird auf Seite 12 das Blinkverhalten erläutert. Ob das zugrunde liegende Alarmsystem "330V" Deinem Modell entspricht, weiß ich natürlich nicht.

 

  • Gefällt mir 1

Solltest du nicht weiter kommen kannst du mich gerne kontaktieren habe bereits mehrfach mit solchen Situationen zu tun gehabt als KFZ-Elektriker und 4 Jahre PZ

  • Gefällt mir 1

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später registrieren. Wenn du bereits ein Benutzerkonto hast, melde dich zuerst an.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...