Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
wi4z

S4 Turboschläuche

Empfohlene Beiträge

wi4z
Erster Beitrag:
Letzter Beitrag:

Auf unserer Ausfahrt nach Singen (die User erinnern sich noch) hatte ich auf der Autobahn einen Leistungsabfall. Unglücklicherweise lief der Motor völlig normal, sogar der Turboschub war noch vorhanden und das ganze passierte während der ersten richtigen Beschleunigung, so dass ich wegen dem starken Verkehr den Leistungsabfall gar nicht richtig gemerkt habe. Als mich dann auf der Fahrt nach Konstanz der 328Ci von Daniel völlig problemlos versägt hatte, war die Erklärungsnot groß. Auf der Heimfahrt habe ich dann gemerkt, dass der Wagen kaum über 200km/h wollte. Ab da war mir klar, dass etwas nicht stimmte.

Das Auslesen des Fehlerspeichers brachte "System zu mager" an den Tag. In den amerikanischen S4-Foren konnte man von zig solcher Problemen lesen. Entweder es war der LMM oder die Schläuche sind gerissen. Beides sind typische S4-Probleme. Unverständlich für mich ist allerdings, dass im Gegensatz zu der amerikanischen Ausführung, meine EPC-Leuchte nicht vom Fehler berichtete.

Nach dem Löschen des Fehlerspeichers lief die Kiste wieder normal. Der Fehler passierte auf der Autobahn allerdings wieder. Nur war ich diesmal darauf vorbereitet. Schätzungsweise knappe 100PS wurden mir von der Elektronik beraubt, als ich gerade an etwas Kleinem vorbei wollte...

Zwischenzeitlich ist der Wagen repariert. Es waren die Schläuche gerissen, deswegen auch der Benzingeruch beim Start und das leicht ruckelige Verhalten im kalten Zustand.

Das einzige, was an der Sache gut ist, ist die Tatsache, dass ich bei Audi noch nie das Wort Kulanz in den Mund nehmen musste. Die machen das immer von sich aus.

Jetzt registrieren, um Themenwerbung zu deaktivieren »
Andy-RS2
Geschrieben

Kannst ja froh sein, dass das so gut ausgegangen ist.

Bei den S4 gehen dabei oft die Turbos kaputt, wenn die Schläuche reißen.

Und Meldung : System zu mager, hört sich ja auch alles andere als gut an.

Aber zum Glück ist ja nichts schlimmeres passiert und Deine Audi-Bude hat richtig gehandelt :wink: 8)

Hammer
Geschrieben

Das Problem kenne ich andere Schläuche gibt es unter http://www.mtm-online.de ( Leider viel zu teuer )

Viel schlimmer ist das durch den defekten Schlauch der Turbolader trotzdem versucht den nötigen Druck aufzubauen was zu einer deutlichen Mehrbelastung führt und zu Folgeschäden führen kann!

wi4z
Geschrieben

Ja, das ist mir bekannt. Um so dümmer, dass keine Anzeige vor dem Fehlerzustand warnt. Allerdings wird bei nichtgetunten Fahrzeugen sofort der Ladedruck gesenkt, um den Motor nicht zu überlasten.

Toma
Geschrieben

Hallo wi4z,

Ich habe da auch schon meine Erfahrungen gesammelt. Du bist also nicht alleine. In der Tat sind die Schläuche ein riesiges, unkalkulierbares Problem. Bei mir sind inzwischen alle ausgewechselt.

Wenn das Fahrzeug lediglich Leistung verliert, aber noch fahrbar ist, dann ist es das zentrale Y-Schlauchstück oben am Turbo. Verlierst Du dagegen rapide an Leistung und der Motor droht dir auszugehen, dann ist es einer der unteren beiden kurzen, dicken Schläuche, der seinen Geist aufgegeben hat.

Letzteres ist mir auf der Autobahn passiert. Der Motor hustete plötzlich und ging bei Temo 200 aus, die Lenkung war blockiert. Ich habe den Motor noch mal anbekommen und mich in die Ausfahrt rausgerettet. Das war dann erst einmal das Ende der Dienstfahrt. Ich stand wunderschön mitten in der Ausfahrt.

Sollte Dir das passieren (das Auto kann nicht mehr bewegt werden), gibt es einen kleinen Trick, wenn nicht gerade der Luftmassenmesser hinüber ist: Vor der Batterie im Bereich des Luftansaugung gibt es einen Stecker. Den trennen. Dann schaffst Du es bis zur nächsten Werkstatt im Notbetrieb. Mehr als 100 km/h sind dann allerdings nicht mehr drin.

wi4z
Geschrieben

Wieder Leistungsabfall, wieder die selbe Fehlermeldung. Nachdem ich dem Typ von Audi schon beim ersten Mal gesagt hab, es sei zu 90% der LMM, meinte er diesmal nach einem Telefonat mit jemandem, der sich besser auskennt: "Ähhmm, öööh, es kann ja sein, dass es der LMM ist." Pfeife!!! Und ich hab wieder den Streß. :evil::evil::evil:

Syffel
Geschrieben

Hallo zusammen

Heute habe ich das selbe Problemm wie du. :cry:

Ich habe einen extremen Leistungsabfall. Hoffentlich nichts schlimmes. Da bleibt mir wohl nur der weg in die Werkstatt.

Meine Turbos sind aber doch erst ein Jahr alt. Am Montag weiss ich etwas mehr, dann geht es in die Werkstatt.

mfg

Syffel
Geschrieben

Gestern bekam ich meinen S4 wider zurück. Die meinen, das mein Turbo kaputt ist. Als begründung meinten sie nur, wegen diesem Pfeifgeräusch, dass ich schon seit längerer Zeit habe (hatte ich auch schon vor dem Leistungsabfall).

Gestern habe ich noch alle Schläuche, die von oben leicht zugänglich sind ausgebaut. Waren aber alle ok. Ich bringe in jetzt noch in eine andere Werkstatt, ich bin auf diese Meinung gespannt.

Neue Turbos mit Einbau kosten mich bei Audi 10000 Fr. Ich habe mich noch mit Nextek in Verbindung gesetzt. Die verkaufen mir RS4 Turbos für 5000 Fr. Er hat mich ausgelachen, als ich sagte, dass Audi 10000 Fr. dafür verlangt.

Was meint ihr? Was für möglichkeiten gibt es noch für einen Leistungsabfall? Sie haben mir übrigens noch 2 Ventile ausgewechselt. Jetzt ist es schon besser als vorher. Aber immer noch nicht normal. Aber eines sage ich. Wenn es jetzt schon wider die Turbos sind. Dan war das mein letztes Turbo Fahrzeug! Ich habe in wirklich nicht gequelt. Wenn ich alle 30000 Kilometer die Turbos wechseln muss, dann weiss ich wirklich nicht mehr weiter.

Andy-RS2
Geschrieben

Hallo Syffel!

Das ist ja wirklich ärgerlich! angryfire.gif

Wußte wohl das die Turbos bei den S4 sehr anfällig sind aber das kann ja gar nicht mehr sein!

Weißt Du, ob sich der Turbo noch drehen läßt?

Kontrolliere mal die Ölzufuhr, ob die intakt ist.

Wie sieht es mit dem Wastegate-Ventil aus? Arbeitet es einwandfrei?

Hörst Du den Turbo noch pfeifen wenn Du fährst?

Ist schwer eine Ferndiagnose zu geben....

Aber Kopf hoch, vielleicht ist es nicht so schlimm.

Die Audi-Buden haben meistens keine Ahnung.

LEtzten war ich in einer großen Niederlassung im Ruhrgebiet, die hatten noch nie etwas von einem RS2 gehört :-o

Syffel
Geschrieben

Danke für deine schnelle Antwort.

Ich glaube schon, dass die Turbos (oder zumindest einer) noch drehen.

das pfeifgeräusch ist noch vorhanden, wenn ich fahre.

Ich habe aber noch ein anderes eher ein heulendes Geräusch , das schon bei etwa 2000 Umdrehungen kommt. das hatte ich auch schon vor dem Leistungsabfall. Nur noch nicht so deutlich. Ich vermute, das ein Schlauch etwas angerissen war, und das sich jetzt der Riss etwas vergrössert hat.

Wie erkenne ich, ob das Wastegate Ventil noch richtig arbeitet? Sind das diese 2 Ventile die genau oberhalb des Motores sind? Sie sagten mir, sie haben 2 Ventile gewechselt. Jetzt läuft er schon viel besser. Könnte es sein, dass sie diese Ventile gemeint haben?

Mir wurde gesagt, die Turbos seien Kaputt, wenn blauer Rauch aus dem Auspuff kommt. Es kommt aber kein Rauch dort raus.

Gibt es eine möglichkeit festzustellen ob meine Turbos wirklich am arsch sind?

Was? noch nie was von RS2 gehöhrt? Ich würde dort nicht mehr hin gehen. Der RS2 ist einer der schönsten Audis. Hätte mir auch fast einen gekauft.

Andy-RS2
Geschrieben

Hm, wie ich schon sagte ist eine Ferndiagnose sehr schlecht.

Wenn sie zwei Ventile gewechselt haben waren es sicherlich die Wastegates.

Für mich hört es sich wie ein kaputter Schlauch an. Die Turbos arbeiten noch, aber irgendein Schlauch ist undicht und bläst den ganzen Ladedruck raus. Daher auch dieses komische Pfeifen.

Die einfachste Methode wäre jetzt einen Drucktest durchzuführen. Dafür wird an dem Ansaugtrakt ein großes Ventil draufgesetzt und mittels eines Luftschlauchs Luft in den Motor gepumpt. Entweder hält der Druck oder es pfeift an irgendeiner Stelle raus. Das wäre am einfachsten.

Da der S4 Motorraum ja ziemlich zu gebaut ist, siehst Du mit bloßem Auge nichts. Hast du eventuell eine Möglichkeit so einen Drucktest durchzuführen?

Eine Ladedruckanzeige hast Du sicherlich nicht oder?

Diese ist bei Turbo-Fzg gold wert.

Toma
Geschrieben

Die schnellste Methode herauszubekommen, ob im Turbobereich Schäden vorliegen, besteht darin, den Motor über den Ansaugtrakt unter Druckluft zu setzen. An einem aufgeschraubten Manometer kann man dann deutlich sehen, ob ein Druckverlust eintritt. Wenn ja, muss man sich dann durchhören, an welcher Stelle die Luft entweicht. Fängt es an, leicht brenzlig ölig zu riechen, dann hat einer der Turbos einen Haarriss, durch den der Ölgeruch nach außen gelangt. Einziges Problem ist, dass man den Motor danach vernünftig entlüften muss. Ist durch die Prozedur etwas Öl in die Luftwege gelangt, kann eine gewaltige Rauchwolke aus den Abgasrohren ausgeblasen werden. Sieht fürchterlich aus, ist aber recht harmlos.

Meine Erfahrung ist, dass normale Audiwerkstätten restlos überfordert sind, Fehler im Bereich der Turbos zu lokalisieren und zu reparieren. Ich gehe in einem solchen Fall immer zu meinem Tuner. Binnen innerhalb einer Stunde sind dann die Probleme gelöst, wozu die Werkstatt Tage braucht. Erfahrung ist halt alles.

Ein leichtes Pfeifen ist normal. Setzt aber ein schriller Pfeifton ein, dann ist wirklich was nicht in Ordnung.

Mir ist der zweite Turbosatz schon nach einem halben Jahr um die Ohren geflogen. Beim Auffahren auf die Autobahn genügte ein leichtes Beschleunigen, um beide Turbos von einer Sekunde auf die andere ins Nirwana zu bringen. Ursache: termische Ablösung von Keramikteilchen im Krümmerbereich.

Ich bin froh, dass bald der neue S4 kommt. Diese Turboprobleme gehen mir irgendwie auf den S...

Andy-RS2
Geschrieben
Die schnellste Methode herauszubekommen, ob im Turbobereich Schäden vorliegen, besteht darin, den Motor über den Ansaugtrakt unter Druckluft zu setzen. An einem aufgeschraubten Manometer kann man dann deutlich sehen, ob ein Druckverlust eintritt. Wenn ja, muss man sich dann durchhören, an welcher Stelle die Luft entweicht. Fängt es an, leicht brenzlig ölig zu riechen, dann hat einer der Turbos einen Haarriss, durch den der Ölgeruch nach außen gelangt. Einziges Problem ist, dass man den Motor danach vernünftig entlüften muss. Ist durch die Prozedur etwas Öl in die Luftwege gelangt, kann eine gewaltige Rauchwolke aus den Abgasrohren ausgeblasen werden. Sieht fürchterlich aus, ist aber recht harmlos.

Mein Reden :wink:

Es scheint aber so, dass nur die S4 von den Turbo-Schäden heim gesucht werden.

Bei den alten Fünfzylinder-Turbo hab ich selten so etwas zu Ohren bekommen.

Genauso scheinen die RS4 Turbos viel haltbarer zu sein.

Also sollte man nicht davon ausgehen, dass alle Turbo-Fahrzeuge der Reihe nach kaputt gehen 8)

Toma
Geschrieben

@Andy-RS2

Das ist in der Tat ein typisches S4 Problem! Ich habe 1997 im September meinen S4 geordert. Ausgeliefert werden sollte er spätestens im März 1998 werden. Aber dann hörte man, dass es offensichtlich Haltbarkeitsprobleme gab. Es gab auch schon solche in der Entwicklungsphase. Aber die sollten nach der Vorstellung auf der IAA eigentlich behoben sein. Mir schwahnte damals nichts gutes. Und ich hatte damit Recht behalten, nachdem ich mein Fahrzeug 1998 im September erhielt.

Aus den Fehlern hat man beim RS4 technische Konsequenzen gezogen. Und wenn ich mir den Motor vom RS6 ansehe, stelle ich fest, dass diese Konsequenzen übernommen wurden. In bezug auf Turboprobleme dürften da weniger Störungen auftreten, obwohl es da auch Schwachpunkte gibt. Turbotechnik ist anfälliger und der S4 ist halt bei der gegebenen Technik sehr ausgereizt. Diese Fehler wird man bei Audi wohl nicht mehr machen. Letztlich ärgern Probleme den Kunden und an dem ist man bei Audi irgendwie doch noch interessiert. Hoffnung besteht jedenfalls.

Syffel
Geschrieben

Genauso scheinen die RS4 Turbos viel haltbarer zu sein.

Also sollte ich mir die RS4 Turbos einbauen lassen. Die halten ja anscheinend viel besser.

Wie sieht es dann mit der haltbarkeit des Motors aus? Ist der grössere ladedruck ein grosses Problemm? Hat jemand von euch schon RS4 Lader in seinen S4 eingebaut?

An die Leute die RS4 fahren: Habt ihr keine Problemme mit eueren Turbos?

Weiss jemmand von euch, wo man einen Schlauch-drucktest machen kann? Wenn möglich in der Schweiz.

Andy-RS2
Geschrieben

Die RS4-Turbos wären allemal besser. Ich weiß allerdings nicht, wie es mit Deiner Zylinderkopfdichtung aussieht, wenn Du den Druck erhöhst.

Werd aber mal mit SKN sprechen, da ich da gute Kontakte habe. Sag Dir dann Bescheid.

Kannst du wegen dem Drucktest nicht bei Nextek fragen? Wenn sie Dir schon neue Turbos so "günstig" einbauen wollen? Wenn es ein vernünftiger Tuner ist machen sie das sicherlich.

Ich würd Dir ja vorschlagen, dass Du vorbei kommst und wir den Drucktest bei mir machen, aber von der Schweiz bis ins Ruhrgebiet ist es doch etwas weit :wink:

Andy-RS2
Geschrieben

So hab mich jetzt erkundigt.

So ohne weiteres kannst Du die Lader nicht umbauen. ERstens brauchst Du neue Abgaskrümmer, weil die RS4-Lader auf Deine S4-Krümmer schlicht und einfach nicht draufpassen. Weiterhin mußt Du die kompletten Rohre vom Turbo austauschen, da diese viel dicker sind, als die S4-Rohre.

Mit den anderen Rohren hast Du dann aber auch nicht mehr das Problem, dass diese reißen, da sie viel stabiler sind, ähnlich den von MTM.

Einen höheren Ladedruck kannst Du aber dann ohne Probleme fahren.

SKN hatte mir noch ein Angebot für ein Komplettumbau gemacht. Hier kommen dann Rennsportlader zum Einsatz. Ein Zwischending von S4 und RS4-Lader. Diese sprechen schneller an als die RS4-Lader, sind aber größer dimensioniert als die S4-Lader. Bis 4000 U/min hast Du mehr Durchzug als ein RS4. Höchstdrehzahl liegt bei 7.500 U/min, wobei die Tachonadel bei 290km/h bei 6.900 U/min stehenbleibt und nur der Drehzahlmesser bis 7.5 weiter geht :-o

Als Leistung gibt er ca. 380 PS an. Der Umbau schlägt mit 9.500 € zu Buche

Toma
Geschrieben

Um ehrlich zu sein, das würde ich nicht umbauen lassen. Über genau diese Umbaumöglichkeit habe ich mich vor einiger Zeit mit meinem Tuner unterhalten. Er hat abgeraten. Nicht wegen der Kosten sondern wegen der diversen technischen Probleme. (Beispiel Kühlung etc.) Die Motorhaltbarkeit sinkt rapide (Warum wohl hat Audi den gesamten Motor beim RS4 technisch modifiziert?) und in kürzester Zeit besteht die Gefahr von kapitalen Motorschäden. Da lohnen fast 10000€ nicht.

Ich würde eher die defekten Teile austauschen. Wenn man Glück hat, hat man noch Garantie und dann wird es preiswert. Die einzelnen Teile, die denkbar defekt sind, sind Audi bekannt. Hier sind von der Zuliefererindustrie ständig Verbesserungen vorgenommen worden, die der Haltbarkeit zugute kommen. So was ist sicherer als für teures Geld sich in ein Abenteuer unbekannten Ausgangs zu stürzen. Der Motor des S4 ist leistungsfähig, aber er ist schon an einer Grenze, die zu überschreiten, sehr problematisch ist.

wi4z
Geschrieben

Ich habe heute meinen Wagen zurückerhalten, mit neuem LMM. Scheinbar waren sowohl die Schläuche, wie auch der LMM gleichzeitig defekt.

Ich werde wieder ordentlich in die Sitze gepresst, Turbo sei Dank! Allerdings mit diesem Wagen nicht mehr lange...

Andy-RS2
Geschrieben
Allerdings mit diesem Wagen nicht mehr lange...

Was steht denn dann an?!

wi4z
Geschrieben

Ich hatte gerade eine kleine Ausfahrt mit cessna. Der S4 lief wieder gut und ich denke, dass die Turbos trotz beider Defekte voll in Ordnung sind. Damit wird er wohl noch diesen Winter bei mir bleiben. Wäre auch zu dumm, den Quattro nicht auszunutzen.

Der S500 von cessnas Vater ist natürlich auch vom Feinsten. So ein V8 ist einfach spitze und weit weniger anfällig.

Syffel
Geschrieben

In der zweiten Werkstatt wo ich war hatten sie leider nichts gefunden. Er meint aber nicht, dass es die Turbos oder ein Schlauch ist.

Er hat aber wenigstens nachgeschaut (nicht wie die Audi Garage die haben nur ein Geräsch gehört, und meinten es währen die Turbos). Die Turbos verlieren kein Öl (das ist schon mal gut). Ein Leck in einem Schlauch konnte er nicht veststellen (nur visuele prüfung).

Die Audi Garage hatte mir 2 Ventile gewechselt, eigentlich ist mir das extreme Pfeifen erst danach aufgefallen. Die haben doch sicher gepfuscht. Jetzt werde ich noch zu einer anderen Audi Garage gehen und einen volständigen Test der Turbos, der Schläuche und der Ventile verlangen. Für mich höhrt sich das ganze nicht nach defekten Turbos an.

Noch eine kleine Frage: Ist es normal, dass es etwas Öl (nicht viel) im Luftansaug Schlauch hat?

Grüsse

Cessna340
Geschrieben

Meiner Ansicht nach darf sich kein Öl im Luftansaugschlauch befinden, wenn Lager mit Abdichtung der Turbos OK sind.

Wird Deine Finger in der Leitung nur dreckig oder auch feucht? Wenn sie feucht werden, tippe ich auf einen sich anbahnenden Lagerschaden.

wi4z's S4 macht übrigens wirklich saumäßig Laune!

Syffel
Geschrieben

könnte mein Leistungsverlust auch von den kats kommen? Ich habe nähmlich so ein klappern. Die Audi Vertretung meint, dass kommt von den Kats (Sie sagten eine Schikane sei los).

In letzter Zeit ist es immer lauter geworden. Es könnte doch schon sein, dass sich dort etwas gelöst hat, und den Abgasstrom behindert. Lässt sich so was mit einem Abgastest feststellen?

Ich wollte mir eh andere Kats einbauen lassen.

MFG

Syffel
Geschrieben

Habe gerade eine e-mail von einer Audi Garage bekommen. Sie übernehmen alle kosten für den Wechsel der Turbos :)

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ein neues kostenloses Benutzerkonto.

Jetzt registrieren

Anmelden

Bereits Mitglied? Melde dich hier an.

Bereits registriert?


×