Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY

TFT Display links & TPMS kalibrieren


Black beast

Empfohlene Beiträge

Einen verzweifelten Gruß in die Runde

 

Ich wollte heute noch eine Runde drehen. Doch es kommt die Meldung „TPMS nicht kalibriert“. Auf dem linken TFT Bildschirm kommt man wohl in entsprechendes Menü. Ich bekomme es nicht gebacken, das Hauptmenü am linken Schirm zu aktivieren. Ich habe alles mögliche probiert (wahrscheinlich auch immer das Falsche),  es will partout nicht klappen. Ich benötige dringende Hilfe von euch, eine Anleitung, sodass ich Dummi das auch kapiere, wie ich das hinbekomme. Aus den Angaben der Betriebsanleitung werde ich auch nicht schlau ….

Habe mich auch nicht getraut, zu fahren, bin nur eine kurze Runde gefahren, um zu schauen, ob die Meldung wieder verschwindet. Eine optische Kontrolle der Reifen ergab auch keinen Platten oder dass einer zu wenig Luft hätte……(oder liegt diese Meldung an den kalten Außentemperaturen ?)

 

Vielen, vielen Dank für eure dringend benötigte Hilfe !!!!

 

 

Grüsse, der ahnungslose und definitiv verzweifelte Thomas

Link zu diesem Kommentar
Auf anderen Seiten teilen

Jetzt registrieren, um Themenwerbung zu deaktivieren »

Im Menü ist der Punkt TPMS Kalibrieren hinterlegt. Diesen aktivieren und ne größere Runde drehen. Das braucht manchmal etwas Zeit. Die Temperatur kann sich höchstens auf den Luftdruck auswirken. Ich mußte auch gerade 0,2 Bar raufgeben 

Ergo- Menü starten und fahren. Passieren kann nichts-Sichtkontrolle hast du ja gemacht.

Ausdrückliche Grüße 😜

  • Gefällt mir 2
Link zu diesem Kommentar
Auf anderen Seiten teilen

So wie ich es verstehe, kommt er ja ins Menü nicht rein. Ich habe keine Erfahrung mit 488, nur mit 458, aber der dürfte ähnlich sein. Leider kann ich im Moment nicht nachsehen, mein Auto ist beim Aufbereiter.

 

Das Kalibrieren geschieht während der Fahrt, wie @BWQ richtig schreibt.

 

Wie man ins Menü kommt, zeigt Youtube leider nur für 458 (hier gibt's Teil 1 und 2), für den 488 habe ich nichts gefunden. Das linke Menü wird in Teil 1 beschrieben, etwa ab 5:15

 

 

  • Gefällt mir 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi zusammen

 

Danke erstmal.

Ja, ich check es nicht, im Stillstand den linken Bildschirm zu aktivieren, um in das Hauptmenue zu kommen, um dann da das TMPS zu kalibrieren. Und gem. Handbuch geht das im Stillstand, Motor aus. Klappt einfach nicht.

 

Wenn ich fahre, komme ich irgendwie links auf das Hauptmenue (ich drücke dann einfach unkoordiniert irgendwelche Tasten, weil sich 1 3/4 Augen um den Strassenverkehr kümmern müssen), dann kommt auch das Hauptmenue, glaubt das verbleibende 1/4 Auge erkennen zu können. Kann doch aber nicht sein, dass ich dann erst fahren muss, die Piste im Auge habe, und dann noch im Menue rumfummeln muss.........too dangerous.....

 

na ja, evtl. hat einer die zündende Idee....

 

Greets, Thomas

il grigio

 

das vid kenne ich , das habe ich auch schon entdeckt, hilft mir aber auch nicht weiter, da der schon im Hauptmenue drinnen ist (und das ist ja gerade das Problem, wie komme ich da rein???????)..........

 

thanks anyway......

Link zu diesem Kommentar
Auf anderen Seiten teilen

Und vor allem: mache dir nicht so einen Stress - besonders während der Fahrt.

Kontrolliere den Druck an der nächsten Tankstelle oder besser mit einem guten Handgerät (Flaig) und setze dich zum Durchklicken in Ruhe in der Garage ins Auto.

Viel Erfolg

  • Gefällt mir 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

Beim 458 (unterstellt, es ist annähernd gleich beim 488):

 

Zuerst die Taste MAIN drücken. Es erscheint

 

268800243_TFTlinks2.jpg.eecd3a63d425418e763e8ef3e9489714.jpg

 

Mit der Wippe auf der linken Seite auf STATUS gehen und OK drücken

 

1735974928_TFTlinks1.thumb.jpg.1c90613160193b3eb830f782d8af6120.jpg zum vergrößern Foto anklicken

 

 

 

Dann müsste das Menü kommen:

 

58951825_TFTlinks3.jpg.7dcc4bffed3de35ff87d7fbce347a8c5.jpg

 

Dort dann unter Fahrzeugeinstellungen,

oder evtl. gibt es einen eigenen Menüpunkt.

 

Wie gesagt, ich würde gerne in der Garage nachsehen, habe das Auto aber im Moment nicht hier. Nach meiner Erinnerung muss der Motor laufen.

 

 

.

  • Gefällt mir 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo zusammen,

Danke, dass ihr euch so viel Mühe gebt. Beim 488 habe ich leider keine Menü Taste für den linken Screen. Irgendwie geht die Aktivierung des linke  nur über den rechten Schirm, und das ist genau das Problem. Geht alles nicht. Weder in der Garage, Motor aus im Stand, Motor an im Stand….es ist zum verrückt werden.

im fahren scheint das Menu links zu kommen, aber bin dann zu nervös und mir zu merken, wie das klappt, zumal ich das Auto erst seit kurzem habe….ich Fummel halt sinnlos auf den Tasten rum und habe erst nachdem ich gefrustet den Wagen abgestellt habe, im Handbuch gelesen, wie man in diesen Modus zum Kalibrieren kommt……und dann war es auch schon dunkel draußen…….

probiere es morgen nochmals, sofern die Straße trocken ist…..

also nochmals herzlichen Dank an alle !

 

gruss, thomas

  • Haha 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich hasse nichts mehr als nicht logische Abläufe……und hier ist für mich gerade absolut  gar nichts  logisch……

 

na ja, Fummel ich alt mal weiter rum……sinnlos……🤪

 

so Long, Thomas

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ähm, nur so am Rande… wie wäre es, bei nächster Gelegenheit mal den Freundlichen aufzusuchen und es Dir mit einem Espresso zeigen zu lassen? 

  • Gefällt mir 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 2 Stunden schrieb Black beast:

Ich hasse nichts mehr als nicht logische Abläufe…

Willkommen im Club. Bei mir hilft da meistens, das Auto anzuschreien ("mach schon, du Mistding!").

 

Ich würde mir eine Seitenstraße am frühen Sonntagmorgen suchen (Gewerbegebiet o.ä.). Da ist nichts los und Du kannst im Schritttempo rollen und am Display spielen.

 

Im Internet habe ich gerade im Owners Manual nachgesehen. Leider nur in Englisch:

 

System not calibrated

 

The TPMS can be calibrated using the special menu item on the

left TFT display with the instrument panel activated and the engine

off.

 

Versuche mal, ins Menü STATUS über VDA und dann BACK zu kommen (Knöpfe B und C im Bild).

 

VDA ist ja eine grafische Darstellung des Autos. Vielleicht kommst Du von dort weiter.

 

 

488 TFT 2.jpgzum vergrößern Foto anklicken

Link zu diesem Kommentar
Auf anderen Seiten teilen

Aha!

 

Wer suchet, der findet

 

585799375_488TFT1.thumb.jpg.303a5f1a39fc8189ceaa58eefae72028.jpgzum vergrößern Foto anklicken

 

Mit BACK kommt man tatsächlich zurück ins MAIN Menü

 

Ein bisschen blöd gemacht ist die Menülogik schon. Oder ich bin zu doof.

  • Gefällt mir 2
Link zu diesem Kommentar
Auf anderen Seiten teilen

BACK lässt Dich immer einen Schritt zurück gehen. Da  muss man nicht zwangsläufig im MAIN-Menü landen, wenn es nicht "auf dem Weg" liegt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi all

nochmals danke für eure Unterstützung.

irgendwie hatte ich es doch noch (aber leider nicht reproduzierbar) ins Menü geschafft, und die Kalibration durchgeführt. 
Und……….?

 

klappte nicht, die Meldung ist immer noch da. 😩

Reifendruck extra geprüft, stimmt alles……..

Jetzt muss ich wohl doch mal den Freundlichen kontaktieren…….

Schönes Restweekend noch…….

Thomas.

 

  • Gefällt mir 1
  • Traurig 2
Link zu diesem Kommentar
Auf anderen Seiten teilen

Die Kalibrierung bedeutet ja, dass die Reifendrucksensoren am System angelernt werden und dass der aktuelle Reifendruck als Soll-Wert gespeichert wird. Würdest Du alle Reifen z.B. auf 2,5 bar aufpumpen und dann kalibrieren, wäre 2,5 bar der Solldruck. Senkst Du danach auf einem Reifen den Druck z.B. auf 2,0 bar ab, meldet das System Druckverlust. Es zeigt Dir dann in einer Grafik auch an, an welchem Reifen.

 

Für die Kalibrierung muss Du einen 458 schon ein paar hundert Meter weit fahren, dann meldet das System "Kalibierung abgeschlossen". Beim 488 sagt das Manual, es müsse bei "Engine off" passieren, was mich verwirrt.

 

Also würde ich mal beides testen. Engine off, um ins Menü zu kommen, Motor starten (hoffentlich wirft er Dich dann nicht aus dem Menü), losfahren und sehen, ob das System nach ein paar hundert Metern "Kalibierung abgeschlossen" meldet.

 

Sonst weiß ich auch nicht weiter.

  • Gefällt mir 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später registrieren. Wenn du bereits ein Benutzerkonto hast, melde dich zuerst an.

Gast
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Neu erstellen...