Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
Gallardi

OBD2 Tester keine Verbindung möglich

Empfohlene Beiträge

Gallardi
Erster Beitrag:
Letzter Beitrag:

Hallo zusammen,

 

ich habe mir bei A....zon einen OBD2 Tester besorgt und wollte diesen direkt am Gallardo testen.

Laut Internet soll man ja zumindest den Motor auslesen können ohne LARA.

 

Soweit so guit... Gerät angesteckt...leuchtet schonmal dann geh ich auf Diagnose alles läuft durch und schwupps sagt er mir er kann kein Fahrzeug finden ich solle die Zündung anmachen.

Zündung ist aber an. Selbst bei gestartetem Motor nichts.

 

Welcher Tester funktioniert auf alle Fälle? Habt ihr da mal Links?

Jetzt registrieren, um Themenwerbung zu deaktivieren »
Dany430
Geschrieben

Was willst Du den Checken? Ob dat Diff heile is wird er Dir nich sagen 😂

Gallardi
Geschrieben

Nee das nicht...

 

Meine Check Engine leuchtet und ich hab Motorfehler Zyl 1-5 und 6-10.

 

Wollte gern die Ursache beheben.

Ob das Diff Heile wird der Instandsetzer sehen.

Ich reisse es raus und will auf 2wd umbauen und wenn es schonmal raus ist lasse ich es prüfen und aufbereiten.Dann hab ich zumindest ein regeneriertes Diff liegen.

Irix
Geschrieben

Es kann durchaus sein das dein HongKong Clone nichts taugt. Funktioniert er denn an einem "normalem" Auto?

 

ODB2 ist ja nun seit knapp 20 Jahren Standard und es sollte zumind. einige der generellen Werte aus dem Bereich Engine/Abgass ausgelesen werden koennen.

 

Herausforderung ist immer das die Sportler 2-3 Steuergeraete haben welche nur ueber "Nummern" dann angezeigt werden. Du must dann Glueck haben auch eines der Engine ECU zu erwischen.

 

Gruss

Joerg

Gallardi
Geschrieben

An allen anderen Fahrzeugen von mir funktioniert er.Nur am Gallardo nicht.

Gallardi
Geschrieben

Habe nun die Lösung. Zum Motorauslesen benötigt man nicht ein Standard OBD2 Tester sondern einen der auch die Can Data Line als Protokoll beherscht. Da wirds dann eng im Feld. Habe aber nun einen passenden gefunden für schmalle 40 Taler. Um mal den Motor bei Bedarf auszulesen denke ich ist es interessant, vor allem dann wenn wie bei mir kein Lambo Center paar Häuser entfernt ist.

 

Irix
Geschrieben

Ich habe fuer meinen zweiten ~120,- bezahlt um waehrend der Fahrt mehr Parameter bzw. mit hoeherer Frequenz auszulesen.

 

Gruss

Joerg

ce-we 348
Geschrieben
vor 12 Stunden schrieb Gallardi:

Habe nun die Lösung. Zum Motorauslesen benötigt man nicht ein Standard OBD2 Tester sondern einen der auch die Can Data Line als Protokoll beherscht. Da wirds dann eng im Feld. Habe aber nun einen passenden gefunden für schmalle 40 Taler. Um mal den Motor bei Bedarf auszulesen denke ich ist es interessant, vor allem dann wenn wie bei mir kein Lambo Center paar Häuser entfernt ist.

Hast du dazu bitte mal einen link ? Danke vorab.

 

Vor einiger Zeit hatte @jo.e mal einen link zu einem anderen Gerät gepostet. Hatte ihn mir abgespeichert, aber er funktioniert nicht mehr. Deshalb interessiert mich dein OBD-Tester.

 

Gruß

Christoph

 

Gallardi
Geschrieben

Da ich ungern Werbung mache für bestimmte Shops sage ich einfach das Produkt und du kannst selbst entscheiden wo du es kaufst.

 

Bei meinem Galli aus 2004 (500PS Version) funktioniert für die Motordiagnose der AutoDia SX45 Pro wunderbar.

Das tolle ist bei meinem Q7 und A6 kann dieses Gerät sogar eine tiefen Diagnose durchführen. Also absollut Klasse für VAG Fahrzeuge.

  • Gefällt mir 1
Ultimatum
Geschrieben
Am 23.7.2018 um 18:47 schrieb Gallardi:

Meine Check Engine leuchtet und ich hab Motorfehler Zyl 1-5 und 6-10.

wenn es gelb und nicht rot leuchtet:  das kommt üblicherweise von einer nachrüsten auspuffanlage oder einer klappenanlage mit "dauer-offen".

Gallardi
Geschrieben
vor 2 Stunden schrieb Ultimatum:

wenn es gelb und nicht rot leuchtet:  das kommt üblicherweise von einer nachrüsten auspuffanlage oder einer klappenanlage mit "dauer-offen".

 

Ich weiss... jedoch habe ich die originale Anlage drinn und bis vor 3  Tagen war diese noch im Serienbetrieb. Deshalb wollte ich schauen. Meine Vermutung derzeit liegt beim Abgassensor... Mal sehen.

Ultimatum
Geschrieben

diese sensoren sind recht empfindlich gegen lange standzeiten und feuchtigkeit. vielleicht fährst du einfach mal den wagen warm 

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ein neues kostenloses Benutzerkonto.

Jetzt registrieren

Anmelden

Bereits Mitglied? Melde dich hier an.

Bereits registriert?

  • Ähnliche Themen

    • HILDEMANN
      Wo bekomme ich coc die papiere
    • MK1003
      Moin moin, nachdem ich alles auf den Kopf gestellt habe, finde ich nix über Beläge der Handbremse vom 2005er Gallardo,
      kann jemand helfen ?
       
      Danke im voraus
       
      M. Krüger
    • MK1003
      Guten Morgen, 
      ich finde einfach im Netz nicht die Aufnahme Punkte für die Hebebühne beim Lamborghini Gallardo 2005.
      Kann mir jemand helfen ?
       
      Gruß und danke im Voraus
       
      M. Krüger
    • chris-wien
      Warnleuchte defekt: Lamborghini ruft Gallardo zurück
       
      Lamborghini ruft wegen fehlerhafter Warnleuchten weltweit rund 2.500 Sportwagen vom Typ Gallardo in die Werkstatt zurück. Grund sei ein Softwarefehler.
      Fehlermeldungen würden nach dem Ausschalten des Motors nicht gespeichert und von den Warnleuchten danach nicht mehr angezeigt, erklärte ein Lamborghini-Sprecher.
      Warnleuchte warnt nicht
      Der Fahrer würde also nicht mehr gewarnt, wenn es Schwierigkeiten mit dem Auto gebe. Der Rückruf sei freiwillig, der Fehler in zwei Stunden behoben. Der Blog kfz-rueckrufe.de hatte zuvor darüber berichtet.
       
      Quelle:
      https://help.orf.at/stories/2953184/
       
       
    • Ha76
      Hallo zusammen,
       
      ich möchte mich kurz vorstellen. Ich bin seit 2010 bei Carpassion dabei, habe im Jahr 2009 bereits meinen ersten Lamborghini LP560-4 gekauft und diesen aber nach 1,5Jahren wieder verkauft.
      Da ich aber immer von diesen Fahrzeugen fasziniert war habe ich mir im Dez. 2016 nochmal einen LP560-4 gegönnt 😊.
      Nun habe ich aber ein "kleines" Problem.
      Seit ich das Fahrzeug besitze kamen -anfangs nur bei Regen- Geräusche wenn ich in eine rechtskurve gefahren bin.
      Ich habe daraufhin beim Vertragshändler das Radlager hinten rechts wechseln lassen, da diese meinten das der hinüber wäre.
      Die Geräusche waren erst einmal verschwunden, kamen aber wieder, nun wurde der untere Querträger hinten rechts ausgetauscht.
      War wieder alles ok, aber nun ist es wieder da,  mittlerweile leider nicht nur bei Regen sondern regelmässig wenn das Fahrzeug noch keine Betriebstemp. erreicht hat.
      Aktuell auch beim Geradeausfahren. Auch wenn das Fahrzeug "warm" ist höre ich das Raunen... bei Regen wird es lauter...
      Wenn ich in eine Linkskurve fahre sind die Geräusche weg.
      Ich muss dazu sagen, dass der Vorbesitzer auf der HA Distanzscheiben verbaut hatte, diese hatte ich nach meinem Kauf entfernt.
      Kann mir da jemand einen Tip geben, woran das liegen kann?
      Vielen Dank...

×