Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
ernuwieder

Granturismo S Display ist plötzlich weiß

Empfohlene Beiträge

ernuwieder
Geschrieben

Hallo Community, bei meinem 2010 Granturismo S ist seit einigen Tagen das Display plötzlich weiß, somit sind Funktionen wie Navi, Radio , Bordcomputer usw. nicht mehr verfügbar. Was ist wahrscheinlicher  Software oder Hardwarefehler ????? 

Zur Info : Das Display ist ohne Vorankündigung ausgegangen und seither Weiß

Bekomme leider keinen "schnellen Werkstadttermin" deswegen evtl. Hilfe hier . Danke

Jetzt registrieren, um Themenwerbung zu deaktivieren »
Dany430
Geschrieben

Das VW/Audi RNS hatte das Symptom (neben Anderen) auch oft, es ist gut möglich das es nach 5-15 mal neu einschalten einfach wieder geht. Sonst wenn möglich Firmware aktualisieren.  

ernuwieder
Geschrieben

Ein ausschalten über Zündung ?  

Firmware neu dann evtl. beim Händler ?

Danke

Max A8
Geschrieben

Moin,

 

hätte spontan die Batterie im Verdacht...ggf. mal ans Ladegerät hängen oder - bevor irgendwelche "größeren" Maßnahmen in Angriff genommen werden - austauschen.

 

Grüße

Max

Svitato
Geschrieben

Ein Bekannter hatte das gleiche an seinem Granturismo S. 

 

Lag an der Batterie. 

ernuwieder
Geschrieben

Batterie ist voll . 12,8, Volt standladung. Auto startet einwandfrei. Müsste ja dann auch gestört sein oder 

Max A8
Geschrieben

Nicht unbedingt. Wenn die Batterie nicht mehr hundertprozentig in Ordnung ist, kann‘s zum Starten immer noch locker reichen, aber die Komfortverbraucher werden - laienhaft ausgedrückt, besser kann ich es nicht - ggf. nach und nach von der Batterieüberwachung heruntergefahren. Hatte das mal bei einem anderen italienischen Fabrikat beobachten können, zunächst arbeitete die Start-Stopp-Automatik nicht mehr, dann ging die Bedieung über das Multifunktionslenkrad nicht mehr, Auto fuhr und startete aber unauffällig. Nach Erneuerung der Batterie funktionierte wieder alles. 

 

Grüße

Max

erictrav
Geschrieben

Das kann auch an der Hitze liegen. Eventuell eine kühle Tiefgarage in der Nähe? 

Svitato
Geschrieben

Das mit der Hitze könnte auch sein. Hatte das bei meinem Fiat jetzt bereits 2 Mal...:P 

 

Und plötzlich ging es dann einfach wieder...

ernuwieder
Geschrieben

Sie ist gerade bei dem besten Mechaniker für italienische Diven den ich kenne, ich halte euch auf dem laufenden was nun die Ursache war.

 

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später anmelden. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.


  • Ähnliche Themen

    • Ich habe bei mein granturismo Differential kaputt und im Internet hab ich eine von quatroporte gefunden der die gleiche Gehäuse Nummer hat und gleich aussieht ich wollte fragen ob der zu mein granturismo passt vielen Dank.
    • Es ist vollkommen egal, was ich hier einstelle - die Ansagen kommen immer in voller Lautstärke.

       
      Ist das Problem bekannt?
      Gibt es ein WorkAround?
       
      Mit freundlichen Grüßen, Tom
       
    • Siehe https://ecomento.de/2020/01/24/maserati-granturismo-grandcabrio-erste-elektroautos-der-marke/
      Soviel dann auch zum neuen Coupe
       
    • Hallo Freunde,

      in meinem 599 befindet sich die originale von Becker zugesteuerte Navi.

      Beim Erstaufruf hies es bitte die "Navigation-CD einlegen", worauf ich die einzige CD die ich erhalten habe "Ferrari Europe System CD Version 3.61 " einlegte.

      Nach einiger Zeit erschien die Meldung es stünden updates zum download bereit ob diese installiert werden sollen... Da bei Windows anschliessend meistens gar nichts mehr funktioniert zögerte ich kurz, wählte dann doch aber updates installieren.

      Ende vom Lied ist nun, dass die Navi nun wieder die "Navigation-CD einlegen" anzeigt, nach einlegen dieser einzigen CD welche ich habe sich aber nichts mehr tut.

      Dazu jetzt die Frage :

      Ist es korrekt was mir der Händler des Ferry sagte, dass es eine weitere CD nicht gäbe, da...." das gesamte Kartenmaterial schon im Gerät abgelegt sei..."

      Aussage des Händlers, ich kenne es vielmehr so, dass bei Radionavigationen das Kartenmaterial extern per DVD oder CD gelesen wird.

      Wisst ihr wie ich nun weiterkomme ? Gibt es irgendeine Taste/ Tastenkombination welche ein erneutes setup oder ähnliches auslöst ?

      Infos wären nett

      Danke und Grüße

      Golo
    • Hallo zusammen,
       
      mein Becker Navi (Ferrari Edition vom Cascade) zeigt das Datum falsch an. Laut Anleitung kommen die Infos über GPS. Die Uhrzeit stimmt und auch die Position wird problemlos bestimmt. 
       
      Allerdings steht beim Datum das 25.04 im Jahr 2000. 
       
      Weiß jemand was ich hier tun kann?

×
×
  • Neu erstellen...