Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
ernuwieder

Granturismo S Display ist plötzlich weiß

Empfohlene Beiträge

ernuwieder
Geschrieben

Hallo Community, bei meinem 2010 Granturismo S ist seit einigen Tagen das Display plötzlich weiß, somit sind Funktionen wie Navi, Radio , Bordcomputer usw. nicht mehr verfügbar. Was ist wahrscheinlicher  Software oder Hardwarefehler ????? 

Zur Info : Das Display ist ohne Vorankündigung ausgegangen und seither Weiß

Bekomme leider keinen "schnellen Werkstadttermin" deswegen evtl. Hilfe hier . Danke

Jetzt registrieren, um Themenwerbung zu deaktivieren »
Dany430
Geschrieben

Das VW/Audi RNS hatte das Symptom (neben Anderen) auch oft, es ist gut möglich das es nach 5-15 mal neu einschalten einfach wieder geht. Sonst wenn möglich Firmware aktualisieren.  

ernuwieder
Geschrieben

Ein ausschalten über Zündung ?  

Firmware neu dann evtl. beim Händler ?

Danke

Max A8
Geschrieben

Moin,

 

hätte spontan die Batterie im Verdacht...ggf. mal ans Ladegerät hängen oder - bevor irgendwelche "größeren" Maßnahmen in Angriff genommen werden - austauschen.

 

Grüße

Max

Svitato
Geschrieben

Ein Bekannter hatte das gleiche an seinem Granturismo S. 

 

Lag an der Batterie. 

ernuwieder
Geschrieben

Batterie ist voll . 12,8, Volt standladung. Auto startet einwandfrei. Müsste ja dann auch gestört sein oder 

Max A8
Geschrieben

Nicht unbedingt. Wenn die Batterie nicht mehr hundertprozentig in Ordnung ist, kann‘s zum Starten immer noch locker reichen, aber die Komfortverbraucher werden - laienhaft ausgedrückt, besser kann ich es nicht - ggf. nach und nach von der Batterieüberwachung heruntergefahren. Hatte das mal bei einem anderen italienischen Fabrikat beobachten können, zunächst arbeitete die Start-Stopp-Automatik nicht mehr, dann ging die Bedieung über das Multifunktionslenkrad nicht mehr, Auto fuhr und startete aber unauffällig. Nach Erneuerung der Batterie funktionierte wieder alles. 

 

Grüße

Max

erictrav
Geschrieben

Das kann auch an der Hitze liegen. Eventuell eine kühle Tiefgarage in der Nähe? 

Svitato
Geschrieben

Das mit der Hitze könnte auch sein. Hatte das bei meinem Fiat jetzt bereits 2 Mal...:P 

 

Und plötzlich ging es dann einfach wieder...

ernuwieder
Geschrieben

Sie ist gerade bei dem besten Mechaniker für italienische Diven den ich kenne, ich halte euch auf dem laufenden was nun die Ursache war.

 

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später registrieren. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.


  • Ähnliche Themen

    • planktom
      die challenge
       
      wer mir verrät wie man beim 458 die cheats aufs manettino kriegt, bekommt ein eis
    • MorkVomOrk
      Hallo Leidensgenossen,
      hat jemand von Euch eine Ahnung, wie man Die Headunit / Radio / Navi beim FF herausbauen kann ?
      welche blende muss abgenommen werden ? 
      Danke für einen Hinweis
      Gruss Marc

    • BJO430
      Hallo zusammen,
      Bei meinem 430 Spider mit o.g. Navi/Infotainmentsystem 6111 kann ich zwar ein iPhone 5 und 7 via BT verbinden, ich empfange auch Anrufe und höre auch den Anrufer laut und deutlich, aber man hört mich NICHT 
      Ebenso kann ich dem System keine Sprachbefehle erteilen.
       
      In der Bedienungsanleitung finde ich zum Thema Mikrofon nichts und weis auch nicht wo das Ding ist.
      Kann mir jemand helfen?
       
      Besten Dank vorab
    • Fast-Ferraristi
      Hallo,
      versuche gerade mein Navi "aufzuräumen". Kann mir jemand erklären, wie ich Strecken im Adressbuch abspeichern kann ? Ich kann zwar einen neuen Ordner anlegen, aber dann keine Adresse dazu speichern.
      Wenn ich erst eine Adresse anlege und diese dann mit SPEICHERN UNTER im Adressbuch ablegen möchte, dann kommt die Meldung "Position gespeichert". Rufe ich dann das Adressbuch auf, dann ist dort aber kein Eintrag zu finden. 
       
      Die Bedienungsanleitung gibt dazu leider nix her.
       
      Kann mir das jemand erklären ??
       
      Danke.
       
      Stefan
    • Benny3600
      Hallo zusammen, 
       
      ich möchte mir einen GT oder ein GC kaufen. Könnt ihr mir sagen auf was ich achten muss? 
      Welche Kilometer sollte er max. haben?
      Welches Baujahr wäre zu empfehlen? 
      Bei welcher Versicherung seit ihr versichert? 
      Was kosteten die Inspektionen?
      usw. 
       
      herzlichen Dank im Voraus 😊

×
×
  • Neu erstellen...