Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
Anmelden, um Inhalt zu folgen  
Eno

Navi Mk4 falsche Nordrichtung / Position

Empfohlene Beiträge

Eno
Erster Beitrag:
Letzter Beitrag:

Hallo zusammen,

Nach einem Autotransport kommt mein Navi nicht mehr richtig klar.

Die Position kann ich zwar mittels Positionseingabe im "Information" Menupunkt eingeben, und beim Passieren einer ausgewählten Kreuzung klicken, aber durch die falsche Nordrichtung fährt er dann von der in dem Moment exakten Position auf der Karte direkt wieder ins Feld...

Im Netz habe ich leider nur waage Sachen gefunden (bis auf die Positionseingabe).

Gibt es eine Möglichkeit, das Navi zurückzusetzen oder per Menu die Nordrichtung zu korrigieren?

Viele Grüße,

Eno.

Jetzt registrieren, um Themenwerbung zu deaktivieren »
SManuel
Geschrieben

Ja was sagt der Hersteller dazu bzw. die Werkstatt.

planktom
Geschrieben

der beschreibung nach weis die navi(noch)nicht wo sie ist...

entweder ne weile fahren oder einfach mal die batterie ein paar

minuten abklemmen... so ein alter sirf-chipsatz braucht für nen kaltstart

nach standortwechsel teils locker über 5 minuten bis er wieder weiss

wo er ist...

Eno
Geschrieben

Ja, bin schon etwas länger unterwegs gewesen. (40 km ca. 60 min)

Position war dabei etliche (ca. 40) km versetzt.

Dann habe ich das mit der Positionseingabe wie beschrieben gemacht, woraufhin er auch auf die richtige Position gesprungen ist, dann aber statt in Richtung der Strasse in eine um ca. 45 Grad verdrehte Richtung weiter fuhr.

Zur Werkstatt war ich mit dem Problem noch nicht, wird dann wohl nötig sein.

Vielleicht hätte ich auch die Kreuzung grade passieren muessen, und nicht abbiegen sollen. Werd ich ggf. nochmal versuchen mit der Positionseingabe.

Gruß

Eno.

master_p
Geschrieben

An Deiner Stelle würde ich mal die Batterie abklemmen und eine Stunde warten und dann wieder testen.

Eno
Geschrieben

So, ich bin auch auf der Karte wieder auf den Strassen unterwegs. ;)

Gradeaus über die Kreuzung fahren (und "passiere Kreuzung" bestätigen) hat es auch nicht gelöst.

Die Ursache war augenscheinlich, dass er nur sehr wenige Satelliten gefunden hat (auf dem kleinen Icon oben rechts nur immer 1 oder 2 Satellitenpixel über der Erde, sonst nichts)

Lösung war:

Navi stromlos machen (Sicherungen Nr. 7 (5 Ampere) und Nr. 41 (30 Ampere) im Handschuhfach des E46 M3) nach 1 - 2 min (ich war ungeduldig) Sicherungen wieder rein und heute morgen:

ca. 3 - 4 min nach Verlassen der Tiefgarage sehr viele Satellitenpixel auf dem Icon + Grüner Sattelit + GPS Buchstaben in Icon (zeigen wohl mögliche Triangulation an) ein paar Sekunden später stand ich auch im Navi dort, wo ich in der Realität war.

Keine Ahnung, was da los war - aber ich bin wieder zufrieden.

Hoffe, dass ich jetzt mit den beiden Sicherungen nichts anderes ungewollt zurueckgesetzt habe ;)

Gruß

Eno.

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später anmelden. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.

Anmelden, um Inhalt zu folgen  


×
×
  • Neu erstellen...