Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
Anmelden, um Inhalt zu folgen  
anubis

mangelnde traktion oder schleifende kupplung beim smg ii?

Empfohlene Beiträge

anubis
Erster Beitrag:
Letzter Beitrag:

@ liebe m3 smg ii user-gemeinde

da mein m3 nun schön eingefahren ist (>6'500 km) , beginne ich, die maximale beschleunigung auszuloten. O:-)

nun passiert es mir immer häufiger, dass nach ausdrehen des ersten und einlegen des zweiten ganges die weitere beschleunigung ausbleibt. der vortrieb setzt erst ein paar wimpernschläge später wieder ein. :???:

in den anderen gängen schaltet das smg ii unter vollast einwandfrei.

aus meiner sicht kann dies zwei ursachen haben:

1. es liegt mangelnde traktion vor, da winterreifen (225/45 v und 255/50 h 18") motiert sind. dafür spricht, dass ab und an die kontrolllampe des dsc blinkt. das ist jedoch nicht immer der fall.

2. das smg ii lässt die kupplung zu lange schleifen, wodurch die antriebsenergie in reibungshitze verpufft.

habt ihr schon ähnliche erfahrungen gemacht? gibt es andere ursachen für das phänomen?

vielen dank für eure hilfe. ich hoffe, mein emmi funktioniert richtig. :cry:

Jetzt registrieren, um Themenwerbung zu deaktivieren »
Dr. Nagano
Geschrieben

@Anubis:

Wie Headroom schon richtig sagte, es liegt mit an Sicherheit grenzender Wahrscheinlichkeit am DSC. Dieses regelt auch manchmal, ohne das die Lampe im Cockpit dauernd blinkt :evil:

Genauer gesagt ist es so, dass das DSC die Motor-Leistung aufgrund - scheinbar X-) - mangelnder Traktion zurücknimmt und erst nach ein paar Zehntel wieder freigibt. Das Lämpchen blinkt am Anfang des Regelvorgangs, aber geht dann u.U. aus, auch wenn die Motorleistung immer noch gedrosselt ist. :-o

Also wenns trocken ist und Du die Strecke kennst, einfach DSC off und dann geht er - vor allem bei diesen Temperaturen - wie Schmidts Katze :-))!:-))!

HTH, Gruss nach Baden :wink2:

Dottore

Sacha///M
Geschrieben

Hmm, würde das nicht auch die im Vergleich zur handgeschalteten Version langsamere Beschleunigung auf 100 erklären ? Wir hatten doch mal einen Thread dazu. :???:

Zur Erinnerung: Die SMG-II-Variante hat unerklärlicherweise länger von 0 auf 100 als die handgeschaltete, obschon alle Indizien das Gegenteil erahnen lassen.

Sacha

Viktor
Geschrieben

Wenn Du in den unteren Gängen mit SMG recht flott im schellen Programm beschleunigst, gestaltet sich dies ohne DSC wesentlich harmonischer. Ist ziemlich unangenehm, wenn nach dem Einkuppeln das ASC alles aprupt wegregelt...

isch
Geschrieben

aus meiner sicht kann dies zwei ursachen haben:

1. es liegt mangelnde traktion vor, da winterreifen (225/45 v und 255/50 h 18") motiert sind. dafür spricht, dass ab und an die kontrolllampe des dsc blinkt. das ist jedoch nicht immer der fall.

2. das smg ii lässt die kupplung zu lange schleifen, wodurch die antriebsenergie in reibungshitze verpufft.

Hey.

Beides spürt man. Im ersten Fall kannst Du nichts machen. Im zweiten Fall, ab in die Werkstatt.

Gruss Ingo

anubis
Geschrieben

@ all

vielen dank für eure antworten. bin nun halbwegs wieder beruhigt. na, dann werd ich mal das dsc abschalten, aber erst wenn wieder sommerreifen drauf sind. die winterreifen werden sonst ein bisschen zu arg strapaziert. X-)

@headroom42

du hast von "altem" dsc gesprochen. nun ist mein emmi gerade mal 4 monate "jung". weisst du, ob es eventuell ein update für die software gibt? wenn ja, dann werd ich mal meinen freundlichen bmw-händler belästigen. kann ja nicht sein, dass die elektronischen helferlein uns derart einbremsen. :D

phantomat
Geschrieben

Heya

hab mal ne Frage, gilt das auch für Handschaltung mit dem DS,C ich habs immer an. Ich merke aber nix obs an oder aus ist...

MFG

Meik :wink2:

Dr. Nagano
Geschrieben
hab mal ne Frage, gilt das auch für Handschaltung mit dem DSC

Ja, ist beim Schalter und beim SMG M3 das gleiche System, evtl. mit minimalen Anpassungen.

ich habs immer an. Ich merke aber nix obs an oder aus ist...

Naja, wenn Du's immer an hast, dann merkst Du auch nie den Unterschied zum abgeschalteten Zustand :wink: Aber da Du den M3 noch nicht lange hast finde ich es sehr vernünftig von Dir, wenn Du das DSC noch eingeschaltet lässt. Bei einem Fahrertraining mit genügend Auslaufzone kannst Du dann mal ohne probieren und wirst sehen, das macht schon nen Unterschied :-o

Gruss und gute Fahrt

Dottore

Veloce
Geschrieben

@Dr. Nagano

das ist aber nur absoluten fahrkünstlern wie dir zu empfehlen! für meine ansprüche regelt das dsc angenehm spät, also bei geschwindigkeiten die man selten über längere zeit fährt in der schweiz....

übrigens hatte ich beim gezeiteten slalom am M3 "baby"-training mit dsc die konkurrenz um über 1.3 sec distanziert (auf 28 sec laufzeit). die waren mehr damit beschäftigt, das auto (ohne dsc) zu beherrschen als an der haftgrenze zu wedeln!

gruss veloce

JML
Geschrieben
@Anubis:

Das Lämpchen blinkt am Anfang des Regelvorgangs, aber geht dann u.U. aus, auch wenn die Motorleistung immer noch gedrosselt ist. :-o

HTH, Gruss nach Baden :wink2:

Dottore

bisschen OT aber das problem habe ich bei meinem z3 auch!!! :evil:

Dr. Nagano
Geschrieben
übrigens hatte ich beim gezeiteten slalom am M3 "baby"-training mit dsc die konkurrenz um über 1.3 sec distanziert (auf 28 sec laufzeit). die waren mehr damit beschäftigt, das auto (ohne dsc) zu beherrschen als an der haftgrenze zu wedeln!

Hopperla :lol: Aber das dürfte weniger am spät regelnden DSC denn an Deinen Fahrkünsten liegen, die unbestritten vorhanden sind (habe ich ja an der 7-Pässe-Tour gesehen) :D

Übrigens, wenn Du mal das PSM von Porsche mit dem DSC vergleichst, dann ist das DSC wirklich ziemlich schlecht um nicht zu sagen grottenschlecht, das muss man objektiv zugeben. Das PSM System greift sehr viel später und sehr viel sanfter sprich intelligenter ein, da kannst Du sogar noch bisschen driften ohne dass Du vom digitalen BigBrother zurückgepfiffen wirst -> echt spitze :-))!

Dan.KK
Geschrieben

Das gleiche Phänomen wie bei anubis tritt bei mir auf, wenn ich unter Volllast am Begrenzer vom 2. in den 3. Gang schalte. Auch mein SMG II M3 (baujahr 11/02) genehmight sich nach dem Einkuppeln eine kleine Verschnauffpause. :-?

Dies mit 275er Reifen hinten in S5! Ein Blinken der DSC Leuchte ist mir in dem Kontext nocht nicht aufgefallen. Es fühlt sich aber genau so an, als wenn das DSC eingreifen würde...

Ich werde meine Garage mal darauf ansprechen... :???:

Gruss :wink2:

Dan

Veloce
Geschrieben

ich hatte gestern genau diese situation mit ausgeschaltetem DSC und erschrak, weil mich fast mein hinterteil überholen wollte (leichte kurve) :-o ...also muss ja mit DSC dies irgendwie eingebremst werden?

gruss veloce

JML
Geschrieben

hi

ich wei´nicht genau wie das dsc beim m3 arbeitet.

is da das DSC auch 2-stufig abschaltbar wie beim z3?

wenn ich bei méinem z3 kann ich einmal kurz auf die dsc taste tippen und es leuchtet eine gelbe lampe im display. nun kann ich im leichten drift in kurven gehen. jedoch wirkt noch die anti-schlupf regelung, das die reifen beim gasgeben nicht durchdrehen.

ist das dsc aktiviert und ich bleibe 5 sec auf dem dsc knopf drauf ist das dsc und ASC deaktiviert.

wenn man das vorher noch nicht ausprobiert hat ist bisschen vorsicht und bissl übung geboten.

aber vielleicht funktioniert das beim m3 ganz anders...

Tiroler Bua
Geschrieben

Ist es nicht genau umgekehrt-zumindest beim E46 3er ist das so.

Auch zweistufig: Wenn du die DSC-Taste drückst, so geht zuerst die ASR offline und verhindert keinen Radschlupf mehr;

drückst du die Taste für ca. 4 Sekunden leuchtet die Feststellbremsleuchte in gelb zusätzlich auf und es geht auch die automatische Differentialbremse offline-jetzt bist du von der Leine los und kannst dich im Verbessern des Driftwinkels versuchen :wink: .

Diese Neuerung ist erst bei den 2001 er Modellen eingetreten-die älteren haben noch das DSC II eingebaut.

Grüße, Steff

JML
Geschrieben

hast wohl recht

von technik hab ich 0 ahnung... leider... :-(((°

(shame on me)

M3Maniac
Geschrieben

Hi Anubis

Hier meine Theorie dazu:

Ich denke, dass es beim SMGII ein Softwareproblem gegeben hat (oder noch gibt...?), welches in seiner Auswirkung auf die Kupplung geht. Bei mir musste nach 34'000 Km die Kupplung ersetzt werden und aufgrund der analysierten SMGII codes hat man mir ein Software-update gemacht. Ich hatte an meinem M3 genau das Problem, welches nun auch Watson bei seinem M3 hat... nämlich, dass die Leistung (vor allem im Teillastbereich --> 4000-6000 Umdrehungen) irgendwo verpufft und nicht unmittelbar auf die Strasse gebracht wird. Akut war das vor allem beim Runterschalten aber auch beim Hochschalten unter Vollgas - besonders beim Gangwechsel 1. --> 2. :???:

Am Anfang hatte ich das nicht - da war alles super und bei jedem Gangwechsel ging die Leistung blitzschnell auf die Strasse! Dann, nach einer bestimmten Zeit, wurde es langsam immer schlimmer, bis es mir zum Schluss das ganze Fahrgefühl bzw. die Fahrfreude kaputt gemacht hat. :puke:

Dann ging mein Baby in die Garage und ich nach Neuseeland :wink: und danach war mit neuer Kupplung und Software-update alles wieder in bester Ordnung (soweit ich das jetzt schon beurteilen kann) :-))!

Gruss :wink2:

Dan321
Geschrieben

Ich habe an euch M3ler eine Frage zum Fahrverhalten eures M3s. In diesem Thread wurde von einigen geschrieben, dass der M3 ohne elektr. Helfer schwer zu kontrollieren ist. Beim Roadster wurden diese Features ja absichtlich nicht eingebaut. Ich finde aber, es ist nicht extrem schwer, mit den Auto umzugehen. Klar ist mir das Heck schon oft ausgebrochen, aber eine wirklich prekäre Situation hatte ich noch nie. Bei trockener Strasse ist der Grenzbereich gut definiert. So wird man nicht von einem plötzlich ausbrechenden Heck überrascht. Man muss dazu noch sagen, dass ich zwar für mein Alter sicherlich nicht schlecht fahre, aber klare Defizite gegenüber die vielen alteingesessenen "Raser" habe. Dieser Umstand vergrössert den Unterschied noch mehr.

Darum frage ich mich, ob das M3 Fahrwerk so extrem aggresiver ausgelegt ist? Ich habe einmal mit TeamM3 darüber gesprochen. Bei seinem M ist es auf jeden Fall so. Er fährt aber auch nicht mit den Serienfahrwerk. Welche Erfahrungen habt ihr schon gemacht.

Ich weiss, ist etwas OT, aberb sicherlich interessant.

millm3
Geschrieben

Also bei den E36 M3 ist der 3.0 sicherlich "aggresiver" (d.h. mehr Übersteuern im Grenzbereich) ausgelegt als der 3.2. BMW hat das Fahrverhalten beim 3.2 durch einige Aenderungen am Fahrwerk und durch andere Reifen- und Felgenmasse (225 auf 7.5" vorne 245 auf 8.5" hinten) etwas entschärft. DSC war ja beim E36 noch kein Thema.

Wie sich das beim E46 verhält, kann dir eventuell jemand der vom E36 3.2 auf den E46 umgestiegen ist erläutern (zB Dragi, Dr. Nagano oder andere).

anubis
Geschrieben

@m3maniac and watson

nun bin ich doch wieder beunruhigt und sehe schon überall gespenster :-o

aufgeschreckt durch das beschleunigungsproblem habe ich einige test durchgeführt und dabei auch die elastizität geprüft. und siehe da: vollgas ab ca. 3'00 umdrehungen - insgesamt zweimal bleibt die beschleunigung aus als hätte der emmischluckauf, um im nächsten moment (ca. eine halbe sekunde später) abzugehen wie schmitt's katze mit brennendem schwanz. :???:

ich werde nun protokoll über die ereignisse führen, da ich offenbar nicht der einzige bin, der solche probleme hat und dass wir gegenüber bmw ausweisen können, dass irgendein problem mit dem smg ii bei einigen fahrzeugen auftritt. nicht dass es wieder heisst: sie sind der einzige im land mit diesem problem :evil:

M3Maniac
Geschrieben
@m3maniac and watson

nun bin ich doch wieder beunruhigt und sehe schon überall gespenster :-o

Tja, jetzt beginnt die Zeit des übersensiblen Fahrens :lol:

Ist mir mit der Zeit alles tierisch auf die nerven gegangen... vor allem darum, weil man halt mit zunehmender Dauer eine immer grössere Soll-Ist-Abweichung feststellt :-(((°

Bist Du sicher, dass Du das gleiche Problem hast? Machst Du die Feststellung auch bei perfekter Traktion?

Gruss :wink2:

anubis
Geschrieben

@m3maniac.

meinem emmi gebe ich nur auf trockener fahrbahn so richtig die sporen. also an den strassenverhältnissen kann es im prinzip nicht liegen.

eine definitive aussage wage ich aber erst, wenn wieder die sommerreifen an meinem fahrzeug dran sind (das dauert zum glück nicht mehr lange). ich werde dann meine erfahrungen wiedergeben.

bis dann (spätestens 20.03. :D ) :wink2:

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später anmelden. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.

Anmelden, um Inhalt zu folgen  


×
×
  • Neu erstellen...