Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
Anmelden, um Inhalt zu folgen  
Caca-King

Freisprecheinrichtung / September-Update

Empfohlene Beiträge

Jetzt registrieren, um Themenwerbung zu deaktivieren »
Hami
Geschrieben

3/1-60 ist die aktuelle, große änderungen sind mir allerdings nicht aufgefallen, besser gesagt gar keine, die Fehler sind immer noch da

ITManager
Geschrieben

Ich bin da noch nicht ganz durchgestiegen - soweit mir bekannt gibt es 3 Hardwaremodule: Ein Navirechner, Ein RadioModul und ein Telefonmodul oder ist das eins? Radiomodul und Navirechner wurden bei mir getauscht.

Neben zwei sinnvollen Features im Navi klappt jetzt die Lautstärkeregelung der Navistimme perfekt. (vorher zu leise und nicht regelbar)

M@rtin
Geschrieben
Ich bin da noch nicht ganz durchgestiegen -

Neben zwei sinnvollen Features im Navi klappt jetzt die Lautstärkeregelung der Navistimme perfekt. (vorher zu leise und nicht regelbar)

DAS frage ich mich auch. In mehreren gefahreren E39 mit 16:9 war die stimme entweder perfekt, also keine Einstellung nötig (daher auch nicht ausprobiert). Bei zwei anderen Exemplaren war die Stimme aber viel zu leise. Wer hat denn so einen Käse erfunden? Man kann das nicht einstellen!

Ich hab alles versucht, aber es hat nicht geklappt.

Ich wäre dankbar wenn mir jemand vielleciht eine Lösung des Problems sagen könnte. Ansonsten forsche ich selbst mal nach.

Caca-King
Geschrieben

....also mit der Stimme der jungen Dame hatte ich bisher keine Probleme...die Lautstärke ist ideal und passt sich der Lautstärke des Radios sowie des gefahrenen Tempos ideal an. Man merkt nur, wenn man auf englische Stimmenwiedergabe umstellt, die englische Tante etwas mehr nuschelt und leiser redet, jaja die Tommies.... :D:D

....aber mich wurmt immer noch, daß mein Multidisplay im Cockpit nicht automatisch anspringt. Mein Händler sagt mir, daß das Multifunktionsdisplay überhaupt nichts mit dem Navirechner zu tun hätte, also ein Update des selbigen keinerlei Besserungen oder Änderungen hervorrufen würde, stimmt das ?????

Die machen jetzt seit 9 Monaten an dem Problem rum und bekommen es nicht in Griff

Hami
Geschrieben

Was heist denn das springt nicht an?

meinst du die entfernungsanzeige bis zum nächsten abbiegepunkt oder sieht das beim 5er anders aus als beim 3er?

Die Lautstärke der Navitante ist bei mir ganz gut, wenn mir zu leise oder zu laut dreh ich am knöpfchen und es passt.

Einzigste Problem bei mir ist das alte problem mit der Ortsteilanzeige, die bei mir immer noch nicht läuft.

MFG

Hami

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später registrieren. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.

Anmelden, um Inhalt zu folgen  


×
×
  • Neu erstellen...