Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
as7805

A6 4B 4.2 Probleme; Bedeutung Fehlercodes?

Empfohlene Beiträge

as7805
Erster Beitrag:
Letzter Beitrag:

Hallo,

so nachdem ich ja vor knapp einem Jahr nach Zahnriemenriss einen ATM und neues Getriebe bekommen habe sind heute nach ca. 20.000 stressfreien Kilometern wieder Probleme aufgetaucht... :-(

  • 1. Zieht auf der AB absolut nicht mehr so gut wie noch vor kurzem (ist sogar meienr Frau aufgefallen ;-) ).

  • 2. Man hat das Gefühl, als ob er ständig im Drehmomentwandler "rumeiert", die Drehzal wächst beim Beschleunigen nicht konstant sondern bleibt tw. gleich oder geht sogar etwas runter.

  • 3. Bei ca. 210 hat er bei konstanter Pedalstellung recht seltsam geruckelt.

Wieder zurück habe ich gleich mal mit VAGCom (leider nur eine Sharewareversion) die Fehlercodes ausgelesen. 5 Stück im Motor gefunden .... Könnte jemand vielleicht so nett sein kurz zu schauen was die bedeuten? Oder sonst eine Kurzdiagnose abgeben damit ich Mo in der Werkstatt nicht ganz so dumm dastehe ....

Vielen Dank schonmal!!

Alex


VAG-COM Version: AIB 404.0-D



Fahrzeugmodell: 4B - Audi A6 C5

Scan: 01,02,03,08,15,16,17,35,36,37,45,55,56,76


-------------------------------------------------------------------------------

Adresse 01: Motorelektronik

   Steuergerät: 4D0 907 558 A

   Bauteil: 4.2L V8/5V      G   0002

   Codierung: 05752

   Werkstattcode: WSC 02325

5 Fehlercodes gefunden: 

17538 - Bank2: Gemischadaption (mult.) System zu mager

            P1130 - 35-00 - -

17536 - Shareware Version. Um alle Fehlercodes in Klartext zu zeigen,

            P1128 - 35-00 - Bitte registrieren/aktivieren

17547 - Shareware Version. Um alle Fehlercodes in Klartext zu zeigen,

            P1139 - 35-00 - Bitte registrieren/aktivieren

17549 - Lasterfassung unplausibler Wert

            P1141 - 35-10 - - - Sporadisch

17545 - Shareware Version. Um alle Fehlercodes in Klartext zu zeigen,

            P1137 - 35-00 - Bitte registrieren/aktivieren

Readiness: 0000 0000


-------------------------------------------------------------------------------

Adresse 02: Getriebeelektronik

   Steuergerät: 4B0 927 156 BA

   Bauteil: AG5 01L 4.2l5V  RdW 1214

   Codierung: 0157090

   Werkstattcode: WSC 00000

Keine Fehlercodes gefunden

  oder Fehlercodes werden vom Steuergerät nicht unterstützt

  oder ein Übertragungsfehler ist aufgetreten


-------------------------------------------------------------------------------

Adresse 03: Bremselektronik

   Steuergerät: 8D0 907 389 A

   Bauteil: ABS/ESP allrad      D05

   Codierung: 06397

   Werkstattcode: WSC 02325

Kein Fehlercode gefunden.

Jetzt registrieren, um Themenwerbung zu deaktivieren »
Marc W.
Geschrieben

Ich kann die anderen Fehler zwar auch nicht übersetzten, aber aus Erfahrung könnten es die Lambdasonden sein. Die Lamdsonden regulieren ja die optimale Abgastemperatur für die Funktion der Kats. Wenn eine oder beide Sonden defekt sind, schaltet der Motor in ein Notprogramm um sicher zu stellen, daß die Kats nicht überhitzen und dann Schaden nehmen. Wenn dieses Notprogramm aktiviert ist, hast Du die Symptome...

Zweite Möglichkeit sind die Kats selber. Wenn die Kats sich auflösen, fliegen darin die Einzelteile rum, bis sie aufgerieben sind. Dabei kann es vorkommen, daß ein Tennisball-großer Brocken sich quer vor den Ausgang legt und der Abgasgegendruck erheblich steigt, dadurch sinkt natürlich auch die Leistung.

Wenn man von unten gegen die Kats klopft muß es dumpf und massiv klingen, wenn sie kaputt sind klingen sie eindeutig hohl, meist hört man sogar die Einzelteile darin scheppern.

as7805
Geschrieben

Hi Marc,

danke schon mal für Einschätzung! Ein Kat mit Lamdasonde ist letzes Jahr schon getauscht worden. Ich weis gar nicht mehr warum, hat es bei dem Schaden aber auch mit erwischt. Vielleicht ist es ja jetzt die andere Seite.

Mit google habe ich die anderen Fehler gefunden. Bedeuten eigentlich alle Gemisch entweder zu mager oder zu fett. In dem Zusammenhang stand dann irgendwo etwas von LMM. Könnte es der bei dem Motor evtl. auch sein?

Viele Gruesse,

Alex

RS-Fan
Geschrieben

Die Fehlercodes deuten daraufhin, dass in dem Regelkreis ein Glied defekt ist. Daher denke ich, dass es die Lambdasonde oder aber auch der LMM sein kann. Halt uns auf dem laufenden.

as7805
Geschrieben

So, vielen Dank für die Tips. Ich melde mich erst jetzt, da das Problem zwischendurch nicht mehr aufgetreten ist und auch kein Fehler gefunden wurde.

Diese Woche war ich allerdings vom Süden Deutschlands an einem Tag nach Potsdam und wieder zurück unterwegs und das Problem war aufeinmal wieder penetrant vorhanden (Schade, so eine freie Autobahn wie dort die A9 habe ich sonst leider selten unter den Rädern :D )

Ende vom Lied es war der LMM! Das beste, das Auto fährt nun wesentlich besser als er es je tat seit ich ihn habe. Ich habe mich ja schon ein par mal über den etwas schwachen Durchzug oberhalb von 200 gewundert und das immer auf Gewicht, Automatik und Allrad geschoben. In Wirklichkeit lag das aber wohl doch auch entscheidend am LMM der wohl von Anfang an einen Macken hatte :( oder besser jetzt :)

Viele Gruesse,

Alex

RS-Fan
Geschrieben

Herzlichen Glückwunsch und weiterhin gute Fahrt! Wenn doch nur alle anfänglichen Ärgernisse so schön ausgingen.

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ein neues kostenloses Benutzerkonto.

Jetzt registrieren

Anmelden

Bereits Mitglied? Melde dich hier an.

Bereits registriert?


×