Jump to content
Werdenn

F430 Becker Cascade BE 6111 neuere Software als V3 ?

Empfohlene Beiträge

Werdenn   
Werdenn

Hat jemand eine Info, ob es eine neuere version als die V3 gibt, ist ja leider noch Stand 2006. Danke für Info

Werner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
griffith CO   
griffith

Hallo Werner

Aktuell ist Version 5.2, für 199€ im Navteq Shop zu kaufen.

vg

andy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Werdenn   
Werdenn

Hallo,

erst mal vielen Dank für die Info, leider scheitere ich daran, das ich nicht in der Lage bin das BE 6111 im Navteq shop zu finden. Gibt es da baugleiche die man auswählen kann?

Sorry für die Zusatzmühe ;-)

Werner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
griffith CO   
griffith

Kein Problem, such mal nach Cascade 7944, ist baugleich. Wobei ich mal mit dem Ferrari Händler klären würde, ob die OEM-Navteq CF-Karten mit dem Ferrari-gebrandeten Radio funktionieren. Ich habe meine neue Version über den Händler bezogen, um ganz sicher zu sein.

vg

andy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Werdenn   
Werdenn

Hallo andy,

so Navteq angefragt, haben angeblich nix für das Ferrari Becker, soll mich an Becker wenden. Das habe ich dann als nächstes getan, werde weiter berichten.

Ich bin im Moment auch ein wenig skeptisch, habe mal auf die CF Karte geschaut. es gibt da einen Bereich wo die Geräte und die Version drin stehen.

Während sonst immer HARMANBECKER BECKER V3 (oder V5) drin stehen, steht bei meiner CF HARMANBECKER FERRARI V3 drin. Steht also ein wenig zu befürchten, das ein Update für das Cascade 7944 abgelehnt wird, da dort eindeutig Becker statt Ferrari drin steht. Im schlimmsten Fall nach Update Gerät unbrauchbar? Mal sehen was Becker sagt.

Gruß Werner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Werdenn   
Werdenn
Hallo Werner

Aktuell ist Version 5.2, für 199€ im Navteq Shop zu kaufen.

vg

andy

Hi Andy,

scheint zum Dauerthema zu werden ;-)

Nachdem Navteq und auch Becker ausschließlich auf Ferrari verwiesen haben, habe ich schnell dort angerufen:

Ergebnis, Ferrari kann angeblich nur Version 4 liefern!?

Ist es sicher, das es Version 5.2 für "unser " Radio/Navi gibt? Woher kann ich es denn dann bekommen?

Lieben Dank für weitere Hilfe

Werner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Neues Benutzerkonto erstellen

Anmelden

Bereits Mitglied? Melde dich hier an.

Jetzt anmelden



×