Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
Oemmmes

Lüfter hinter den Kühlern

Empfohlene Beiträge

Oemmmes
Erster Beitrag:
Letzter Beitrag:

Kann mir jemand erklären wie die Lüfter für die Kühler geschaltet werden. Ich weiß, dass es einen Thermoschalter gibt, der die oder nur einen Lüfter schaltet.. Gibt es vielleicht an jedem Kühler einen Thermoschalter, oder läuft ein Lüfter immer mit, sobald die Zündung an ist und wenn ja, welcher? Bei mir ist es so, das der in Fahrtrichtung linke Kühlerlüfter läuft, sobald die Zündung an ist, allerdings ist der in Fahrtrichtung rechte Kühlerlüfter noch nie angesprungen. Gruss Udo :wink:

Jetzt registrieren, um Themenwerbung zu deaktivieren »
tollewurst
Geschrieben

Wenn dort auch der Klimakühler sitzt und die Klima an ist dann ist es normal das der Kühler läuft. Läuft er auch wenn die Klima aus ist?

me308
Geschrieben (bearbeitet)
Kann mir jemand erklären wie die Lüfter für die Kühler geschaltet werden. Ich weiß, dass es einen Thermoschalter gibt, der die oder nur einen Lüfter schaltet.. Gibt es vielleicht an jedem Kühler einen Thermoschalter, ...

es gibt nur einen Thermoschalter - den am linken Kühler

dieser schaltet BEIDE Lüfter zeitgleich an und wieder aus, entsprechend des Schalter-Temperaturbereiches

...oder läuft ein Lüfter immer mit, sobald die Zündung an ist und wenn ja, welcher?

nein, der Thermoschalter für die Lüftermotoren liegt nicht auf Zündungsplus -

die Lüfter laufen daher nicht automatisch bei "Zündung an"

...Bei mir ist es so, das der in Fahrtrichtung linke Kühlerlüfter läuft, sobald die Zündung an ist, allerdings ist der in Fahrtrichtung rechte Kühlerlüfter noch nie angesprungen..

das Kühlsystem funktioniert ziemlich gut und wenn es auch ansonsten gut gewartet ist, KANN man im Notfall und bei normalen Außentemperaturen auch mit nur EINEM Lüfter fahren ... evtl. merkt man einen Defekt des anderen Lüfters überhaupt nicht, vorallem wenn man sonst nur bei kühleren Temperaturen fährt - (erst bei wirklich warmen Außentemperaturen überhitzt das System, dann aber evtl. recht schnell !)

schau` als erstes Mal ob die Sicherung des rechten Lüfters o.k. ist

dann auch ob die entsprechenden Verbindungen im langen weißen Stecker evtl. angekokelt sind - prüfe dann das entsprechende Relais (Position siehe Handbuch) - einfach gegen ein Nummerngleiches aus der Relaisumgebung tauschen, evtl. Scheinwerfermotor oder Fensterheber

vermutlich sind aber Sicherung und Relais in Ordnung (?)

wenn dem so ist, erklärt folgende Theorie die aktuelle Situation:

- Lüfter bzw. Lüftermotor rechts ist (evtl. schon lange) defekt

- beim Lüfter links wurde der Thermoschalter kurz geschlossen (d.h. beide Kabel vom Schalter gezogen und einfach verbunden - Folge: Lüfter läuft bei "Zündung an")

das ganze scheint damit eine "work around"-Bastelei des Vorbesitzers zu sein um den rechten Lüfter-/Lüftermotor nicht ersetzen zu müssen ... das wäre unter Umständen eine am Ende sehr teure Ersparnis

lass`uns wissen was rauskommt

Gruß aus MUC

Michael

bearbeitet von me308
Roland V12
Geschrieben

Hallo,

-falls sich die Frage auf 512TR bezieht...

der Lüfter für die Klima ist vorne,

beide Lüfter für die Wasserkühler laufen immer gleichzeitig,

hinten rechts neben dem Wasserkühler ist der Ölkühler, der hat je nach Modell auch einen Lüfter

ansonsten Antworten vom Michael beachten

Gruß

Roland

Oemmmes
Geschrieben

Ja, macht er. Man kann ja bei geöffneter Motorhaube auch sehen, dass er läuft.

Oemmmes
Geschrieben

Danke Michael, mit deiner Antwort kann ich etwas anfangen. Also erst einmal werde ich prüfen, ob der Thermoschalter tatsächlich kurzgeschlossen wurde. Es kann ja auch sein, dass er in geschalteter Position festgebacken ist. In beiden Fällen wird ich wohl einen neuen Thermoschalter brauchen. Danach schaue ich, warum der rechte Lüfter nicht arbeitet. Der Tipp mit dem Sicherungskasten ist schon mal gut. Vielleich habe ich Glück, sonst muß ich irgendwie an den Lüfter kommen. Schauen wir mal....besten Dank noch. Gruß Udo

Oemmmes
Geschrieben

Der Temperaturschalter im linken Wasserkühler war tatsächlich gebrückt. Das erklärt natürlich den Anlauf des Lüfters schon bei Zündung ein. Der rechte Wasserkühler hatte keine Spannung anliegen, weil ein zusätzlicher Lüfter für den Ölkühler montiert war, aber die Spannung dafür vom Wasserkühlerlüfter abgegriffen wurde und die Installation semiprofessionell durchgeführt wurde. Leider habe ich jetzt zwar Spannung anliegen, aber leider nur 10,4 Volt. Somit geht die Suche nach den fehlenden 1,6 Volt weiter. Außerdem muss ich Kabel ziehen vom Sicherungskasten zum Ölkühlerlüfter, um diesen über ein zusätzliches Relais korrekt einzuspeisen.

Also dann Udo

Turbo Ralle
Geschrieben

Moin.

Das Problem mit den Lüftern hatte ich auch.

Hab mich von hinten nach vorne durchgekämpft und grausiges gefunden.

Der SiKa ist das Schlechteste was mir je untergekommen ist.

Auf Grund der lodderlichen Steckkontakte kommts zu höheren Übergangswiederständen.

Das wiederum verkraften die Leiterbahnen nicht, weil die zu dünn dimensioniert sind und die brutzeln ab.

Also lötet man kunstvoll "Brücken" ein und es funzt wieder.

Haste n Schaltplan?

Pro Lüfter ist 1 Relais verbaut. Zieh den Kompaktstecker ab und gib mal direkt +12V auf die 2 jeweiligen Kabel die zum Lüfter führen.

Vermutlich laufen die dann sofort an. Die Relais gehen selten kaputt. Also SiKa raus und aufschrauben.

Ich bin maßlos enttäuscht dass in nem 320.000DM Fahrzeug so ne Abfallelektrik verbaut ist.

Übrigens ist SiKa TR´s ein bekannter Fehler - leider!

Guggst Du Bild:

post-94027-14435444011716_thumb.jpg

Oemmmes
Geschrieben

Vielen Dank, ich hatte den Fehler schon gefunden, aber deine Aussage spiegelt den Verlauf der Fehlersuche dar. Ich habe kein neues Kabel ziehen müssen, weil es tatsächlich an der Platine lag. Allerdings habe ich den Lüfter für den Ölkühler ganz demontiert. Im Ölkreislauf befindet sich kein Thermostat. Das ist meiner Meinung nach der Grund für die lange Aufwärmphase des Motoröls, und wenn es dann mal warm ist, ist meiner Meinung nach noch genug Luft nach oben, so dass ich auf den Lüfter für den Ölkühler erst einmal verzichtet habe. Mein Fahrzeug hatte serienmäßig auch keinen verbaut. Sinn macht dieser Lüfter auch nur, wenn er natürlich über den Thermoschalter des Ölkreislaufs aktiviert würde. Das war bei mir nicht der Fall. Welches Relais ist den für den Ölkühlerlüfter zuständig?

WI-TR512
Geschrieben

Mach kein Fehler

der TR braucht beide Lüfter

hat 2 Bosch Relais

aus Metall

keine Kunststoffrelais kaufen,

sonst verbrennen die Kopfdichtungen

erst die eine danach die andere

Garantie drauf :-)

  • Gefällt mir 1
Oemmmes
Geschrieben

Danke für den Tipp, schreibst du jetzt von zwei Lüftern oder drei Lüftern. Für den Wasserkreislauf haben wir ja schon zwei Lüfter. Diese laufen meines Wissens nach über nur ein Relais und werden von dem Thermoschalter im Kühler auf der Fahrerseite geschaltet. Der Lüfter für den Ölkühler wird von einem Thermoschalter am Ölkühler geschaltet und ist bei mir gar nicht vorhanden. Ebenso fehlen die Kabel für den Thermoschalter und den Lüfter selbst. Ob das Relais vorhanden ist, weiss ich nicht genau, ich denke nein. Da diese Lüfter parallel mit den Lüftern am Wasserkühler geschaltet war, denke ich, dass dieser Lüfter nachträglich montiert wurde. Die Parallelschaltung mit den Lüftern für den Wasserkreislauf ist natürlich dummes Zeug, deshalb habe ich den Lüfter erst einmal demontiert. Bei mir war die Öltemperatur eigentlich immer weit unter nur so zwischen 60°C und 80°C. Gruß Udo B.

WI-TR512
Geschrieben

2 Lüfter

2 Relais

1 Thermoschalter im Wasserkühler Fahrerseite ganz unten hinten im Radkasten

Tipp: bitte Bilder

post-53982-14435444034431_thumb.jpg

post-53982-1443544402766_thumb.jpg

post-53982-14435444031118_thumb.jpg

Oemmmes
Geschrieben

Die beiden unteren Bilder stellen den Wasserkreislauf dar. Dort sind zwei Kühler zu sehen, aber aus verkaufstechnischen Gründen ist nur ein Lüfter dargestellt. In Wirklichkeit sitzt hinter beiden Kühlern ein Lüfter. Diese sind bei mir auch installiert. Das Ersatzteil mit der Nummer 56 stellt den Thermoschalter dar, der meiner Meinung nach die zwei Lüfter hinter den Wasserkühlern schaltet. Diese Anlage läuft bei mir auch.

Das obere Bild stellt den Ölkreislauf mit dem Ölkühler dar, hinter dem, wie im Bild zu sehen, auch ein Lüfter sitzt. Diesen Lüfter habe ich weggebaut. Das Ersatzteil im Bild mit der Nummer 60 ist der Thermoschalter, der meiner Meinung nach den Lüfter für den Ölkreislauf schaltet. Dieser Thermoschalter hat bei mir gefehlt und der Lüfter war einfach nur mit dem vom Wasserkühler parallel geschaltet, d.h. der Ölkreislauf wurde bei mir immer gekühlt, wenn der Wasserkreislauf zu heiss wurde. Es liefen praktisch immer alle drei Lüfter gleichzeitig.

WI-TR512
Geschrieben

ich fahr am Wochende mal zum Auto

und mache 2 Bilder

bis dahin

Grüße

Oemmmes
Geschrieben

Ich habe den Wagen in der Garage stehen, ich kann dir auch Fotos schicken, allerdings ohne den Lüfter für den Ölkühler. Den habe ich, wie schon erwähnt, ausgebaut. Was mich allerdings noch interessieren würde ist das Relais für den Lüfter am Ölkühler. Wir haben ja einige Relais auf der Platine verbaut. Ich habe auch Stromlaufpläne vom Wagen, allerdings habe ich den Code für die Entschlüsselung der elektrischen Verbraucher nicht. Das macht die Suche auf den Plänen schwierig, weil du nur ahnen kannst ob du an der richtigen Stelle bist. Es wäre also hilfreich ein Foto zu bekommen, auf dem das dementsprechende Relais für den Lüfter Ölkühler markiert wäre. Dann könnte ich besser prüfen, ob mein Kabelbaum getauscht werden muß, oder die nötigen Kabel für den Lüfter und den Thermoschalter vorhanden sind. Ein Bild vom Stromlaufplan mit dem zuständigen Code für die elektrischen Bauteile wäre auch super.....LG Udo B.

  • Gefällt mir 1
WI-TR512
Geschrieben

Sorry komme erst Sonntag zum TRpost-53982-14435444295104_thumb.jpg

post-53982-14435444297528_thumb.jpg

Turbo Ralle
Geschrieben

Es sind 2 Wasserkühler mit 2 Lüftern. Ein Thermofühler steuert 2 Relais an an denen dann je 1 Lüfter schalten.

Oemmmes
Geschrieben

Wow, vielen Dank für die Bilder. Das hilft mir wieder ein Stück weiter. Bleibt nur noch eine Frage offen. Welches Relais steuert den Lüfter für den Ölkühler?

Oemmmes
Geschrieben

Ich kann mich erinnern, dass RolandV12 mir mal erzählte, der 512TR hätte erst später einen Lüfter zum Ölkühler bekommen. Der 512M hätte den Lüfter dann auch bekommen, aber die ersten TR`s hatten keinen. Ich bin mir aber nicht mehr sicher. Vielleicht wißt ihr mehr....

me308
Geschrieben
... der 512TR hätte erst später einen Lüfter zum Ölkühler bekommen.... aber die ersten TR`s hatten keinen...

genauso ist das :wink:

deshalb kannst Du auch aufhören bei Dir nach Thermofühler oder Relais zu suchen

und wenn der nachträglich eingebaute Lüfter für den Ölkühler sauber per Relaissteuerung parallel zu den Lüftern der Wasserkühler geschaltet ist, klappt das auch wunderbar ... so wird das nämlich meistens gemacht :wink:

Gruß aus MUC

Michael

Oemmmes
Geschrieben

Also wenn ich dich richtig verstehe, dann würde das bedeuten, dass der Lüfter für den Ölkreislauf nur dann laufen würde, wenn die Lüfter vom Wasserkühler auch laufen. Laufen die nicht, dann bekommt der Lüfter für den Ölkühler keinen Strom. Ich denke, ja, du brauchst ein Relais und nein, du brauchst einen Plus vom Zünschloss. Damit kannst du den Thermoschalter vom Ölkühler ansteuern und ebenso den Lüfter. Der Thermoschalter schaltet das Relais und das Relais aktiviert den Lüfter, abgekoppelt vom Wasserkreislauf. Allerdings glaube ich auch, dass für Deutsche Verhältnisse, der Lüfter für den Ölkühler nicht unbedingt nötig ist. Möglicherweise ja, wenn es um die Wurst geht bzw. die Stoppuhr mitläuft. Hat schon jemand Erfahrungen mit zu heissem Motoröl gehabt?

me308
Geschrieben

je nachdem ob der Ölkühler einen Thermoschalter hat oder nicht ...

entweder er hat einen, dann kann man den externen Lüfter mit völlig separatem Relais bzw. sogar mit manuellem switch schalten (+12V dabei am einfachsten direkt von der Batterie)

oder er hat keinen, dann kann man den Thermoschalter für die Wasserkühler "anzapfen" ... ob dieser dann 2 oder 3 Relais schaltet, ist ihm egal :wink:

aber Du hast recht ... Sinn macht das eigentlich nur bei häufigen track-day Einsätzen oder in Märkten mit deutlich heißeren Aussentemperaturen als in Deutschland

Gruß aus MUC

Michael

Kai360
Geschrieben

Schalter am Amaturenbrett.

Öltemp hoch- Klack - Lüfter an - fertig!

Der Perfektionist schaltet das Ganze über eine klassische Relaisteuerung.

Der simple Praktiker nimmt einen kräftigen Schalter.

Klemme 15 - fliegende Sicherung - Schalter- Lüfter- Masse. Funzt immer,

und man kann sogar "vorsorglich" (Beginn Paßstraße) einschalten!

Oemmmes
Geschrieben

Der Perfektionist, verdrahtet es sicherlich vollautomatisch, dann hat er nämlich bei der Fahrt mehr Zeit für das Wesentliche ( Gas, Kupplung, Lenken, Gegenlenken, Schalten usw. und eine Rauchen, nein Rauchen nicht)

Kai360
Geschrieben

Dann formulier ich das mal um. O:-)8-)O:-)

Der WIRKLICH bewußte Fahrer schmeißt den ganzen "Automatik" - Schrott raus, und ersetzt ihn durch simpelste Technik.

Spart Geld und Gewicht, funktioniert immer, und macht BEWUSST!

Ein Hoch auf die BEWUSSTHEIT, und nieder mit ferngesteuerten Handyfuzzis am Steuer! X-)X-)X-)

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ein neues kostenloses Benutzerkonto.

Jetzt registrieren

Anmelden

Bereits Mitglied? Melde dich hier an.

Bereits registriert?


×