Jump to content
martinnnnn

Ferrari 308GTB Vergaser 1977 - Benzinpumpe schaltet ab

Empfohlene Beiträge

martinnnnn   
martinnnnn
Erster Beitrag:
Letzter Beitrag:

hi alle,

Nach vielen Reparaturen und wenig Ausfahrten habe ichs gestern wieder mal probiert. Der GTB fährt Klasse ABER mein altes Problem gibst leider noch immer:

nach einiger Zeit egal ob kalt oder warm schaltet sich die Benzinpumpe ab und läßt sich dann logischerweise nicht mehr starten und ich muß warten bis irgenwann (Stunden-Tage später) das Ding wieder fkt.

getauscht habe ich mittlerweile

die Pumpe den Benzinfilter, Radioentstörung entfernt

liegst vielleicht an der Lichtmaschine?

lt Schaltplan geht das +Kabel von der Benzinpumpe zur Sicherung (3.Stelle von links) von dort zur Ladekontrolle dann über Verbindungen? (wo liegen diese) zur Lichtmaschine an den D+

hat wer Ideen zur Lösung?ich derzeit nicht DANKE im voraus

Jetzt registrieren, um Themenwerbung zu deaktivieren »
Zita CO   
Zita
Geschrieben

Hallo,

kommt den Strom an der Pumpe an? Was hast du den bis jetzt überprüft? Hast du die alte Pumpe auf Verdacht gewechselt?

Gruß

Stefan

martinnnnn   
martinnnnn
Geschrieben
Hallo,

kommt den Strom an der Pumpe an? Was hast du den bis jetzt überprüft? Hast du die alte Pumpe auf Verdacht gewechselt?

Gruß

Stefan

das ist eben mein Problem Pumpe auf Verdacht gewechselt und den Zusatnd des nicht fkt konnte ich nie eine Fehlerdiagnose durchführen. da so wie gestern nach 1 Std wieder alles fkt und ich unterwegs war, wie steht das Zündschloß mit der Pumpe in Verbindung?

Zita CO   
Zita
Geschrieben

Kannst du dir nicht mal Fremdspannung an die Pumpe legen und über einen Schalter zuschalten? Dann weisst du schonmal ob das Problem von der Pumpe oder der Elektik kommt.

Grenzt auf alle Fälle schon mal den Fehler ein!

quax   
quax
Geschrieben (bearbeitet)

Was ist mit dem Pumpenrelais?

Schonmal überbrückt und dann Spannung an der Kraftstffpumpe gemessen.

Ist evtl der Tank verrostet. Gibt es bei Deinem Modell einen Kraftstoff-Vorfilter, der evtl. verstopft ist. Mit Ferrari kenne ich mich nicht aus. Aber dem Baujahr zur Folge sollte man auch mal etwaige Rostschäden ausschließen.

bearbeitet von quax
me308 VIP CO   
me308
Geschrieben
... nach einiger Zeit egal ob kalt oder warm schaltet sich die Benzinpumpe ab und läßt sich dann logischerweise nicht mehr starten und ich muß warten bis irgenwann (Stunden-Tage später) das Ding wieder fkt.

getauscht habe ich mittlerweile die Pumpe ....

ich gehe recht in der Annahme, dass der Fehler auch bei der neuen Pumpe weiter besteht ?

so eine Fehlerdiagnose ist natürlich über das Netz schwierig - wir können also vorerst nur mit dem wahrscheinlichsten anfangen ... und das ist in diesem Falle: der Bereich SICHERUNG

(Dein Fahrzeug verfügt noch nicht über ein Benzinpumpen-Relays wie die späteren i-Modelle)

die Benzinpumpe zieht im Verhältnis sehr viel Strom wodurch der Sitz der Sicherung-Nr.3 im Plastikkörper des Sicherungskastens über die Jahre langsam verkokelt...unmerklich und unsichtbar...solange bis eben der Widerstand und damit die Hitze zu groß und der Stromfluss unterbrochen wird ... - im schlimmsten Falle kommt es dann zum Kabelbrand - hier wird es also höchst gefährlich !

schraube den linken Sicherungskasten ab und schaue auf die Rückseite -

untersuche ebenso den Stecker der dort ankommt

wenn beides in etwa so aussieht wie auf den folgenden Bildern, hast Du Dein Problem gefunden - (bei mir sah es so aus woraufhin mein Bnezinpumpen-Relais ausgestiegen ist - nach Abkühlung und Wartezeit lief dann wieder alles als wäre nie etwas gewesen :wink:

aftk.jpg

ezek.jpg

Gruß aus MUC

Michael

planktom VIP   
planktom
Geschrieben

dieses "sicherungs- bzw.zentralelektrikproblem zieht sich

wohl über alle baureihen 308,328 bis zum mondial/348 ?

martinnnnn   
martinnnnn
Geschrieben

danke für die rasche HILFE! Sicherungskasten schaue ich mir heute noch an der Unterseite an (eigentlich unvorstellbar dieses Leiden)

bin aber heute zumindest auf einige Fehler daufgekommen

neue LAgerware Benzinpumpe hatte Wackelkontakt ab zum Schrott und meine Alte AEG eingebaut

Masse auf Bezinpumpe war auch nicht ideal (warum? ganz einafch 70iger Unterbodenschutz schmilzt dahin und verklebt dir deine Masse- Problem gelöst)

bin heute kurz gefahren mal sehen aber auf alle Fälle tausche ich noch die Benzinpumpe

daher meine Frage;

woher und welche könnt ihr mir empfehlen (keine FAzet oder Pierburg)

suche eine runde die unten die beiden ANschlüsse 90°C haben Vorschläge?

lg aus Wien martin

planktom VIP   
planktom
Geschrieben

woher und welche könnt ihr mir empfehlen (keine FAzet oder Pierburg)

suche eine runde die unten die beiden ANschlüsse 90°C haben Vorschläge?

facet ist eigentlich das original....war früher bendix...und gegen pierburg lässt sich

eigentlich auch nichts sagen...problem ist halt wie im falle bosch dass es so viele

nachbauten gibt die wirklich minderwertig sind :cry:

ansonsten fallen mir auf anhieb noch selbstregelnde mitsuba membranpumpen ein

oder wenns was spezielleres sein darf die membranpumpen von >>HARDI<<

me308 VIP CO   
me308
Geschrieben

Sag`mal Martin, ist Dein GTB-Vergaser ein US-Modell ?

falls ja, hätte ich da noch eine weitere - vielleicht ultimative Idee - zu Deinen Benzinpumpen-Problemen :wink:

Gruß aus MUC

Michael

martinnnnn   
martinnnnn
Geschrieben

hi

ist ein dt Modell

die Sicherungensleisten sind neu und ok

Benzinpumpe von HARDI 18812 empfehlenswert?

me308 VIP CO   
me308
Geschrieben

yub... kannst Du verwenden, hat sich häufig bewährt ... auch beim 308

http://www.hardi.de/verg.htm

evtl. musst Du fittings anpassen, evtl. auch nicht :wink:

Gruß aus MUC

Michael

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ein neues kostenloses Benutzerkonto.

Jetzt registrieren

Anmelden

Bereits Mitglied? Melde dich hier an.

Bereits registriert?



×