Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY

Wegstreckenzähler defekt; Ferrari Mondial Cabrio EZ88


Openair2

Empfohlene Beiträge

Jetzt registrieren, um Themenwerbung zu deaktivieren »

wenn der Tacho / die Tachonadel noch funktioniert und korrekt anzeigt, der km Zähler / Tageskilometerzähler aber nicht, dann funktioniert auch der Geber am Getriebe weil dieser das Impuls-Signal für beide sendet

defekt ist dann nicht ein "Chip" sondern der Schritt-Motor im Tachometer, evtl. ist daran ein kleines Zahnrad gebrochen oder verschlissen

das Problem wirst Du aber allein nicht lösen können -

z.B. Kaja-Tacho bei Nürnberg kann Dir hier weiterhelfen

http://www.ka-ja-tacho.de/site.php

Gruß aus MUC

Michael

Danke,

Tacho fuktioniert

und der Schrittmotor funktioniert auch, wenn er bestromt wird!

Aber er bekommt leider keinen Strom.

Die klassischen passiven Bauelemente hat ein Freund von mir schon runderneuert.

Noch ne Idee?

Roland

Hallo zusammen, und danke für die Hilfe.

Nein da ist ein RCA 92967 verbaut, für den ich leider keine Datenblätter finde.

Die chinesischen Teile-Quellen haben sich auch noch nicht dazu gemeldet,

wobei ich hoffe, daß hier evtl einer so einen Chip mal beschafft hat ?!?

Der RCA 92967 ist ein 8-Pinner und macht die Umsetzung - Pulse vom Getriebe,

Pulse vom Tach-Motor und Ansteuerung des Motors. Vermutlich ist auch die

Kalibrierung des Tachos/ Zählers damit realisiert, was dem einen oder anderen

mit US-Tacho zur Umrüstung entgegen kommen würde ?!?

Eingangssignale sind da, aber es geht nix raus, daher vermute ich der kleine ist tot.

Notfalls ließe sich die Funtkion auch mit einem kleine PIC-Controller realisieren,

wenn man mehr Details hätte und evtl weitere Leute sowas brauchen könnten.

Danke vorab und sonnige Grüße,

Elvis

  • 1 Monat später...

Hallo zusammen,

erst mal vielen Dank für Eure konstruktiven Lösungsansätze.

Elvis hat das Ding wieder hinbekommen, am Ende war wohl doch nur ein Transistor defekt, für 4 cent, LACH.

Leider hat der Wegstreckenzähler nach 150 km schon wieder den Geist aufgegeben. Ich muss noch prüfen lassen, ob es wieder am selben Bauteil liegt - wahrscheinlich schon ..., es gibt da Hinweise aus der Historie....

Hat jemand eine Idee, warum dieses Bauteil immer wieder überstrapaziert wird?

Gruss Roland

auf anhieb fallen mir da spannungsspitzen ein...

z.B. lose Batteriepole,schlechte masseverbindungen,Generator etc.

schon das blosse ein. oder ausschalten eines verbrauchers wie einer

sitz-oder heckscheibenheizung kann mal eben + oder - 40..50V produzieren...

oderwarsmehr ?

normalerweise hat eine intakte batterie auch eine puffernde funktion

Anzeige eBay
Geschrieben
Geschrieben

Hallo Openair2,

 

schau doch mal hier zum Thema Ferrari 308 / 328 (Anzeige)? Eventuell gibt es dort etwas Passendes.

  • Gefällt Carpassion.com 1
als Verbraucher habe ich nur das Heizungsgebläse und die Fensterheber benutzt, die Batterie ist neu. Wenn das Teil das nicht mal abkann .....

mit den genannten Verbrauchern hat das sicher nichts tun -

allerdings sind mit auch keine Präzedenzfälle begl. des erwähnten Transistors bekannt

(also bleibt nur zu schauen ob es erneut daran liegt)

Gruß aus MUC

Michael

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später registrieren. Wenn du bereits ein Benutzerkonto hast, melde dich zuerst an.

Gast
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...