Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
Anmelden, um Inhalt zu folgen  
mico55

AMG E55 W210 Getriebeprobleme

Empfohlene Beiträge

mico55
Erster Beitrag:
Letzter Beitrag:

Sehr geehrte CARPASSION Gemeinde,

Schon seit einiger Zeit lese ich euer Forum passiv mit und bin von der Kompetenz und Objektivität der User begeistet!

Nun zu meinem Problem.

Ich fahre einen E55 W210 BJ 09/98.

Vor kurzes zeit hatte ich Probleme mit dem HFM (LMM).

Als dieser defekt war merkte ich das das Getriebe zicken machte.

Schaltet völlig Sinnfrei und wollte auch nicht immer in die 5te Fahrstufe schalten.

Den LMM bei meiner Niederlassung getauscht.

Mein Mercedes war wieder der alte;-)

Letzens fuhr ich mal wieder auf die BAB...

Das fahrzeug ruckelt ein wenig bei konstanter Geschwindigkeit...

In der Stadt schaltet das Auto nicht mehr so weich wie früher...

Für jegliche Erfahrungen und Tipps wär ich sehr dankbar!

Zum Fahrzeug noch kurz ein paar Daten:

E55 BJ 09/98

MKB Softwareoptimierung und Vmax

Grüße aus der Stadt des Sterns

mico55

Jetzt registrieren, um Themenwerbung zu deaktivieren »
CP
Geschrieben

Ich hatte ein ähnliches Problem beim alten Alfa V6 Motor mit Automatikgetriebe. LMM war kaputt und danach schaltete das Getriebe in eine Art Notlaufmodus. Vom dritten Gang wurde nicht mehr in den vierten Gang geschaltet.

Ich dachte erst an einen Getriebeschaden. Es war jedoch nur der LMM. Auch das Ruckeln trat auf. Außerdem konnte man nicht mehr bis zur Drehzahlgrenze ausdrehen. Ab 5000 UpM fühlte es sich an, als liefe man in den Drehzahlbegrenzer.

Möglicherweise ist dein LMM immer noch nicht in Ordnung. Ist der LMM wirklich getauscht worden, oder hat jemand versucht diesen zu reparieren?

Ist der LMM bei Mercedes auch ein Hitzdrahtanemometer? Von Bosch hergestellt?

MBfuchs
Geschrieben

Wurde ein Kurztest gemacht in der Werkstatt deines Vertrauens ?

Wenn ja welcher Fehler wurde angezeigt.

Ein Auto mit der Leistung und dem Alter, da würde mich wundern wenn im ME Steuergerät der HFM nicht wenigstens als gespeicherter Fehler vorhanden ist.

Nach dem Wechsel des HFM sollte ein Geberadaption durchgeführt werden.

Da der HFM nur schleichend seine Werte ändert, bemerkt man den eigenltichen Leistungsverlust erst garnicht.

Wichtig wäre mir die Angaben des Eingangs Kurztest`s.

MFG MBfuchs

e430
Geschrieben

Hallo Leute

Ich fahre selber einen E55 amg 7/99 ... hatte auch dieses Problem gehabt das das Getriebe sehr hart schaltete. Bei mir hat es aber gereicht einfach das Getriebeöl zu tauschen. Wenn das nicht geholfen hat sollte man dem Getriebe eine Getriebespühlung verpassen. Es gibt einige Werkstätten die sich darauf spezialisiert haben. Einfach mal googleln. Und ich rate dir nicht damit zu warten. Umso länger du in dem Zustand fährst umso besser sehen die Chancen aus das ein neues Getriebe rein muss.

Ich hoffe ich konnte dir etwas helfen

gruß e430

Sibi
Geschrieben

E430 sagt es, das Getriebeöl.

Hatte das selbe Phänomen, Öl nachgefüllt bzw. gewechselt (alle 60.000km!) und gut ists.

Gruß

E55
Geschrieben

servus leut,

also ich habe mir einen w210 amg gekauft und jaaa der fährt sich verdammt gut nur die angst ist immer im nacken das die getriebe nicht den geist aufgeben könnte wie siehts aus hat da jemand was zu kommentieren...

ahja er hat 212tkm

strikeforce
Geschrieben

Steuergeräte resetten lassen.

Getriebeöl alle 80tkm wechseln beim E55. Aber bitte komplett inkl.Filter.

UncleBenz75
Geschrieben

Bei HFM wechsel immer Geberadaptionen im Steuergerät ME 2.0 resetten sogenannte Urinitialisierung ansonsten merkst du keinen Unterschied hinzukommt dass das Motorsteuergerät codiert ist es funktionieren NUR ORIGINAL LMM(HFM) Mercedes Benz alles andere ist Mist kein Bosch nix Autodoc NUR ORIGINAL !!! Getriebeöl alle 60000 Km raus mit Filter und Führungsbüchse EHS dann läufts und mein E55 AMG hat 300000KM

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später anmelden. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.

Anmelden, um Inhalt zu folgen  

  • Ähnliche Themen

    • Aufgrund eines aktuellen anderen Fredes hier im Forum, wo es über die Verhältnissmässigkeiten bzgl. Serviceleistungen geht, möchte ich gerne für alle MB Fahrer die Firma Herrmanns GmbH, Spezialist für alle MB Getriebe erwähnt haben.
       
      Ich hatte, nachdem ich ständig durch runterschalten die Motorbremse nutzte, (Oftmals brauche ich diese zusätzlich zur Bremsleistung) ein säuseln resultierend aus dem Wandler/Getriebe. Nach einem Tipp begab ich mich zur Firma Herrmanns in 88525 Dürmentingen. Hier wurde ich umgehend freundlich vom Werkstattchef empfangen und sind gleich auf eine 15 minütige Probefahrt los. Der Herr vernahm das Geräusch ebenso und die Fehlersuche ging auf der Bühne los, mittlerweile befanden sich drei Fachleute am Fahrzeug, in dieser Zeit führte man mich durch das Gebäude, zeigte mir zerlegte MB Getriebe sowie Wandler und Beispiele, wo die Geräusche herkommen könnten. Nachdem mein SL nach 1.5 Stunden ein weiteres mal auf die Bühne genommen wurde, war das Geräusch aus dem Nichts - verschwunden. Drei Fachleute mit je 1.5 Stunden Invest, bei dem heutigen Stundensatz wäre das eigentlich nicht günstig gewesen, doch die Fa. Herrmanns wollte keinen Cent von mir. Ich habe mich fast ein wenig geschämt. Freundlich wurde ich darauf hingewisen, dass ich doch einfach wieder kommen solle, wenn das Geräusch noch einmal auftritt. Das ist nun vier tkm her und habe immernoch Ruhe.
       
      Solch eine Umgangsform und Serviceleistung habe ich noch nie erlebt, weder bei Ferrari noch Lambo noch sonst wo.
      Ich kann also diese Firma für Jeden der Getriebeprobleme hat, eine Revision benötigt oder sonstige Getriebe/Wandler - Anliegen hat, wärmstens empfehlen.
       
       

    • Ja, das mit dem Pista Piloti trifft es ganz gut... ? Das Orange wird wohl bestellbar sein, denn so haben wir ihn vor ein paar Monaten auch präsentiert bekommen.
    • Leider hab ich ein kleines Problem:
      Nach einer normalen Linkskurve bei mittlere Drehzahl begann mein Motor/Getriebe/Diff an zu Heulen/Quietschen (hoher Ton als würde ein alter Wasserkocher pfeifen). Das Geräusch würde ich eher im unteren hinteren Bereich einordnen ( es kommt auf jeden Fall nicht von den Riemen vorne, ein Video ist ganz unten dabei).
      Soweit kann man nicht viel sagen aber das komische an der Sache:
      Das Geräusch tritt erst nach ca. 10-20km langer fahrt auf (also wenn das Kühlwasser schon ne Weile seine 80°C hatte). In der Stadt kommt es schneller!! Das Geräusch stoppt während des "einkuppelns" Das Geräusch stoppt wenn man ihn unter Volllast setzt (genau solange wie man Gas gibt) Das Geräusch ist im Stand konstant zu hören Das Geräusch ist ebenfalls bei bleibender Geschwindigkeit zu hören (erst beim beschleunigen und bzw. Volllast verschwindet es für den Moment, solange man beschleunigt. Also wenn ich es nicht besser wüsste, würde ich sagen, dass es auf jeden Fall was mit dem Getriebe zu tun hat. Deshalb habe ich gleich für Montag einen Termin für einen Getriebeölwechsel (sollte eh gemach werden). Des weiteren habe ich den Tipp erhalten, dass es das Ausrücklager sein könnte und dieses heute gewechselt. Leider ohne Erfolg, das Problem besteht weiter hin.
      Fahrezug:
      Boxster S 06/2000
      140tkm
      1. Hand
      Kein nennenswerte Wartungsrückstände
      Danke im Voraus
      Zum Schluss noch ein Video, wie sich das Quietschen im Stand anhört.
    • Hallo zusammen,
      nachdem das Auto nun einige Wochen stand, sollte er mal wieder bewegt werden. Also Batterie-Hauptschalter wieder an und die Wartezeit vor dem Starten eingehalten.
      Nach dem Starten ist die Getriebe- und Motorkontrolle nicht erloschen und das F1-Getriebe ließ nur ein schalten bis in den 2.Gang zu (vermutlich Notlauf?).
      Nachdem ich das Auto nach ca 200m Fahrt schon wieder in der Garage abstellen wollte, waren plötzlich die Kontrollleuchten aus und die Schaltung funktionierte auch
      wieder.
      Also kleine Ausfahrt von ca. 20 KM gestartet und das Auto zwischendurch geparkt. Als es weiter gehen sollte traten die gleichen Probleme wieder auf. Auch ein erneutes 
      Anlassen und/oder einlegen des Rückwärtsganges half nicht. 
      Am nächsten Tag, auf dem Weg zum Freundlichen, nach ca. 10 KM Fahrt Kontrollleuten wieder aus und normale Funktionen.
      Der Freundliche hat die Fehler gelöscht, die dann beim Neustart allerdings auch gleich wieder auftraten.
      Kupplung soll noch 50% haben. Er meint das es eventuell ein defekter Potenzionierer der F1-Schaltung sein könnte, die es aber wohl nur noch mit ganzem Getriebe gibt !?
      Hatte jemand schon ein ähnliches Problem bzw. einen Rat?
      Ich Danke schon mal vorab.
      LG
    • Hallo zusammen,
      ich habe mir einen Ferrari 360 Schalter angeschaut ,der jetzige Besitzer sagt Das sich die oberen Gänge schwer schalten lassen sobald das Fahrzeug Betriebs Temperatur erreicht hat .
      kennt jemand das Problem? 
      danke schon mal im voraus für jeden Tipp 
      Gruß Bernd 

×
×
  • Neu erstellen...