Jump to content
Telekoma

Software-Update BMW - ist das in einem Nachmittag erledigt?

Empfohlene Beiträge

Telekoma   
Telekoma

Hallo.

Ich habe vor 2 Wochen einen Termin für ein Software-Update ausgemacht.

Das Auto soll ich heute um 12:40 bringen.

Jetzt hat sich aber zufällig etwas ergeben, dass ich heute Abend das Auto dringend brauche.

Meine Frage: Der sagte irgendwas von 3-4 Stunden.

Stellen die sich darauf ein, dass der Kunde das Auto am gleichen Tag wieder abholt?

Wie realistisch ist es, dass die heute Abend ab 18:00 damit fertig sind.

Ich weiss, ich könnte auch anrufen, aber bis ich da wieder jemanden der kompetent ist am Apparat habe und der mir dann vielleicht auch sagt "Schau mer mal" frage ich lieber nach Erfahrungswerten bei BMW-Usern :)

Ach ja und noch kurz zu dem Problem, warum das ganze gemacht wird:

In dem Auto befinden sich 10 Lautsprecher. Die 2 im Fussraum vorne (Tieftöner) laufen nur, wenn freisprechen über Bluetooth aktiviert ist. Ob da noch andere wiedergeben konnte ich noch nicht eindeutig feststellen.

Wenn dann das Gespräch beendet ist und die Musik wieder läuft, hört man nur die 8 anderen. Die im Fussraum bleiben tot.

Könnte so was durch ein Software-Update behoben werden?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
itf joegun   
itf joegun

Hi Ben,

das Update geht relativ schnell. Mein Freundlicher hat das beim 330i nach dem Austausch von Xenon Steuergerät durchgeführt und mir damals das DS Image komplett überschrieben (inkl. Motorkennfelder und SMG). Dafür hat der nur 3 Stunden (inkl. Steuergerät tauschen) gebraucht...:wink:

P.S.: Deine Signatur geht nicht. :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Telekoma   
Telekoma

Also so was bescheuertes, solche Quadratschädel.

Jetzt fahre ich gerade im Stress in der Mittagspause da hin.

Vorher noch mit der Terminvereinbarung abgeklärt, dass ich das Auto heute wieder abholen muss. OK, alles klar.

Dann erkläre ich dem noch mal den Fehler, dass die Lautpsprecher im Fussraum nicht ansprechen, wenn Musik läuft.

"Nee, da höre ich aber schon was, wenn ich den Kopf hin halte"

ich

"Ja ist klar, wenn sie das so laut haben wie jetzt, hören Sie aber auch am Armaturenbrett Bässe. Das sind Resonanzen, welche die Subwoofer auf die Karosserie übertragen. Sonst wären die Impulse mit der Hand am Armaturenbrett ja nicht genau so stark fühlbar wie direkt über dem Boxengitter. Der Lautsprecher spricht NICHT an!"

er

"ja hmm da haben ja alle auch ein anderes Empfinden, was den Klang betrifft"

Ich habe dann über DSP ALLE Frequenzen, bis auf die 200Hz ganz raus gedreht und diesen 200Hz Regler ganz nach oben.

Das entspricht nämlich genau dem Frequenzband, welches vermisst wird beim Klangbild. Schliesslich kenne ich mich da ein wenig aus.

UND?? Kaum was zu hören. Der Frequenzbereich wie tot!!

Wofür gibts denn dann einen Regler für diesen Frequenzbereich, wenn das Supertolle HiFi Professional System für 1100 Euro diesen Bereich gar nicht überträgt?

Vergleichsfahrzeug gab´s nicht.

Um sich das näher anzuschauen, müssen die das Auto da behalten, obwohl für meinen Termin 4 Stunden Arbeitszeit kalkuliert wurden. Und ich habe das ja alles bei der Terminvereinbarung schon abgestimmt.

Jetzt stehe ich zum dritten Mal bei BMW´wegen dem Schrott.

Dann weitere Missverständnisse wegen: "Ja wir brauchen ja die Freigabe aus München, bevor wir da neue Boxen einbauen"

Wieso neue Boxen??? Die laufen doch beide, wenn ich telefoniere.

Das habe ich denen ja schon zehmal erklärt.

Es ist ein Problem mit der Umschaltung auf Audio Betrieb.

Jochen! Bitte hilf mir. Ich muss jetzt endlich wissen, ob die Lautsprecher unten im Fussraum präsent sind, wenn Musik gespielt wird.

Es gibt eigentlich keine andere Möglichkeit, denn der Bassbereich oberhalb der Subwoofer-Frequenz (Kick Bass Bereich) fehlt völlig.

Das habe ich mit den Equalizer Einstellungen herausgefunden.

Aber immer dieses "mich unbedingt überzeugen wollen, dass ich was auf den Ohren habe" Da kann ich mir meine Energien für andere Dinge aufheben.

Oder wir decken hier gerade auf, dass sich so viele Z4 Fahrer über den Klang beschweren, weil eigentlich für alles gesorgt ist, jedoch BMW einfach eine Fehlprogrammierung untergebracht hat, so dass die Lautsprecher nicht ansprechen, bei der Musikwiedergabe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
itf joegun   
itf joegun

So, also ich habe eben mal gehört. Die zwei Boxen unten sind definitiv in Betrieb. Zwar nur die relativ niedrigen Frequenzen, aber da kommt was raus wenn man die Musik aufdreht. Das DSP war auf Standard bei der Prüfung...

Hoffe das hilft Dir. Was ich aber nicht glaube. Du solltest die Jungs ihre Standard operating procedures bei der Fehlersuche machen lassen. Wenn die Boxen getauscht sind und dann IMMER noch ein Problem da ist, dann machen die schon mit der Software oder der Verkabelung weiter...dazwischenfunken weil man denkt man wüsste es besser ist da teilweise wirklich kontraproduktiv (sei nicht böse über die Aussage :hug:). Vor allem wenn es auf Garantie geht, würde ich die alles machen lassen, so lange ich ein Leihauto habe...

Alles Gute bei der Fehlersuche...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Telekoma   
Telekoma

Hey Danke Jochen!

Das habe ich mir schon gedacht.

Du, ich bin absolut kein Besserwisser und halte mich immer bedeckt.

Trage halt normal mein Anliegen vor und was ich vermute.

Nur wenn Dir dann JEDER erzählen will, das ist WAHRSCHEINLICH normal bei dem Auto - dann aber nicht mal weiss, ob diese Lautsprecher für die Musikwiedergabe überhaupt vorgesehen sind, was mir aber schon völlig klar ist, dann mache ich halt Terz.

Es bringt doch nichts, wenn man die ganze Zeit aneinander vorbei redet, oder?

P.S. Bin Dir überhaupt nicht böse. War ich etwa jemals empfindlich? :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
itf joegun   
itf joegun

Nur wenn Dir dann JEDER erzählen will, das ist WAHRSCHEINLICH normal bei dem Auto - dann aber nicht mal weiss, ob diese Lautsprecher für die Musikwiedergabe überhaupt vorgesehen sind, was mir aber schon völlig klar ist, dann mache ich halt Terz.

Ja, kann ich verstehen. Wenn die Werkstatt mit der Aussage "Wir können den Fehler nicht nachvollziehen" oder "Das ist normal so" kommt, dann wirds schwierig...

Also nochmal, viel Erfolg.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Telekoma   
Telekoma

Vom 7.10. morgens um 8:00 bis heute nachmittag stand mein Auto nun in der Werkstatt.

Grosse Inspektion und ein paar Mängel:

Motor verschluckte sich beim Starten ab und zu - meistens wurde das dann von der Kontrollleuchte "Abgaswerte erhöht - Werkstatt aufsuchen" für etwa einen Tag begleitet. (naja erst mal nen Termin bekommen :) )

PDC ohne Funktion (ok, bei dem Stummelhintern eigentlich überflüssig)

Und eben die grosse Lautsprecher-Sache, wie hier schon erklärt.

Ergebnis:

Normale Inspektion

Vier neue Reifen (hinten waren die auf den Innenseiten anscheinend ziemlich runter. Ich glaub ich nehme die Kurven immer noch nicht forsch genug. Vorne haben sie einen Nagel entdeckt. der wohl seit tausenden von Kilometern drinsteckte.)

Bremsen vorne komplett erneuert (Mindeststärke der Scheiben unterschritten, Bremsbeläge an der Verschleissgrenze - das erklärt dann wohl auch das Rubbeln bei starken Bremsvorgängen)

Die Lautsprecher wurden ausgetauscht und jetzt hab ich endlich guten Sound.

Jetzt kommts aber:

Das Verschlucken haben sie näher überprüft. Anscheinend hat der Nockenwellensensor einen Schuss gehabt.

Also haben sie mir gleich einen neuen Zylinderkopf verpasst :D

Der Leerlauf ist jetzt viel ruhiger und der Durchzug hat auch dadurch etwas gewonnen.

Vor allem verbraucht er nicht mehr 17 Liter in der Stadt, wie zuletzt.

Bei der Rechnung fühlt man sich fast wie ein Ferrari-Fahrer

9500 Euro - wobei der Grossteil natürlich über Garantie geht.

(Ausser Reifen, Bremsen, Inspektion natürlich)

Eine kleine Probefahrt habe ich gerade hinter mir und es ist doch ein sehr schönes Gefühl, dass nun wieder alles gecheckt und gerichtet wurde.

Ende des Jahres wäre die Garantie erloschen.

Das wäre dann schon eine nette Investition geworden.

Ich muss ja wirklich sagen, dass ich selten so zufrieden mit einem Auto war.

Von ein paar Kleinigkeiten mal abgesehen bin ich doch wirklich happy, dass ich das Ding seinerzeit übernommen habe.

Für 250 Euro Leasingrate im Monat, kann man wohl kein spassigeres Auto bekommen.:D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bmw_320i_touring   
bmw_320i_touring

Ben, freut mich, dass der Zetti wieder ordentlich läuft.

Steht wohl bald mal wieder ne Probefahrt an, :wink:.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Telekoma   
Telekoma

Oh, hat ja doch jemand geantwortet.

Probefahrt = kein Problem.

Übrigens hat mich die Bremse vorne und Beläge hinten, sowie komplett neue Reifen mit Montage auf Alufelgen und die ganze Inspektion nun gerade mal 2290 Euro gekostet. Der Rest der 9500 wurde komplett auf Kulanz gemacht.

Wenn das nicht mal ein fairer Kurs ist.:-))!

(Irgendwie tut mir das ja schon fast ein bisschen leid für BMW. Ein Auto für 54.000 Euro Listenpreis, für 7560 Euro gesamte Leasingprämie ohne Anzahlung für 3 Jahre und dann noch mal eben eine Reparatur für 7.000 Euro. Wie soll sich das rechnen??? )

bearbeitet von Telekoma

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Neues Benutzerkonto erstellen

Anmelden

Bereits Mitglied? Melde dich hier an.

Jetzt anmelden



×