Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY

Capristo Krümmer & Motorkontrollleuchte


Empfohlene Beiträge

Monte carlo

So, Capristokrümmer und Ferrari Sport Auspuff "Tubi Style" sind beim 430er verbaut; Kat ist serienmäßig: spürbar mehr Leistung und weniger Gewicht. Motorraum ist jetzt auch wesentlich kühler. Ich vermute, dass er jetzt die 490 PS hat. Eigentlich hätte Ferrari den 430er schon ab Werk mit diesen Krümmern ausliefern sollen..😇

 

Nach ein paar Wochen kommt leider die Motorkontrolleuchte; wird duch Abklemmen der Batterie über Nacht zwar wieder gelöscht, kommt aber nach 10 min Fahren wieder. Ursache ist wohl der fehlende Vorkat der in den Serienkrümmern enthalten ist.

Jetzt gibt es offenbar verschiedene Strategien:

  • Rückbau (Sch****e)
  • Dongle zum Löschen der Kontrolleuchte
  • Minivorkat oder "O2-Extension" für die hintere Lambdasonde
  • Umprogrammieren der ECU

Wer hat denn da schon so seine Erfahrungen gesammelt?

Jetzt registrieren, um Themenwerbung zu deaktivieren »

Hier nützen Erfahrungen leider wenig, da jedes Auto irgendwie anders reagiert. Nicht einmal pro Baujahr kann man das sagen. Nur ohne Vorkat aber mit Hauptkat geht selten die Leuchte an. Wenn die Leuchte wirklich immer schon nach 10 Minuten brennt bringt dir ein OBD Adapter mit Handyapp wenig. Umprogrammieren teuer. Versuche vielleicht mal Minikats, wenn möglich aber aus Keramik und nicht Metall. Die aus Metall haben bei mir in der Vergangenheit selten geholfen. Keramik musst halt alle 2 Jahre tauschen.

Hallo monte carlo 

Bau Dir lamdasondesimulator mit mini kat ein vor die 2lamdasonde funktioniert einwandfrei fahre ich schon 3Jahre Jahre so mit capristo fächerkrümmer u. 400 Zeller met. Kat.Auto läuft super merklich mehr Leistung ,wenn du fragen hast kannst du mir gerne eine p.n.schicken.

Gruß Hans 

  • Gefällt mir 2
Monte carlo

Gestern die Minikats installiert: seit dem ist Ruhe☺️,

Dieses Modell mit 45° Winkel ist offenbar das Richtige. Ich hatte erst welche mit 90° Winkel; liessen sich aber nicht montieren, da Winkel und Kabellänge nicht zusammen passen.

Wagen läuft, fragt sich nur noch was TÜV und AU zu dieser Konstruktion sagen..

20200617_160407.jpg

  • Gefällt mir 2
Monte carlo

Schade, doch zu früh gefreut😪

Nach einer halben Stunde kam wieder die Motorkontrolleuchte. Ich habe die Codes P0160, P0159, P0140 und P0139 ausgelesen.Sind letztendlich die Bestätigung dafür, dass es an den hinteren Lamdasonden liegt (war ja auch zu erwarten..)

Jetzt wird es mal wieder kompliziert😝

  • 4 Wochen später...
Monte carlo

Servus,

leider kein Problem gelöst. Ich habe jetzt einen Termin bei den Experten; mal abwarten was die finden..

Nach Aussage am Telefon sollen allerdings sowohl der Fehler als auch die Fehlercodes ungewönlich sein.

  • 2 Monate später...

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später anmelden. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.

  • Ähnliche Themen

    • Hallo,
      ich habe da mal ne Frage, mein Mechaniker ist im Urlaub.. na klar... 😀
       
      so das Handbuch gewälzt, die Lampe siehe Bild Bremswarnlicht blieb konsequent an,
      Bremflüssigkeitspegel sieht eigentlich gut aus. war sowieso gerade eben in der Inspektion, vor 400km
       
      Das Bremsen selber ging sehr gut, die Handbremse war auch nicht angezogen.
       
      nach 50km Fahrt habe ich ihn aber lieber abgestellt in der Garage.

      Ich habe ein ABS Fahrzeug, was kann das sein.. ? 
       
      Gruss und Danke im Voraus
    • Habe eine Audi RS6 V10 Jahrgang 2010. In meine Auto wird d. folg. Fehlermeldung angezeigt:
      ACC nicht vorhanden, und der ACC  Distanzanzeiger auf den Tacho ist Rot..
      Habe einbissen rechechiert und gemäss Diagnosegerät wird angezeigt das die Heizung beim ACC Kamera nicht OK sei. 
      Hat jemand dieser problem gehabt? Kann jemand mir mit eine Lösung helfen?
       
      Danke
      SG
    • Hallo,
      bin neu hier und will mir ein Porsche 944 kaufen als WE Fahrzeug. im Video eines Autos das mich interessiert ist mir am Tacho das Ausrufezeichen aufgefallen. der Wagen Stand mit laufenden Motor und fällt euch sonst noch was auf am Tacho was nicht stimmen könnte?
      vielen Dank

    • Was bedeutet denn diese Fehlermeldung meistens? Sensor ausgefallen? Oder Dämpfer defekt?
       
      Dann habe ich noch folgende Fragen:
      Gibt es beim 458 Probleme mit den Stoßdämpfern allgemein? 
      Gibt es auch 458 ohne Magnetic Ride?
    • Hallo zusammen,
      Ich habe mir meinen Traum erfüllt und einen CC gegönnt. 
      das Auto ist für seine 16 Jahre Alter in einem einmaligen Zustand. Nur 48k km gelaufen und 1. Hand.
      Fährt sich toll und macht sowohl in der Garage als auch auf der Landstraße einfach nur Spaß, von innen und außen. 
      Nun habe ich aber ein Problem:
      Seit gestern leuchtet die Motorkontrollleuchte auf. Direkt heute morgen den Fehler per Tester ausgelesen: Fehler P0916 ( Stromkreis Schaltposition - Signal zu schwach). 
      Bin erst mal beruhigt, dass nichts mit dem Triebwerk ist, aber so ein Strom-Problem ist auch ganz schön schwer zu lokalisieren.
      Jetzt meine Frage: hatte das schon jemand? 
      Ich habe alle Stecker am Getriebegehäuse unter dem CC abgezogen und auf Korrosion geprüft und wieder angesteckt. Keine Veränderung im Fehlerbild/ Motorkontrollleuchte. Schalten tut er im Fahrbetrieb ganz normal weiter. Werkstattmeister meinte es sei nur eine Italienische Diva, die ihr Problemchen macht. 
      Ich möchte aber den Fehler gelöst wissen um den CC in den wohlverdienten Winterschlaf zu schicken.
      Beste Grüße
       



×
×
  • Neu erstellen...