Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
Anmelden, um Inhalt zu folgen  
BJO430

Ferrari Becker Navi Info 6111 Telefonprobleme

Empfohlene Beiträge

BJO430
Erster Beitrag:
Letzter Beitrag:

Hallo zusammen,

Bei meinem 430 Spider mit o.g. Navi/Infotainmentsystem 6111 kann ich zwar ein iPhone 5 und 7 via BT verbinden, ich empfange auch Anrufe und höre auch den Anrufer laut und deutlich, aber man hört mich NICHT 

Ebenso kann ich dem System keine Sprachbefehle erteilen.

 

In der Bedienungsanleitung finde ich zum Thema Mikrofon nichts und weis auch nicht wo das Ding ist.

Kann mir jemand helfen?

 

Besten Dank vorab

Jetzt registrieren, um Themenwerbung zu deaktivieren »
hema
Geschrieben

Hallo,

kannst Du noch mehr zum Fehler sagen - trat das Problem plötzlich auf oder hat das noch nie funktioniert, wurde das Gerät nachgerüstet, ...

Ich meine mich zu erinnern, daß das 6111 vom Aftermarket Gerät Cascade abgeleitet wurde. Da gab es wohl Probleme mit vertauschten Mikrofon Kontakten. Suche mal nach "Cascade Mikrofon-Problem"

Es könnte aber auch einfach nur ein (Mikrofon-)Kabelbruch sein.

BJO430
Geschrieben

Hallo hema,

danke zunächst für die Infos. Wenn ich das jetzt richtig sehe, ist beim 430 ein Cascade 7944 verbaut. Zu Deiner Frage: Es ist mein 2. 430 Spider , den ich nach langer Suche mir jetzt zugelegt habe. Bei meinem Ersten (2005) gab es damals noch keine iPhones (wenn ich das richtig in Erinnerung habe) und bei meinem Scuderia ist gar kein Radio verbaut worden).

In diversen anderen Foren liest man hierzu u.a., dass es Probleme mit dem BT gibt und zwar in Abhängigkeit von Softwarestand.

Die 3,5 Version soll wohl funktionieren und die "letzte" Version 4.0 soll wieder die Probleme mit dem BT Abbruch haben

Das habe ich übrigens auch (egal ob iPhone 5 oder 7, nach einiger Zeit keine Verbindung mehr). Welchen Softwarestand ich habe, kann ich nicht sagen und weis auch nicht, wo ich das am Becker angezeigt bekomme.

 

Zur Info, falls noch jemand einen Tipp hat: Meiner ist Modelljahrgang 2007 und ich habe auch die original Navi-CD.

 

In anderen Foren liest man, dass es mit dem Mikrofone bei einigen Modellen Probleme mit vertauschten Anschlüssen gab. Ich kann mir nur nicht recht vorstellen, das Ferrari so etwas ausliefert. Der Vorbesitzer hatte ein Nokia in Betrieb, was angabegemäß ohne Probleme lief.

Im Fahrzeug ist ein Kabel verbaut mit einem Klinkenstecker über das man Musik vom iPhone 5 abspielen kann (natürlich keine Steuerung über das Becker und auch kein Laden). Habe mir jetzt ein Kabel bestellt, dass auch ein Laden möglich macht (hierzu gibt es ja Videos auf YouTube). Vielleicht hilft das auch bei dem Telefonproblem?

 

Nun doch noch abschließend an die Runde nochmals die Frage: Hat jemand an einem Cascade 7944 ein iPhone (egal welches, so was kann man ja kaufen) ohne Probleme via BT oder sonst wie zum Laufen gebracht?

 

LG

hema
Geschrieben
Am 6.5.2019 um 21:41 schrieb BJO430:

Ebenso kann ich dem System keine Sprachbefehle erteilen

das läßt darauf schließen, daß das Problem erstmal nicht mit Bluetooth/iPhone zusammenhängt, sondern mit dem Mikrofon oder der Eingangsstufe. Wie gesagt, es könnte auch ein Kabelbruch sein.

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später anmelden. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.

Anmelden, um Inhalt zu folgen  

  • Ähnliche Themen

    • Aus einem anderen Beitrag (Danke Matelko)
       
      https://www.t-online.de/auto/recht-und-verkehr/id_88929994/auto-bussgeld-droht-scheibenwischer-via-touchscreen-nicht-bedienen.html
       
      ich bin ein absoluter Gegner des
      Touchscreen!!
      Selber, bei aller Vorsicht auf der Autobahn nur cm vor einem Unfall und damit gerade sich entwickelndem Stau zum halten gekommen.
       
      Wie seht Ihr das ?
    • Ich hänge mich mal hier dran und bitte um Hilfe der hier Anwesenden Besitzer eines F430. Ich spiele mit dem Gedanken mich etwas zu verändern und meinen geliebten 355 Spider in einen F430 Spider zu tauschen. Worauf sollte ich speziell bei dem Modell achten?   Die üblichen Standards sind klar aber was sind spezielle Modellprobleme vor allem was kann teuer werden wenn man nicht drauf achtet?
       
      danke vorab!
       
      Marcel
       
      *Neues Thema generiert. Die Mods.*
    • Hallo @ all
      ist denn das Gitter im hinteren Diffusor schwarz oder ebenfalls Anthrazit?
    • hallo zusammen,
       
      ich plane mir sehr zeitnah einen ferrari anzuschaffen. mit sportwägen allgemein kenne ich mich gut aus und hatte schon einige. ferrari war leider noch keiner darunter, aber das wird jetzt geändert 😃
       
      für mich stehen folgende modelle zur auswahl:
      F430, 430 scuderia oder 458 italia.
       
      (ich habe mir ein budget von max. 150.000€ gesetzt.)
       
      mir ist es wichtig, ein modell mit möglichst wenig wertverlust bzw. im besten fall wertzuwachs zu wählen. in der vergangenheit ging sich mein plan immer sehr gut auf und ich habe alle meine fahrzeuge mit gewinn wieder verkauft.
       
      ferrari ist für mich absolutes „neuland“ und ich würde mich wirklich sehr über eure hilfe & unterstützung freuen.
       
      viele grüße!!
    • Hi,


      heute muss ich einmal mit einem weinenden Auge ein Beitrag erstellen.


      Wagen befindet sich derzeit in der Inspektion!
      Kurz zuvor hatte ich folgende Probleme:


      Beim Einschalten erhielt ich ein Slow Down (ging nach kurzer Zeit wieder aus)
      Beim Einsteigen hörte sich die Hydraulik Pumpe äußerst merkwürdig an
      Während der Fahrt leuchtete die Schaltbox auf, schalten war nicht mehr möglich
      Klimaanlage machte Probleme, kühlte nicht mehr (3 Monate zuvor wurde noch die Heizung repariert)
      Beim Einschalten zusammen mit Slow Down erhielt ich noch eine E-Diff Meldung


      Freitag der ernüchternde Anruf von der Werkstatt:
      Ölverlust am Ausrücklager
      Klimakompressor kaputt


      Ferner teilte mir die Werkstatt mit, dass der Motor sich komisch anhört und es so scheint als würde der Wagen nicht mehr ganz im Saft stehen.
      Zunächst sollten wir die ersten Reparaturen durchführen, um das Motorproblem und den Leistungsverlust zu analysieren. (Leistungsverlust kann aber nicht von den genannten Fehlermeldungen kommen)


      Ferner steht wohl noch ein Fehler im Speicher, der sich wohl nicht löschen lies. Wagen hat gerade knapp 40TKM herunter.


      Kosten wäre wohl recht hoch seiner Meinung. Der Reparatur habe ich bereits zugestimmt. Jedoch habe ich ein wenig Bange vor den nächsten (Motorproblem, Leistungsverlust) Kostenvoranschlägen.


      Jemand bereits ähnliche Erfahrungen sammeln können und weiß ein wenig mehr darüber.. Können die genannten Probleme zum Leistungsverlust führen? Ist kein signifikanter Leistungsverlust, wohl nur gering..

×
×
  • Neu erstellen...