Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
chris-wien

Original Gallardo Navigation nachrüsten

Empfohlene Beiträge

chris-wien
Erster Beitrag:
Letzter Beitrag:

Navigation im Gallardo nachrüsten

 

 

Meine Ausgangsbasis ist ein Gallardo (LP560-4) mit dem RNS-E aber OHNE Navigationsmodul. Im Internet habe ich viel gelesen, habe aber herausfinden können dass eine Software-Freischaltung nicht möglich ist. (Wenn es andere können, soll es mir recht sein, ich hab nichts gefunden).

Dann bin ich zu dem Entschluss gekommen, das RNS-E umzubauen.

 

Anfangs wollte ich ein RNS-E mit 193er Seriennummer wählen (bessere Grafik, schnellere Routenberechnung, größere Speicherkarten können gelesen werden) bis ich dann drauf gekommen bin, dass ich ja das alte Display benötige (möchte nicht „Audi Navigation Plus“ stehen haben, also muss ich das „Lambo-Display“ nehmen wo nichts drauf steht).

 

Also ein Audi RNS-E mit 192er Teilenummer, inkl. Kartenmaterial, Code, GPS-Maus organisiert.

 

Hinweis: Wenn ihr eine Rückfahrkamera habt muss das „neue“ Navi bei dem Anschluss C:EXT Control Connector – 2 RFSL stehen haben.

Fast alle angebotenen Navis haben dort N.C. stehen – dann geht die Kamera nicht!

IMG_6709.thumb.JPG.9dd7476bbc0914029ab0b6928ac6f98e.JPG

 

Als ich dies hatte, habe ich das aktuelle RNS-E aus meinem Gallardo ausgebaut. Anschließend habe ich die Front bei den Geräten getauscht und alles wieder zusammen gebaut. Hierbei hat mir sehr die bebilderte Anleitung geholfen: http://www.lamboweb.com/Repairs_Section/Gallardo_Repairs_Audi_Nav_System_Face_Plate.htm

 

Jetzt wird die GPS Maus versteckt – es ist aber nicht notwendig diese sichtbar aufs Armaturenbrett zu verlegen, wenn kein Metall über dem Empfänger ist.

 

Nachdem wird alles wieder eingebaut und getestet (Navi kann beim ersten Mal 10-15min brauchen, bis es die Satelliten gefunden hat). Wenn alles geklappt hat, kann man auch noch den Startbildschirm im VCDS auf Lamborghini ändern (werde dies von einem Freund noch machen lassen).

 

Das Lamborghini Navi mit Audi Front habe ich mir als Ersatz auf Lager gelegt – bekommt ja nicht wirklich was dafür und wenn zB das Display kaputt ist, hab ich gleich Ersatz.

Klar ein TomTom ist billiger, sieht aber auch nach nichts aus.

 

Hinweis:

Die verbaute Freisprecheinrichtung sowie die Rückfahrkamera müssen noch per VCDS freigeschalten werden. Da aber alles verbaut ist, ist das nur eine Angelegenheit von ein paar Minuten.

 

 

Unterschiede zwischen den RNS-E

 

192er (mit CD/TV Taste):

  • 2GB SD Karte, Liedtexte nicht länger als 20-25 Zeichen
  • Langsamere Navigationsberechnung
  • Ältere Grafik
  • Beim AMI werden die Lieder vom USB Stick nur als „Titel 1,2,3..“ bezeichnet

 

 

193er (mit MEDIA Taste):

  • Bis 32GB SDHC Karten
  • Schnellere Routenberechnung inkl. Spurenassistenten

 

Sicher gibt’s es noch mehr Unterschiede aber da ich das alte Display haben wollte, war die Verbesserung nicht so deutlich. Außerdem weiß ich nicht ob das 193er Navi mit einem 192er Display funktioniert.

 

 

Jetzt registrieren, um Themenwerbung zu deaktivieren »
chris-wien
Geschrieben

Weitere Rückmeldung: 

Lamborghini Startbildschirm, Rückfahrkamera sowie Bluetooth Freisprecheinrichtung innerhalb von wenigen Minuten selber per VCDS freigeschalten 

(Es war mein erster Programier-versuch mit dem VCDS - bin also alles andere als ein Profi auf dem Gebiet)

user*111
Geschrieben

Hi Chris, 

bei mir steht auch dieses Thema an.-

Für einen Umbau brauche ich von Dir folgende Informationen. 

Baujahr/HW/SW..

Gruss, user*111

chris-wien
Geschrieben

Warum? 

Du besorgst dir einfach ein RNS–E als 192er Version mit dem Ausgang für die Rückfahrkamera und gut ist. Da brauchst nicht das Bj von meinem Gallardo – die sind da alle gleich :wink:

user*111
Geschrieben

Hi Chris, 

bei mir steht auch dieses Thema an.-

Für einen Umbau brauche ich von Dir folgende Informationen. 

Baujahr/HW/SW..

Gruss, user*111

chris-wien
Geschrieben

Ich habe dir doch schon am 16.6 die Frage beantwortet.. 

einen HW/SW Unterschied gibt es nicht. Achte darauf das es ein Navi mit 192er Teilenummer ist. Der Rest ist gleich bzw muss eh codiert werden. 

user*111
Geschrieben

Danke Chris, für die Info. Ich werde ein neues Pioneer Navi verbauen lassen. All in - mit 7“. 

Gruß, user*111

 

chris-wien
Geschrieben

War auch kurzzeitig der Überlegung ein Nachrüstradio einzubauen - da ich aber sehr auf originale Optik stehe hab ich’s lassen. 

Klar können die mehr aber der Klang/Bass wird trotzdem nicht besser (da haben’s echt gespart) :cry::P

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später anmelden. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.


  • Ähnliche Themen

    • ** HILFE **
       
      Mein Lambo verbraucht zuviel Öl:  3L auf 1.000km. 5W40 Catrol Titanium FST.
      Hallo liebe gemeinde wie oben schon geschrieben, ich bin meist damit beschäftigt den Heck von meinem Wagen von Öl-Abgasablagerungen zu säubern.
      der Wagen hat schon jetzt 140tkm. gefahren. Original Motor. Alles ist TipTop.
      Kürzlich hatte mir 1-5 + 6-10 block wegen Lambdasonden angezeigt. ich habe alle 4 Sonden vom Kat getauscht. Fehler ist weg. jetzt neue Fehler: P1314. Also werde ich auch den Abgasdrucksensor  tauschen. Damit ist es auch bestimmt erledigt.
       
      NUN DIE FRAGEN:
      1.) was hat die enorm hohe Ölverbrauch an sich?! Ist das bei der Laufleistung normal?
      2.) wenn ich jetzt auch den Abgasdrucksensor tausche, ist es dann eine Frage der zeit daß die o.g. Fehler wieder auftauchen? eben halt wegen der hohem ölverlust????
      3.) muss ich dann jetzt/bald die Katalysatoren tauschen? oder ist der Grund eigentlich der Kat selbst weil eben wegen zu hohem ölverlust diese zugelaufen sind?!
      4.) kennt jemand einen gute fairen ehrlichen LamboWerkstatt in NRW, am liebsten im Ruhrgebiet?
      5.) Nutzt das einsetzten von 10W60 um ölverlust zu reduzieren? oder was schlägt Ihr dazu vor?
       
      DANKE für Euere Support und Antwort.
      Christoph
       
       
    • Dear All,
      I'm evaluating the possibility to buy a Gallardo.

      I'm calculating the total yearly cost (estimated) but I miss the info regarding the service.
       
      Do you have info in this regards?
       
      Thanks a lot,
      Roberto
    • Hallo zusammen
      Weis jemand von wo ich so ein Front Spoiler bekomme?
      Besten dank schon mal
       
      Gruss aus der Schweiz

    • Hallo Freunde,

      in meinem 599 befindet sich die originale von Becker zugesteuerte Navi.

      Beim Erstaufruf hies es bitte die "Navigation-CD einlegen", worauf ich die einzige CD die ich erhalten habe "Ferrari Europe System CD Version 3.61 " einlegte.

      Nach einiger Zeit erschien die Meldung es stünden updates zum download bereit ob diese installiert werden sollen... Da bei Windows anschliessend meistens gar nichts mehr funktioniert zögerte ich kurz, wählte dann doch aber updates installieren.

      Ende vom Lied ist nun, dass die Navi nun wieder die "Navigation-CD einlegen" anzeigt, nach einlegen dieser einzigen CD welche ich habe sich aber nichts mehr tut.

      Dazu jetzt die Frage :

      Ist es korrekt was mir der Händler des Ferry sagte, dass es eine weitere CD nicht gäbe, da...." das gesamte Kartenmaterial schon im Gerät abgelegt sei..."

      Aussage des Händlers, ich kenne es vielmehr so, dass bei Radionavigationen das Kartenmaterial extern per DVD oder CD gelesen wird.

      Wisst ihr wie ich nun weiterkomme ? Gibt es irgendeine Taste/ Tastenkombination welche ein erneutes setup oder ähnliches auslöst ?

      Infos wären nett

      Danke und Grüße

      Golo
    • Hallo zusammen,
       
      mein Becker Navi (Ferrari Edition vom Cascade) zeigt das Datum falsch an. Laut Anleitung kommen die Infos über GPS. Die Uhrzeit stimmt und auch die Position wird problemlos bestimmt. 
       
      Allerdings steht beim Datum das 25.04 im Jahr 2000. 
       
      Weiß jemand was ich hier tun kann?

×
×
  • Neu erstellen...