Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
paul01

348 Generator überholen, Regler tauschen

Empfohlene Beiträge

paul01
Geschrieben

Die Buckelplatten sind die Plus- und Minusplatten in unterschiedlicher Höhe. Die Pfeile außen gehen an die Wicklungen.

 

Ich werde nochmal mit Strichliste nachzählen.

Jetzt registrieren, um Themenwerbung zu deaktivieren »
GeorgW
Geschrieben

...Du könntest auch mal zwischen den beiden Schleifringen auf Durchgang bzw. Widerstand der Ankerwicklung prüfen, mir war mal ein Anschluss auf der Welle abgeflogen.

Gruß, Georg

  • Gefällt mir 1
Gast
Geschrieben (bearbeitet)

 

 

 

Da die Diodenplatte offenbar keinen Kontakt mit den Statorspulen hat, erfolgen die Messungen so, dass eine Messelektrode am Stator-Spulenkontakt anliegt und die andere an 30 (B+) oder B- (Masse) angeschlossen wird.Einmal wird dann Durchgang gemessen, einmal Sperrichtung. Dann die Messelektroden vertauschen. Es müssen dann die umgekehrten Ergebnisse erhalten werden. Damit sind dann die 2 Dioden einer Statorspule durchgemessen. Das ganze dann für die beiden anderen Statorspulen nochmals.

 

Bei 3 Erregerdioden eine Messelektrode an D+ und dann die andere jeweils einmal an einen der Stator-Spulenkontakte. Ergibt 3-mal Durchgang oder Sperrichtung. Dann die andere Messelektrode an D+, das ganze nochmal. Es muss dann 3-mal das Gegenteil von soeben gemessen werden.

 

Ich überlege gerade, ob nicht der Regler dekontaktiert werden sollte, noch ohne Ergebnis. Wenn er nur gesteckt/geschraubt ist, würde ich nicht weiter überlegen und ihn einfach vor den Diodenmessungen abmachen.

bearbeitet von Gast
paul01
Geschrieben (bearbeitet)

Hallo Georg,

vor 3 Stunden schrieb GeorgW:

Widerstand der Ankerwicklung prüfen

noch nicht gemessen. Aber da sollte wohl nahe 0 Ohm rauskommen. Und in deinem Fehlerfall war da dann unendlich.

 

hallo Bernhard,

das mit den 3 Dioden hast du nur informativ geschrieben, oder siehst du da einen Zusammenhang mit dem vorliegenden Gleichrichter ?

 

Gruß

Paul

bearbeitet von paul01
paul01
Geschrieben

Hallo,

so ist das mit der Plus- und Minusplatte:

348_Generator13.thumb.JPG.f97078fba635247c7595bc4bc037c929.JPG

 

Minus geht auch an das Gehäuse und damit auch an Batterieminus.

Plus ist auch mit dem Batterieplus verbunden.

 

Und hier die Verbindung zu den Wicklungen über die 4 Anschlüsse. Jeder dieser Anschlüsse geht dann auf 2 Dioden. Eine Diode jeweils dann auf die Plus- und und eine auf die Minusplatte.

348_Generator14.thumb.JPG.c49394d1af5c6d429be58ce4139ea068.JPG

 

Bernhard: Die Auswertung der Strichliste ergab: 8

 

Gruß

Paul

  • Gefällt mir 1
GeorgW
Geschrieben
vor einer Stunde schrieb paul01:

Aber da sollte wohl nahe 0 Ohm rauskommen. Und in deinem Fehlerfall war da dann unendlich.

...so isses, das war vor ca. 10 Jahren. Ich hatte seinerzeit dann Regler und Gleichrichter erneuert und noch eine Masseverbindung am Deckel, direkt an der Schraube der Lasche der "Minus-Buckelplatte" angebracht und seitdem keine Probleme mehr gehabt. Diese serienmäßig schlechte Masseverbindung der Lima ist ja auch beim 355 ein Thema und führte dort ebenfalls zu Problemen.

Gruß, Georg

  • Gefällt mir 2
Gast
Geschrieben (bearbeitet)
vor 1 Stunde schrieb paul01:

Und hier die Verbindung zu den Wicklungen über die 4 Anschlüsse. Jeder dieser Anschlüsse geht dann auf 2 Dioden. Eine Diode jeweils dann auf die Plus- und und eine auf die Minusplatte.

348_Generator14.thumb.JPG.c49394d1af5c6d429be58ce4139ea068.JPG

 

Bernhard: Die Auswertung der Strichliste ergab: 8

 

Gruß

Paul

Dann kann ich es mir nur so erklären, dass 6 davon die üblichen Dioden für die 3 Stator-Spulen sind, während die verbleibenden 2 Dioden keine üblichen Erregerdioden sind, sondern beispielsweise Schutzdioden, welche vom Statorspulen-Sternpunkt zu + und Masse gehen. Das kann leicht geprüft werden, weil dann müßten nicht nur 3 Kontakte für die Statorspulen da sein, sondern 4, nämlich der Sternpunkt als 4. Kontakt. Bei "altmodischen" Limas ist der Sternpunkt nicht mit Dioden verbunden.

 

Deine Beschreibung scheint dies zu stützen. Dann sind die beiden Dioden am Sternpunkt-Kontakt ganz analog den anderen Dioden zu prüfen.

bearbeitet von Gast
Gast
Geschrieben (bearbeitet)
vor 3 Stunden schrieb paul01:

hallo Bernhard,

das mit den 3 Dioden hast du nur informativ geschrieben, oder siehst du da einen Zusammenhang mit dem vorliegenden Gleichrichter ?

Ja (erste Alternative), unter den Annahme, dass 3 Erregerdioden da sind, was wohl bei Deiner Lima eben nicht der Fall ist, siehe Vorpost.

bearbeitet von Gast
Gast
Geschrieben (bearbeitet)

Hab jetzt endlich auch ein Bildchen gefunden, sogar mit Farben :P. Deine 8 Dioden entsprechen wohl 12, 13 und 16 bis 21 in dem Schaltplan. Dort sind das übrigens Zenerdioden, durchaus gebräuchlich in moderneren Teilen, damit werden Überspannungen gekappt.

 

Drehstromlima.gif

bearbeitet von Gast
paul01
Geschrieben

Hallo Bernhard,

kann so sein. Beim Gleichrichter ging es jetzt um ein Prüfen. Nach wie vor meine ich, dass mit der Messung wie von Georg vorgeschlagen und den Ergebnissen der Gleichrichter i.O. ist. Zumindest weiß ich nicht, was man daran noch prüfen kann.

 

Am Generatorregler hatte ich nicht genau gemessen, da ich mir dachte, der wird eh neu. Gewundert hat mich nur, dass die 3 Steckeranschlüsse nirgends frei durchgeleitet werden. Zu jeglicher Messstelle sind es Widerstände im kOhm Bereich. Das ist evtl. aber normal.

 

hallo Georg,

vor 5 Stunden schrieb GeorgW:

Masseverbindung am Deckel, direkt an der Schraube der Lasche der "Minus-Buckelplatte" angebracht

damit meinst du bestimmt von dieser Schraube aus:

348_Generator15.thumb.JPG.91e4a07a2d45a6bd57c3c0208e1288c1.JPG

Bist du dann an die Fahrzeugmasse oder an eine andere Stelle am Generatorgehäuse ?

 

Gruß

Paul

 

 

planktom
Geschrieben
vor 10 Stunden schrieb Jarama:

Ich würde 3 Plus-Dioden und 3 Minus-Dioden erwarten. Und zusätzlich

noch 3 Erreger-Dioden.

 

vor 10 Stunden schrieb paul01:

es sind 8 Dioden an 4 Anschlüssen

 

vor 4 Stunden schrieb Jarama:

Dann kann ich es mir nur so erklären, dass 6 davon die üblichen Dioden für die 3 Stator-Spulen sind, während die verbleibenden 2 Dioden keine üblichen Erregerdioden sind, sondern beispielsweise Schutzdioden, welche vom Statorspulen-Sternpunkt zu + und Masse gehen

jepp...findet sich auch im netz unter " Wieso 8 Gleichrichterdioden in Lichtmaschine" :-o

  • Gefällt mir 1
paul01
Geschrieben

Hallo Tom,

das passt wohl so.

Hast du in deinem Link auch das gesehen:

348_Generator16.thumb.JPG.9cbedbb3809897776ff6e5abe19cc75d.JPG

Aber wir sind hier sicher. Roland liest bestimmt nicht so tief rein.

Gruß

Paul

GeorgW
Geschrieben
vor 2 Stunden schrieb paul01:

damit meinst du bestimmt von dieser Schraube aus:

348_Generator15.thumb.JPG.91e4a07a2d45a6bd57c3c0208e1288c1.JPG

Bist du dann an die Fahrzeugmasse oder an eine andere Stelle am Generatorgehäuse ?

...genau, von diese Schraube (die geht ja direkt an die Minus-Platte) irgendwo ans Motorgehäuse, um so die Gummibuchsen der Lima-Halterung zu überbrücken.

Gruß, Georg

  • Gefällt mir 1
Gast
Geschrieben

Warum nicht einfach mit einer Öse, die auf einen der in dem Foto zu sehenden frei stehenden Gewinde aufgesteckt und mit einer zusätzlichen Mutter fixiert wird?

planktom
Geschrieben
Am ‎29‎.‎08‎.‎2017 um 10:11 schrieb paul01:

Mir geht das immer noch nicht rein: 2x eine Sekunde während der Fahrt Leuchte an, dann aus. Und seit dem Neustart Dauerleuchten

das gleiche symptom hatte ich erst die tage bei einer 140A valeo mit sehr ähnlicher bauart...wenig km und auch kontrolleuchte geht sporadisch an und aus oder teilweise garnicht. da hab ich mir mal den spass gemacht zwecks Diagnose zu zerlegen...auffällig war gleich leicht ölneblige Oberflächen der innerreien (deutlichst weniger als an deiner) das öl hat wohl etwas leitende Wirkung innerhalb der gleichrichterplatte bewirkt (ca 3,5M-ohm) wo eigentlich durch Diode gesperrt sein sollte...der effektive  ausfallgrund war hier jedoch eindeutig zu sehen : die dem Gehäuse zugewandte kohle wurde wohl durch den internen lüfter ständig mit öl versorgt und ist,wie der zugehörige Schleifring, fast komplett weggeschliffen.das gehäuse welches die kohlen abdeckt ist voll von öl-kohle-schlammgemisch :-o

bei dem schon verlinkten Artikel heisst es aber ja auch dass die regler und diodenplatten welche ab werk verbaut sind wohl schon qualitativ nicht die besten waren,weswegen von einem kauf der originalen ja abgeraten wird.....

vor 13 Stunden schrieb paul01:

Aber wir sind hier sicher. Roland liest bestimmt nicht so tief rein

ich vermute eher dass er das sieht sobald ihm die mods seine täglich aufbereitete und ausgedruckte sowie frisch gebügelte tagesbilanz des boards zum frühstück servieren :lol:

  • Gefällt mir 2
GeorgW
Geschrieben
vor 2 Stunden schrieb Jarama:

Warum nicht einfach mit einer Öse, die auf einen der in dem Foto zu sehenden frei stehenden Gewinde aufgesteckt und mit einer zusätzlichen Mutter fixiert wird?

...das kann man machen, besser aber gleich die Öse des Massebands mittels der genannten Schraube direkt mit der Minus-Platte des Gleichrichters verbinden, ansonsten hätte man ja einen Umweg über das Gehäuse mit drin. Solange alle Kontaktflächen neu und sauber sind ist das kein Problem, sobald aber Öl, Dreck, Abrieb usw. durch Vibration begünstigt diese Kontaktflächen unterwandert gehen die Probleme in Form von Übergangswiderständen los. Daher auch die zusätzliche Masseverbindung, weil vermutlich genau das an den Aufhängungspunkten der Lima passiert.

Gruß, Georg

  • Gefällt mir 1
paul01
Geschrieben

Hallo,

habe den Widerstand zwischen den 4 Windungsanschlüssen gemessen. Immer 0 Ohm. Das ist sicherlich richtig.

Aber die Anschlüsse gegen Masse (Gehäuse) sind auch 0 Ohm ?  Auch mit abgenommener Gleichrichterplatte und abgenommenem Regler und Kohlebüsten.

348_Generator17.thumb.JPG.bf45d4610e7d6d9183d7b8957f967a4d.JPG

Damit habe ich gerade Mühe mit diesem Kurzschluss.

Gruß

Paul

Gast
Geschrieben

Das kann und darf eigentlich nicht sein. Wenn ich da nicht etwas übersehe. Wenn das alles ab ist, müßte eine Messung nach Masse in jedem Fall hochohmig sein.

paul01
Geschrieben

Hallo Bernhard,

ja. Wenn man Toms Bild (Quelle: https://www.mikrocontroller.net/topic/223521 ) mal nimmt und die Gleichrichterdioden rausschneidet, dann treffen sich zwar die 4 Anschlüsse, aber sie gehen nicht auf Masse:

348_Generator18.thumb.JPG.9ea0ffe6f9570d464f60a56f46be0548.JPG

Gerne auch jemand anders melden, wenn hier ein Denkfehler drin ist.

Gruß

Paul

GeorgW
Geschrieben

...habe leider nichts mehr zum vergleichen da, aber das macht eigentlich nur dann Sinn wenn der Sternpunkt geerdet wäre?:???:

Gruß, Georg

planktom
Geschrieben

bei der messung des widerstandes schickste ja mittes des messgeräts strom durch die eine (mess-)leitung in die schaltung und schaust mittels der anderen was dabei hinten ankommt.... bei der gezeigten schaltung dürften mbm zwei unterschiedliche ohmwerte rauskommen,je nachdem welches messkabel an masse liegt...einmal 0 ohm  und einmal der R1 wert des widerstands rechts in der zeichnung...

dazu kommt wohl aber auch dass entgegen üblicher methode nicht diskret gemessen wird...da dürfte dann auch der regler noch mit reinfunken

vor einer Stunde schrieb paul01:

 Auch mit abgenommener Gleichrichterplatte und abgenommenem Regler und Kohlebüsten

upps...

paul01
Geschrieben

Hallo Georg,

vor 21 Minuten schrieb GeorgW:

wenn der Sternpunkt geerdet wäre?

Dann wären da ja keine Potentialschwankungen möglich. Ob dann die Diode 7 +8 noch Sinn machen würden ?

 

hallo Tom,

ohne Dioden ist die Messrichtung hoffentlich egal, sonst Kopfweh.

 

Generator ist ausgebaut. 

348_Generator19.thumb.JPG.29172de38e5c7f975e61539e1d5e3250.JPG

 

Es geht nun drum: Ist das ein Kurzschluss, also der Fehler, oder gibt es so etwas ?

 

Gruß

Paul

planktom
Geschrieben (bearbeitet)

sorry...ich war bei messung in angeschlossener art...sowohl die alte bosch als auch die valeo welche ich hier habe, haben die wicklungen direkt an der gleichrichterplatte verlötet und nicht wie bei der ND geschraubt...

normalerweise dürfte hier ein defekt vorliegen,aber um es genauer zu sagen sollte man mbm erstmal weiter zerlegen...nicht dass da noch irgendwas verbaut ist ?

bearbeitet von planktom
GeorgW
Geschrieben
vor einer Stunde schrieb paul01:

Es geht nun drum: Ist das ein Kurzschluss, also der Fehler, oder gibt es so etwas ?

2,9 Ohm lese ich da, richtig? Wie ist denn der Wert der Abgriffe untereinander?

paul01
Geschrieben

Hallo,

hier noch ein paar Bilder vom Aufmachen. So kommt man z.B. an das hintere Lager:

348_Generator22.thumb.JPG.e55e58324d8a136aef1e0b6646e9ff13.JPG348_Generator23.thumb.JPG.8fc95f0d77b2b76d66f7b409321111e1.JPG

348_Generator21.thumb.JPG.f489fd82f8003e3b6f499ab98d312c92.JPG348_Generator20.thumb.JPG.038a4d43b14febc1d12543f322078986.JPG

348_Generator24.thumb.JPG.f6a99e792eccc2b31f48693fa009b68a.JPG

 

hallo Tom,

evtl. auch weiter zerlegen. Aber was soll da noch kommen ? Alles zusätzliche elektrische würde den Widerstand erhöhen. WIr sind ja bereits auf nahzu 0 Ohm

 

hallo Georg,

alle gleich, also auch leicht über 0 Ohm. Aber auf ein einzelnes Öhmchen kommt es vermutlich auch hier nicht an.

 

Gruß

Paul

  • Gefällt mir 1

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ein neues kostenloses Benutzerkonto.

Jetzt registrieren

Anmelden

Bereits Mitglied? Melde dich hier an.

Bereits registriert?

  • Ähnliche Themen

    • SManuel
      Info.
      An meinem 348 ist eine ZV verbaut mit Wegfahrsperre, jedoch habe ich nur eine Funk fernbedienung ( seit dem kauf ).
      Möchte eine Neue ZV Steuereinheit verbauen ( Mittelkonsole ), Strom vom Zigarettenanzünder und Signal abreifen vom ZV Knopf in der Mittelkonsole.
       
       
      Frage,
      wenn ich eine Neue ZV Steuereinheit in den 348 Ferrari verbauen möchte, muss ich da zusätzlich die Kabel verbinden von den ZV Motoren ??
       
      Frage 2,
      wie verhält sich das mit der WFS ?? ( Kann ich die so umgehen oder nicht ).
    • SManuel
      Ist angeblich eine Krankheit beim 348 das die Fahrerseite ( Türschloß ) mit dem Schlüssel nicht mehr öffnen lässt.
       
      Hier ein Bild.
       

       
      Im Bild sieht man die Nr. 31 und am Ende kommt bzw. sieht man ein Teil ( Name ?? ) schaut aus wie eine stufe. Kann es sein das dieses bricht ??
       
      Gibt es da Ersatz oder muss man da den ganzen Zylinder kaufen ( alles was die Nr. 31 beinhaltet im Bild ?? )
       
    • 98Bandit
      Hallo Leute, bin gerade dabei meinen 348er zu zerlegen, habe auch dass Manual (270mb) downgeloadet, aber ich finde darin nichts ueber Karrosse und Innerraum ausbau, oder bin ich zu bloed??? Meinte mal eine Seite gefunden zu haben ,wo auch da alles beschrieben und gezeigt wurde, kann sie aber nicht mehr finden, habe auch die Suche hier bemueht...nada, kann mir jemand weiterhelfen , ein Link waere klasse, wo mann auch downloaden kann, auf ferraridatabase ist nix ueber Karrosserie und Innenraum:oops:.Gruss Franco
    • Mel986
      Hallo, 
      ich suche die „outer plate“ von den Spiegeln aus Guss oder Alu.
      Ich weis nicht den richtigen Namen und welches Material es  ist, aber kein Plastik.
      Könnt ihr mir helfen?
      anbei ein Bild 
      Danke vorab
       

    • san remo
      Trotzdem ich immer gesagt habe was soll ich mit der Klimaanlage, wäre es doch sehr schön wenn sie funktionieren würde.
       
      Defekt ist der Klimakondensator, keine große Sache aber ich finde keinen passenden. 
      Ein bei Ebay bestellter war ungefähr 4x so groß und muss jetzt unständlich zurück gegeben werden.
      Unten sieht man das Originalteil ca 36 x 26cm groß, darüber das Falsche.
       
      Falls einer von Euch da etwas hat, oder weiß wo ich den Kondensator bekommen könnte, bitte melden.
       
      Grüße
      Ulrich
       
       
       
       


×