Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
race850i

Klimabedienteil Beleuchtung und diverses

Empfohlene Beiträge

race850i
Erster Beitrag:
Letzter Beitrag:

Hallo Leute,

 

ich habe paar fragen an die Bastler des Forums.

Meine Klimabedienteil funktioniert, allerdings eher komisch, wenn ich es auf 26 Grad habe der Stellmotor im Kofferraum liegt voll nach rechts, wenn ich auf 24 grad drehe der Stellmotor geht sofort voll nach links, (anstatt zu regeln) und umgekehrt. 

zweites Problem ist  das kommt Luft nur von die Scheibe aber nicht unten oder vom Armaturenbrett trotz das ich das Bedienteil entsprechend drehe, ich höre auch keine klappen die auf machen oder zu!

Drittes problemchen, das Bedienteil hat 3 kleine Sockellampen, die eine ist durch und ich kann die nirgendwo finden bei ferrari habe ich noch nicht gefragt.

Ist hier schon eine der sich mit diese sachen beschäftigt hat?

 

danke im voraus

Jetzt registrieren, um Themenwerbung zu deaktivieren »
RobertRS
Geschrieben

Ja, haben Wir :-)

 

Nicht Dein Bedienteil ist kaputt, sondern die Klima-ECU ( vorne im Kofferaum )

 

Die Birnen auslöten und neue wieder einlöten .

 

Grüße,

Robert

planktom
Geschrieben

mach doch erstmal einen reset indem du den stoptaster mehrfach betätigst...wenns nicht hilft noch einen hardreset indem die batterie ab- und wieder angeklemmt wird...wäre wohl nicht der erste bei dem nachher alles wieder funktioniert

Lido74
Geschrieben

Hallo race 850i,

ich hatte bis vor kurzem ein ähnliches problem mit der Regelung. Bei mir ging von innen leider gar nichts mehr. Verschiedene Klima Ecus von Ebay, etc haben auch nichts genutzt. Jetzt hat mir meine Werkstatt (Formula GT, Peter Praller) in München eine Custom Lösung gebaut, bei der sich wieder alles von meinem Bedienteil regeln lässt. Falls du an einer solchen Lösung auch Interesse hast mache ich dir gerne einen Kontakt oder du googelst die formula gt website.

 

Ich habe allerdings auch das Problem, daß bei mir die Luft nur von der Scheibe kommt...und von kalt kann auch nicht wirklich die Rede sein, falls da jemand einen Tipp hat wäre auch ich sehr dankbar.

 

LG,

Lido 

RobertRS
Geschrieben

Hi Lido .

 

Schau mal da rein : ( Verschönerung und Beleuchtung => Lampen )

2.Dann sind die Rohre zu den seitlichen Lüftungs-Düse aus dem mittleren Verteilerkasten raus .

Die muß man am besten mit einem Klebeband fixieren .( können dann nicht rausrutschen )

3.Der Stellmotor im Verteilerkasten O.K. ???

4. Wenn nicht mehr kalt, dann ab zum Klima-Service ( 8°C an der Düse sollte es schon sein )

 

Ciao,

Robert

 

 

Lido74
Geschrieben

Danke Robert,

das mit den lohsen Rohren wäre auch mein erster Gedanke, aber nach meinem fast unlösbaren Bedienteil -Problem hab ich erstmal schlimmeres vermutet.

 

ich check das mal...

race850i
Geschrieben

Hallo Alle, 

 

danke für eure Antworten, ich habe gefunden die Chips die kaputt sind in Ebay und kommen aus China für paar Euros. 

Löten wird die ein Mechaniker für TV-HIFI, Stereo anlagen. Dann hoffe ich das gut ist mit der Klima. 

 

Ich werde berichten sobald der Steuergerät fertig ist. 

 

 

 

race850i
Geschrieben

Fertig für den Einbau der neue Chips  

 

IMG-20170622-WA0003.jpeg

  • Gefällt mir 2
cinquevalvole
Geschrieben

Interessante Reparatur! :-))!  Bitte poste nochmal wenn alles funktioniert.

Sicher nicht der einzige Wagen, der so eine Lösung brauchen kann.

(430er AC Steuergeräte sollen auch anfällig sein)

Tridentecavallino
Geschrieben

Bei den angesprochenen Chips handelt es sich um Operationsverstärker "TCA 2465 G" von Siemens.

 

6 davon gibt es im Klimasteuerteil. Sie steuern folgende Komponenten:

 

1) Hilfswasserpumpe
2) Innentemperaturluftansaugung (dieser Minilüfter, der Innenraumluft einem Thermowiderstand zuführt)
3) Leistungstransistor Gebläse (Geschwindigkeit)
4) Schrittmotor Lüftungsklappe (die Klappe, die man vorne bei geöffneter Haube oben im Klimakasten sehen kann)
5) Heizungsventil (warm/kalt)
6) Schrittmotor Luftverteilung oben/unten

 

Daher gibt es 6 von besagten Operationsverstärkern. Diese gehen offenbar gerne kaputt (siehe USA Forum Ferrarichat).

 

Lass uns an dem Ergebnis dieses Reperaturversuchs teilhaben. Viel Erfolg.

 

  • Gefällt mir 2
race850i
Geschrieben

Hallo alle, 

 

Also das Teil ist fertig und eingebaut.  Leider mit Teil Erfolg. Funktioniert immer noch nicht alles aber das hat mich geholfen auch andere defekte zu finden, wie zb. Das der heizungswiderstand. Sehr korrodiert!

Ich habe es schon bei Ferrari bestellt, kostet zu Glück nur ca. 55 €.

Ich halte euch am laufend

 

20170629_115652.jpg

20170629_115731.jpg

cinquevalvole
Geschrieben

Steht Lancia drauf.

Schade um die Marke. :mellow:

Tridentecavallino
Geschrieben

Hallo race850i.

Ähm. Der abgebildete Heizungswiderstand ist doch schon lange nicht mehr lieferbar.

Bei dem auf dem oberen Bild abgebildeten Heizungsregler reden wir doch über die Teilenummer 63307200, oder?

Gibt es den wieder und dann für 55,- EUR  ?? Da bin ich aber platt.

Selbst bei den Classic Parts von Ferrari in UK steht immer noch "no longer available".

Oder hast Du nur den Kabelbaum dafür bestellt??

Gruß, Thomas

 

race850i
Geschrieben

61307100 Teile Nummer 

 

me308
Geschrieben

hier stimmt was nicht ...

 

vielleicht funktioniert`s deswegen nicht ?  :wink:

 

 

 

Gruß aus MUC

Michael

Tridentecavallino
Geschrieben

Korrekt ist 63307200, da bin ich mir eigentlich sicher. Das ist die Teilenummer für das abgebildete schwarze Teil, also den Widerstand/Leistungstransistor für den Gebläsemotor.

Schaue es Dir im Capristo Teileshop, bei Eurospares oder Ricambi America auf den Explosionszeichnungen an.

Die von Dir genannte Teilenummer gibt es bei Ferrari offensichtlich nicht.

Wenn diese Teilenummer den nicht mehr lieferbaren Lüfterwiderstand für 55,- zu Tage fördert, dann... hmmm... fände ich das mindestens mal bemerkenswert.

Lass uns am weiteren Prozedere teilhaben...

 

Zum genannten Preis gibt es ein Teil 63307100, das ist zwar auch schwrz, aber leider ein Stellmotor am Gebläsekasten.
Vielleicht hat man sich bei der Bestellung bei der Teileauswahl "verklickt".
Ich würde wetten, dass Du für die 55,- den Stellmotor bekommst. Das hilft Dir leider nicht viel.

cinquevalvole
Geschrieben

Hat mich tatsächlich auch ereilt. :evil:

Offenbar IC Nummer 5 defekt, Heizungsventil (warm/kalt), soweit ist der Fehler eingekreist

Werden versuchen gleich alle 6 ICs neu einlöten zu lassen. :-))!

Weiß jemand hierzu eine eine Lötwerkstatt in Oberbayern bzw. westlich von München?

 

 

 

2308080d1476833357-f355-hvac-ecu-ecu-chip-numbers.jpg

JazP
Geschrieben

Schau Dir mal den Beitrag von @race850i an. Er ging auch davon aus, dass der Fehler bei den ICs liegt, lag aber am Ende daneben. Und auch bei einem SG, dass ich vor Kurzem in den Fingern hatte, war es keiner dieser ICs.

 

Versuch Dein Glück. Ich würde mich freuen, wenn Du dann hier Rückmeldung gibst!

cinquevalvole
Geschrieben

Hi JazP,

 

mit einem anderen Steuergerät funktioniert meine Klima, d.h. der Fehler liegt sicher im Steuergerät. Leider.

 

 

 

 

RobertRS
Geschrieben (bearbeitet)

Alleine die erste Seite des Datenblattes verrät mir, das das

verwendete IC auf Anschlag ist . ( siehe Grafik )

 

* max. 2.0 A Output pro Kanal reichen für den Motor des Warm/Kalt Ventils nicht aus, wenn das Ventil alt ist und ziemlich starke Ablagerung vom Kühlwasser hat .

Wer schon mal dieses Ventil gewechselt hat, weiß wie schwer das von Hand zu drehen ist

und das schon bei dem neuen.

 

* short - circuit proof up to 14 Volt bei der SMD-Variante

Manche Laderegler der Lichtmaschine gehen aber bis zu 14,40 Volt !

 

@cinquevalvole

Bitte berichte mal Dein Ergebniss nach dem Löten

 

Grüße,
Robert :-)

F355_Klima_Heizung_TCA_2465_G.jpg

bearbeitet von RobertRS
cinquevalvole
Geschrieben

2 ampere "twice" heißt es da.

Bei geeigneter Untersetzung und ein paar Sekunden Zeit kommt ein Elektromotor bei 2 A mit dem Ventil zurecht. Eilt ja nicht.

 

JazP
Geschrieben

 

vor 21 Minuten schrieb cinquevalvole:

2 ampere "twice" heißt es da.

Pro Kanal.

Tridentecavallino
Geschrieben

Hallo Klimasteurgerätbastler.

 

Damit es nicht zu Missverständnissen kommt, möchte ich darauf hinweisen, dass die Numerierung der aufgelisteten Komponenten, die durch die 6 Operationsverstärker angesprochen werden, nicht der Reihenfolge auf der Platine entspricht. Das habe ich nur "so runtergetippt".

 

Tiefergehende Ausführungen findet sich in folgenden Thread aus dem Ferrarichat Forum:
http://www.ferrarichat.com/forum/348-355-sponsored-bradan/526186-f355-hvac-ecu.html

 

Das ist wirklich ein lesenswerter, sehr interessanter Thread!

Cinquevalvole war scheinbar schon dort, sein Bild mit den numerierten Chips ist daher.

race850i
Geschrieben
Am 1.7.2017 um 19:29 schrieb Tridentecavallino:

Korrekt ist 63307200, da bin ich mir eigentlich sicher. Das ist die Teilenummer für das abgebildete schwarze Teil, also den Widerstand/Leistungstransistor für den Gebläsemotor.

Schaue es Dir im Capristo Teileshop, bei Eurospares oder Ricambi America auf den Explosionszeichnungen an.

Die von Dir genannte Teilenummer gibt es bei Ferrari offensichtlich nicht.

Wenn diese Teilenummer den nicht mehr lieferbaren Lüfterwiderstand für 55,- zu Tage fördert, dann... hmmm... fände ich das mindestens mal bemerkenswert.

Lass uns am weiteren Prozedere teilhaben...

 

Zum genannten Preis gibt es ein Teil 63307100, das ist zwar auch schwrz, aber leider ein Stellmotor am Gebläsekasten.
Vielleicht hat man sich bei der Bestellung bei der Teileauswahl "verklickt".
Ich würde wetten, dass Du für die 55,- den Stellmotor bekommst. Das hilft Dir leider nicht viel.

Doch hast du Recht ! 
Ich habe das Teil bekommen und ist natürlich Falsch. Ich habe das teil gesucht im Internet mit die Teilenummer die drauf steht und hat mich manipuliert. 

Also die Suche geht weiter 

cinquevalvole
Geschrieben (bearbeitet)
Am 13.7.2017 um 14:41 schrieb RobertRS:

@cinquevalvole

Bitte berichte mal Dein Ergebniss nach dem Löten

 

Grüße,
Robert :-)

F355_Klima_Heizung_TCA_2465_G.jpg

 

Löten haben wir von jemand machen lassen, der die Lizenz zum Löten hat. :P

6 ICs sind jetzt neu.

Kurzum, die Klima geht wieder.

 

Die Firma Ferrari kann einem hierbei nicht helfen. Das Steuergerät haben sie selber nicht mehr.

 

 

 

bearbeitet von cinquevalvole
  • Gefällt mir 1

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ein neues kostenloses Benutzerkonto.

Jetzt registrieren

Anmelden

Bereits Mitglied? Melde dich hier an.

Bereits registriert?

  • Ähnliche Themen

    • BiAsTO
      Hallo zusammen!
      Ich suche dringend Erfahrungen und/oder Testberichte in Sachen Audi Einstiegsbeleuchtung. Ich kann zu dem Thema leider nichts finden. 
      Hintergrund: ich würde mir meine Einstiegsbeleuchtungen etwas aufpimpen wollen. Es gibt welche, die sich LED Projektoren nennen. Ich finde aber nirgends Kritiken oder Erfahrungen damit. Ich stelle mir zum Beispiel folgende Fragen: Lebensdauer? Leuchtleistung? Flackert die Projektion bzw. das Licht? Waschen Ränder aus bzw. ist die Projektion gestochen scharf? 
       
      Vielleicht hat der ein oder andere sowas oder kennt jemanden, der jemand kennt. Ihr kennt das Spiel 🙂
      Besten Dank für eventuelles Feedback!
    • V8-Niko
      Hallo zusammen,
       
      war heute mit meinem 599 unterwegs und habe seit längerer Zeit das Problem, dass das Auto bei Außentemperaturen von mehr als 25 Grad nicht angenehm zu klimatisieren ist. Muss dann die Klimaregler auf kälteste Stufe stellen und es wird gefühlt nicht wirklich angenehm im Auto. Darüber hinaus kommt aus den äußeren Luftdüsen links und rechts bei Geschwindigkeiten über 200km/h warme Luft. Teilweise habe ich sogar das Gefühl dass insgesamt keine wirklich „kalte“ Luft kommt. Kältemittel ist genügend in der Anlage und eine Synchronisation der Lüftungsklappen (wurde mir von Ferrari Ulrich empfohlen) habe ich selbst schon einmal vorgenommen. Hat jemand einen Tip oder ist die Klima/Lüftung bei dem 599 einfach eine Katastrophe?
    • F40org
      Nach dem F60 America zum 60-jährigen Ferrari USA-Bestehen, folgt nun das Modell für 50 Jahre Japan, der Ferrari J50.
       
      Basis ist der 488 Spider. Die Leistung wurde auf 690 PS angehoben.
      Das Auto ist auf 10 Stück limitiert und logischerweise für japanischen Markt bestimmt und natürlich längst "vergeben".
       
      Mir gefällt das Design.





    • san remo
      Trotzdem ich immer gesagt habe was soll ich mit der Klimaanlage, wäre es doch sehr schön wenn sie funktionieren würde.
       
      Defekt ist der Klimakondensator, keine große Sache aber ich finde keinen passenden. 
      Ein bei Ebay bestellter war ungefähr 4x so groß und muss jetzt unständlich zurück gegeben werden.
      Unten sieht man das Originalteil ca 36 x 26cm groß, darüber das Falsche.
       
      Falls einer von Euch da etwas hat, oder weiß wo ich den Kondensator bekommen könnte, bitte melden.
       
      Grüße
      Ulrich
       
       
       
       


×