Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
paul01

Diablo Alternatorregler und Kondensator

Empfohlene Beiträge

Gast
Geschrieben

Fall 2 (wenn Kontakte keine Rolle spielen, auch Kohlen/Schleifringe und deren Kontakte nicht) wäre ich mir recht sicher als defekte Erregerspule (Rotor) zu identifizieren. Windungskurzschluss. Eine andere Ursache wäre m.E. mit sehr hoher Sicherheit auszuschließen.

 

Wie lange hält eigentlich der Restmagnetismus des Rotors? Wenn der abklingt, dann wird die "Einschaltdrehzahl" wohl immer höher mit der Zeit?

Jetzt registrieren, um Themenwerbung zu deaktivieren »
paul01
Geschrieben

Hallo Bernhard,

 

Zunächst: Restmagnetismus unklar, Einschaltdrehzahl immer gleich, wenn nicht sofort Ladespannung da ist.

 

Wenn ich über deinen Windungskurzschluss nachdenke, kann da was dran sein. Bisher hatte ich die Innereien der Lichtmaschine ausgeschlossen, da nach dem "Einschalten" alles prima läuft.

 

Hier dazu passende Mutmaßungen:

Der Erregerstrom wird nach dem "Einschalten/Ladespannung" geregelt. Vermutlich in Abhängigkeit der Ladespannung. Eine verkürzte schwächere Spule fällt dann evtl. nicht auf.

Bei nur "Zündung ein" wird der Strom evtl. nicht oder anders geregelt. Die Ladespannung liegt noch nicht an, sondern nur Batteriespannung. Eine verkürzte schwächere Spule reicht dann evtl nicht.

 

Gruß

Paul

paul01
Geschrieben

Hallo,

das wollte ich noch nachliefern vom Cockpit. Man sieht, dass da keine fliegenden Birnchen oder Kabelschuhe rumhängen. Alle Steckverbindungen sind tadellos wie neu.

Lam_Generator8.thumb.JPG.0ef46d2cab9c746eb10a116567b35ff2.JPGLam_Generator9.thumb.JPG.244fda5a18fef2cda2067033bccedad8.JPG

Gruß

Paul

 

  • Gefällt mir 1
Thorsten0815
Geschrieben

Paul, tritt  das Phänomen den auch wenn der Wagen "warm", oder warm gefahren wurde?

Gast
Geschrieben
vor 22 Minuten schrieb Thorsten0815:

Paul, tritt  das Phänomen den auch wenn der Wagen "warm", oder warm gefahren wurde?

Immer wieder herrlich, wenn Fragen gestellt werden, die schon zuvor im Thread beantwortet wurden. 

Thorsten0815
Geschrieben

Sorry, lese noch mal......:huh:

paul01
Geschrieben

Sei doch nicht so hart.

Hatte dazu gesagt "Kurze Fahrt, Motor aus, Zündung ein und die Ladekontrollleuchte leuchtete wieder wie es sein soll."

und

"Anmachen im halbwarmen Zustand nach 1-2 Std. Stillstand für Rückfahrt: Spannungsanzeige=deutlich über 13V"

 

Also "tritt  das Phänomen den auch wenn der Wagen "warm", oder warm gefahren wurde?"-> Nein

  • Gefällt mir 1
Gast
Geschrieben

 Meine Veemutung geht immer mehr in Richtung der Elkos. Diese unterliegen unterschiedlichen  Alterungsprozessen.   Das passt zumindest zu den Symptomen, wenn sie warm sind liefern Sie die volle Kapazität. Wenn sie kalt sind brauchen sie eben eine Zeit, um die notwendigen Kapazitäten aufzubauen.  Es ist nie die Frage, ob ein Elko kaputtgeht,  sondern immer die Frage wann. Dieser temperaturabhängige Ausfall, wird bei Wikipedia sehr schön beschrieben. 

planktom
Geschrieben
vor 21 Minuten schrieb Doc Hollywood:

Es ist nie die Frage, ob ein Elko kaputtgeht,  sondern...

ob überhaupt welche in dem system, um welches es hier geht, verbaut sind !:D

Gast
Geschrieben
vor 8 Minuten schrieb planktom:

ob überhaupt welche in dem system, um welches es hier geht, verbaut sind !:D

Lima??

paul01
Geschrieben

Hallo,

 

am Generator ist außen der bereits einmal ersetzte Kondensator, der aber nichts mit der verzögerten Ladespannung zu tun hatte. Ob da innen drin noch welche sind, weiß ich nicht.

Auch ob im gesamten Erregerkreis, also bis raus über Leuchte und Zündschloss, welche sind, ist unklar.

 

Die Schaltungsbilder oben sind vereinfachte Darstellungen aus der google-Bildersuche, die mir passend erschienen. Mittlerweile habe ich gesehen, dass in wikipedia genau diese auch verwendet werden, also nicht so abwegig. Aber eben Prinzipbilder.

 

Gruß

Paul

 

Gast
Geschrieben

Ich mag mich ja vertun, aber frage mich auch, wo ein Elko im Lima-Bereich eingebaut sein soll. Wenn, dann allenfalls ein kleiner im Regler und der ist ja neu, wenn ich mich recht entsinne. Elkos in thermisch anspruchsvoller Umgebung wäre ohnehin m.E. ein "Kunstfehler".

 

Meist sind im Auto Folienkondensatoren verbaut, wenn Kondensatoren benötigt werden (nehme mal elektronische Zündmodule, auch historische, aus, da gibts auch Schaltungen mit Elkos), siehe auch beispielsweise Verteiler. Gerade Folienkondensatoren können in der Tat auch temperaturabhängiges Fehlverhalten aufweisen.

 

Aus eigener Erfahrung: neue Folienkondensatoren sind nicht selten kaputt hergestellt. Ich messe vor einem Einbau sicherheitshalber immer wenigstens nach, ob die Isolierung i.O. ist :D

paul01
Geschrieben

Hallo,

Kondensator am Generator evtl. zur Entstörung ist nicht abwegig. Außendran ist ja einer. Der wird ein wenig zusätzlich gekühlt, da ein Luftschlauch in diesen Bereich führt.

Gruß

Paul

Gast
Geschrieben (bearbeitet)

Folienkondensator (meint mit fester Dielektrikumsschicht zwischen den metallischen Folien) ja, Elko (also mit flüssigem Elektrolyt zwischen den metallischen Folien) wohl dagegen eher nicht.

 

Das Shelf Life (stromlos, bei 105 °C gelagert) liegt selbst bei modernen Alu-Elkos kaum über 1000 h.

bearbeitet von Gast
paul01
Geschrieben

Der Außenkondensator ist das schwarze Kistchen im allerersten Thread oben. Innere unbekannt.

Alu-Elkos sind doch die kleinen Türme, also Dosenbier mit Füssen.

Bernhard, denke dran, in diesem Thread übermäßige Elektronikkenntnisse ergibt Eigentor.

Gast
Geschrieben (bearbeitet)

Oh, ja, stimmt. Grübele allerdings gerade, wie man beim Crocket (bitte NICHT mit Cricket verwechseln) "Eigentore" schießt, anderen Spielen mit Toren fröne ich nicht.

 

Entstör-Kondensatoren weglassen/dekontaktieren ist ja zu Testzwecken kein Thema.

 

Nur vorsorglich für (andere) flüchtigen Leser und Aug in Aug mit Toren oder so, die Kondensatoren an Zündverteilern sind keine Entstörkondensatoren, sondern bilden mit der Zündspule einen Schwingkreis ... B)

bearbeitet von Gast
Thorsten0815
Geschrieben (bearbeitet)

Hast Du ein Schaltbild vom Laderegler?

Ich bin immer noch auf der Temperaturspur (Bauteile) am denken......

750px-Permanenterregte_Lichtmaschine.svg.thumb.png.3ded2141b18b2a82f024d1721626f98d.png

Sind rechts nicht Kondensatoren?

Im Spannungsregler sind sicher auch mostet Transistor verbaut.

Blöde Autokorrektur mosfet, also Metall-Oxid-Halbleiter-Feldeffekttransistor

Die altern auch...

bearbeitet von Thorsten0815
  • Gefällt mir 1
paul01
Geschrieben
vor 52 Minuten schrieb Thorsten0815:

Schaltbild vom Laderegler?

Habe ich nicht. Aber der wurde schon erfolglos 2015 ersetzt. Für mich scheidet der eher aus.

 

Zu Kondensatoren im Generator kann ich nichts sagen. 

Gast
Geschrieben (bearbeitet)

@Thorsten0815 Jedenfalls in älteren Reglern sind typischerweise ausschließlich bipolare Transistoren verbaut, in der Leistungsstufe oft der altbekannte 2N3055 oder sein pnp Pendant. Bei Deinem Schaltbild sind dagegen Thyristoren eingesetzt (auch bipolar). Dann würde man vermutlich in der Ansteuerung modernerweise einen integrierten Operationsverstärker einsetzen.

 

In Deinem Schaltbild rechts sind Batteriezellen gezeichnet (ungleich lange Striche,bei Kondensatoren sind die gleich lang). Seltsam die Zellenzahl 8, aber möglicherweise nur unbedacht gezeichnet. Auch würde man bei Kondensaoren eher selten eine Sicherung in Reihe schalten und auch nicht mehrere Kondensatoren in Reihe. Weil eine solche Reihenschaltung die Gesamtkapazität reduziert, da könnte man also gleich einen Kleineren nehmen (wir haben es hier ja nicht mit Hochspannungen zu tun).

 

 

Paul, ich halte ja schon meine Crocket Tore zu :D

bearbeitet von Gast
paul01
Geschrieben

Hallo,

 

hier gehts aktuell nicht weiter, da mehrmals keinerlei Symptome, also aktuell Normalfall:

"Zündung ein" -> Leuchte brennt, Batteriespannung (ca. 12.5 V)

"Motor ein"  -> Leuchte aus, sofort Ladespannung (ca. 14 V)

 

Für die Querleser: Der Normalfall ist nicht direkt nach dem Lösen des Generators für die Umlenkrolle und dem wieder Anschrauben eingetreten.

 

"Crocket" ist also nicht "Cricket" und der "altbekannte 2N3055" ist also nicht R2-D2, Mit diesem Wissen kann man arbeiten.

 

Gruß

Paul

 

 

 

  • Gefällt mir 1

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ein neues kostenloses Benutzerkonto.

Jetzt registrieren

Anmelden

Bereits Mitglied? Melde dich hier an.

Bereits registriert?

  • Ähnliche Themen

    • paul01
      Hallo,
      wollte einen Ersatzteileintrag für einen Kupplungsnehmerzylinder machen. Vor wenigen Jahren habe ich für einen Diablo 1992 einen bekommen und eingebaut, der gut und angeblich der Originale von Lamborghini ist. Mir wurde dabei auch gesagt, dass einer von Fiat oder Alfa nur ähnlich, aber nicht ganz gleich ist. Evtl. nur im Kolbendurchmesser.

      Einen Kupplungsnehmerzylinder Bosch 86917 habe ich auf die Schnelle aber nicht gefunden. Das macht einen Ersatzteileintrag sinnlos.
      Gibt es jetzt andere, die von Lamborghini-Vertretungen verwendet werden ? Hat jemand die letzten 5 Jahre einen neuen verbaut ?
      Gruß
      Paul
    • paul01
      Hallo,
      Frage #1    Hat schon jemand das Gummiprofil im Klappbereich des Spiegels erneuert  ?
       
      Das Gummi gibt es nicht einzeln. Gummiprofillieferanten gibt es viele und für andere Dinge auch da bestellt. Aber rumprobieren ist hier so eine Sache.
      Das Gummi ist nicht mehr gut. Sieht auf den Bildern besser aus als in Wirklichkeit:

      Gruß
      Paul
       
    • Mr.lambo
      Ersatz des hässlichen Armaturenbrett aus der ersten Serie..... 



      Vorteile.... 
      Man sieht mehr von der Straße... 
      Bessere Optik.... 
      Den hässlichen original Look kann man in 30 min wieder herstellen.... 
    • paul01
      Hallo,
      Frage #2    Welches Entriegelungswerkzeug (möglichst KS Tools) für die AMP JPT Buchsen und Stecker ?
       

      Zunächst geht es um den Tausch der Buchsen an den Einspritzventilkabeln. Aber das ist auch an anderen Stellen und in anderen Autos gleich.
       
      Ist es das gerade oder das gekrümmte Werkzeug ? Es soll nichts selber gebastelt werden (habe ich bereits, auch Draht geht einigermaßen, gedremelte Pinzette auch)
       
      Gruß
      Paul
       
       
    • Kolossos
      Ich hab schon lange 6.0 Felgen im Keller liegen und möchte sie diese, oder nächste Saison montieren (Diablo Bj. 95).
      Doofe Frage ich weiß.
      Passen die alten Radschrauben?
       
      Gruß
      Chris

×