Jump to content
paul01

Diablo Zündkabel und Zündkerzen

Empfohlene Beiträge

paul01 VIP   
paul01
Erster Beitrag:
Letzter Beitrag:

Hallo,

was sind aktuell die richtigen Champion Zündkerzen für einen 92er Diablo ?

Handbuch: Champion A59G (früher drin gewesen) oder A59GC (aktuell drin)

Wenn man aber über http://www.championsparkplugs.com geht kommt man auf die RA59GC. Evtl. sind diese neuer ?

Wenn man in normalen Shops sucht kommt man meist auf  RA59GC/T10

In einem Ducati-Shop sind sogar verschiedene RA59GC drin.

Hat jemand die RA59GC/T10 drin ? Was bedeutet das R und T10 ?

Es sollen Champion sein mit dem richtigen Wärmewert.

Gruß

Paul

paul01 VIP   
paul01
Geschrieben

Hallo,

  • R ist Resistor also Widerstand
  • A ist das Gewinde also M12x1,25
  • 59 ergibt den Wärmewert
  • GC ist Gold Kupfer
  • T10 ist evtl. 10KOhm , also nicht sicher

Das machts jetzt etwas einfacher.  Beim Wärmewert kann also nichts schiefgehen. Es bleibt der Widerstand.
Es ist immer noch möglich, dass die RA nur die neuere Bezeichnung ist ?

Gruß
Paul

paul01 VIP   
paul01
Geschrieben

Hallo,

in einer Liste von Championkerzen 2015 habe ich die A59GC nicht/nicht mehr gefunden. Die RA59GC wiederum gibt es mindestens seit 2008. Es ist wohl doch nicht der Nachfolger. In mindestens einem Shop werden nach wie vor beide angeboten. Habe jetzt die A59GC bestellt.
Das Thema Nachfolger ist also noch nicht aktuell. Das ist mir ganz recht so.
Am Rande: Der Satz mit 12 Kerzen kostet gerade mal 100,- EUR. Der darf auch mal im Schrank liegen, ohne zu funken.

Gruß
Paul

paul01 VIP   
paul01
Geschrieben

Hallo,

die 12 Championkerzen A59GC sind da. 
Kerzen2.thumb.JPG.74c2be1fde33b16dbd6899
Eigentlich damit erledigt. Es stand auf der Verpackung aber auch T10 drauf. Deshalb habe ich mal spasshalber  den Widerstand gemessen, ob da die erwarteten 0 Ohm oder evtl. 10KOhm rauskommt. Das Nachmessen des Entstörwiderstands  habe ich noch nie vorher gemacht, sondern maximal den Elektrodenabstand unmittelbar vor dem Einbau. Macht ja eigentlich auch keinen Sinn, wenn man die richtige neue Kerze hat.
Für mich überraschend: Gleich die erste Kerze hatte "unendlich". Deshalb habe ich alle durchgemessen. Die meisten waren 0 Ohm. Aber einige waren "unendlich", auch nach wiederholtem Messen und deutlichem Einsatz der Messspitze.
Das bedeutet jetzt nicht unbedingt, dass diese nicht funktionieren, wundert mich aber trotzdem.Kerzen1.thumb.JPG.4563572c03b036e42a8c02

Jetzt kommen alle in den Schrank. Demnächst werden sie wohl eingebaut.

Gruß
Paul

paul01 VIP   
paul01
Geschrieben

Hallo,

habe jetzt alle bisher eingebauten Kerzen angeschaut und durchgemessen. Durchschnittlich hatten sie ca. 100 Ohm. Es gab aber Ausreisser. Eine mit 1 kOhm und eine mit 3 kOhm. Mit  "unendlich" war keine dabei.
Optisch waren alle ok, keine sichtbare Abnutzung.

Habe einige Kerzen getauscht. Erstmalig nicht alle, sondern nur die auffälligen und die an den langen Zündkabeln. Die Zündkabel sind Widerstandsleitungen und deshalb ist der Kabelwiderstand von der Länge abhängig. Da muss ja nicht unbedingt noch Widerstand dazukommen. Deshalb sind meiner Meinung nach die RA59GC falsch, auch wenn sie in einigen Shops und auch im ebay für den 92er geeignet sein sollen. 
Richtig und auch aktuell: Champion A59GC.

@Moderator: Kannst Du bitte das Thema umtaufen von "Diablo Zündkerzen" in "Diablo Zündkabel und Zündkerzen". Habe noch Infos.

Gruß
Paul

chip CO   
chip
Geschrieben

 

@Moderator: Kannst Du bitte das Thema umtaufen von "Diablo Zündkerzen" in "Diablo Zündkabel und Zündkerzen". Habe noch Infos.

Gruß
Paul

Ist erledigt

paul01 VIP   
paul01
Geschrieben (bearbeitet)

Hallo,

nun ein paar Infos zu Ersatz-Zündkabeln. In dem anderen Beitrag 'Diablo Ursache für "Lambda sensor detected weak fuel mixture"' habe ich gleich am Anfang nachgefragt, ob jemand eine Quelle kennt, da ich ein Kabel am Zündkerzenstecker rausgerissen habe. Geflickt und funktionierte.

Habe dann gegoogelt und einiges gefunden. Z.B. XC1532. Diese waren aber nicht mehr lieferbar. Die Amis lassen sich die Kabel wohl oft extra fertigen. Ich habe jetzt mal folgende gekauft und nur ein Kabel davon eingebaut:

5650acf9c1c3f_Zndkabel1.thumb.JPG.fad736 5650ad3fece27_Zndkabel2.thumb.JPG.94c0ef

Das innere ist Verteiler-Kerze, das äußere ist Spule-Verteiler. Das Kabel funktioniert ganz normal.

Preis inkl. Lieferung aus England ist ab ca. 130,- EUR. 

5650b287a375e_Zndkabel3.thumb.JPG.5f687d

Für meinen Fall "ein einzelnen Kabel ersetzen" halte ich das für ok.

 

Gruß

Paul

 

bearbeitet von paul01
  • Gefällt mir 1
paul01 VIP   
paul01
Geschrieben

Hallo,

wenn von euch auch jemand mit den Kabeln rummacht, hier noch die Ist-Daten meiner Original-Zündkabel.

Es sind Widerstandskabel: 

  • Zylinder 1    23,3 kOhm (längstes der rechen Bank)
  • Zylinder 2    20,8 kOhm
  • Zylinder 3    20,4 kOhm
  • Zylinder 4    17,1 kOhm
  • Zylinder 5    16,7 kOhm
  • Zylinder 6    15,7 kOhm
  • Zylinder 7    12,4 kOhm
  • Zylinder 8    12,3 kOhm
  • Zylinder 9    14,5 kOhm
  • Zylinder 10   16,0 kOhm
  • Zylinder 11   19,1 kOhm
  • Zylinder 12   17,0 kOhm (sollte grösser sein als Zylinder 11, da es das längste der linken Bank ist)

Bereich meiner Original-Zündkabel also R = 12,3 ... 23,3 kOhm

Ersetzt habe ich das von Zylinder 1. Gefallen hat mir, dass das Ersatzkabel mit 19,0 kOhm im Bereich der Originalen liegt.


@chip: Danke fürs Umbenennen

 

Gruß

Paul

  • Gefällt mir 1
paul01 VIP   
paul01
Geschrieben

Hallo,

habe jetzt einen Ersatzteileintrag gemacht, da das Kabel bisher funktioniert:

Gruß

Paul

  • Gefällt mir 2
paul01 VIP   
paul01
Geschrieben (bearbeitet)

Hallo,

 

nochmal Zündkerzen für einen 92er Diablo. Handbuch: Champion A59G oder A59GC.

Es geht nun um langjährige Erfahrung mit diesen oder Ersatzzündkerzen davon. Es geht also nicht um "die beste Zündkerze" oder um aktuelle Technik, auch nicht um Zündkerzenmärchen mit Leistungsverbesserung. Ein cross reference Teil ohne Erfahrungswerte würde ich bei dem Auto nicht einsetzen, auch dann nicht, wenn alle technischen Daten passen.

 

Hintergrund ist, dass bei den seit vielen Jahren benutzten Champion A59GC immer wieder ein verbrannter Hals auffällt. Für mich also bereits normal und das Auto fuhr auch damit gut. Das allein wäre wohl unproblematisch, aber man sieht ja nicht, ob dort auch ein Durchschlag stattfindet. Also z.B. direkt auf die Masse innen in Höhe Sechskant.

 

Das Bild ist aus einem anderen Thread, bei dem es um Fehlersuche geht:

Lam_Motorproblem2.thumb.JPG.282209a07666b42f5152769fe9914759.JPG

Wie 2,3,4,5,6,..sehen die eigentlich bei meinem immer aus. 11 und 12 hatte ich so noch nicht.

 

Also: Benutzt jemand seit vielen Jahren ein andere Zündkerze, obwohl er im Handbuch die Champion A59G oder A59GC hat ?

 

Gruß

Paul

bearbeitet von paul01
paul01 VIP   
paul01
Geschrieben

Hallo,

nach wie vor wäre das interessant.

Hier noch eine Sache, die mir bei den Champion A59GC nicht gefällt, auch wenn das technisch nicht relevant ist. Deutliche Toleranzen:

59a2cbeae63ed_lam_zndkerzen1.thumb.JPG.6d835cc00e92ff9c3074ffa8a1c3222c.JPG

Diese Kerzen wurden also nicht nachgebogen und sind auch nicht runtergefallen.

Gruß

Paul

paul01 VIP   
paul01
Geschrieben

Hallo,

 

hier noch eine Zündkabel Info aus einem Handbuch eines Diablo, wenn auch nicht vom 1992er:

59b6ce053c29b_lam_zndkabel1.thumb.JPG.175b8e45f31be3e04cac1a7e0f3496de.JPG

Da dies auch für die Kabel zwischen Spulen und Verteiler gilt, waren meine 2 alten Kabel eindeutig zu hochohmig. Diese wurden aber bereits ersetzt, wegen einer aktuellen Fehlersuche.

 

Gruß

Paul

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Jetzt registrieren

Anmelden

Bereits Mitglied? Melde dich hier an.

Bereits registriert?


  • Ähnliche Themen

    • Gallardi
      Hallo zusammen,
       
      an die selbstschrauber unter euch. Könnt Ihr mir sagen welche Kerzen und Spulen ihr nehmt in eurem Gallardo?
      Ich fahre einen 5.0 und wollte dies auswechseln.
       
      Manchmal lese ich das die NGK Zündspule 48041 und manchmal die 48042 genommen wird.
      ist die 1er für den 5.0 und die 2er für den 5.2 Liter?
       
      Und welche Kerzen könnt Ihr mir empfehlen beim 5.0?
    • benno07
      Hallo, mich würde mal interessieren welche Zündkerzen ihr einbauen lasst oder selber einbaut im F430. Danke und schöne Ostern an alle hier.
    • Gast 308QV
      Allein in den letzten 6 Monaten hat es 5 Diablos betroffen (die mir bekannt sind)!
      2 x VT
      1 x SE 30
      1 x SV
      1 x GT
      Baujahr 1994 – 2000, Kilometerstand zwischen 12.000 – 35.000.

      Fertigungstolleranzen der KW & Lager bzw. Unwucht im Schwungrad haben dazu geführt, dass die Kurbelwelle „Längs“ und „Höhen“ Spiel bekommen haben.
      Dadurch drehen sich die Lagerschalen. Die Ölschmierung, durch die kleinen Öffnungen in den Schalen, werden verstopft, Welle läuft heiß........das wars.

      Typische Symptome:
      Zündaussetzer, ungleichmäßiger Lauf bei 6.000 U/min. Dann bei 5.500, 4.500, 4.000 – also immer früher je mehr noch gefahren wird.
      Die Zündaussetzer werden durch den OT Geber ausgelöst.
      Warum? Weil die KW unrund läuft (Höhen-Längs-Spiel) und der OT Geber
      dann kein Signal mehr empfangen kann – Sensor zu weit entfernt.

      Was das nach sich zieht?
      KW instandsetzten/tauschen, Lager erneuern, Gehäuse aufarbeiten, Motor komplett zerlegen und von den Spänen reinigen (Ventile, Nockenwellen, Kolben, Laufbuchsen etc.)

      Who`s next?

      Aber was wäre ein Exote ohne exotische Probleme?

      Und da es ein Lamborghini ist, darfst Du auf gar keinen Fall mit Kulanz, Garantie oder gar mit Interesse von Italien rechnen!
    • paul01
      Hallo,

      vor einer Woche wollte ich hier eine Frage stellen, jetzt gebe ich ungefragt eine Antwort. Ich haue das hier rein, da ich vor Jahren auch froh um einen Hinweis gewesen wäre.

      Der Reihe nach:

      bei meinem Diablo ´92 (also Handschaltung) gab es immer mal wieder Auffälligkeiten bei der Kupplungsbetätigung. Vor Jahren wanderte der Kupplungspunkt am Pedal nach unten, obwohl er sowieso bereits kurz vor dem Bodenblech war. Ich konnte mit der Einstellung am Geberzylinder im Fußraum und am Nehmerzylinder nur geringfügig etwas verbessern. Das mündete in einer neuen Kupplung. Danach war das Kuppeln ok, der Kupplungspunkt am Pedal war lange Zeit gleichbleibend weit unten. Das finde ich beim Fahren sogar gut.

      Dieses Jahr gleiches Spiel. Vor wenigen Wochen kam ich nicht aus der Garage raus, da ich bei laufendem Motor nicht mehr schalten konnte. Am Abend vorher ging es noch. Natürlich auch bereits vorher Einstellversuche, die aber nicht so angeschlagen haben wie gedacht.

      Dann habe ich einen neuen Nehmerzylinder eingebaut. Dieser hat einen maximalen Kolbenhub von 40 mm. Mit diesem Hub am langen Kupplungshebel, könnte das Ausrücklager um ca. 10...15mm axial verschoben werden. Das ist geschätzt, da der interne Hebel zum Ausrücklager ca. 1/3 vom externen langen Kupplungshebel ist. Um keinen Weg zu verlieren, habe ich den Gabelkopf am Nehmerzylinder so eingestellt, daß der Kolben ganz eingefahren ist, wenn der lange Kupplungshebel in Ruhestellung ist. Wenn hier ein Fehler auftritt, kann man den nirgens korrigieren.
      Entlüftet. Ergebnis: Nix

      Dann habe ich einen neuen Geberzylinder bestellt, obwohl der bisherige nach außen hin dicht war und bis dahin für mich nicht direkt in das Fehlerbild passte. Seltsam waren zwei Dinge am Geberzylinder:
      1. Eine Art gefühltes "Kratzen" mit fast eingefahrenem Kolben.
      2. Bei mitlaufender Kamera war der Nehmerkolbenhub nicht ganz schlüssig zum Geberkolbenhub. Diese sollten sich nur im Verhätlnis der sehr ähnlichen Kolbenflächen unterscheiden.

      Als vorgestern der neue Geberzylinder kam, habe ich mal beide verglichen. Zunächst war enttäuschend, daß auch der neue an der gleichen Stelle das "Kratzen" hat. Dafür hat die Stange mit dem Gabelkopf weniger Spiel gegen den Kolben.
      Eingebaut. Ergebnis: Treffer

      Es lässt sich nun auch der Kupplungspunkt wieder beliebig einstellen. Alles verhält sich schlüssig und verhersagbar.

      Der nächste Kupplungstausch kommt bestimmt, aber jetzt noch nicht.

      Ich kann auch noch Bilder hier reinmachen, aber nur wenn wirklich Interesse da ist.

      Gruß
      Paul
    • paul01
      Hallo,
      wieder was zur Unterhaltung. Es geht um das Klären einer Auffälligkeit, wenn der Diablo 1992 im halbwarmen Zustand gestartet wird. Es ist bei meinem schon länger, aber nicht grundsätzlich so. Störend ist das nicht.
      Starten im Kaltzustand: 1900 U/min langsam runter nach Minuten auf ca. 1100...1200. Alles passend zur Temperatur und erklärbar durch die beiden Zusatzluftschieber. Starten im Warmzustand: Passend zur Temperatur bei 1200....1300. Zusatzluftschieber ganz oder fast zu. Starten im habwarmen Zustand: Z.B. bei 1300...1400 aber kontant ohne Sägen. Dann in Sekunden rauf auf z.B. 1600...1800. Zusatzluftschieber können dabei nicht rasch öffnen. Dann normales langsames Abfallen auf ca. 1100...1200. Kann das jemand erklären ? Für Ideen muss man selbst keinen Diablo oder Ähnliches fahren.
      Das Auto hat keinen Luftmassenmesser, es wird über Unterdrucksensoren und Lufttemperatur ermittelt. Auch keinen extra Leerlaufregler. Ob die Wassertemperatursensoren da reinspielen, weiß ich nicht sicher, aber vermutlich ja. Also über die Steuergeräte. Alle Temperatursensoren und auch Lambdasonden wurden im Rahmen eines Motorproblems kürzlich überprüft oder ausgetauscht. Drosselklappen sauber. Drosselklappenpoti auch auf gleichmäßigen Widerstandsverlauf geprüft.  Da das nicht grundsätzlich so ist, kann auch die Zeit nach Starten des Motors nicht der Trigger sein.  Gruß
      Paul

×