Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
Anmelden, um Inhalt zu folgen  
Wiesel 43

Heizungsproblem

Empfohlene Beiträge

Wiesel 43
Erster Beitrag:
Letzter Beitrag:

Mal sehen ob mir jemand helfen kann?

Wenn ich bei meinem Mf3 Baujahr 97 den mittleren Heizungsregler für warm und kalt drehe, kommt nur warme Luft, egal ob ich auf warm oder kalt stelle, es macht keinen Unterschied.

Das Bedienelement mit den 3 Drehreglern habe ich mal gewechselt, da ich noch eins auf Lager hatte, das war es schon mal nicht. Mit dem on/Off- Schalter kann ich die Heizung ja abschalten, das funktioniert noch, aber es wäre schön, wenn ich die Wärme wieder Regeln könnte.

Frage: Wie funktioniert das Heizungssytem eigentlich?

Macht das Heizventil vorne im Motorraum nur auf und zu oder wird es vom Heizungsregler angesteuert, heißt es macht immer mehr auf, umso wärmer die Heizungsluft sein soll? Dann sollte es das Heizventil sein, richtig, vielleicht hängt es ja? Gibt es noch weitere Fühler oder sonstiges was es noch sein könnte? Den Heizungskühler inclusive des Lüfters habe ich auch erst vor einem Jahr erneuert.

Aus welchen Komponennten besteht das komplette Heizsystem im MF3?

Vielen Dank schon mal für Eure Anregungen, mal sehen wie ich der Sache auf die Spur komme.

Bernd

Jetzt registrieren, um Themenwerbung zu deaktivieren »
CRothe
Geschrieben

Hallo Bernd,

das Heizungsventil ist aus dem BMW E36, soweit ich weiß. Es muß ja zu der Eletkronik der BMW Heizungsregler passen. Es könnt ev. getaktet angesteuert werden!

Grüße: Christof

Wiesel 43
Geschrieben

Danke Christof für deine Antwort.

Gestaltet angesteuert? Weiss jemand wie man das prüfen kann?

ts-bonn
Geschrieben

Meines Wissens nach hat das nichts mit der "Elektronik" zu tun.

Die Heizung wird durch ein Gestänge geregelt, welches sich bei Dir ausgehangen hat.

So war es zumindest bei meiner#66.

Ziemlich aufwendig die Geschichte. Darum haben wir einfach Decken benutzt. O:-)

H-1
Geschrieben

Moin,

Christoph hat Recht.

Es wird getaktet.

Dummerweise ging aufgrund der Elektronik nie die Einstellung 0/100

Deshalb ist trotz Reglerstellung "ganz kalt" immer noch Wärme durchgeflossen.

Abhilfe wurde später durch einen zusätzlichen Schalter geschaffen, damit auch wirklich keine Warmluft mehr kam.:wink:

Wiesel 43
Geschrieben

Bei mir gibt es überhaupt keine Veränderung ob ich auf warm oder kalt stelle, es kommt weiterhin heiße Luft.

Weiß jemand wie ich das Heizventil prüfen kann, wenn ich den Ausschalter drücke schaltet das Ventil ab und es kommt keine Wärme Luft mehr, folglich sollte da Ventil in Ordnung sein, richtig?

Welches Bauteil ist für das Takten zuständig?

Kann auch ein Fühler defekt sein?

Gruß Bernd

CRothe
Geschrieben (bearbeitet)

Einen Fühler gibt es, wo weiß ich noch nicht! Beim E36 im Fussraum!

Getaktet wird es aus dem Bedienteil.

Ventil scheidet bei Dir aus, denke ich.

bearbeitet von CRothe
CRothe
Geschrieben

Schau mal auf die Seite 8 meiner Restaurationsgeschichte. Das bedienteil hat einen Stecker hinter dem Temperaturregler. Dort müßte auch der Fühler dabei sein..........

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später anmelden. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.

Anmelden, um Inhalt zu folgen  


×
×
  • Neu erstellen...