Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY

Hilfe bei Fehlerdiagnose Klimaanlage - E5


Empfohlene Beiträge

Hi,

nachdem mein Klimakompressor nun endlich läuft (siehe P.S.) ist ein anderer Fehler leider nicht mit verschwunden.

Wenn ich das Auto anmache funktioniert Klima und Heizung, allerdings nach einem gewissen Zeitraum (schätze so 30-60 Sek) zeigt die Klimasteuerung E5. Der Fehler bleibt dann wieder für 30-60 Sek stehen und verschwindet dann wieder. Die Zeiträume sind nicht wirklich regelmäßig und das ganze wiederholt sich.

Jetzt weis ich ja von my348.com dass E5 Kaputtes Heizungsventil bedeutet. Das regelt jedoch einwandfrei. Wenn grad mal kein Fehler im Display steht und ich die Temperatur auf LO stelle regelt das Ventil bis zur untersten Stellung. Man kann ja wunderbar hingucken wenn die Verkleidung um Motorraum weg ist. Regle ich dann auf höhere Temperatur dreht das Ventil brav wieder in die andere Richtung.

Kontakte am und im Stecker habe ich bereits gereinigt. Alle Funktionen der Klima scheinen einwandfrei zu funktionieren wenn der Fehler nicht im Display steht. Wenn der Fehler da ist geht natürlich nix.

Jetzt ist die Frage was kann es sein? Würde mal vermuten dass es kein sauberes Signal zurück gibt? Andere Ideen?

Am liebsten hätte ich Ideen zur Fehlerdiagnose. Weis jemand welche Werte das Teil auf welchen Drähten zurückgeben soll?

Danke!

Max

PS:

Nach 9 Stunden Suchzeit, messen und rumbauen habe ich einen Kabelbruch der Grün/Schwarzen Leitung (für die Magnetkupplung verantwortlich) zwischen dem Stecker neben dem Steuergerät für Zylinder 5-8 und dem Motorraum ausgemacht. Neues Kabel gezogen -> läuft.

Jetzt registrieren, um Themenwerbung zu deaktivieren »

Danke - ich muss auch zugeben dass ich die Fahrt zum Befüllen der Klima gestern etwas verlängert, das Dach hinten reingeschmissen und dann dem Sound des Motors unter etwaiger Ignoranz der Schilder mit dem roten Kreis drum rum genossen habe. :oops:

Den E5 Fehler will ich allerdings noch weg haben *protestier* :(:(:(

...Den E5 Fehler will ich allerdings noch weg haben *protestier*...

.

ups...leider missverstanden -

ich dachte, Dein "P.S." im ersten posting würde bedeuten, Du hättest das Problem bereits gelöst

zu den beschriebenen Symptomen:

das Steuergerät der Klima/Heizung scheint offensichtlich in Ordnung zu sein,

ebenso der Motor, der das Heizungsventil antreibt

der Fehler E5 deutet allerdings definitiv auf ein defektes Heizungsventil hin -

egal wie es derzeit läuft

(bei geschlossenem ventil muss der Widerstand bei 5 Ohm liegen...bei Defekt unendlich)

die Einheit hat in der Grafik die Nr.8:

heizungsventil2.jpg

das Heizungsventil besteht eigentlich aber aus zwei Teilen, dem Motor selbst sowie dem eigentlichen Ventil - im Bild: silberner Motor oben und schwarzes ventil unten (siehe Bleistift)

heizungsventil1.jpg

Problem: Ferrari - und teilegleiche Hersteller - bieten nur die gesamte Einheit an...

die Kosten liegen hier bei ca. EUR 550.- bis EUR 700.- je nach Quelle ! ... autsch :D

Exkurs :

die Kombination von Heizungsventil und zugehörigem Motor ist für ALLE Modelle F348 und F355 gleich - hier die Teile-Nrn:

Heizungsventil mit Motor, komplette Einheit

Ferrari: 63306400 (Preis um EUR 550.- bis EUR 700.-)

Alternativen: (Preise um EUR 150.-)

Bosch: 0390721006

Saab 9000: 9625435

GM: 30528513

aber nicht verzagen ...

man kann die beiden Teile auch trennen und ein after-market Ventil verwenden -

eventuell muss man letzteres nur ein klein wenig "zuschneiden"

heizungsventil3.jpg

heizungsventil4.jpg

Heizungsventil, separat

Teilenr.: 171819809E (Preis um EUR 10.-) !!

Bezugsquelle z.B. hier :

http://www.ebay.de/sch/i.html?_trksid=p5197.m570.l1313&_nkw=171+819+809E&_sacat=0&_from=R40

Viel Spaß beim DIY (do it yourself)

und ja, ... beim nächsten CP-Stammtisch trinke ich dann ein Bier O:-)

Gruß aus MUC

Michael

  • Gefällt mir 1

Hallo,

das Ventil selber wird im Laufe der Zeit gerne undicht und dann suppt Kühlwasser raus, liegt u.a. daran, daß die Achse des Motors und des Ventils aufgrund der Verbindungsmimik nicht exakt fluchten.

Beim Austausch ist es daher ratsam nicht wieder alles starr zusammenzuschrauben, sondern an der Verbindung der Wellen (kleiner Metallquader dazwischen) mittels Stopmutter etwas Luft zu lassen damit die Welle des Ventils nicht radial belastet wird und somit (hoffentlich) länger dicht bleibt.

Der "E5" Fehler könnte dadurch bestenfalls indirekt getriggert werden, z.B. indem ausgetretenes Kühlwasser an den Antriebsmotor oder Steckverbindung gekommen ist, ansonsten kann die Elektronik eine Undichtigkeit ja schwer feststellen. Falls sich im Motor ein Poti zur Rückkopplung des Drehwinkels befindet (?) könnte ich mir da gut "Aussetzer" am Schleifkontakt vorstellen.

Gruß, Georg

HERZLICHSTEN DANK!

Michael, das Bier ist dir (mind.) sicher! Ich denke der Widerstand ist genau das Problem - muss den mal messen! Aber das erklärt die Problematik. Die Funktion des Bauteils ist gegeben die zurückgemeldeten Werte jedoch nicht passend.

Das Dingens gleich bestellt für 10 Euro. Sobald es da ist bau ich es ein und geb' Feedback.

Bis dahin an euch beide Vergelts' Gott!

Mal ne blöde Frage.

Hab das Ventil grad bekommen. Da sind ja nich wirklich Anschlüsse dran. Wer gibt denn den Widerstand zurück? Ist das der Motor? Dann wäre der ja hin...

Max

Hallo,

wie schon geschrieben: das schwarze Plastik-Teil ist üblicherweise undicht und kann nur indirekt für den Fehler verantwortlich sein (oder es ist schwergängig), indem Kühlwasser an den Servomotor kommt, am besten bei der Gelegenheit mal zerlegen und reinigen.

Gruß, Georg

Also...

Das Ventil hat nichts mit dem Widerstand zu tun - es kann natürlich die Verbindung wenn es undicht ist vergriesgnaddeln so dass es sich nicht mehr ordentlich dreht - ist aber bei mir nicht der Fall.

Mechanisch funktioniert alles tadellos - es ist auch alles dicht.

Habe jetzt den Motor abgenommen und in dem Plastikkasten daneben befindet sich ein kleiner Kreisel an dem der Widerstand abgegriffen wird. Dreht sich der Motor so dreht sich der Kreisel auf einer Leiterplatte und gibt einen Widerstand zurück.

Bei Stellung offen ist der Widerstand 0 Ohm, bei Stellung geschlossen 4.83 kOhm (kann auch sein das ich grad offen und zu vertauscht hab, ist ja egal).

Die Frage ist jetzt ist das mein Problem dass auf Maximalstellung nur 4.83 kOhm und nicht 5 kOhm ankommen? Oder ist das ausreichend?

Kann das mal jemand bei sich messen was er in der Maximalstellung hat?

Wenn es das nicht ist kann ich mir nur noch ein Kabelproblem vorstellen welches zwischen den beiden Pins liegt die den Widerstand abgreifen - sonst bin ich mit dem Latein ziemlich am Ende.

Danke,

Max

So...

Nachdem ich alles auseinander genommen habe, gereinigt habe und genau justiert (man hat etwas spiel mit der Welle die aufs Ventil geht) funktioniert es nun einwandfrei. Warum? Keine Ahnung.

Mir ist aufgefallen dass bereits ein abgeschnittenes Ventil plus ein abgesägter Motor (wahrscheinlich vom Saab mit längerer Welle) verbaut ist. Das heißt irgend einer hat da schon mal rumgefummelt und vermutlich Mist gebaut so dass der Wasserkreislauf nicht richtig schließen konnte (also die Welle im falschen Winkel montiert). Das geht ganz schnell wenn man das Ventil verdreht...

Das erklärt auch warum bei LO manchmal noch warme Luft aus den Düsen kam...

Leider kann ich die These nicht belegen da ich leider leider im eingebauten Zustand bevor ich es zerlegt hab den Min und Max Widerstand nicht gemessen habe.

Wer mal wissen will wies genau funktioniert - siehe Bild. Das kleine pinke Dödli wird mitgedreht wenn sich der Motor dreht. Es schleift über eine Leiterbahn mit nem Widerstand drauf. Je nachdem wo es steht ändert sich der Widerstand und somit weis das Klimasteuergerät in welcher Position sich das Heizungsventil befindet. Die mittlere Leitung des Steckers geht direkt (laut Kabelplan) an die Klimasteuerung innen.

Schaltet man auf kalt bzw. auf LO schließt das Ventil komplett und erzeugt einen Widerstand von 4,5-5 k Ohm ist es offen hat man 0 Ohm. Die Zwischenstellungen sind recht variabel aber meist nur aufs 100 Ohm genau einstellbar (also 0.x-4.x k Ohm)

Das ist übrigens auch die einzige Möglichkeit wie das Steuergerät den E5 Fehler erzeugt. Es gibt eine Stellung vor (z.B. halboffen mit 2.5 k Ohm) und wenn dieser Widerstand nicht erreicht wird weil z.B. Leiterplatte kaputt, Ventil vergriesgnaddelt, Motor kaputt, usw. gibt es E5 aus...

Gute Nacht...

post-89223-1443541284516_thumb.jpg

  • Gefällt mir 1

Glückwunsch zur Problemlösung !

...Mir ist aufgefallen dass bereits ein abgeschnittenes Ventil plus ein abgesägter Motor (wahrscheinlich vom Saab mit längerer Welle) verbaut ist. Das heißt irgend einer hat da schon mal rumgefummelt und vermutlich Mist gebaut so dass der Wasserkreislauf nicht richtig schließen konnte (also die Welle im falschen Winkel montiert). Das geht ganz schnell wenn man das Ventil verdreht...

möglicherweise lag also nicht nur ein einziger Fehler vor -

aber schön analysiert und behoben :-))!

Auseinanderbauen und reinigen hilft ja oftmals schon :wink:

...Schaltet man auf kalt bzw. auf LO schließt das Ventil komplett und erzeugt einen Widerstand von 4,5-5 k Ohm ist es offen hat man 0 Ohm. Die Zwischenstellungen sind recht variabel aber meist nur aufs 100 Ohm genau einstellbar (also 0.x-4.x k Ohm)

Das ist übrigens auch die einzige Möglichkeit wie das Steuergerät den E5 Fehler erzeugt. Es gibt eine Stellung vor (z.B. halboffen mit 2.5 k Ohm) und wenn dieser Widerstand nicht erreicht wird weil z.B. Leiterplatte kaputt, Ventil vergriesgnaddelt, Motor kaputt, usw. gibt es E5 aus...

ich gehe davon aus, dass Du den alten Motor und das neue aftermarket-Ventil verbaut hast ? -

beides funktioniert dann korrekt so wie Du es oben beschreibst

das Wort vergriesgnaddelt kannte ich bisher aber noch nicht -

auch hier haben wir wieder alle was gelernt O:-)

übrigens:

für die Anzahl Deiner investierten Arbeitsstunden sowie für die passenden

Originalersatzteile stehen leicht mal EUR 1000.- und mehr auf offiziellen Rechnungen -

mit günstigen aftermarket-Teilen sowie ein paar abendliche "Bastelstunden" die nicht nur Spass machen sondern auch immer sehr lehrreich sind, sieht man wie es auch gehen kann...

soviel zum immer wieder gern zitierten Thema: "wer sich so ein Auto kauft, darf nicht auf die Rechnungen schauen" - der Unterschied ist hier einfach die VERNUNFT !

Gruß aus MUC

Michael

So...

vergriesgnaddelt,

Gute Nacht...

Danke für die Rückmeldungen und Infos, "again what learned"!

Sag mal Du kommst aber nicht aus Mincha? O:-)

Der "Schnack" erinnert mich so schön an meine alte "Heimad" :-))!

Hallo,

schön das wieder alles funktioniert. :-))!

"vergriesgnaddelt" - ich tippe mal, daß Du in Deiner Jugend zuviel Werner-Comics gelesen hast ? O:-)

Gruß, Georg

Ja - bin aus Minga .. ursprünglich eigentlich aus Trostberg im noch tieferen Bayern.

Zum Thema vergriesgnaddelt empfehle ich den hier - auch mit der besten Weisheit, nach fest kommt ab.

Glückwunsch zur Problemlösung !

soviel zum immer wieder gern zitierten Thema: "wer sich so ein Auto kauft, darf nicht auf die Rechnungen schauen" - der Unterschied ist hier einfach die VERNUNFT !

Wenn ich so überlege... Türkabelbäume, Klimakompressor, Klimaservice, Ventil und Stellmotor dazu die Fehlersuche mit dem Kabelbruch. Ich denke bei 5k hätte der Freundliche sicher angefangen zu kalkulieren.

Das Thema "wer das Auto hat darf nich auf die Rechnung schauen" beantworte ich eigentlich immer mit "Ich vermute eher dass die Leute die auf Rechnungen schauen die solche Autos fahren..."

Jetzt bitte alle die Daumen drücken dass der Wintereinbruch nächste Woche nur ein Streifschuss wird. Wir sehen uns ja dann spätestens am Stammtisch.

Merci noch mal für alle Hilfen

  • 2 Jahre später...

Hallo,

wollte mich über diesen Beitrag bedanken vor allem bei Michael me308.

Hatte ein undichtes Heizungsventil und nach den angegebenen Nummern nur das Ventil gekauft. Habe eins von Meyle genommen 12,- EUR inkl. Versand. Alles ging gut. In das Verbindungsblech habe ich ein Langloch reingedremelt statt einer normalen Bohrung.

Gruß

Paul

 

 

Ventil1.JPG

Ventil2.JPG

Ventil3.JPG

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später anmelden. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.

  • Ähnliche Themen

    • Hallo
       
      Ich habe folgendes Problem.
      Bmw e46 Compact 316ti BJ 2002
       
      Bei mir funktioniert die Heizung/Lüftung nicht mehr.
      Anfangs funktioniert sie ganz normal und noch kurzer Zeit bläßt sie trotz warm stellung kurzzeitig vollgas kaltluft und dann ist es vorbei und es funktioniert gar nichts mehr .
       
      Igel wurde schon getauscht, Problem weiterhin
       
      Hat hier jemand eine Lösung für mich ?
       
      mfg
    • Hi,


      heute muss ich einmal mit einem weinenden Auge ein Beitrag erstellen.


      Wagen befindet sich derzeit in der Inspektion!
      Kurz zuvor hatte ich folgende Probleme:


      Beim Einschalten erhielt ich ein Slow Down (ging nach kurzer Zeit wieder aus)
      Beim Einsteigen hörte sich die Hydraulik Pumpe äußerst merkwürdig an
      Während der Fahrt leuchtete die Schaltbox auf, schalten war nicht mehr möglich
      Klimaanlage machte Probleme, kühlte nicht mehr (3 Monate zuvor wurde noch die Heizung repariert)
      Beim Einschalten zusammen mit Slow Down erhielt ich noch eine E-Diff Meldung


      Freitag der ernüchternde Anruf von der Werkstatt:
      Ölverlust am Ausrücklager
      Klimakompressor kaputt


      Ferner teilte mir die Werkstatt mit, dass der Motor sich komisch anhört und es so scheint als würde der Wagen nicht mehr ganz im Saft stehen.
      Zunächst sollten wir die ersten Reparaturen durchführen, um das Motorproblem und den Leistungsverlust zu analysieren. (Leistungsverlust kann aber nicht von den genannten Fehlermeldungen kommen)


      Ferner steht wohl noch ein Fehler im Speicher, der sich wohl nicht löschen lies. Wagen hat gerade knapp 40TKM herunter.


      Kosten wäre wohl recht hoch seiner Meinung. Der Reparatur habe ich bereits zugestimmt. Jedoch habe ich ein wenig Bange vor den nächsten (Motorproblem, Leistungsverlust) Kostenvoranschlägen.


      Jemand bereits ähnliche Erfahrungen sammeln können und weiß ein wenig mehr darüber.. Können die genannten Probleme zum Leistungsverlust führen? Ist kein signifikanter Leistungsverlust, wohl nur gering..
    • Hallo,
       
      kann mir jemand sagen in welche Richtung der Luftfluß sein muss beim Einbau des Innenraumfilters beim California Bj 2012,
      als ich ihn ausbaute waren die Pfeile zur rechten Seite des Fußraumes.

      VG
      Michael
    • Guten Tag,
      meine Klimaanlage funktioniert nicht mehr. Es strömt nur warme Luft heraus.
      Ich tippe auf einen defekten Außenfühler. 
      Frage: Wo sitzt der Außenfühler bei einem MF 4 GT Bj 2008?
       
      Besten Dank.
       
      Christian
    • Hallo zusammen,
       
      ein Freund hat sich ungesehen einen 348TB Bj. 90, 90TKM (US Import) gekauft und nach Hause liefern lassen. Er ist eher ein Pragmatiker und Nutzer und hat keine Ahnung von fahrbaren Untersätzen.
      Nun...die habe ich 348-technisch natürlich auch nicht.....kann mir jedoch als Autoliebhaber und Schrauber (komme aus der BMW Ecke, E23, E30, E34) dieses Elend nicht länger angucken und habe Spaß daran meinen Horizont zu erweitern. Dieser Wagen braucht Liebe!!!
      Ich möchte mich der Sache etwas annehmen und versuchen dem Wagen die Aufmerksamkeit zu geben, die er verdient hat. Letzendlich ist das auch "nur" ein 30 Jahre alter Oldie, dessen Technik mir nicht von einem anderen Stern zu kommen scheint.
      Letztes Wochenende habe ich ihm das Teil stibitzt und bin selbst mal gefahren, wobei mir einige Dinge aufgefallen sind.
      Ich würde mich freuen, wenn jemand zu der einen oder anderen Frage einen Tipp oder Hinweis hat. Herzlichsten Dank.
      Die Schaltung ist für meine Begriffe unheimlich schwergängig. Besonders im kalten Zustand. Habe noch nie ein Auto gehabt, wo die Gänge derart hart "einrasten" müssen und soviel Kraft dafür aufgewendet werden muss. Ist das 348-typisch und normal? Mir fehlt eben der Vergleich. Die Klima ist ohne Funktion. Gibt es hier neuralgische Stellen (Kompressor, Undichtkeiten, etc?). Die grüne Lampe auf der AC Taste leuchet, aber es kommt keine kalte Luft. Die Tankanzeige schwankt stark. Zeigt 1/2 an, 1 Minute später geht die Warnlampe an. Nach Volltanken zeigt er nur 3/4 an. Hat er einen klassischen Schwimmer drin? Beide Türfangbänder knacken extrem und sind hinüber. Ist der Austausch ohne Abbau der Türverkleidung möglich? Der Wagen hat ein stufenloses Gewindefahrwerk drin. Aufgrund der Alterungsspuren auch definitv schon länger. Hat er dies ab Werk oder ist es nachgerüstet? In warmen Zustand springt er schlecht an. Manchmal braucht es 2 Anläufe und etwas Spiel mit dem Gaspedal. Kalt springt er hingegen super an. Kühlmitteltemperatursensor? Rosttechnisch sind mir kleine Blasen im Einstiegsbereich FS aufgefallen, sowie am Übergang Seitenwand hinten rechts zum Dach (quasi C-Säule). Sind das typische Stellen bzw. gibt es noch mehr, wo sich ein genauer Blick lohnt? Beste Grüße aus dem noch abgeschotteten MV.

×
×
  • Neu erstellen...