Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY

308 GTS Hauptscheinwerfer winkt


Hajott

Empfohlene Beiträge

Nach dem Ausschalten der Hauptscheinwerfer klimpert der linke Hauptscheinwerfer weiter auf und ab ( er flirtet wohl mit der Umwelt ). Beenden kann ich diese Prozedur im Augenblick nur dadurch , daß ich das entsprechende Relais ziehe. Das kann aber wohl doch kein Dauerzustand sein . Alle Kontaktlaschen der Relais sind einwandfrei. Ich habe sie alle trotzdem mehrfach gezogen , um Kontaktkoorosion aiszuschließen. Wer kann weiterhelfen ? Bin für jede Anregung dankbar.

Grüße Hajott

Link zu diesem Kommentar
Auf anderen Seiten teilen

Jetzt registrieren, um Themenwerbung zu deaktivieren »

Hallo,

geht immer nur ein Scheinwerfer hoch und runter? Dann Wechsel doch mal das Relais vom linken zum rechten und umgekehrt ob der Fehler mitwandert. Müsste gemäß meines Stromlaufplans in der Mittleren Reihe die beiden rechts Außen sein. Wenn ja dann besorg dir ein neues Relais (Bosch 0.332.204.101) für den Scheinwerfermotor.

Gruß

Sven

Link zu diesem Kommentar
Auf anderen Seiten teilen

ein nicht ganz unbekanntes Phänomen beim 308 :wink:

(ähnlich übrigens auch bei den Klappscheinwerfern vom Daytona, 365BB, 512BB)

Problemlösung - Sortierung nach Häufigkeit und Komplexität

a) Relais: ges. 3 Stück ("headlight lifting relais" gegeneinander tauschen bzw. ersetzen)

B) gelockerter Verbindungsarm zwischen Lampengehäuse und Scheinwerfermotor

c) durchgebrannte Diode (ges. 2 Stück) auf der Aussenseite des Scheinwerfermotors

Viel Spaß und

Gruß aus MUC

Michael

  • Gefällt mir 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke für die Antworten. Zu a) warum 3 Relais ? ( lt. Handbuch M,N und O ) Habe M mit N getauscht, leider ohne Erfolg. Zu B) Kein gelockerter Verbindungsarm. Zu c) Wo genau sitzen die Dioden ? Welche techn. Daten ? Ich bin bisher davon ausgegangen, das Endstellungen durch entsprechende Endschalter realisiert werden. Ist das eine Fehleinschätzung ?

Gruß Hajott

Link zu diesem Kommentar
Auf anderen Seiten teilen

3 Relais für die Scheinwerfermotoren:

- eines für den rechten Motor (Relaiskasten 2.Reihe ganz rechts)

- eines für den linken Motor (2.Reihe, 2. von rechts),

- und ein Steuerrelais, welches die beiden anderen aktiviert, (2.Reihe, 3. von rechts

(Bezeichnung "head light motor contact", siehe Betriebsanleitung)

keine Endschalter...der Verbindungsarm (10) begrenzt die Anschläge

(edit: vermutl. doch Endschalter, siehe Svens posting eins tiefer)

headlights30.jpg

die Dioden - je 2 pro Scheinwerfermotor - liegen auf der Aussenseite am Getriebegehäuse des Scheinwerfermotors...meist unter einer schwarzen, gummierten Dichtmasse...oft sieht man sie aber auch schon relativ freiliegend (im Bild komplett frei)

1030395img.jpg

Dioden-Charakteristik: 1A (Ampere) und 50V oder 100V

(Bezeichnung 1N4001 oder 1N4002)

zur Messung: Multimeter auf 1-3K Ohm einstellen

- graues Kabel zu schwarzem Kabel messen...und umgekehrt

- grün-schwarzes Kabel zu schwarzem Kabel messen...und umgekehrt

beide Mess-Paarungen müssen je einen niedrigen Wert und je einen hohen/unendlichen ergeben -

falls eine Mess-Paarung eine niedrige oder eine hohe Messung in beide Richtungen zeigt, ist die Diode defekt und es muss eine neue eingelötet werden (zur Erinnerung: Dioden lassen den Strom nur in eine Richtung durch = Sinn einer Diode))

in den MEISTEN Fällen ist aber ein defektes Relais für die beschriebenen Symptome verantwortlich - ich würde die 3 erstmal komplett austauschen...vorallem wenn diese vermutlich 30 Jahre alt sind (Bosch-Preis je ca. EUR 12.-/15.-)

Gruß aus MUC

Michael

  • Gefällt mir 2
Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich lese richtig: keine Endschalter?

Und wie gibt es eine elektrische Abschaltung das der Motor nicht weiter läuft?

Die Dioden sind doch nur zur Phasenumkehr also einmal Motor linksrum (Scheinwerfer hoch ) einmal rechtsrum (Scheinwerfer runter).

Wenn das Gestänge die Abschaltung macht ist dies doch rein mechanisch und würde den Motor weiterlaufen lassen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Du hast vermutlich recht....wo die sind, habe ich allerdings noch nicht rausgekriegt -

dürfte aber für das Problem hier kaum relevant sein :wink:

Ihr sollt hier nachts nicht im Forum herumlungern sonder lieber schlafen gehen O:-)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ggf doch: keine Endabschaltung und der Motor läuft immer weiter. Somit würde der Scheinwerfer immer hoch und runter gehen.

Morgen mal den Schaltplan studieren.

Jetzt erstmal Alfons Schuhbeck gucken ;-))

Link zu diesem Kommentar
Auf anderen Seiten teilen

Bevor ich Michaels Rat befolge und schlafen gehe, möchte ich Euch für Eure Antworten bereits jetzt danken. Besonders Du, Michael, hast Dir ja recht viel Mühe gegeben, um mir den richtigen Weg zu weisen. Ich werde jetzt sukzessive vorgehen und versuchen, den Fehler einzugrenzen. Auf jeden Fall werde ich berichten, damit evtl. andere 308 Eigner bei ähnlichen Problemen davon profitieren. Ich bin auch gespannt, was Pinin 1970 noch herausfindet. Mein Schaltplan ist so klein, daß ich die einzelnen Pfade nicht genau verfolgen kann. Grüße an Euch Hajott

Link zu diesem Kommentar
Auf anderen Seiten teilen

Du hast vermutlich recht....wo die sind, habe ich allerdings noch nicht rausgekriegt -dürfte aber für das Problem hier kaum relevant sein :wink:

Hallo Michael,

ich habe einen Scheinwerfermotor mit neuen Dioden ausgestattet

Dieser Motor stammt zwar nicht von einem Ferrari, ist aber von einem Auto aus der Fiat-Familie. :wink:

Wenn man davon ausgeht, dass es gewisse Parallelen geben könnte, helfen diese Fotos vielleicht.

Dort sieht man schön die Nocken und die Schalter für "auf" und "zu".

post-85220-14435396690027_thumb.jpg

post-85220-14435396693178_thumb.jpg

post-85220-14435396696361_thumb.jpg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Sehr schön Christoph :-))!

so wird`s im 308 Scheinwerfermotor wohl tatsächlich auch aussehen

da ich aber immer erst den Weg der "einfachsten" Lösung bevorzuge - manche sagen, den Weg des geringsten Widerstandes O:-) - ...würde ich in Hajott`s Fall erstmal die Relais tauschen...und mich dann langsam vorarbeiten...

Gruß aus MUC

Michael

Link zu diesem Kommentar
Auf anderen Seiten teilen

Der Schaltplan hört am Scheinwerfer auf. Die Bauteile im Scheinwerfer sind nicht eingezeichnet. Sorry.

Aber der 308 Scheinwerfer wird im inneren nicht viel anders aufgebaut sein.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Richtig, Michael. Genauso werde ich es machen. Erst werde ich die Relais in allen möglichen Variationen gegeneinander tauschen und/oder an einer externen Spannungsquelle ausprobieren / durchmessen. Dann werde ich den Antriebsmotor ausbauen und den abgeflachten Teil mit dem Stangenantrieb öffnen. Anschließend mache ich mich über die genaue Funktion schlau und werde dann auf Fehlersuche ( evtl. Verschleiß ? Aber eher unwahrscheinlich, da seltener Gebrauch ) gehen. Übrigens : wie stelle ich Bilder ins Forum ? Bin darin nicht so geübt.

Grüße Hajott

Link zu diesem Kommentar
Auf anderen Seiten teilen

Das Problem ist behoben; die Lösung unbefriedigend. Ich möchte auch zu Eurer Verwirrung beitragen . Zunächst: alle Relais (M,N,O ) sind gleich. In dieser Steckordnung ( entsprechend manual ) winkt der linke Scheinwerfer. Bei M,O,N blinkt der rechte Scheinwerfer (!). Bei N,O,M ist alles ok (Die Lösung ). Aber bei O,N,M winkt wieder der linke Scheinwerfer. Trotz nunmehr einwandfreier Funktion hätte ich doch gern Eure Meinung zu diesem Mysterium gehört/gelesen. Wo steckt das Teufelchen ?

Grüße an Euch Hajott

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

habe zwar keine Ahnung von der 308er Technik, würde aber mal behaupten daß das Relais "N" kaputt ist. Dieser Defekt wirkt sich jedoch auf Position 1 nicht aus, nur auf Pos 2 oder 3.

Die Kombination OMN müsste dann wieder den rechten SW winken lassen ? Und bei NMO auch alles ok ?

Gruß, Georg

Link zu diesem Kommentar
Auf anderen Seiten teilen

yub...sehe das wie Georg

Relais N bleibt auf Dauerstrom an Terminal 87 hängen :wink:

Erklärung:

Relais M ist das Steuerrelais für die beiden anderen ...und liefert Strom

Relais N ist für den linken Scheinwerfermotor

Relais O ist für den rechten Scheinwerfermotor

wenn Relais N (Bosch...101) nun tatsächlich defekt wäre und auf Dauerstrom hängen bliebe - wie vermutet - dann würde man diesen Defekt an Position M nicht bemerken (denn ein Relais an Position M lieferte ja auch im Normalfall - nach Schaltung - den Dauerstrom für beide Motoren)

wenn gleichzeitig nun Relais M und O in Ordnung sind, würde ein defektes:

N ganz links, den Strom liefern

N in der Mitte, den linken Scheinwerfermotor winken

N ganz rechts, den rechten Scheinwerfermotor winken

die Position von M und O wäre egal

genau dies passiert hier offensichtlich auch 8)

hier das Relais Bosch...101 :

relay101.gif

wie schon weiter oben erwähnt, würde ich mir ob des günstigen Preises

nach 30 Jahren mal ein paar Relais als Ersatz in`s Auto legen...

Gruß aus MUC

Michael

Link zu diesem Kommentar
Auf anderen Seiten teilen

wie schon weiter oben erwähnt, würde ich mir ob des günstigen Preises

nach 30 Jahren mal ein paar Relais als Ersatz in`s Auto legen...

Das werde ich jetzt auch mal machen. Kann man die Dinger eigentlich mit der entsprechenden Bosch-Nummer direkt im "ganz normalen" Teilevertrieb bestellen?

Link zu diesem Kommentar
Auf anderen Seiten teilen

ja, die Nummern stehen ja drauf ...

allerdings hat Tyco Electronics den Bosch-Relais Bereich vor einigen Jahren übernommen und die Teilenummern wohl umgeschlüsselt...ausserdem sind die Relais aussen jetzt aus Plastik X-)

Bosch ist aber nach wie vor Vetriebspartner

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo, Georg

Genau so ist es . Ich habe es nochmal überprüft . War heute im Autozubehörladen und habe 3 Relais bestellt . Sollen morgen kommen. Werde dann über Hersteller und Typennummern berichten . Aso bis dann

Grüße Hajott

Link zu diesem Kommentar
Auf anderen Seiten teilen

So, die Kuh ist endgültig vom Eis. Neue Relais : Hella , Typ 4RD 933 332 - 05 , 12V ; 20/40A (Made in China), Plastikkappe, ca.

2mm höher , Stückpreis: € 8,90 im Autozubehörladen. Werde das defekte Relais (N) trotzdem öffnen (Neugier). Metallkappe ist an 4 Stellen minimal verpreßt. Händende Kontakte müßten sich lösen und reinigen lassen. Wie gesagt : lohnt nicht wegen des Neupreises. Nochmals danke für Eure Hilfe. Die Sache mit den Endschaltern wäre auch interessant gewesen. Na, vielleicht das nächste Mal ( muß aber nicht unbedingt sein ) Grüße Hajott

Link zu diesem Kommentar
Auf anderen Seiten teilen

Habe gerade, wie beschrieben, das alte Relais geöffnet. Geht ganz easy. Dann feines Schleifpapier unter leichtem Andruck der Kontakte durchgezogen und, voila, das Relais funktioniert wieder wie am ersten Tag. Wer also auch die € 8,90 sparen will , kann sich der Mühe unterziehen. Kaputtmachen kann man nichts. Sollte allerdings wider Erwarten die Spule durchgebrannt sein, dann ........

Hajott

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo zusammen, danke für die guten Hinweise! Ich habe bei meinem 355er das Problem, daß der linke Scheinwerfer sich beim "Einschalten" nicht öffnet. Erst wenn ich vorsichtig mit der Hand am manuellen Stellrad des Scheinwerfermotors ein wenig drehe, stellt er sich mit kurzen Unterbrechungen elektrisch auf. Auch wenn ich versuche, die Scheinwerfer zu schließen, bleibt der linke oben und ich muß wieder manuell ans Stellrad, daß er sich dann ruckartig elektrisch oder manuell schließt. Brauche ich einen neuen Motor (kostet einige 100 Euro), oder wisst ihr auch hier einen guten Rat? Danke, Gruß Thomas

Link zu diesem Kommentar
Auf anderen Seiten teilen

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später registrieren. Wenn du bereits ein Benutzerkonto hast, melde dich zuerst an.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Neu erstellen...