Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
kkswiss

Tachofehler beim Challenge Stradale

Empfohlene Beiträge

kkswiss
Erster Beitrag:
Letzter Beitrag:

Die Ausgangsbasis:

Bei einem Challenge Stradale war nach dem Zündung einschalten plötzlich der KM-Zähler auf 555'555 KM und ein orange-farbenes X blinkte in der Multifunktionsanzeige.

Die Multifunktionsanzeige gibt Hinweise in drei Farben aus.

Bei grünen Anzeigen sind es Informationen die diverse Infos dem Fahrer geben.

Bei orangen Anzeigen ist technisch etwas nicht OK, aber das Fahrzeug bleibt funktionstüchtig.

Bei roten Anzeigen muss die Werkstatt informiert werden. Eine Weiterfahrt ist nicht möglich, oder nicht empfehlenswert.

Da mein Fahrzeug im Winter eh zum grossen Service muss (inkl. Zahnriemenwechsel) habe ich mit dem Händler telefonisch vorgetastet.

Für den Händler ist natürlich eine telefonische Diagnose schwer, aber der freundliche meinete, dass es wohl ein gröberer Fehler ist der um die 5'000 CHF kostet.

Es müsste wohl der KM-Zähler (inkl. Platine) getauscht werden, da sich auf der Platine ein Akku befindet der defekt ist.

Eventuell ginge eine Reparatur, dies wäre aber nicht sicher. Wenn die Reparatur funktioniert würde es um die 1'500 CHF kosten.

 

Aber es gibt ja auch noch Carpassion. Nach meiner Fehlerbeschreibung im Forum kam Tony Capristo auf mich zu und bot mir seine Hilfe an.

Nun möchte ich mit der Unterstützung von Tony Capristo, einem Werbepartner von Carpassion, versuchen den Fehler zu beheben.

 

Tony meinte, dass wenn ich Glück habe es sich um einen reinen Speicherfehler handelt.

Dieser könnte mit einem Diagnosecomputer eventuell behoben werden.

Der Hintergrund ist, dass der reale KM-Stand im Fahrzeug an mehreren Orten hinterlegt ist. Man müsse "nur" den KM-Stand wieder dem KM-Zähler mitteilen.

Nach einigen Mails und Telefonaten sendete mir Tony diesen Diagnosecomputer freundlicherweise zu.

Telefonisch bekam ich die ersten Instruktionen und konnte so schon mal ein wenig mit dem Computer in mein Auto reinlesen.

Es geht los:

Nachdem ich den Diagnosecomputer an die Diagnose-Steckdose vom Fahrzeug angeschlossen habe konnte ich aktiv werden.

Diagnose-Steckdose unter der Lenksäule:

 

Als erstes das habe ich einmal den Fehlerspeicher abgerufen:

Im Grunde kann ich hiermit nicht viel anfangen. Zumal der Fehler nicht im Fehlerspeicher abgelegt ist (zumindest deute ich es so).

Also, weiter in die Tiefen der Elektronik. Auf dem Computer gibt es eine Taste "Quick-Test". Klingt gut, mal drücken...

 

Aha, zumindest zwei Fehler.

Einmal etwas mit mit einem Marelli Instrument und etwas mit dem Dämpfersystem.

Ein weitere, tieferer Test war aber nur beim Dämpfersystem möglich.

 

Die gleiche Aktion mit dem Marelli Instrument ergab leider keine Auswertung.

OK, Fehlersuche abgeschlossen. Zumindest bis jetzt.

Jetzt ging es weiter einige abgelegte Werte in diversen Steuergeräten auslesen.

Es ist schon erstaunlich was alles an Daten abgelegt wird. Ich bin sicher, dass noch viel mehr Daten abgefragt werden können, nur kenne ich den Computer zu wenig um in weitere Tiefen vorzudringen. Bitte seht Euch mal einige Parameter an die abgefragt werden können!

 

Und, wie die aufmerksamen unter Euch sicher gelesen haben, gibt es unter Parameter Nr. 8 auch den KM Stand.

 

Ich war gespannt, was da wohl steht...

 

29'xxx KM.

Gut hatte ich schon vorher Tony diesen KM Stand mitgeteilt, sonst wäre ich jetzt in Erklärungsnot.

Das war Part 1.

Jetzt muss ich erst mit Tony telefonieren um weiter in die Tiefen der Steuergeräte vorzudringen.

Bitte die Daumen drücken, vielleicht klappt es ja mit einer reaktivierung vom KM-Stand.

Jetzt registrieren, um Themenwerbung zu deaktivieren »
BMW-7er
Geschrieben

So ein interessanter Post und kein Mensch äußert sich dazu. :-?

Danke für die Bemühungen uns daran teil haben zu lassen, sieht ja wirklich hochinteressant aus die Materie mal im Detail zu erleben.

Viel Erfolg und danke an die Unterstützung des Werbepartners! :-))!

S.Schnuse
Geschrieben
So ein interessanter Post und kein Mensch äußert sich dazu. :-?

Der Thread ist erst zwei Stunden alt und für positives Feedback gibt es den Danke Button. Fachlich dazu beitragen können die wenigsten.

bmw_320i_touring
Geschrieben

Interessant, Kai, und viel Erfolg bei der Reaktivierung des km-Standes.

JayOne
Geschrieben

Hört sich ja garnicht gut an.

Rein theoretisch müsste es schon möglich sein den Tachostand über die OBD Schnittstelle einzugeben. Die "Tachojustierer" machen das ja auch nicht anders.

Wünsche dir auf jeden Fall viel Erfolg!

itf joegun
Geschrieben

Viel Erfolg bei der Fehlersuche und Behebung derselben! :-))!

kkswiss
Geschrieben
Hört sich ja garnicht gut an.

Die "Tachojustierer" machen das ja auch nicht anders.

Das funzt nicht.

Der KM Stand ist in mehreren Steuergeräten hinterlegt.

Ich kann ihn ja auch sogar abrufen. Der Originalstand muss "nur" aktiviert werden...

kkswiss
Geschrieben

Ich finde erschreckend was alles abgespeichert wird. Wie oft wurden die Türen geöffnet, oder wie lang brannte das Fernlicht.

Trägt der Fahrer Unterwäsche, wenn ja, welche?...

cannabis
Geschrieben

Danke für die Bemühungen uns daran teil haben zu lassen

Interessante Interpretation.

Aber mal im Ernst, wäre dir das wirklich 5000 SFR wert? Ich meine, es ist nur eine Zahl. Bei einem Verkauf sieht das vielleicht anders aus. Aber wer will das schon? Wir sprechen hier von einem Ferrari!

Könnte man nicht auf anderem Wege, dem der klassischen Tachomanipulation den originalen Tachostand wieder herstellen? Zählt der Tacho jetzt richtig mit? In dem anderem Tachothread habe ich es schonmal gefragt, wieviel hat der Stradale runter, 29TKm?

Gruß

Alistair

Whoosaa
Geschrieben
So ein interessanter Post und kein Mensch äußert sich dazu. :-?

Aha..

@ TS: Naja, was soll man da sagen, viel Glück bei der Reaktivierung. Ist natürlich super, dass die Werbepartner hier so entgegenkommend sind - vielen Dank dafür!

Zu den Bildern - ist ja der Wahnsinn, was die da alles abspeichern.

"Number Of Luggage Compartment Lid Openings" X-)

Da sind echt die einzelnen Wagen noch nach dem Verkauf Testwagen für Ferrari, wie lange diverse Verschlüsse/Bauteile usw. halten. Super, was man hier alles für Einblicke erhält. :-))!

hugoservatius
Geschrieben

Trägt der Fahrer Unterwäsche, wenn ja, welche?...

... interessanter fände ich die Frage, ob die FahrerIN/BeifahrerIN Unterwäsche trägt, und wenn schon ja, ob wenigstens von La Perla und in Wagenfarbe! O:-)

(Sorry, bin eben ein Freund der Frauen, finde Deine Unterwäsche langweilig und liebe schöne Dessous, oder eben auch 'mal nicht!)

cannabis
Geschrieben

Zu den Bildern - ist ja der Wahnsinn, was die da alles abspeichern.

"Number Of Luggage Compartment Lid Openings" X-)

Da sind echt die einzelnen Wagen noch nach dem Verkauf Testwagen für Ferrari, wie lange diverse Verschlüsse/Bauteile usw. halten. Super, was man hier alles für Einblicke erhält. :-))!

Und das ist nur der Gipfel des Eisbergs.

JayOne
Geschrieben (bearbeitet)
Das funzt nicht.

Der KM Stand ist in mehreren Steuergeräten hinterlegt.

Ich kann ihn ja auch sogar abrufen. Der Originalstand muss "nur" aktiviert werden...

Das spricht aber wieder dafür, dass der Fehler nur im Kombiinstrument (Tacho) liegt,

zeigt ja auch der Fehlerspeicher an. Vielleicht ist es wirklich der Akku der defekt ist.

Wäre natürlich sehr ärgerlich und auch nicht grade billig.

Viel Erfolg weiterhin.

Grüße

bearbeitet von JayOne
Schreibfehler
griffith
Geschrieben

Spannende Lektüre, danke dafür und viel Erfolg bei der Fehlerbehebung!

Grüsse

Andy

kkswiss
Geschrieben

Update:

Trotz mehrfacher Versuche, mit einem Softwareupdate von Tonys Tester ist der Tachostand unverändert.

Nun muss ich den Tacho ausbauen, oder lassen.

Anschliessend kommt ein freundlicher Servicetechniker aus Italien und versucht das Teil neu zu programmieren.

Der Techniker ist recht zuversichtlich das er dan Tacho im augebauten Zustand auf den original KM-Stand rücksetzen kann.

Der Techniker kommt aber erst ca. in 14 Tagen.

Kann mir einer sagen ob es schwer ist den Tacho (also die ganze Einheit, mit Drehzalmesser) auszubauen.

Und wenn ja, wie es geht?

98Bandit
Geschrieben

:-))!Klasse Bericht Kai und sehr aufschlussreich..( vorallem fuer Ferrari:wink:)Danke Franco

kkswiss
Geschrieben

So, alles wieder in Ordnung.

Das Fahrzeug war nun beim Freundlichen und wurde dort repariert.

Der Tacho wurde ausgebaut und zu einem Tacho-Reparatur-Service gebracht. Dieser stellte fest, dass mein Tacho einen Softwareabsturz hatte.

Die Software fuhr nicht mehr richtig hoch.

Also baute mein Händler aus einem andern Stradale einen Tacho aus und gab ihm den Tacho-Rep-Service.

Dieser löschte bei meinem die Software und spielte die Software von dem andern Tacho wieder neu drauf.

Mein Tacho wurde wieder eingebaut und zog sich den richtigen KM-Stand aus den Steuergeräten wieder rein.

Kurz, am besten zum Freundlichen gehen und nicht viel selbst versuchen.

Ohne einen baugleichen Tacho mit intakter Software wäre die Reparatur sicher deutlich teurer geworden.

AStrauß
Geschrieben

Kurz, am besten zum Freundlichen gehen und nicht viel selbst versuchen.

Mache ich immer gleich soO:-):D

kkswiss
Geschrieben
Mache ich immer gleich soO:-):D

Ich auch, aber als ich den ersten KV hörte (ca. 6-8K) dachte ich, ein Versuch mit Tonys Tester kann nicht schaden.

AStrauß
Geschrieben
Ich auch, aber als ich den ersten KV hörte (ca. 6-8K) dachte ich, ein Versuch mit Tonys Tester kann nicht schaden.

Gut da hast Du recht, da kann man mal einen eigen versuch unternehmen.

Aber was bitte soll falls nicht reparabel 6-8K kosten ?

Eine neues Kombi Instrument ? Das kann ich mir nur schwer vorstellen.

kkswiss
Geschrieben
Gut da hast Du recht, da kann man mal einen eigen versuch unternehmen.

Aber was bitte soll falls nicht reparabel 6-8K kosten ?

Eine neues Kombi Instrument ? Das kann ich mir nur schwer vorstellen.

5K solle allein die Platine hinter dem Kombiinstrument kosten.

Ich bin mal gespannt was es jetzt kostet, aber bis die Rechnung kommt, gehen sicher 3-4 Monate ins Land.

Wenn der Teil überhaupt einzel ausgewiesen wir.

AStrauß
Geschrieben

Mein lieber Schieber, ich hoffe wenigstens Du redest von Franken, aber auch das wäre Wahnsinn.

kkswiss
Geschrieben
Mein lieber Schieber, ich hoffe wenigstens Du redest von Franken, aber auch das wäre Wahnsinn.

Ja klar, will nicht immer umrechnen.

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später registrieren. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.


  • Ähnliche Themen

    • jo.e
      Hallo zusammen,
       
      im Internet findet man ja immer wieder nette Angaben zum Leergewicht der Fahrzeuge. Beim Scuderia steht dran 1.350 kg nach EG-Norm. Die 1.255 kg vom Stradale sind auch schon nach EG-Norm oder nicht? Jemand eine gesicherte Info? 
       
      Nach meiner Info beinhaltet die EG-Norm einen vollen Tank (ab 2005 glaube ich 90% voll) und einen Fahrer (welcher mit 75 kg eingerechnet wird).
       
      Danke und Grüße 
    • ce-we 348
      Hi alle,
       
      bei mir bleibt die Heizung kalt 🥶
      Hab alle Gebläsestufen und jede Heizungseinstellung ausprobiert. Kühlwasser ist ok. Ja, Motor war natürlich betriebswarm .. 😉
       
      Ich vermute deshalb den Wärmetauscher.
      Ist das der hier (Nr. 32 "heat exchanger" oben rechts die Röhre) ?
      https://www.eurospares.co.uk/parts/ferrari/360-spider/cooling-heating/water-pump-and-oil-water-heat-exchanger-40765
      Ich dachte, der sitzt normalerweise im/am Heizungskasten unter dem Armaturenbrett. 🧐 Die Nr. 32 sitzt aber offensichtlich an der Wasserpumpe im Motorraum.
       
      Kann mir bitte jemand sachdienliche Hinweise geben ? Danke schon mal für input.
       
      Gruß
      Christoph
    • 996gt2rs
      Hallo zusammen
       
      Möchte in Zukunft mit dem Anhänger zur Strecke.Aber den 360er rückwärts dauernd hoch zu fahren killt die Kupplung. 
      Dazu möchte ich jetzt am Heck das Stahlseil befestigen.
      Habe einige f430 und 360er gesehen,die eine Abschleppöse an dem Gitter hatten,wo das Getriebe endet.
      Hat jemand dazu Details?
       
      Danke schonmal
    • Tweety360
      Hallo,
       
      hab mir seit 3 Wochen den 360 Traum erfüllt und schon ein paar schöne Fahrten gemacht.
      Dann am letzten Sonntag war ich wohl etwas zu schnell und habe den Schlüssel über den "check" vorgang auf starten gedreht.
      Sollte ja eigentlich nichts ausmachen aber leider bekam ich danach keinen mucks mehr vom Anlasser, und die F1 Lampe war an.
      Mehrere neue Versuche mit  alle Türen zu , abschliessen aufschliessen etc brachten keinen Erfolg, der Anlasser machte keinen Dreh.
      Dann erstmal Hauptschalter aus und einen Tag stehen gelassen. Gestern dann wieder versucht und siehe da der Anlasser versuchte was, aber gab nur ein sehr klägliches drehen von sich und brachte den Motor nicht zum starten. Im Display erschien dabei merkwürdigerweise die Tanksäule obwohl Tank halb voll. F1 Getriebe schaltet problemlos aber die Ganganzeige blinkt also bei N R 1 etc.... im Sekundenrythmus.
      Habe zumindest mal die Sicherungen im Gepäckraum überprüft, alle OK.
      Was kann das sein? 
      Vielen Dank für Eure Hilfe.
      Tom
    • Superwilly
      Moin Moin, ich habe ein Problem mit dem Geradeauslauf. Beim Lastwechsel beim beschleunigen, also wenn ich dann schalte und vom Gas gehe zieht der Wagen immer kurz nach rechts. Nur leicht, aber das sollte er ja eigentlich nicht. Dadurch ist er sehr nervös wenn ich schnell fahre. Habe vorne alle Buchsen und Lager gewechselt, Spurstangen vorne, hinten eine Spurstange(hatte deutlich Spiel). Hab die Spur neu einstellen lassen. Trotzdem immernoch das gleiche ziehen zur Seite! Hat jemand ne Idee woran das noch liegen könnte? Reifen hinten sind neu, neue Spurplatten, vorne die Reifen sind nicht neu, aber noch ok!

×
×
  • Neu erstellen...