Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
ts-bonn

Unruhiger M3 Motor

Empfohlene Beiträge

ts-bonn
Erster Beitrag:
Letzter Beitrag:

Hallo zusammen!

Mein M3 Motor, Typ 326S aus dem Jahre 1998, läuft im Leerlauf mega mega unruhig. :-(((° Wobei der Drehzahlmesser absolut stabil bei genau 900 U/Min Umdrehungen im Stand liegt :???::???::???:.

Vanos und Luftmassenmesser wurden bereits überprüft. Während der Fährt bzw. beim anfahren kann ich keine mangelnde Power feststellen :???:.

Nur im Stand rüttelt er sich halt fast zu Tode. :oops:

Hat jemand einen Rat oder Tip worauf ich die Jungs in der Werkstatt ansetzen kann????

Herzlichen Dank

TS

Jetzt registrieren, um Themenwerbung zu deaktivieren »
LittlePorker-Fan
Geschrieben

Hallo,

ich würde den Motor erstmal auslesen (lassen) und falls das nichts bringt noch den CO-Gehalt vom Abgas messen lassen*

*Bei meinen prähistorischen Audi-Maschinen (K- und KE Jetronic) hätte ich jetzt den Warmlaufregler also den Steuerdruck in Verdacht (K-Jetronic) bzw. den Drucksteller und das Steuergerät (KE), danach Zusatzluftschieber und Nebenluft ...

Mit der M3-Maschine kenne ich mich nicht aus. Aber lasse auf jeden Fall das Steuergerät auslesen bevor Maßnahmen ergriffen werden.

Viele Grüße

ts-bonn
Geschrieben

Hi!

Die Zündkerzen sind übrigens auch schon ausgetauscht worden!

Der Motor wurde über 8 Stunden bei Wiesmann in Dülmen "untersucht".

Ergebnis 0,00. :-o

Ich gehe mal davon aus, dass man immer erst einmal auslesen läßt, oder nicht? :???: Dafür ist der Schnickschnack doch da, oder? :???:

Mh.

Gruss

TS

Manni308
Geschrieben

Ich überlege gerade wie es möglich ist, daß ein Motor unruhig läuft, aber der Drehzahlmesser stabil bei 900 rpm stehen bleibt!:???:

Unruhiger Leerlauf heißt doch, daß der Leerlauf schwankt! Warum zeigt der Drehzahlmesser das nicht an?:-o

Ist an dem Motor etwas gemacht worden?

Sind Zündaussetzer vorhanden? Was sagen die Abgaswerte im Leerlauf?

Gruß Manni308

croman
Geschrieben

Sind die Zündspulen überprüft worden?

Zieh bei laufendem Motor jeweils eine raus und schau ob sich der Leerlauf verändert - was passieren sollte!

Falls es nicht daran liegt, schau mal in richtung Einspritzventile.

LittlePorker-Fan
Geschrieben

Bei Zündungsproblemen läuft es in der Regel anders rum: untenrum alles ok - bei Last und Hochdrehzahl gibts dann meist die Probleme. Der Leerlauf ist ja schon "im Eimer".

Der Motor wurde über 8 Stunden bei Wiesmann in Dülmen "untersucht".

Da eine Fachwerkstatt anscheinend schon resigniert hat, würde ich einen anderen, anerkannten M-Stützpunkt oder -Fachmann hinzuziehen.

Ich denke da ist ein Fehler in irgendeinem Detail. Ein "Normaler" sucht sich bei sowas meist zu Tode oder es endet in fröhliches (teures) Teiletauschen wo auch vor Steuergeräten etc. nicht halt gemacht wird.

Manni308
Geschrieben

Unterschätze mal nicht das geballte Wissen von über 80000 Cplern!:D

und als Beispiel, wäre nicht die erste Kerze oder der erste Kerzenstecker, der bei Leerlauf nicht funktioniert und bei erhöhter Drehzahl zündet!:D

Gruß Manni308

LittlePorker-Fan
Geschrieben

Ich schreibe ja: in der Regel ... aber meist merkt man halt Zündungsprobleme bei Last/Leistung bzw. bei höheren Drehzahlen.

Wenn das mit dem ruhigen Drehzahlmesser nicht wäre, würde ich mich auf Leerlaufregelung und Umgebung verwetten. Evtl. noch Nebenluft.

Größte Gefahr bei diesen ´unergründlichen´ Fehlern ist halt, dass man ins fröhliche Teiletauschen abdriftet. Zündung bzw. Hallgeber wäre bei mir persönlich, bei diesem Fehler, relativ weit hinten angesiedelt.

Gast
Geschrieben

Guten Morgen,

ich war das Wochenende mit TS unterwegs und habe mir den Motor lange anhören müssen. In der Tat klingt es so, als wäre die Leerlaufdrehzahl konstant, aber der Motorblock fällt förmlich in Resonanz, das ganze Auto wackelt und vibriert einmal die Sekunde. Klingt wie ein Diesel auf einer Segelyacht. Kann es sein, daß die Ventilsteuerung im Leerlauf nicht richtig funktioniert? Bei unserem letzten Fahrertraining hatten wir einen Motorsportler als Trainer, der empfahl Thomas, den Kurbelwellengeber/Nockenwellensensor zu prüfen.

Gruß

#580

Manni308
Geschrieben

Wie gesagt, zuerst mal kurz nen Abgastest durchführen und dann können wir weitersehen!

z.B. Änderung beim Treten der Kupplung etc.!

Gruß Manni308

FutureBreeze
Geschrieben

zur not schraubst du einfach die leerlaufdrehzahl was hoch, bis er sich nicht mehr schüttelt ;-)

Scherz beiseite - es ist vielleicht auch ein ansatz wenn du folgendermassen nach den Ursachen suchst:

Ist die Vibration direkt Drehzahlabhängig?

Sprich vibriert er immer bei 900 umdrehungen, also auch schon direkt nachdem die drehzahl die 900 erreicht hat?

Dann stimmt irgendetwas im rotatorischen Bereich nicht.

Stellt sich die Vibration erst nach einer weile ein, lässt sich der Fehler auf Zündung, Luftversorgung, Kraftstoffversorgung oder Abgassystem schliessen.

Ist die Vibration denn plötzlich von heute auf morgen aufgetreten, oder hat sie sich irgendwie angekündigt?

Ist irgendetwas vorher ausgetauscht worden?

Springt der Motor ohne Murren an?

ts-bonn
Geschrieben

Zuerst einmal!

Danke für die vielen Antworten! :-))!

Also der Wagen springt problemlos an. Am Motor ist nicht dran gebastelt worden. Man hat halt wirklich nur das Gefühl, dass er jeden Moment abfällt. Brabbelschüttel-schüttelbrabbel. Und das bei absolut ruhigen 900 U/Min. im Leerlauf. Das Ansprechverhalten ist absolut ok. 8)

Es wird nicht schlimmer, hört aber auch nicht auf wenn er warm ist. Er hat schon immer etwas gebrabbelt, der Kurze. Aber soooooooo unruhig war er noch nie vorher.... :???:

Ich würde gerne den Jungs in Dülmen ein paar Dinge nennen, die sie vielleicht mal ausprobieren können ohne alles auseinander nehmen zu müssen.....:-(((°

Gruss

TS

ts-bonn
Geschrieben

So, seit Donnerstag ist er in Bad Neuenahr in der Klinik. Bisher wurden schlanke 5 Stunden aufgewendet und nicht relevantes gefunden.... Es bleibt also spannend. :bored::bored:

ts-bonn
Geschrieben

Also ich fahr den Kurzen heute wieder holen.

Man hat ein paar Schläuche ausgewechselt, etwas am Auspuff geschweißt und festgestellt, dass ich eine Nockenwelle austauschen lassen sollte. Immerhin. X-)

Ich freu ich auf die Rechnung 8)

Anscheinend ist es halt nur ein Raubeinchen, das Motörchen. :???:

Gast
Geschrieben

Guten Morgen Thomas,

Manni308 hat Dir doch ausdrücklich einen Abgastest im LL empfohlen.

Und die Beobachtung der Abgasveränderung, wenn Du im LL die Kupplung trittst(=treten tust:wink:)

Hast Du das denn mal machen lassen? Ich glaube nämlich, daß der Manni sehr viel von Autos versteht:-))! Vielleicht sogar noch mehr als der freundliche....

Gruß

Uli

ts-bonn
Geschrieben

Gesagt getan........... hab ihm eine PM gesendet....

806
Geschrieben

Hallo Thomas!

Zwei Dinge interessierten mich noch:

1. Wie verhält sich der Motor beim Gasgeben (Haube auf, natürlich Leerlauf) in seinen Lagern?

2. Wie verhält sich das Auto beim Fahren mit 900/min (geht bis in den 4., kein Gas geben, nur Rollen)?

Die #66 ist ja schon etwas betagter als viele andere hier, so daß ich Motorauflagerschäden ausschließen möchte (da sind m.W.n. drei Lager verbaut). Ich hatte in meinem Julchen nämlich einen ähnlichen Effekt, der nach Tausch der Gummi-Motorlager verschwunden war.

Viel Glück!

Markus

Gast Alpinchen
Geschrieben
Hallo Thomas!

Zwei Dinge interessierten mich noch:

1. Wie verhält sich der Motor beim Gasgeben (Haube auf, natürlich Leerlauf) in seinen Lagern?

2. Wie verhält sich das Auto beim Fahren mit 900/min (geht bis in den 4., kein Gas geben, nur Rollen)?

Die #66 ist ja schon etwas betagter als viele andere hier, so daß ich Motorauflagerschäden ausschließen möchte (da sind m.W.n. drei Lager verbaut). Ich hatte in meinem Julchen nämlich einen ähnlichen Effekt, der nach Tausch der Gummi-Motorlager verschwunden war.

Viel Glück!

Markus

Das hört sich erst mal plausibel an.

Es könnte ohne weiteres sein, dass bestimmte Bauteile (begünstigt durch defekte Motorlager) vom Motor in Schwingung versetzt werden.

Der Motor erzeugte dann bei 900 U/Min eine Schwingung, welche als Erregerschwingung andere Bauteile wiederum in Schwingung versetzten würde.

Es wäre zumindest eine Kontrolle der Antriebslagerung wert.

Gast HdR
Geschrieben (bearbeitet)
Hallo zusammen!

Mein M3 Motor, Typ 326S aus dem Jahre 1998, läuft im Leerlauf mega mega unruhig. :-(((° Wobei der Drehzahlmesser absolut stabil bei genau 900 U/Min Umdrehungen im Stand liegt :???::???::???:.

Vanos und Luftmassenmesser wurden bereits überprüft. Während der Fährt bzw. beim anfahren kann ich keine mangelnde Power feststellen :???:.

Nur im Stand rüttelt er sich halt fast zu Tode. :oops:

Hat jemand einen Rat oder Tip worauf ich die Jungs in der Werkstatt ansetzen kann????

Herzlichen Dank

TS

Also ich fahr den Kurzen heute wieder holen.

Man hat ein paar Schläuche ausgewechselt, etwas am Auspuff geschweißt und festgestellt, dass ich eine Nockenwelle austauschen lassen sollte. Immerhin. X-)

Ist das Problem denn jetzt weg?

Wenn nicht:

Drosselklappensensor gemessen Öffnung/Stellung (bei Null und Volllast)?

War der mal kurz ausgebaut oder wurde evtll. getauscht? Die Dinger müssen doch nach einem Ausbau oder Wechsel "genullt" werden.

Bei Audi, Opel etc. hat es immer die von dir beschriebenen Probleme gegeben wenn der Sensor nicht per OBD- Software genullt/neu eingestellt wird...

Oder die Sensoren sind eben hinüber...

Wird ja bei BMW nicht ganz anders sein...

Edit:

Aber der Bock läuft ja stabil... Also doch wohl nicht Drosselklappe... Hab das mit dem stabilen Motorlauf beim ersten durchlesen nicht gesehen. Jetzt mit Brille ja! Sorry!

bearbeitet von HdR
Graunase
Geschrieben

Bei unserem Alpina B3 (basiert ja auch auf dem M3 Motor) wars ein undichter Öldeckel.Motor lief stabil aber bescheiden,ließ sich problemlos hochdrehen und hatte auch kein spürbares Leistungsproblem.Dennoch recht heftiges Vibrieren im Leerlauf.Zeitweise leuchten der gelben Motorblockleuchte.Ist übrigens ein Problem welches häufiger auftreten soll...

Viel Erfolg bei der Suche weiterhin8)

Gast HdR
Geschrieben
Bei unserem Alpina B3 (basiert ja auch auf dem M3 Motor) wars ein undichter Öldeckel.

"Undichter Öldeckel" macht solche Probs...!?

Das habe ich so auch noch nicht gehört. Haben die Schrauber denn auch gesagt/erklärt, was der undichte Öldeckel da negatives bewirkt hat bzw an welchem Bauteil?

Falsche Luft in das AGR System über die Zwangsentlüftung oder wo lag das Problem bzw dessen Wirkung? Das hätte ich jetzt gerne noch gewußt.

Man lernt wirklich nie aus! Gottlob!

S.Schnuse
Geschrieben
"Undichter Öldeckel" macht solche Probs...!?

Das habe ich so auch noch nicht gehört. Haben die Schrauber denn auch gesagt/erklärt, was der undichte Öldeckel da negatives bewirkt hat bzw an welchem Bauteil?

Stichwort Kurbelgehäuseentlüftung. Der gleiche Effekt tritt auf, wenn man den Ölmeßstab bei laufendem Motor rauszieht.

Was das geschilderte Problem hier angeht, so kann das alles Mögliche sein. Bei meinem M52 Motor, der mit dem S50 zumindest in seinen Grundzügen doch Ähnlichkeit hat, war der O-Ring vom Ölmeßstabrohr unten am Eingang zur Ölwanne undicht. Da kam dann wieder das Stichwort Kurbelgehäuseentlüftung zum Tragen. Aber ratet mal wieviel Nerven mich diese Diagnose gekostet hat, bis ich da drauf gekommen bin.

Hartin
Geschrieben

Hatte selbe Problem mit meinem A4 2,5tdi...er war extrem unruhig im Leerlauf mit den unterschied dass dein M3 konstant bei 900 bleibt, meiner war knapp unter 900 und das immer wenn der Motor warm war.

Hatte das Auto bei 3 verschiedene Werkstätten unter anderem auch bei MAHAG die genauso kein Plan hatten. Durch einen Bekannten bin ich zu einen KFZ Meister gelandet der ein Hobbywerkstatt hat und er hat das Problem behoben.

Eine Einspritzdüse wurde erneuert, Nockenwellen ausgetauscht gleichzeitig auch Zahnriemen (weil die fällig war musste auch wechseln) usw...jetzt läuft er super aber die ganze Reparatur hat mir sehr viel gekostet. :(

gruss

Graunase
Geschrieben
"Undichter Öldeckel" macht solche Probs...!?

Jawohl,eine Reparatur von 8,04€+ Mwst.:D

Der Motor zog durch den Deckel Nebenluft und es war um den guten Lauf geschehen...

Wenns nur immer so leicht wäre!

ts-bonn
Geschrieben

Hallo zusammen!

Mh, ich denke da kann man sich wirklich verlaufen....... .

Der Wagen fährt und "zieht" mehr als nur gut. Nur das stehen im Leerlauf mag er halt nicht. Auf jeden Fall werde ich von weiteren Suchaktionen Abstand nehmen. Wie gesagt, man verläuft sich und es wurde nach XXX Stunden nichts gefunden. Was angeblich noch bleibt ist das Steuergerät. Nur das kann man nicht einfach ausprobieren. Wenn muss man's auch direkt kaufen, weil es wohl codiert werden muss.

Wie Du halt sagst Markus. "Der Rest ist Schicksal". Man kann sein Leben lang gesund leben und doch jung an Krankheit sterben. Is halt so........ .

Also lasst uns das beste hoffen! :-))!

Danke!

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später registrieren. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Neu erstellen...