Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
I.Bosse

Carbon Airbox im Wiesmann MF3

Empfohlene Beiträge

I.Bosse
Erster Beitrag:
Letzter Beitrag:

Hallo liebe Roadster Freunde,

ich suche Erfahrungsberichte von der Nachrüstung einer Carbonairbox

im Wiesmann MF 3. Insbesondere ohne Alpha N Steuerung da sich hier

doch einige Probleme bilden.Interessant wäre die Airbox in Verbindung

mit dem Serienluftmassenmesser.

Freundliche Grüße aus Lingen

Ingo Bosse

Jetzt registrieren, um Themenwerbung zu deaktivieren »
H-1
Geschrieben

Hallo Ingo,

wenn es die 321PS Maschine ist, dann kann ich Dir weiterhelfen ( siehe Foto ). Habe ich damals selber gemacht.

Bei meinem aktuellen MF3 ist schon eine eingebaut gewesen.:-))!

Gruß, Olaf

post-65734-14435339436415_thumb.jpg

Jensgates
Geschrieben

Hallo Olaf,

hab´ja auch die 321 PS. Was bringt so eine Box für eine Mehrleistung?

Gefühlt oder gemessen... ;-)

Gruß

Jens

H-1
Geschrieben

Moin Jens,

gemessen habe ich es nie.

Aber jetzt zum Gefühl: Unten herum alles gleich. Ab 4000U/min ein toller Klang und bessere Drehfreudigkeit im oberen Bereich. Auch im Vergleich zu anderen 321PS konnte ich das mehrfach testen. Der lief schon wie die Hölle im oberen Drehzahlbereich! :-)

Das Sauggeräusch ist ab 4000U/min natürlich auch sehr schön !:-))!

Ich habe absichtlich den original Luftmassenmesser drinnen gehabt. Brauchte somit nichts an der Elektronik ändern. Er lief dementsprechend immer rund.

Das Aussehen ist selbstverständlich der Hammer und leichter ist die Box allemal wie der original Luftsammler.

Wenn wir schon bei dem Thema Luft sind. Da fehlt es dem Wiesmann ein wenig :(

Mann braucht viel kühle Luft und davon gibt es im Roadster wenig. Besonders mit der älteren Haube.

Hatte damals auch einmal Kontakt mit G-Power. Die hatten einen mit Kompressor umgebaut. Testfahrten waren ohne Motorhaube. Das Ding war wie ein Biest. Tja. Und dann mußte ja mal die Motorhaube wieder rauf. Nicht genug Luft. Wurde alles zurückgebaut. Bild habe ich noch irgendwo davon.

Gruß, Olaf

I.Bosse
Geschrieben

Hallo Olaf,

glaube wir hatten schon mal miteinander telefoniert.Hatte früher mal die Nr.8 MF 35.Ja ich suche eigentlich Erfahrungsberichte für den 343 PS Motor.Nölle bietet es an, aber nur für die alten Modell bis 2007.Und dann über Alpha N und das kommt für mich nicht in Frage.

Gruß

Ingo

Hallo Ingo,

wenn es die 321PS Maschine ist, dann kann ich Dir weiterhelfen ( siehe Foto ). Habe ich damals selber gemacht.

Bei meinem aktuellen MF3 ist schon eine eingebaut gewesen.:-))!

Gruß, Olaf

tap333
Geschrieben

Auf CSL technik umbauen und gerniessen.

H-1
Geschrieben

Moin Ingo,

jupp. Wir haben schon mal telefoniert.

Mein aktueller MF3 hat den Nölle Umbau hinter sich.

Ab Tacho 270 saugt der weiter ohne Ende. Irre:-))! Letztes Mal bin ich selber aus Erfurcht vom Gaspedal gegangen.

Würde ich Dir jederzeit empfehlen!

Foto kann ich jederzeit machen.

falls in 10 Tagen gutes Wetter ist, komme ich selbstverständlich mit meinem MF3 zum Frühlingstreffen. Da könntest Du das ja mal anschauen.

Gruß, Olaf

ts-bonn
Geschrieben
Moin Ingo,

jupp. Wir haben schon mal telefoniert.

Mein aktueller MF3 hat den Nölle Umbau hinter sich.

Ab Tacho 270 saugt der weiter ohne Ende. Irre:-))! Letztes Mal bin ich selber aus Erfurcht vom Gaspedal gegangen.

Würde ich Dir jederzeit empfehlen!

Foto kann ich jederzeit machen.

falls in 10 Tagen gutes Wetter ist, komme ich selbstverständlich mit meinem MF3 zum Frühlingstreffen. Da könntest Du das ja mal anschauen.

Gruß, Olaf

Wie falls das Wetter gut ist????? :???: :???: :???:

Du solltest schon aus Höfflichkeit und Respekt mit dem Kurzen zum Frühlingsfest fahren! Hallo?????????? :-o:-o:-o:-o:-o

I.Bosse
Geschrieben

Hallo Olaf,

tja der Nölle soll Ahnung haben.Aber Alpha N so wie er es verbaut

kommt für mich nicht in Betracht.Mir geht es nicht um die Leistung

sondern nur um den Klang.

Gruß

Ingo

Moin Ingo,

jupp. Wir haben schon mal telefoniert.

Mein aktueller MF3 hat den Nölle Umbau hinter sich.

Ab Tacho 270 saugt der weiter ohne Ende. Irre:-))! Letztes Mal bin ich selber aus Erfurcht vom Gaspedal gegangen.

Würde ich Dir jederzeit empfehlen!

Foto kann ich jederzeit machen.

falls in 10 Tagen gutes Wetter ist, komme ich selbstverständlich mit meinem MF3 zum Frühlingstreffen. Da könntest Du das ja mal anschauen.

Gruß, Olaf

MP-Power
Geschrieben

Moin moin zusammen,

einen aktuellen Erfahrungsbericht kann ich noch nicht liefern aber er wird kommen.

Ich habe meinen Motor mit dem neuen BMW-Steuergerät auf 343 Ps umrüsten lassen. Zusätzlich habe ich mich über den Umbau mit einer Carbonairbox ohne Alpha N schlau gemacht, war aber nicht bereit, die nahezu 3000€ für die original BMW M3 CSL Airbox zu bezahlen (zumal im M3 CSL auch noch andere Nockenwellen etc mit verbaut sind)

Also mal umgehört, geschaut und gekauft. Bei Wiesmann die Box einbauen lassen und nix ging mehr, aber nur Bauseits war kein Platz:wink:

Also beim Carbononkel angerufen und gefragt wie wir Platz schaffen können?? (der Ansaugstutzen zum Einlass inkl. Lufi war zu lang und passte nicht in den Rahmen)

Ein neues Teil musste hergestellt werden und bei Wiesmann verbaut werden. Jetzt ist alles drin, der Motor läuft aber... yesses was denn jetzt wieder :evil::wink:

Die gelbe Motorkontrollleuchte leuchtet:

nix schlimmes aber was kann es sein??

Der LMM ist so empfindlich, das er höchstwahrscheinlich entweder:

1. sich erstmal an die neue freie Frischluft gewöhnen und neu einmessen muss

2. die neuen Luftverwirbelungen der Airbox dem LMM zu schaffen machen

3. die Luftzufuhr zu direkt ist für das arme LMM´chen

Abhilfe wird wohl eine recht simple Verbauung eines feines Netzes vor den Lufteingang (das beruhigt die einströmende Luft) bringen, wenn sich das Problem nicht sowieso nach ein paar Kilometern eh erübrigen wird.

Die größte Hürde wird aber die TÜV Eintragung sein:-(((° der Wiesmann TÜV Prüfer hat eine Eintragung (Festigkeitgutachten liegt anbei aber kein Geräuschemissionsgutachten) abgelehnt. Das Problem habe ich jedoch auch zwischenzeitlich gelöstO:-)

Was es bringt :???: keine Ahnung ausser dem schönen tiefen Ansaugklang kann es auch Leistung bringen (mit Alpha N so ca. 10-15 Ps aber ohne koi Ahnung)

Aber schee schauts aus....

Na schaun ma mal, am Samstag weiss ich dann mal mehr.. soweit das Wetter gut ist und ich den Wiesel in Dülmen abholen werde

I.Bosse
Geschrieben

Hallo,

vielen Dank für die Antwort.Ja soweit war ich auch schon mit der Airbox von Optiz.Nur wie gesagt ich möchte das nicht 100%ig sondern 200%ig.

Also die Motorkontrolllampe geht halt nur an wenn der LMM falsche Werte anzeigt.Genau da liegt das Problem, was ich gar nicht erst möchte.Dann lieber

Serie...

Gruß

Ingo

Moin moin zusammen,

einen aktuellen Erfahrungsbericht kann ich noch nicht liefern aber er wird kommen.

Ich habe meinen Motor mit dem neuen BMW-Steuergerät auf 343 Ps umrüsten lassen. Zusätzlich habe ich mich über den Umbau mit einer Carbonairbox ohne Alpha N schlau gemacht, war aber nicht bereit, die nahezu 3000€ für die original BMW M3 CSL Airbox zu bezahlen (zumal im M3 CSL auch noch andere Nockenwellen etc mit verbaut sind)

Also mal umgehört, geschaut und gekauft. Bei Wiesmann die Box einbauen lassen und nix ging mehr, aber nur Bauseits war kein Platz:wink:

Also beim Carbononkel angerufen und gefragt wie wir Platz schaffen können?? (der Ansaugstutzen zum Einlass inkl. Lufi war zu lang und passte nicht in den Rahmen)

Ein neues Teil musste hergestellt werden und bei Wiesmann verbaut werden. Jetzt ist alles drin, der Motor läuft aber... yesses was denn jetzt wieder :evil::wink:

Die gelbe Motorkontrollleuchte leuchtet:

nix schlimmes aber was kann es sein??

Der LMM ist so empfindlich, das er höchstwahrscheinlich entweder:

1. sich erstmal an die neue freie Frischluft gewöhnen und neu einmessen muss

2. die neuen Luftverwirbelungen der Airbox dem LMM zu schaffen machen

3. die Luftzufuhr zu direkt ist für das arme LMM´chen

Abhilfe wird wohl eine recht simple Verbauung eines feines Netzes vor den Lufteingang (das beruhigt die einströmende Luft) bringen, wenn sich das Problem nicht sowieso nach ein paar Kilometern eh erübrigen wird.

Die größte Hürde wird aber die TÜV Eintragung sein:-(((° der Wiesmann TÜV Prüfer hat eine Eintragung (Festigkeitgutachten liegt anbei aber kein Geräuschemissionsgutachten) abgelehnt. Das Problem habe ich jedoch auch zwischenzeitlich gelöstO:-)

Was es bringt :???: keine Ahnung ausser dem schönen tiefen Ansaugklang kann es auch Leistung bringen (mit Alpha N so ca. 10-15 Ps aber ohne koi Ahnung)

Aber schee schauts aus....

Na schaun ma mal, am Samstag weiss ich dann mal mehr.. soweit das Wetter gut ist und ich den Wiesel in Dülmen abholen werde

MP-Power
Geschrieben

Hallo Ingo,

ja, ich bin da ziemlich Deiner Meinung aber hier ist es kein ernsthaftes Problem und sollte in den Griff bekommen zu sein. Ich habe das an meinem Porsche auch mal gehabt und in den Griff bekommen, ist nichts wildes nur stört mich einfach wenn es nicht 100% läuft. (laufen tut er ja nur die Lampe geht nicht aus :evil:) Wenn es nicht weggeht (wovon ich aber ausgehe - gehts wieder raus und gut ist.

I.Bosse
Geschrieben

Hallo Marc,

wenn es bei dir gut läuft melde dich bitte nochmal.Vielleicht kann ich es mir bei dir mal anschauen oder hören.Wo hast die Box denn her ?

Gruß aus Lingen

Ingo

Hallo Ingo,

ja, ich bin da ziemlich Deiner Meinung aber hier ist es kein ernsthaftes Problem und sollte in den Griff bekommen zu sein. Ich habe das an meinem Porsche auch mal gehabt und in den Griff bekommen, ist nichts wildes nur stört mich einfach wenn es nicht 100% läuft. (laufen tut er ja nur die Lampe geht nicht aus :evil:) Wenn es nicht weggeht (wovon ich aber ausgehe - gehts wieder raus und gut ist.

MP-Power
Geschrieben

so das Böxchen ist implantiert und es läuft ohne gelbe Lampe... junge geht der ab der Wiesle "the Empire strikes back"

Es ist nur noch wo ein leichtes fiepen zu vernehmen:lol: aber das gehe ich mir im hellen Morgen mal ansehen..super saubere Arbeit, ein Lob an alle Mechaniker ... wow ..lecker

ich denke mal sobald ich das letzte Finish vollzogen habe werden ein paar Bilder geschossen aber das wird nix vor Ende nächster Woche und dann sehen wir uns ja eh :):):):)

I.Bosse
Geschrieben

Danke für die Antwort.Von welchem Hersteller kommt denn die Box ?

Gruß

Ingo

so das Böxchen ist implantiert und es läuft ohne gelbe Lampe... junge geht der ab der Wiesle "the Empire strikes back"

Es ist nur noch wo ein leichtes fiepen zu vernehmen:lol: aber das gehe ich mir im hellen Morgen mal ansehen..super saubere Arbeit, ein Lob an alle Mechaniker ... wow ..lecker

ich denke mal sobald ich das letzte Finish vollzogen habe werden ein paar Bilder geschossen aber das wird nix vor Ende nächster Woche und dann sehen wir uns ja eh :):):):)

MP-Power
Geschrieben

Moin Ingo,

ich habe Dir das per PN gestern früh gesendet (schau mal in deinen Briefkasten) :)

Schreibe eine Antwort

Du kannst jetzt einen Beitrag schreiben und dich dann später registrieren. Wenn du bereits einen Account hast, kannst du dich hier anmelden, um einen Beitrag zu schreiben.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Restore formatting

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorhergehender Inhalt wurde wiederhergestellt.   Editor leeren

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Neu erstellen...