Jump to content
EUROPAS GROßE
SPORTWAGEN COMMUNITY
Raimo

Argh !! SMG-Steuergerät oder so futsch !!!

Empfohlene Beiträge

Raimo
Erster Beitrag:
Letzter Beitrag:

Hallo zusammen

Ja, ja, Ihr habt richtig gelesen...

Heute hab' ich doch tatsächlich das allererste mal den BMW-Pannendienst in Anspruch nehmen müssen. Ich hatte ja vorher schon ein paar andere BMW; aber ich glaube bald, der Pannendienst ist primär für die M3 E46 SMG II gedacht :evil::evil::evil:

Also, weiter im Text...

Es fing heute nach dem Mittag an, als ich meinen Wagen starten wollte. Irgendwie dachte ich zuerst, ich hab' da was falsch gemacht, als ich ihn nicht anbrachte. Zuerst konnte ich nicht ins 0 schalten, damit ich ihn überhaupt starten kann. Als er dann nach mehrmaligen Probieren dann endlich mal im 0 war, war's dann doch nix. Angezeigt wurde zwar schon 0 im Display aber dann machte die Zündung keinen Wank. Shit !! Zündschlüssel abziehen, kurze Zeit warten und wieder probieren und siehe da: Jawohl, funzt !! Endlich !! Dachte: na ja, jeder spinnt mal, hoffentlich bleibt's bei dem einen mal.... :o:-?:???:

So sind wir dann doch noch in die Stadt gekommen und haben ihn in ein Parkhaus gestellt.

Späterer Nachmittag, retour ins Parkhaus und dasselbe Theater, bloss kam er doch einiges schneller als vorher. OK, er lief jetzt und...na ja... los gings...

Wir sind dann raus aus dem Parkhaus und noch woanders hingefahren in der Stadt, wo ich ihn dann auf einem Parkplatz draussen hingestellt habe.

UND GENAU DASS HAETTE ICH LIEBER NICHT GEMACHT !!!!

Wegfahren ?? Fehlanzeige !!!!!! :evil::evil::evil:

Zündung ein, Zündung aus, Joystick hin, Joystick her, Wagen abschliessen, Wagen auf.... jetzt erst recht: S*****

Ich habe ihn natürlich (wie man's halt so macht) im 1. Gang abgestellt und da blieb er auch, im 1.

Man konnte den Joystick zwar schon Richtung 0 bewegen oder das "Paddle", aber er wollte einfach nicht ins 0 schalten. Und wenn man halt die Karre nicht ins 0 bringt, kann man die Karre auch nicht anlassen.

AAAAAAAAHHHHHHHHHH !!!

Meine Güte, Ihr könnt Euch nicht vorstellen.... :-(

Tausend mal probiert, tausend mal nix passiert.... Des passt scho

Na ja, was blieb mir andres übrig ? Es war schliesslich ziemlich genau halb 5 und die Garagen haben um diese Zeit eh nicht mehr auf. Trotzdem hab' ich's mal bei meinem Händler probiert, nahm natürlich niemand ab....

So rief ich halt die BMW-Service-Nummer an und erklärte der netten Dame am andren Ende mein Problem. Wie, wo, was geht nicht ?? SMG ?? Was ist das ?? Argh !! :x

Na ja, sie war ja nett und gab sich wirklich mühe. Sie leite es sofort weiter und es käme da sofort jemand vorbei.

Toll, da bin ich ja gespannt wie 'ne Feder.

So ca. eine halbe Std. später klingelte dann tatsächlich das Handy. Pannendienst sowieso, was is los ? Da hab' ich dem netten Herrn mal erklärt, dass ich ein sequentielles Getriebe habe mit Paddles und Joystick und so und dass das Teil mächtig spinnt.

Ups, meinte er, er nähme da mal lieber den Anhänger mit....... AAAAAAAAHHHHHHHH !!!

Und heiss war's dazu auch noch. Hatten heute gute 27 Grad. Na ja, besser als Regen...

Wieder 'ne halbe Stunde warten....

WOW !!! Ein grosser grüner Jeep mit Anhänger naht... na endlich !!

Darin 2 Männer, die sich einen abgrinsen... TOLL !!!

Wo ist das BMW-Servicemobil ?? So ein weisser, grosser 5er mit so Streifen an den Seiten und mit jede Menge Werkzeug und Diagnoseelektronik im Kofferraum ? Njet !!

Na dass ist BMW, ...war ein stinknormaler Pannendienst.

Ich: Sind sie BMW-Techniker ??

Er: Nein, eigentlich nicht.

Ich: OK, dann hat's ja wohl keinen Sinn, oder ?

Er hat mich dann doch etwas komisch angeguckt, verstand wohl aber sehr gut, was ich damit meinte.

Waren ja schliesslich 2 ganz flotte Jungs, echt !

Da hab' ich halt gesagt: OK, wenn Sie keine Ahnung haben vom SMG, schlage ich vor, dass wir mal die Batterie abhängen für einen Moment.

Gesagt getan.

OK, die Batterie ist jetzt wieder dran und los gings.

WOW. Nach ein paar mal probieren brachte ich sogar das 0 rein und nach weiteren 3 Millionen mal probieren (ok, ok, ich übertreibe ein bisschen) kam dann sogar die Zündung.

ENDLICH !!

Jetzt bloss nicht mehr abstellen das Teil.... :???:

Na ja, kurz noch was unterschrieben bei den Jungs und ab nach Hause.

Jetzt steht er in der Garage. Gang habe ich mal vorsichtshalber extra keinen reingemacht.

Bin mal gespannt, ob das SMG Montag morgen wieder muckt. Als erstes geh' ich eh direkt in meine Werkstatt. Wenn ich Glück habe, kann ich sogar dorthin fahren... :lol: Ist das nicht lustig ?!

Ansonsten können die nämlich gleich mal bei mir zu Hause antanzen... hehe !

Schöne Geschichte, was ???

Habt Ihr in der aktuellen Sport Auto den kleinen Zwischenbericht gelesen zu "100'000km Dauertest M3 SMG" ? Die mussten das Steuergerät austauschen....

Irgendwie tippe ich bei meinem auf dasselbe.

Wenn ich gewusst hätte, dass kein richtiges BMW-Servicemobil aufkreuzt, hätte ich mit Sicherheit alleine mal die Batterie abgehängt und ausprobiert, ob's dann funzt. Habe irgendwie gedacht, da kommt wer und hängt eine Diagnosegerät dran...

Tja, so kann man sich täuschen :x

Was meint Ihr dazu ??

Bin ich der einzige oder sonst schon Jemanden das SMG ausgestiegen ??

Gruss

Raimo

Jetzt registrieren, um Themenwerbung zu deaktivieren »
marc
Geschrieben

Hi Raimo,

hatte mal ein ähnliches Theater und bis deswegen vom SMG (bei mir war's zwar das 1er aber die probleme hören sich ähnlich an ....) reichlich geheilt. Bei mir war das selbe - service angerufen ... "jajaja, wir schicken jemanden" 2h später dann der anruf vom servicemobil: "sorry, ich steck hier noch in xyz, dauert noch was länger - ich schicke einen abschleppwagen". ***********! Den durfte ich dann natürlich zahlen ... hab' mich antürlich beschwert, bin dann bei BMW von Pontius zu Pilatus weiterverbunden worden, mußte einige Eulen nach Athen tragen und schließlich am Hornberger Schießen teilenehmen. Dazu war mir meine Zeit dann doch zu schade. Dabei hätten die Penne r im nachhinein bloß die Scheiß-Sicherung austauschen müssen! AAAAAARRGH! Ich Reg' mich immer noch drüber auf .... Irgendwie scheinen es die ******* mit der Elektronik nicht hinzukriegen. Ich werde mir definitiv nie wieder etwas in Richtung SMG von BMW holen - Pleiten Pech und Pannen.

Dann lieber eine Automatik von AMG ... OK, das war jetzt ein Witz :)

Aber mal im Ernst - nach sowas kommt man sich verarscht vor, oder? auch wenn's rein rational wahrscheinlich ein kleines Problem ist ... rgendwie bleibt ein fader Beigeschmack. Und das Argument "es melden sich ja bloß immer die zu Wort, die's erwischt hat" lasse ich nicht gelten, das müßte für andere Marken genauso zutreffen. Habe noch nie von übermäßig vielen geschrotteten SL55 oder 996er gehört ... okok, anderers Triebwerk ... aber meinen Kunden geht auch keiner dabei ab, wenn ich Code produziere der instabil läuft aber dafür technisch brilliant ist. Hrmpf. Blöde Markengläubigkeit. Warum fahre ich eigentlich noch BMW? Lt. mushu's Signatur sollte ich ja eigentlich Golf fahren *rofl* ...

so, genug aufgeregt

Marc

Edit by Itmanager: Das geht nun doch zu weit mit den Kraftausdrücken habe das etwas entschärft.

GabrielT
Geschrieben

Hi Raimo

So eine Pech und Frust, kann ich verstehen.

Mein SMG hat mich bis jetzt zum Glück nicht verlassen.

Ich fahre seit 8 Jahren BMW (nur 3er Modelle) hatte noch nie eine Panne.

Ist aber schon ärgerlich wenn da einem das Gefühl gegeben wird mit der BMW Service Card wird einem geholfen wenns mal eine Panne gibt. Aber die Realität wie man sieht ist meistens anders.

Wahrscheinlich hat einer im Callcenter entschieden M3 und SMG = Abschleppen.

Ach ja noch was ich dachte das SMG hat noch ein Notlaufprogramm das bei einem Defekt des Steuergerätes einspringt ?

marc
Geschrieben

@Tim

Ja, das Notprogramm hat es, aber in bestimmten Fällen hilft das leider auch nichts (Sicherung hinüber, El.Hyd.Pumpe defekt) und wahrscheinlich noch in einigen anderen. Das sind bloß die, die ich kenne.

He, der Smart hat doch auch nicht diese Probleme !? die Getriebe sind beide von Getrag (auch das SMGII imo) http://www.getrag.de, besonders http://www.getrag.de/dcontentlink/02_produkte/02_02_automatisierte_schaltgetriebe/index.htm

ok, wahrscheinlich liegt der unterschied in der software und in der umgebenden Elektronik, denn das Getriebe an sich scheint ja nach Werkstattangaben kaum Ärger zu machen, mir ist zumindest noch nie was zu OHren gekommen. Und bei Elektronik scheint BMW des öfteren ja mal Bockmist zu bauen - nicht bloß beim SMG (ich kenne aus meinem Bekanntenkreis nicht auslösende Airbaigs bei schweren Unfällen, spinnende Tempomaten, ausfallende KLeingkeiten (Licht), Schiebedach (Steuergerät sollte ausgtauscht werden...))

grummel ... wie ist eigentlich das ASG vom Audi? Die bieten doch im A3 auch sowas an, irgendjemand eine Ahnung?

gruß,

marc

Raimo
Geschrieben

Hi zusammen

Beim SMG I gab's ja nach meinen Informationen schon von Anfang an Probleme, wobei man ja vom IIer noch nicht viel gehört hat. Ansonsten ist's ja wirklich genial.

Notprogramm wär nicht schlecht gewesen. Aber wenn der Gang drin ist und einfach nicht raus will.... von Hand geht ja leider wohl schlecht :-)

Ich hab' mal irgendwo gelesen, dass man so für ca. 20/30 Minuten mal die Batterie abhängen muss, damit's ein Reset gibt. Weiss aber nicht, ob das stimmt. Ein paar Sekunden abhängen haben ja bei mir auch geholfen, obwohl's doch noch nicht wieder richtig funzt. Denke, war ja sicher kein richtiger Reset. Drum hatte ich ja eigentlich auf ein Diagnosegerät gehofft. Da lässt sich sicher auch via Software ein Reset abdrücken.

Bin ja wirklich gespannt auf morgen früh :???:

Und was den Smart betrifft: Pustekuchen !!

Die Jungs vom Pannendienst haben gesagt, sie hätten mit Abstand am meisten Smart. Jaguar hätten sie auch viele. Da war ich auch nicht schlecht erstaunt.

Sie meinten auch, dass man heutzutage ja meistens eh nix machen kann bei soviel Elektronik. Der müsste dann doch meist direkt in die Fachwerkstatt, sprich bei mir halt jetzt BMW.

Mal sehen, was morgen der Profi meint.

Gruss

Raimo

DAMIEN
Geschrieben

Ich weiß nicht, ob es nur mir so vorkommt, aber kann es sein, dass man es sich mit dem M3 ziemlich schnell verscherzen kann, in Sachen Haltbarkeit und Geldbeutel?? Bei der Liste an Motor- und Getriebeschäden finde ich das nicht grad passend zum M3. Wenn man sich da den C32AMG z.B. ansieht, hört man nichts von Motorschäden oder Getriebeschäden. Ok, der hat Automatik aber trotzdem finde ich das nicht so gut für die Marke BMW, wenn ihre Motoren reihenweise in die Luft gehen, nur weil man sie etwas zu früh ausgereitzt hat. Ist wohl der Nachteil, wenn man alles aus einem Reihensechser versucht herauszuholen. Der M3 ist gewiß ein super Auto. Mir persönlich gefällt er mehr als der C32, aber wenn man soviel negatives vom M3 hört, wird das image vielleicht darunter leiden. Ich hoffe, dass das BMW schnell wieder hinbekommt.

Raimo
Geschrieben

@Damien

Na das hoff' ich doch auch, dass die das wieder hinbekommen (und im allgemeinen natürlich auch)

Aber das mit dem C32 sehe ich eher so, dass das ganz eine ander Zielgruppe ist, welche sich wohl eher selten bis überhaupt nicht im Internet rumtummelt und sich dort über Ihre Probleme äussert.

so long

Raimo

Psychodad
Geschrieben

Aber das mit dem C32 sehe ich eher so, dass das ganz eine ander Zielgruppe ist, welche sich wohl eher selten bis überhaupt nicht im Internet rumtummelt und sich dort über Ihre Probleme äussert.

Das ist so nicht ganz richtig.

Die meisten gehen mit ihren Problemen direkt auf die Clubhomepage.

Dort sind Leute mit hervorragenden Wissen und weitreichenden Beziehungen zu AMG.

Aber von Motorschäden ist da nicht gerade oft die Rede :wink:

http://www.amg-owners-club.org

Raimo
Geschrieben

also, heute morgen lief er sogar beim 1. Versuch an.

So konnte ich ihn wenigstens in die Werkstatt fahren.

Als ich die Story dort erzählte, staunten sie doch nicht schlecht. Jedenfalls haben wir mal vereinbart, dass ich nachmittags telefonisch Bescheid bekomme, was los ist.

Den Anruf bekam ich dann auch und.... ich hatte recht. defektes SMG-Steuergerät. (auch ein blindes...) :wink:

Jetzt krieg' ich ein neues verbaut (mit der aktuellsten Software) und dann hoffe ich, dass endlich Ruhe ist.

Ach ja, hab' noch was fast vergessen:

wg. dem BMW-Pannendienst, der nicht aufgekreuzt ist....

Die schieben Dienst bis 10 Uhr abends. Wenn so einer aber nicht gerade in der Nähe ist oder total überlastet ist, wird ein anderer aufgeboten, damit der Kunde nicht so lange warten muss.

So wurde mir das erklärt und klingt für mich recht plausibel.

so long

Raimo

svenson69
Geschrieben

hi raimo

hoffen wir dass dein neues steuergerät schnell kommt. haben die irgendwas erzählt, was an der "aktuellen" software aktueller als an der alten? und wie alt ist die alte sw denn überhaupt? da kommt bestimmt nur wieder so 'ne waage aussage von bmw... diverse verbesserungen vorgenommen, optimales optimiert, anpassungen angepasst, bla bla bla :???: hauptsache das zeug läuft stabil.

Watson
Geschrieben

@Raimo

Gut zu hören, dass Deine Probs gelöst sind (werden)

Hab eben eine Burgund-Tour von 1300km "erfolgreich" beendet - Hab nun bereits 14.500km drauf... :oops:

Allerdings hab ich ähnliche Probleme wie Du auch schon kurz erfahren - waren aber nach 1-2 Neustarts (Zündung aus, Zündung ein, Gang raus...)

wieder weg. :-?

Hab mir übrigens angewöhnt, den Wagen immer erst nach einlegen des R-Gang auszuschalten.

Aus welcher Produktionswoche/Jahr ist Deiner?

so long

Watson

eltoro
Geschrieben
Ich hab' mal irgendwo gelesen, dass man so für ca. 20/30 Minuten mal die Batterie abhängen muss, damit's ein Reset gibt. Weiss aber nicht, ob das stimmt. Ein paar Sekunden abhängen haben ja bei mir auch geholfen, obwohl's doch noch nicht wieder richtig funzt. Denke, war ja sicher kein richtiger Reset. Drum hatte ich ja eigentlich auf ein Diagnosegerät gehofft. Da lässt sich sicher auch via Software ein Reset abdrücken.

Das kommt mir irgendwie bekannt vor. Nicht vom Auto, von der Arbeit!

Wenn der Server nicht läuft - bestes Mittel der Wahl -> rebooten. :D

(Reboot is immer gut, Regel 1 aus dem IT - Berater Handbuch :wink::lol: )

Die werden das Steuergerät doch nicht mit Windows CE betreiben :lol::lol: - da würd mich dann nix mehr wundern. :D

(Heut in SQL Server kam ne Message Box hoch mit "Catastrophic Error"

- kein Scherz. Is aber gar nix Schlimmes passiert :-? )

Scherz beiseite. Freut mich, Raimo, dass Du dein Schätzchen bald wieder unversehrt bei dir hast, vielleicht schaltet er jetzt ja noch schneller :wink: .

(Zu Updates u. ä. könnt ich auch noch ein paar Seiten schreiben...)

Gruss, Toro

deejay-555
Geschrieben

man spricht in der regel von 10 sek um einen reset zu erreichen! dieser ist aber auch bei aktuellen fehlern, wie leitungsbruch oder ähnlichem nutzlos! aber wenn was ned funzt schlüssel 10 sek raus dann nochmal testen und wenns dann immer no ned funtz bat ab für 10 sek des reicht dann! hoffentlich! :roll:

Raimo
Geschrieben

Hallo Leute

Also, hab' ihn jetzt wieder *freu*

und es funktioniert sogar wieder alles *doppelfreu*

hoffen wir dass dein neues steuergerät schnell kommt. haben die irgendwas erzählt, was an der "aktuellen" software aktueller als an der alten? und wie alt ist die alte sw denn überhaupt? da kommt bestimmt nur wieder so 'ne waage aussage von bmw... diverse verbesserungen vorgenommen, optimales optimiert, anpassungen angepasst, bla bla bla :???: hauptsache das zeug läuft stabil.

Tja, habe natürlich nachgefragt, was denn da dran so neu sein soll. Und wie wir alle vermuten: der Einzige, der -evtl.- weiss, was WIR gerne wissen möchten, ist derjenige, ders programmiert hat :evil:

Einen Unterschied habe ich jedenfalls bis jetzt noch nicht feststellen können. Ach ja, Sven, es "klackt" immer noch. Hat somit also nix mit dem Steuergerät zu tun. Habe aber gestern Abend nochmal die PDFs aus der ATZ studiert und da ist ein Bild drin vom Joystick, wo ziemlich genau unten dran ein Dauermagnet ist. Who knows ?! Schau's Dir mal an.

Was vielleicht noch interessant ist:

Der Profi meinte, ihre "aktuellste" Software hätten sie auf mein "altes" Steuergerät nicht aufspielen können. Sonst hätte überhaupt nix mehr funktioniert... Scheinbar liegt da auch eine Hardware-Aenderung vor. (IMHO)

Allerdings hab ich ähnliche Probleme wie Du auch schon kurz erfahren - waren aber nach 1-2 Neustarts (Zündung aus, Zündung ein, Gang raus...)

o oh... Watson, ich befürchte... na Du weisst schon...

Behalte es gut im Auge und wenn's mal richtig mucken sollte, denke an die Batterie, OK ?! VIEL GLUECK !!!!!!!!

Das kommt mir irgendwie bekannt vor. Nicht vom Auto, von der Arbeit!

Wenn der Server nicht läuft - bestes Mittel der Wahl -> rebooten.

(Reboot is immer gut, Regel 1 aus dem IT - Berater Handbuch )

Die werden das Steuergerät doch nicht mit Windows CE betreiben - da würd mich dann nix mehr wundern.

(Heut in SQL Server kam ne Message Box hoch mit "Catastrophic Error"

- kein Scherz. Is aber gar nix Schlimmes passiert )

Scherz beiseite. Freut mich, Raimo, dass Du dein Schätzchen bald wieder unversehrt bei dir hast, vielleicht schaltet er jetzt ja noch schneller .

(Zu Updates u. ä. könnt ich auch noch ein paar Seiten schreiben...)

Na da arbeitest Du ja sicher mit Microsoft Server :wink:

Probier's mal mit Novell 8)

BMW arbeitet sicher nicht mit der Windows Children Edition (CE). Ich habe in der USA echt mal ein riesiges Reklame-Plakat von BMW am Strassenrand stehen gesehen wo drauf Stand "our hardware runs better without windows" Das ist echt kein Witz ! Voll gut, was ?? :D

Was meinst Du bitte mit "Seiten schreiben zu Updates" ??

man spricht in der regel von 10 sek um einen reset zu erreichen!

Was heisst "in der Regel" ? Woher hast Du das ?? Das würde uns doch sicher seeehr interessieren.

Also, ich behalte auf alle Fälle mal mein SMG stark im Auge. Bin gespannt, ob ich irgendwie eine Veränderung feststellen kann zu vorher. Könnte ja wirklich sein, dass etwas zum Besseren modifiziert wurde.

Gruss inzwischen

Raimo

master_p
Geschrieben

BMW arbeitet sicher nicht mit der Windows Children Edition (CE). Ich habe in der USA echt mal ein riesiges Reklame-Plakat von BMW am Strassenrand stehen gesehen wo drauf Stand "our hardware runs better without windows" Das ist echt kein Witz ! Voll gut, was ?? :D

Ähm ja schon, aber das war eher als Scherz in Bezug auf's 3er Cabrio zu sehen.

Hardware = Auto

without Windows = Cabrio

Kapische :wink: war aber trotzdem witzig, denn es war ja ein klarer Seitenhieb.

bmwad.jpg

Raimo
Geschrieben

Kapische :lol:

Sowas wäre bei uns aber nie und nimmer möglich... leider :???:

peakstop
Geschrieben

hallo leutz

ich habe momentan noch meinen M3 E36 SMG. das smg machte drei bis vier mal probleme. beim einsteigen konnte ich den schalthebel nicht bewegen und in der ganganzeige leuchtete ein warndeieck :-?:-? . ich hatte beim ersten mal die hosen voll...die lösung des problems war folgende. aussteigen-wagen abschliessen-wieder oeffnen und schon war wieder alles ok. :)

ich glaube der smg kompressor baut beim öffnen der tür den druck auf. falls etwas schief geht hilft dann ein erneuter druckaufbau - sprich oben erwähnte problemlösung...

aber eben...ich habs gesehen mit smg :wink: mein E46 wurde mit handschaltung bestellt. :D:D und glaubt mir ich freue mich aufs schalten...es hat mir schon bei der testfahrt unglaublich spass gemacht....

nur noch 4 wochen dann gehts los..... :D:D:D

Thali
Geschrieben

Bei all diesen Problemen mit dem SMG bin ich ja richtig froh mit dem 6-Gang Getriebe. Muß sagen, mit dem 6-Gang Getriebe macht dem M 3 irrsinnig Spaß !!!!!! :D:D:D:D

GabrielT
Geschrieben

"Bei all diesen Problemen mit dem SMG bin ich ja richtig froh mit dem 6-Gang Getriebe"

Wie gesagt habe mit dem SMG seit 6 Monaten noch nie Probleme gehabt, und wenn man so im Forum liest gibt's ja so gut wie keine ausfälle.

Oder gibts da noch mehr user bei denen das SMGII verückt spielt ?

Raimo
Geschrieben

Hallo zusammen

Habe noch ganz vergessen mitzuteilen, wann meiner produziert wurde (hat doch Jemand gefragt, oder ?)

Also, meiner wurde in der KW7 produziert. Ist also Februar 2002 gewesen.

Und ich bin Euch noch eine Antwort schuldig.... und zwar ob ich eine Veränderung feststellen kann "altes Steuergerät/Software" vs. "neues Steuergerät/Software":

Jungs, ich hab' seit gestern nicht mehr das SMG II...

Ich fahre jetzt SMG III :wink::D:o

Ohne Kohl, da wurde echte Feinarbeit geleistet. Habe es heute ausgiebig getestet. Ich kann ganz klar einen Unterschied feststellen zu vorher; und zwar einen POSITIVEN !!! *yeah*

SMG fahren macht jetzt echt NOCH mehr Spass als vorher :D:D

Also, ihr wollt ja jetzt sicher Fakten. OK.

Mein Standard-Programm ist schon seit ein paar tausend km "S5".

Alles funktioniert jetzt irgendwie ausgereifter und feiner, irgendwie stimmiger.

Beim Raufschalten im unteren Drehzahlbereich ist der Uebergang vom einen zum anderen Gang weicher (aber keinesfalls kürzer !).

Beim Raufschalten im oberen Drehzahlbereich wurden die Gänge bis anhin relativ brutal reingeknallt, dass man machmal fast meinen konnte, die Karre zerreisst's fast. JETZT aber werden die Gänge immer noch reingeknallt in atemberaubender Geschwindigkeit, aber nicht mehr SO brutal. Es ist recht schwierig zu erklären, aber man merkt den Unterschied gaaanz deutlich.

Beim Runterschalten (so seh' ich das bis jetzt) ist der Unterschied am grössten. Das läuft sowas von flüssig ab.... extreme Perfektion !! Wenn ich vom 4. in den 3. schalte, merkt man nicht das geringste. Man kann den Gangwechsel bloss hören (Drehzahl). Echt beindruckend !!

Im grossen und ganzen denke ich, dass durch diese Modifikationen auch das Material erheblich geschont wird.

Wer will, kann sein SMG gerne mal mit meinem vergleichen. Die beste Gelegenheit ist natürlich am 17.8.

Na IST das ein Angebot ?? :-o

Gruss

Raimo

Watson
Geschrieben

Hi Raimo

Das mit der Produktionswochen Frage war ich - ist ja dieselbe wie meiner...nun hoff ich mal nicht, dass ich im dümmsten Moment dieselben Probleme wie Du bekomme, obwohl ich, wie schon gesagt auch schon mal ein zwei "Aussetzer" hatte :-?

Na ja, vieleicht wärs ja besser es passiert bald, damit ich auch das

"SMG III" bekomme :D

Mit dem dem Angebot Dein "SMG III" mal auszuprobieren wirds wohl wieder nichts, denn just am 17.8. fahr ich nach Frankreich in die Ferien und kann den Termin nicht mehr schieben..........Ihr macht auch immer die falschen Termine... :oops:

Na ja, vieleicht kann man sich die neue Software ja auch "überbruzeln" lassen - oder wurde auch Deine Hardware (das Steuergerät) getauscht??

so long

Watson

Mike
Geschrieben

@Raimo

...ich glaub mein SMGII verreckt auch grad... :-)

Raimo
Geschrieben

Das mit der Produktionswochen Frage war ich - ist ja dieselbe wie meiner...nun hoff ich mal nicht, dass ich im dümmsten Moment dieselben Probleme wie Du bekomme, obwohl ich, wie schon gesagt auch schon mal ein zwei "Aussetzer" hatte :-?

Na ja, vieleicht wärs ja besser es passiert bald, damit ich auch das

"SMG III" bekomme :D

Mit dem dem Angebot Dein "SMG III" mal auszuprobieren wirds wohl wieder nichts, denn just am 17.8. fahr ich nach Frankreich in die Ferien und kann den Termin nicht mehr schieben..........Ihr macht auch immer die falschen Termine... :oops:

Na ja, vieleicht kann man sich die neue Software ja auch "überbruzeln" lassen - oder wurde auch Deine Hardware (das Steuergerät) getauscht??

so long

Watson

Also nach meiner heutigen Testfahrt muss ich fast sagen, dass ich froh bin, dass' passiert ist. klingt jetzt vielleicht etwas komisch... aber ist so.

Also wenn's bei Dir nochmal spinnen sollte: mach' kurzen Prozess !!

Na ja, der Termin vom 17. ist nicht von mir... Verschiebedatum ist ja der 31. und es wird wohl mit Sicherheit noch mehrere Treffen geben.

Wenn Dir nach einem Test ist, könnten wir uns ja sonst immer noch nach Deinen Ferien mal treffen, OK ?

Mit "überbrutzeln" ist glaube ich nix. Mir wurde gesagt, das ginge bei mir nicht. Ich schätze mal, es gibt inzwischen verschiedene Versionen von Hardware sowie Software, wobei ich halt jetzt das neuste drin habe.

...ich glaub mein SMGII verreckt auch grad...

ja, ja, warte nur, bis es wirklich passiert.... dann machst Du nämlich solche -> :o <- Augen... :D

Gruss

Raimo

Mike
Geschrieben

ja, ja, warte nur, bis es wirklich passiert.... dann machst Du nämlich solche -> <- Augen...

ich glaube, es passiert ja auch! Ich mache aber keine Augen, ich lass es lieber gleich tauschen...! :-)

Gruß

Mike

Raimo
Geschrieben

ich glaube, es passiert ja auch! Ich mache aber keine Augen, ich lass es lieber gleich tauschen...! :-)

Gruß

Mike

Was denn.. Echt ?? Kein Witz !!

Na dann: mein Beileid !! (oder soll ich gratulieren ?) *grins*

Fackel aber nicht lang rum. Bei der Werkstatt motzen und wechseln lassen. ...und wenn Du denen erzählst, dass es von Dir aus gesehen, mit ziemlicher Sicherheit das SMG-Steuergerät ist, bist Du eh gleich besser dran :wink: Macht nämlich mächtig Eindruck :lol:

na dann

good luck

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ein neues kostenloses Benutzerkonto.

Jetzt registrieren

Anmelden

Bereits Mitglied? Melde dich hier an.

Bereits registriert?


×