Jump to content
Ugur

!!!Magnat Verstärker!!!

Empfohlene Beiträge

Ugur   
Ugur

Hallo

Ich habe einen Magnat Classic 360 mit 4x140 watt Verstärker und einen Basskiste von Emphaser (EBP 112 300 W max dauerleistung 200 W). Bei meinem Verstärker leuchtet leicht die Protect leuchte, sie leuchtet mit dem bass mit, wenn ich mein Radio lauter mache, woran könnte das liegen und was kann ich da gegen machen? Wäre echt super wenn ihr mir helfen könntet!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
alpinab846   
alpinab846

1. Du hörst zu laut :-o

2. Der Verstärker hat zu wenig Leistung :cry:

3. Der Bass hat eine zu niedrige Impedanz :(

4. Die Verkabelung (Strom) ist zu gering dimensioniert

5. Deine Autobatterie gibt auf :-(((°

Zu 1.) such dir einen guten HNO-Arzt

Zu 2.) schau nach ob Du 2 Kanäle der Endstufe Brücken kannst

zu 3.) anderer Baß

zu 4.) dickere Kabel, vernünftige Kabelschuhe, Sicherung

zu 5.) Versuch es mit einem Kondensator/PowerCap....

Die Endstufe ist nicht der Oberknall für diesen Betrieb...wahrscheinlich darfst Du sie austauschen. Noch ein guter Tip: Deine Endstufe verzerrt sicher wenn die Lampe angeht...ist nicht gut für LS!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Ugur   
Ugur

- die Leistung dürfte ausreichen ich habe es gebrückt

- die autobatterie ist neu

- Ich gehe mal zum HNO- Arzt :cry: und besorge mal dickere kabel!

danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
The_Watcher   
The_Watcher

Dreh mal die Leistung der Endstufe nen bisschen runter. Die Endstufe befindet sich an Ihrer Leistungsgrenze. An was anderes sollte es nicht liegen. Einfach nur nen bissel zurückregeln oder vielleicht etwas den Bass rausnehmen. Der Regler der Endstufe sollte eigentlich nicht über 3/4 seines möglichen Bereichs gefahren werden, dann hast Du auch keine Probleme. :-))!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Psychodad   
Psychodad
- die Leistung dürfte ausreichen ich habe es gebrückt

Die Leistung reicht kein bißchen. Soweit ich mich entsinnen kann, hat der Emphaser 300W RMS!

Die Magnat ist total unterdimensioniert. Du brauchst auf jeden Fall mehr Power um da einen halbwegs vernünftigen Ton raus zu bringen :wink:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Neues Benutzerkonto erstellen

Anmelden

Bereits Mitglied? Melde dich hier an.

Jetzt anmelden



×