Jump to content
defiant

Musikanlage einstellen beim R32

Empfohlene Beiträge

defiant   
defiant

Hallo,

ich habe ein kleines Problemchen mit meinem R32 und zwar kriege ich es einfach nicht hin einen sauberen Klang reinzubekommen mit dem DSP (Digitalem Sound Paket) ohne das das halbe Auto vibriert (der Bass ist sehr kräftig) dadurch "übersteuern" die Lautsprecher. Ich habe ein DELTA-radio glaube ich.

Ich will einen Klang der die Lautsprecher nicht überfordert aber dennoch kräftigen Bass bietet und saubere Höhen. Das ist bei meinem leider im Moment nicht der Fall. Besonders wenn das DSP auf "POP" eingestellt ist. Wenn es auf "ROCK" eingestellt ist dann ist es besser mit dem Uebersteurn der Lautsprecher aber dann ist der Klang nicht mehr so doll.

Wer hat Erfahrung mit dem DSP und generell Erfahrung mit dem Einstellen von Anlagen? Ansonsten bin ich mit meinem Radio und dem DSP sehr zufrieden (fantastischer, kräftiger Klang für ein Werksradio).

Diese Frage richtet sich vor allem an die Hifi-speziealisten hier im Forum..

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wodo   
Wodo

Hallo defiant, DSP hatte ich auch schon 2mal eingebaut. Ich hatte genau die gleichen Erfahrungen gemacht. Am besten Bass ziemlich rausnehmen und Fade etwas nach hinten verstellen, das half bei mir damals. Und immer auf "POP" stehen lassen, da hört es sich wirklich am besten an.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
defiant   
defiant

@wodo

aber wird nicht der Bass komplett eliminiert wenn man den BASS-regler komplett zurückdreht? Denn einer der Hauptschmankerl vom DSP ist ja das fette Bassbild. Trotzdem schon mal danke für den Tip. :-))!

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wodo   
Wodo

Ist natürlich von Musikstück zu Musikstück verschieden. Du sollst den Bass ja auch nicht ganz runterdrehen. Ich hatte mir den Klang auf meine Lieblings-CD´s eingestellt, mein absoluter Favorit war "One" von Metallica, da flog der Staub aus den Türdichtungen X-) .

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
defiant   
defiant

@Wodo

das hat prächtig geklappt mit dem Radioeinstellen. Habe es so gemacht wie du mir geraten hast und mein Klang ist jetzt richtig gut. Werde noch ein bissel mit dem Bass rumprobieren aber das Uebersteuern der Lautsprecher ist weg. Super. :-))!

mfg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
*Harry*   
*Harry*

Mal ne Frage ...

DSP mit Delta?

Ich nehme an Du hast den GAMMA, wenn Du das eigenständige DSP-Gerät (4x70W) hast (Digitales Sound Paket geht doch nur in Verbindung mit GAMMA)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
enners   
enners

Ja das DSP ist seit dem 20 Jahre GTI leider nicht besser geworden.

Das liegt aber in erster Linie am fehlenden Subwoofer, der früher zum DSP gehörte.

In meinem 3er Golf hatte ich zusätzlich nur das Pioneer DEHP-7400MP und war mehr als zufrieden. In meinem 4er Golf hab ich jetzt einen JL Subwoofer und eine Phonocar Endstufe (insgesamt circa Euro 300,-).

Treb -3 Bass -3 Balance Center Fade Rear 3 und das kann sich jetzt auch wieder hören lassen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Neues Benutzerkonto erstellen

Anmelden

Bereits Mitglied? Melde dich hier an.

Jetzt anmelden



×