Jump to content
Jamarico

Probleme mit F1 verursacht durch Relais #233100

Empfohlene Beiträge

Jamarico CO   
Jamarico

Nabend,

 

Neben meinem handgeschalteten 360er Modena bin ich seit rund 18 Monaten zufriedener Besitzer eines 599er GTB mit F1 Schaltung. Vor dem Kauf war ich skeptisch, ob mir das Schalten mit der F1 behagen würde. Nach einer ausgiebigen Probefahrt mit genau dem 599er, welchen ich damals mit rund 15t km kaufte, war ich überrascht, wie gut die Schaltung funktionierte und ihre Charakteristik behagte mir auf Anhieb. Heute, rund 18t km später bin ich nach wie vor sehr zufrieden damit.

 

Nun meine Frage:

Obwohl das System meines 10 jährigen GTBs mit rund 33t km sehr gut funktioniert, würde ich gerne wissen, welche Massnahmen (neben dem Fahrstil) getroffen werden könnten, um technischen Problemen vorzubeugen.

 

Im Speziellen würde ich gerne wissen, ob Euch F1 Störungen bekannt sind, welche durch das werkseitig verbaute Relais #233100 (welches den F1 Pumpenmotor schaltet) verursacht wurden?

 

Wie Euch wahrscheinlich bekannt ist, gibt es vollelektronische aftermarket Lösungen, welche bezüglich verschleissbedingter Zuverlässigkeit Vorteile bieten und daneben noch gewisse Monitoring Funktionen beinhalten sollen:

 

https://www.scuding.com/Shop/en/ecu-solutions/101-smart-emt-relay-ecu.html

 

Für mich als F1 -Laie mit technischem Background scheinen die angepriesenen Vorteile durchaus plausibel zu sein.

 

Wie denkt Ihr darüber?

Macht es Sinn, präventiv in ein funktionierendes 599er F1 System einzugreifen, um mit einem "Upgrade" dessen Lebensdauer zu verlängern?

 

Man liest bezüglich F1 Problemen nicht viel über den 599er. Gibt es bei diesem Modell weniger Probleme als bei den Vorgängermodellen?

 

Danke Euch und viele Grüsse 

J

bearbeitet von Jamarico

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jamarico CO   
Jamarico

Danke...schon kontaktiert ;)

Wie denkst Du als frischgebackener F1 User darüber, welcher bekanntermassen nicht vor Abänderungen des Originalzustands zurückschreckt?

 

bearbeitet von Jamarico

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
me308 VIP CO   
me308
vor 9 Stunden schrieb Jamarico:

Obwohl das System meines 10 jährigen GTBs mit rund 33t km sehr gut funktioniert, würde ich gerne wissen, welche Massnahmen (neben dem Fahrstil) getroffen werden könnten, um technischen Problemen vorzubeugen.

 

vor 10 Stunden schrieb Jamarico:

Macht es Sinn, präventiv in ein funktionierendes 599er F1 System einzugreifen, um mit einem "Upgrade" dessen Lebensdauer zu verlängern?

 

es gilt:

 

if it ain`t broke , don`t fix it  !  :wink:

 

 

vor 9 Stunden schrieb Jamarico:

Im Speziellen würde ich gerne wissen, ob Euch F1 Störungen bekannt sind, welche durch das werkseitig verbaute Relais #233100 (welches den F1 Pumpenmotor schaltet) verursacht wurden?

 

nein,

die Störungen bzw. Pumpendefekte durch ein zu schwaches 30A Relais,  wurden bereits beim 360 und CS ab Nov. 2003 durch einen Wechsel auf ein 50A Relais behoben (+entsprechender baulicher Veränderung)

Folge:  wenn die 50A Sicherung fliegt, ist die Pumpe längst Geschichte (Ursache >< Wirkung wurden umgedreht)

 

alle F430 F1wurden mit dem 50A Relais ausgestattet

ab 2008 wurde beim F430 F1 zudem ein F1-Pumpen-upgrade durchgeführt-

über das gleiche Relais und die gleiche, verstärkte Pumpe verfügt auch Dein 599

 

Du hast also zum einen das stärkere Relais, zum anderen die bessere Pumpe -

also bereits die doppelte Absicherung im Vergleich zu den frühen (Selespeed)-Pumpen

 

 

vor 10 Stunden schrieb Jamarico:

Man liest bezüglich F1 Problemen nicht viel über den 599er. Gibt es bei diesem Modell weniger Probleme als bei den Vorgängermodellen?

 

keine gehäufte Problematik bezgl. des 50A-Relais bekannt (weder beim 430 noch beim 599)

alle 3 Jahre Flüssigkeitswechsel und Entlüftung ... und alles bleibt gut :wink:

 

"für den Kopf" kannst Du Dir natürlich ein Ersatzrelais in`s Auto legen - kostet um die € 25.- (je nach Quelle auch mehr)


 

 

Gruß aus MUC

Michael

 

  • Gefällt mir 4

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jarama VIP CO   
Jarama
vor 28 Minuten schrieb me308:

es gilt:

 

if it ain`t broke , don`t fix it  !  :wink:

Genau so sehe ich es auch.

 

Meiner hat rund 55 Tkm. Keinerlei Auffälligkeiten über die ganze Zeit, weder F1 noch sonstwie. Einziger Defekt: losgerappelte Seitenscheibe, bei mir war nur eine Schraube der Scheibenfassung am Heber lose. Det wars.

  • Gefällt mir 3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jo.e CO   
jo.e
vor 2 Stunden schrieb Jamarico:

Danke...schon kontaktiert ;)

Wie denkst Du als frischgebackener F1 User darüber, welcher bekanntermassen nicht vor Abänderungen des Originalzustands zurückschreckt?

 

Ist das nun gut oder schlecht? :lol: Ich habe mich mit dem Relais noch nie beschäftigt, da ich es noch nie als Schwachstelle gesehen habe. Das war einfach noch nie Thema, deshalb finde ich dein Thread auch interessant. Interessant aber auch was @Jarama schreibt. Demnach wäre das Relais ja in der Tat kein Problem bei unseren Autos. Was mich schon wieder interessiert ist die Pumpe der F1. Es wird geschrieben das eine bessere Pumpe ab 2008er Modellen verbaut wurde - ich habe 2007. Bisher ist die F1 vor allem in den unteren Drehzahlbereichen relativ mies, was ich aber auf eine schlechte Einstellung des PIS Points zurück führe. Mario macht das gerade und ich hoffe es ist dann behoben. 

 

Ich schildere euch kurz das Problem:

Ich fahre auf einen Kreisverkehr zu und schalte bei ca. 4.000 U/Min vom dritten Gang in den zweiten Gang. Er gibt dann auch ganz normal Zwischengas, kuppelt aber nicht ein. Erst nach über einer Sekunde kuppelt er ein und zwar so wie wenn man langsam das Kupplungspedal kommen lassen würde. Da dann natürlich das Zwischengas schon lange seine Wirkung verfehlt hat, wird das mit einem guten Ruck quittiert und einem sehr großen Kopfnicken. Bei höheren Drehzahlen hat man das weniger oder gar nicht. Mario sagte mir das bekommt er schon noch besser hin, aber ich soll nicht erwarten das es genau so gut wird wie damals bei meinem 2008er Coupe. Da hätte es wohl von der Soft- und Hardware Veränderungen gegeben. Würde ich im jetzigen Status aber komisch finden, denn da wäre ja der Stradale schon viel besser wie ein 2007er 430er. Wieso sollte man da einen Schritt zurück machen? Also hoffe ich wie gesagt auf eine Einstellungssache. Hat da @Belli vielleicht Kenntnisse darüber was bei einem 2008er besser bzw. anders ist und kann man das dann auch bei einem 2007er hin bekommen? Werde weiter berichten, wenn ich das Auto am Samstag abhole. Bin schon gespannt.

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jarama VIP CO   
Jarama

Ah, meiner ist 2009, möglicherweise deswegen problemlos.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
me308 VIP CO   
me308
vor 6 Stunden schrieb jo.e:

Es wird geschrieben das eine bessere Pumpe ab 2008er Modellen verbaut wurde - ich habe 2007.

 

es wurde ímmer erst das verbaut, was gerade da war  :wink:

 

hängt aber von der assembly no. ab -

nach 61589 sollten die robusteren Pumpen/Motoren verbaut sein

das korreliert mit den Seriennummer im Bereich von / ab   1439xx - 1441xx

 

 

vor 6 Stunden schrieb jo.e:

Bisher ist die F1 vor allem in den unteren Drehzahlbereichen relativ mies, was ich aber auf eine schlechte Einstellung des PIS Points zurück führe.

 

vermutlich -  der Mario wird aber sicher das best mögliche  daraus machen  :-))! 

 

 

 

 

Gruß au MUC

Michael

 

  • Gefällt mir 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jo.e CO   
jo.e

Bin gespannt und werde weiter berichten. So wie es jetzt ist, ist es auf jeden Fall mies. Bin noch guter Dinge. :-))!

 

Könnte man eigentlich bei einem Pumpendefekt einfach plug and play die bessere Pumpe verbauen oder passt da was nicht?

bearbeitet von jo.e

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
me308 VIP CO   
me308

 

warte erstmal ab  :wink:

 

erst muss klar sein, ob Du ein Problem hast -

dann kann man anhand der vorhandenen Komponenten nach optimierten Lösungen suchen   

 

 

 

 

Gruß

Michael

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jarama VIP CO   
Jarama
vor einer Stunde schrieb me308:

warte erstmal ab  :wink:

Und wenn Du partout nicht abwarten willst, einfach mit Hammer auf Relais und/oder Pumpe hauen, richtig feste ...

 

tuete.gif

bearbeitet von Jarama
  • Haha 3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
corniche CO   
corniche

<Joe Ich fahre auf einen Kreisverkehr zu und schalte bei ca. 4.000 U/Min vom dritten Gang in den zweiten Gang.<

4000 U/Min mt AMG da habe ich ja schon gut 200 km/h drauf. ?!

bearbeitet von corniche

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
jo.e CO   
jo.e

Die Umdrehungen waren geschätzt ubd wir reden auch nicht von einem AMG der ganz anders übersetzt ist. Außerdem verstehe ich deinen Satz nicht 100%ig. :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Neues Benutzerkonto erstellen

Anmelden

Bereits Mitglied? Melde dich hier an.

Jetzt anmelden


  • Ähnliche Themen

    • reni355
      Hola,

      ich hab auf meinen 599 jetzt in 4 Jahren 45.000 KM gefahren.
      Das System sagt mir nun, das ich die Karbon-Keramik Scheiben wechseln muss.

      Als ich das Auto damals gekauft habe, wurde mir gesagt, das ich mit den Scheiben 100.000 KM fahren kann. Jetzt heißt es, das das nur bei den 8-Zylinder Modellen so wäre. Beim 599 wäre das alles ganz anders. Dazu kommt, das die Scheibe nicht gemessen wird, sondern der Bordcomputer berechnet, wann die Scheiben verschlissen sind.

      Irgendwie glaub ich da nicht so recht daran. Wenn bei meinem Scuderia die Scheiben nach 45k KM verschlissen sind, dann verstehe ich das, aber nicht beim 599.

      Hat jemand Erfahrungen, wie viel KM so eine Scheibe normal bei einem 599 hält, und muss man die zwingend bei Ferrari wechseln lassen, oder gibts auch Alternativen?

      Vielen Dank für eine Antwort.

      lg reni...
    • achill
      Liebe Alle, gibt es eine Empfehlung für ein spezielles CTEK-Ladegerät? Den Adapter für den Magnetstecker habe ich schon. Da ich den Wagen in einer für andere Parteien zugänglichen Tiefgarage parke befürchte ich dass ein Ladegerät mit Pferd bald einen neuen Besitzer haben dürfte, den Diebstahl eines non-branded Ladegeräts kann ich verkraften ;-)
       
      Muss an auf besondere Features achten wenn man HELE, also Start-Stopp-Automatik, hat? Danke für Eure Tipps!
    • F40org
      Es wurden nur 9 Stk. gefertigt!
       
      Nur ein Fahrzeug davon mit Handschaltung!
       





    • Dany430
      Falls Du hier im Forum bist, hoffe Dir ist nichts passiert. 

    • pierrecinema
      Hallo zusammen
       
      Ich möchte die Tage meinen 599er einmotten für den Winter. Da die Reifen alt sind möchte ich diese ersetzen damit ich im Frühling loslegen kann ohne das zu machen
       
      Da ich noch nie ein neueres Fahrzeug (mit Druck Sensoren) länger als den ersten Radsatz hatte kenne ich mich damit nicht aus.
       
      1.Kann ich einfach zu meinem Reifen Händler des vertrauen gehen oder muss ich damit zu Ferrari.  
      2. Wenn nicht . Müssen die Sensor ausser kalibriert, neu angelernt werden? Wenn ja wie . Hat ein Reifen Zenter so ein Gerät
       
      3. Muss sonst was beachtet werden.
       
      Danke und Gruss 

×