Jump to content
paul01

Diablo Motorproblem

Empfohlene Beiträge

paul01 VIP   
paul01

Hallo Peter,

gute allgemeine Info.

 

Es gibt bei den Ventilen aber auch unbehebbare Problemfälle wie diese Firma auch schreibt: "Es kann sein, dass ein Einspritzventil eine defekte Magnetspule hat, die Düsennadel klebt am Ventilsitz, eine innenliegende Dichtung ist defekt oder das Einspritzventil ist innen korrodiert, so dass es nicht mehr instandgesetzt werden kann."

 

Für eine Wartungsarbeit aller 12 Einspritzventile wäre das sinnvoll, da auch sehr preiswert. Oder erst dort warten lassen und dann die Problemfälle ersetzen.

 

In meinem Fall wären auch wenige neue Einspritzventile denkbar, nur nicht bei einer normalen Lamborghiniquelle. Deshalb die Frage:

 

Wer weiß, was die zusätzliche Nummer auf den Einspritzventilen Weber IW 031 ist (0232/10) ? 

 

Man sieht im Bild, dass diese nachträglich reinkam, also nicht in die Gießform gefräst ist:

Lam_Motorproblem34.thumb.JPG.c3a95a300dbc83831248c8b9cea06503.JPG

Es könnte auch eine Chargennummer oder wieder ein Zeitstempel oder sowas sein. 

 

Das wäre nun wichtig. Wenn das so ist, dann wäre das ein Fiat 7598006 oder Lancia 7598006.

Gruß

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
E12   
E12
Geschrieben (bearbeitet)

Hi Paul,

 

hatte ich auch immer so gehandhabt. Alle hinschicken, überprüfen, reinigen, etc. und die defekten gegen neue tauschen. Lass aber die neuen auch reinigen vor dem Einbau. Wir standen schon vor dem Motor und der sprang nicht mal an weil die neuen ESV's so mit Konservierungsmitteln verklebt waren.

 

Ruf Hr. Prikartz an, der kann Dir gute Tipps über ESV's geben. Auch zu den Nummern auf den Ventilen.

 

Gruß

Peter

bearbeitet von E12
  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

habe nun mal 2 bestellt. (gibt es in ebay 125,- pro Stück inkl. Versand)

vor 7 Stunden schrieb paul01:

Es könnte auch eine Chargennummer

Das hat der Lieferant vorhin bestätigt

 

vor 6 Stunden schrieb E12:

Lass aber die neuen auch reinigen vor dem Einbau.

Das ist denkbar. Mal sehen, ob es mental möglich ist, die nicht einzubauen, wenn man die in der Hand hat. Die Firma habe ich angeschrieben.

 

Wenn es überhaupt mit den Einspritzventilen zu tun hat, werden die 2 zusätzlichen Neuen reichen, wenn die anderen überholt werden. Da der Fehler ja recht schlagartig kam, können jetzt nicht viele defekt sein. Im Bereich "Benzinzufuhr" sind aktuell wohl die  Einspritzventile am wahrscheinlichsten. Muss mal noch etwas grübeln, da Zylinder #8 auf der linken Bank ist. Aber Kerze #1 ist ja auch nicht toll.

 

Gruß

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

Am 20.8.2017 um 15:49 schrieb paul01:

Dunkler Rauch aus rechtem Auspuff.

Genauer aus den rechten Endrohren. Es ist ein gemeinsamer Endtopf. Weiß nicht wie er innendrin aussieht, aber es sind nicht 2 komplett getrennte Kammern. Warum dann aus den linken Endrohren gar kein Rauch kam, ist so auch unklar. Eine Seite stärker und eine schwächer, wäre eher einleuchtend.

Das ganze geht über Kreuz. Merke gerade beim Schreiben: nix Bilder nix gut. Muss aber erst welche machen.

Gruß

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

mit dem Endoskop komme ich nicht rein.

 

So ist das gemacht, wobei Zylinder #8 kommt von links (li):

Lam_Motorproblem37.thumb.JPG.7bdb0229826548133ed9a30a43834935.JPG

 

Es ist nun nicht klar, wie es im Endtopf läuft. Also ob Lochrohre, wo Dämpfungsmaterial, ...

So kann ich nicht sagen, ob der rote Abgasstrang hauptsächlich auf die rechten Endrohre geht. Oder weiß das jemand ?

Wenn ja, würde das ganz gut ins Rauchbild passen. Und ein erster Test mit nur getauschtem Einspritzventil #8 denkbar.

 

Gruß

Paul

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
lambodriver   
lambodriver

Hallo Paul,

Bei den originalen Endtöpfen ist soweit ich weiß nochmal ein "Seitenwechsel" des Abgasfluss der Zylinderbänke.

Dein Endschalldämpfer ist nicht original, daher kann ich es nicht bestätigen.

 

In dem Workshop Manual, MY96-MY99 sollte man alles darüber finden.

Wenn ich es heute Abend nicht vergesse, lade ich 2-3 Fotos hoch.

 

Gruß

Leo

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01
Geschrieben (bearbeitet)

Hallo Leo,

original ist die eckige Kiste, meine ist rund. Unterlagen habe ich dazu keine. Werde mal nach einer Beschriftung suchen.

 

Aber: Vor einigen Jahren wollte ich den Durchgang mal mit einem Kompressor nachprüfen. Hatte dann über alle 4 Endrohre Gummihandschuhe gestülpt und wollte dann durch einen Finger reinblasen. Das hatte sich dann aber bereits beim Drüberstülpen des 4. Handschuhs erledigt, da sich dabei die 3 anderen bewegt haben. Also einen reindrücken und alle reagieren. Je nach Führung innen, könnte trotzdem ein Ausgang bevorzugt werden. Evtl. ist der Durchgang auch ganz klein, aber er ist da.

 

Gruß

Paul

bearbeitet von paul01

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Einspritzventile sind da. Werde zumindest einen Schnelltest machen. Es gibt ja bisher keinen sicheren Hinweis, dass es an denen liegt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Jetzt mal was eingebaut. Aber insgesamt nicht so positiv. Nachher Bilder.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

also zunächst der Plan:

  • Evtl. Problemventil Zylinder 8 raus
  • Altes von Zylinder 9, dessen altes Kerzenbild besser ist, an die Stelle von Ventil 8
  • Bei Zylinder 9 das neue rein

Grund ist, dass man dann ein evtl. Problem mit dem neuen Ventil herausfinden kann. Dies wurde nicht gereinigt und nicht geprüft. Das zweite neue Ventil wurde nicht verwendet.

 

Zum Ausbau nicht das ganze Rail inkl. Ventile gezogen, nicht mal probiert. Das ist auf der anderen Seite vor Jahren mit normaler Kraft nicht gegangen. Diesmal sollten sowieso nicht alle Ventile raus.

 

Lam_Motorproblem38.thumb.JPG.8778bf73ca8f040e07ef7f0d0589ab36.JPG

 

Hinten Benzinleitung vor dem Druckregler aufgemacht und Rail gezogen:

Lam_Motorproblem41.thumb.JPG.e68cf73d5e432659f95b4d9fcfc516ab.JPGLam_Motorproblem42.thumb.JPG.f115885d1f10645ee856898f50d7eb72.JPG

 

Lam_Motorproblem43.thumb.JPG.887a841adbdf06672e0ae308343ebde1.JPG

 

Einige O-Ringe noch im Rail:

Lam_Motorproblem44.thumb.JPG.05f2c7847fb664208cfaf600fae7b4cf.JPG

 

Hier ist Motoröl aufgestiegen, aber nur an dieser Stelle an der Verschraubung:

Lam_Motorproblem40.thumb.JPG.fb865d3a03dd171405195e0524293486.JPG

 

Gruß

Paul

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
E12   
E12

Wenn Du die Eisteckplätze (unten an der Sauganlage und oben im Spritrohr) leicht mit WD40 o.ä. einsprühst lassen sich die ESV's wesentlicher leichter herausziehen und vor dem Einbau die O-Ringe leicht einfetten oder -ölen.

 

Grüße

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01
Geschrieben (bearbeitet)

Hallo Peter,

 

habe das mit ganz dünn mit Motoröl gemacht vom Ölmessstab. Das war für alles zusammen nur 1 Tropfen.

Gruß

Paul

 

 

 

 

 

 

bearbeitet von paul01
  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

 

Lam_Motorproblem45.thumb.JPG.0419018dfe8d7a0e2e14bf509d02d53b.JPGLam_Motorproblem46.thumb.JPG.037584002d812271bc779edd5d7ebbfa.JPG

 

 

aber auch die #9 nicht sauber außen:

Lam_Motorproblem49.thumb.JPG.f2aee020e54d752839314793e8d23436.JPG

Am Düsenausgang aber beide sauber.

 

Lam_Motorproblem47.thumb.JPG.58d254f763e338a3294e450ba18aae72.JPGLam_Motorproblem48.thumb.JPG.1a91792b38abffb0ee70881c569cdc45.JPG

 

Lam_Motorproblem50.thumb.JPG.bbcd3d4c75a9849aaa0dbe654527ccb3.JPG

 

Dann Minirunde. Ähnlich der vorletzten Fahrt, Leerlauf unkonstant und diesmal sogar öfters bei 800. Einmal darunter, aber keine Absterbegefahr. Rauch keiner wie bei der letzten weiteren Fahrt.

In Garage dann 800 und zwei Kracher. Das kann also unverbranntes Benzin in der Abgasanlage sein. Es war kein Benzingeruch danach. Zündung damit auch wieder im Spiel.

 

Es war also keine Verbesserung. Denke, das ist alles in der Fehlerstreuung drin.

 

Da mit dem alten Kerzenbild das  Einspritzventil #8 beteiligt sein sollte, werden nun die Einspritzventile unwahrscheinlicher. Das Reinigen wird noch gemacht, aber nicht vorrangig zur Fehlersuche, sondern eher als Wartungssache. Oder wenn die nächste Zeit kein Fortschritt ist.

 

Gruß

Paul

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jarama VIP CO   
Jarama
Geschrieben (bearbeitet)

Paul, zwar reparieren sich kaputte Komponente eher selten selbst, aber ich habe dennoch festgestellt, dass manchmal eine längere (!) und forcierte (!) Fahrt einen stabilen Motorlauf wieder herstellen kann, und zwar dauerhaft (bzw. bis man mal wieder ordentlich "durchblasen" sollte). Dann war nichts kaputt, sondern nur irgendwie verstopft, verdreckt, was weiss ich. Hast Du das schon probiert gehabt?

 

Ohne ins Esoterische abschweifen zu wollen, Diven mögen normales Herumtuckern nur in Maßen. Läßt sich sicherlich immer technisch erforschen und erklären. Oder aber möglicherweise wie vorstehend beseitigen,ohne dass man herausgefunden hat, wieso.

 

bearbeitet von Jarama

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bozza CO   
bozza

Ist ja bald Sonntag. Bis dahin kann unser Paul den Sprit ablassen. Sonntag im Morgengrauen frisches Super Plus tanken, warmfahren und den Tank auf der Autobahn leerfahren.
Wenn irgendwas kaputtgeht kann er's ja immer noch reparieren. Oder mir als Restaurationsobjekt günstig abgeben ;-)

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

man kann euch wieder nicht allein lassen für ein paar Stunden. Kein SuperPlus, ich bleibe bei Diesel.

 

Die anfänglichen Fahrten waren auch gelegentlich mit etwas Dampf kurz vor Fahrtende. Aber öfters wurde das Auto zumindest warmgefahren.

 

So würde ich gerne nach hinten schieben:

Bereich "Durchblasen"

Bereich "Esoterik"

Bereich "Mach mal vorwärts"

 

Habe nachher noch Bilder vom Endoskop durch 2 Einspritzdüsenlöcher.

Gruß

Paulk

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

 

Bereich "Ansaugluft"

 

Blick durch die Löcher der ausgebauten Einspritzventile

 

#8:

Lam_Motorproblem52.thumb.JPG.0abe476241d1a0146ff736f180f3f2a4.JPGLam_Motorproblem53.thumb.JPG.902bd8f67fadd87bc1d512c5142be3cd.JPG

 

#9:

Lam_Motorproblem53_9.thumb.JPG.26fd4ede4b19451908ea5bae600f64c0.JPG

 

Kann das nicht beurteilen, da kein Motorfachmann. Aber es ist von 25 Jahren. Für mich erstmal nicht beunruhigend. Wenn das zu viel Öl wäre, dann hätten wir Dauerqualm.

 

Und es gibt noch anderes Neues nach dem Abendessen im Bereich Benzin.

 

Gruß

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

erstmal noch für besseres Verständnis die Blickrichtung auf die Einlassventile bei den obigen Bildern:

Lam_Motorproblem54.thumb.JPG.bea91f9eeb87ef139ba8f39402c51a4c.JPGLam_Motorproblem55.thumb.JPG.76f89c76c3539fd228c9ac1b23632a23.JPG

Gruß

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jarama VIP CO   
Jarama
Geschrieben (bearbeitet)

Paul, die Ventilteller (Oberseiten) sehen für nach 25 Jahren sehr gut aus, praktisch keinerlei Ablagerungen, Anlaß für Sorgen sehe ich da keine.

bearbeitet von Jarama

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
E12   
E12

Noch ne Möglichkeit.

 

Wie werden die Ventile (EV & AV) betätigt? Hydrostößel oder mit Einstellplättchen? Evtl. liegt das Ventilspiel daneben.

 

Kleinere Unkorrektheiten fallen zwar für sich nicht sonderlich auf, mehrere kleine Fehler summieren sich dann oftmals soweit das ein Motor nicht mehr ordentlich läuft.

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jarama VIP CO   
Jarama

Müßte mit shims sein. Dann halte ich falsches Ventilspiel für unwahrscheinlich, da sich damit m.E. nicht so wechselhaftes Laufverhalten erklären läßt.

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
E12   
E12

Wenn das Ventilspiel zu eng ist treten die Probleme hauptsächlich bei wärmer werdendem Motor auf, da sich das Ventilspiel dann gegen 0 bewegt oder das/die Ventil/e nicht mehr richtig schliessen.

 

Zumindest habe ich das bislang so verstanden das die Probleme mit wärmer werdendem Motor beginnen, oder sich zumindest verstärken.

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo,

mit Plättchen. Letzte Einstellung vor ca. 6...8 Jahren. Bild (Quelle: Eurospares):

Lam_Motorproblem61.thumb.JPG.62d016867a95da43f16182bd37153cfb.JPG

 

Problem war auch schon von Anfang an im Kaltzustand. Meistens aber erst, wenn warm. Dann erst habe ich auch mehr Gas gegeben. Deshalb dachte ich auch, dass nach dem Gasgeben der Durcheinander beginnt. Aber auch das ist nicht wirklich wiederholbar.

Gruß

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
E12   
E12

Miss mal das Ventilspiel, ist zwar aufwändig, und ggf. einstellen.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
paul01 VIP   
paul01

Hallo Peter,

das ist nicht so einfach bei diesem Auto. Wird normalerweise hier bei ausgebautem Motor gemacht, also wenn z.B. Kupplung getauscht wird. Man kann also nicht einfach die Ventildeckel rausnehmen.

Das müssen wir offen lassen und nach hinten schieben.

Gruß

Paul

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Neues Benutzerkonto erstellen

Anmelden

Bereits Mitglied? Melde dich hier an.

Jetzt anmelden


  • Ähnliche Themen

    • F40org
      In der Regel lobt jeder sein gutes Stück. 
      Mich würde eher interessieren, welche die Stellen und Punkte sind, auf die man genauer schauen sollte. 
       
      Gehen wir von einem Baujahr 1993/94 Heckantrieb mit einer Laufleistung von ca. 30.000 km aus. Kein Servicestau.
       
      Wenn ich das richtig verstanden habe, dann hatte der Diablo nur bei den VT-Versionen ein elektronisches Fahrwerk. Im Umkehrschluss heißt das also, dass hier keine ernsthaften Probleme zu erwarten sind?
       
      Die späteren, leistungsstärkeren Versionen des Diablos erhielten teilweise ein verstärktes Getriebe. Drehmoment und Drehzahl sind bei den 6,0 Lit-Modellen ja nicht so heftig angestiegen. Wenn das Getriebe eine Schwachstelle ist, gibt es dann entsprechende "Upgrades" 
       
      Welche Weh-Wehchen sind in Laufe der Jahre denn noch verstärkt aufgetreten?
       
      Vielen Dank fürs Feedback. 
    • lamborrep
      Hallo 
      Hat jemand die anzugs drehmomente von kurbelwelle und pleullager für meinen 91er diablo?
    • halerm
      Hallo Leute,

      bin das erste Mal in eurem Forum.

      Aktuell fahre ich als Alltagsauto einen Porsche 993 Turbo mit 408 PS.

      Da es ja nicht so viele Serienautos zu nem vernünftigen Preis gibt, die mehr Druck machen bin ich auf den Diablo gekommen.

      Ich habe Null Ahnung von sowas, deshalb ein paar Fragen mit der Hoffnung auf ernst gemeinte Antworten von Leuten die so einen Wagen fahren und nicht nur mal gesehen haben.

      - Von wann bis wann wurde der gebaut und gab es wichtige Modellverbesserungen?
      - Welche Leistungsstufen (PS) sind original? Welche Empfehlenswert?
      - Hat jemand einen direkten Vergleich zu nem 993 oder 996 Turbo? Oder auch zu nem F50 da durfte ich mal ne Stunde mitfahren, wär genau meine Wunschleistungsklasse aber zu teuer da limitiert.
      - Wie ist der Werterhalt bei nem Diablo für die nächsten 5 Jahre einzuschätzen? Ist es nicht schlecht das die Lambo Produktion so erhöht werden soll?
      - Wie ist das Fahrverhalten? Der Turbo ist narrensicher auch in einer langen Kurve bei 320 aufem Analogtacho, wie siehts da beim Diablo aus?
      - Spritverbrauch bei schneller aber nicht extremer Fahrt? (Turbo:18-32 Liter Super Plus)
      - Wie alltagstauglich ist der Diablo? Gibt es Unterschiede bei den Baujahren? (Audi...)
      - Wie sind die Inspektionsintervalle und was kommt eine durchschnittliche Wartung mit Bremsen, Kupplung und was noch so anfällt?
      - Kosten Vollkasko bei 30% in D.?

      Danke und Gruß,

      Stefan
    • paul01
      Hallo,
      hier geht es um die Einspritzventile (Einspritzdüsen):
      Überholen Erneuern Fehlererkennung und Test  
      Diese Einspritzventile wurden bereits hier angesprochen: http://www.carpassion.com/forum/thema/57660-diablo-motorproblem/?page=4

       
      Die wichtigsten Angaben:
      Es sind Weber IW 031 Die weiteren Nummern sind wohl Chargennummer oder Zeitstempel Evtl. somit baugleich zu Fiat 7598006 oder Lancia 7598006  
      Zwei hatte ich nachgekauft und eine davon ist eingebaut. Im Bild oben die helle mit dem blauen Köpfchen.
       
      Gruß
      Paul
    • AVB
      Ich hoffe ich nerve hier nicht...
      Nächste Frage: Wie ist der Ablauf der Grundeinstellung des Mengenteilers?
      Darf bei Nullage der Stauscheibe und laufender Spritpumpe Kraftstoff aus den Differenzdruckventilen zu den Düsen laufen?
      Oder ich fang mal anders an. Nullage Stauscheibe und laufende Spritpumpe mit der CO Schraube den Steuerkolben so einstellen, daß gerade kein Sprit aus den Differenzdruckventilen läuft.Danach alles zusammenbauen und bei warmem Motor CO mit derselben Schraube einstellen. Das bedeutet im Rückschluß, daß vermutlich bei nachfolgender nochmaliger Prüfung bei Nullage dann doch Sprit aus den Differenzdruckventilen läuft, richtig?
      Ist ein bissel blöd zu erklären, ich hoffe man versteht was ich meine...
       
      Gruß Axel

×