Jump to content
360erfreak

PCM defekt. Fährt nur bis zum Logo hoch

Empfohlene Beiträge

360erfreak CO   
360erfreak

Guten Morgen Zusammen,

seit ein paar Tagen spinnt mein PCM. Ich habe einen 997 FL BJ 2008.

Das Teil fährt beim Einschalten bis zum Porsche Logo hoch, dann macht es leise "Klack", der Bildschirm wird schwarz und das Spielchen beginnt von vorne.

Ich hab jetzt mal die Sicherung gezogen weil das mit der Zeit auf die Nerven geht.

Ich hab das gestern nochmal in relativ ruhiger Umgebung getestet. Beim Einschalten hört man ein leichtes "Surren" - für mich ein bekanntes Geräusch wenn bei einem Laptop die Festplatte anläuft. Dann macht es dieses "Klack" und es geht von vorne los.

Evtl. defekte Festplatte?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
JK   
JK

Oder CD/DVD zerkratzt? Das kann durchaus auch sein. Hol die mal raus und schau sie dir an, das wäre wohl die einfachste Lösung. Falls sie zerkratzt ist kannst du mit Autopolitur ran, aber nur an die unbedruckte Seite, sollte klar sein :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Martin360 CO   
Martin360

Falls es wirklich die CD ist, fahr zur nächsten Videothek. Die können in der Regel CD´s und DVD´s schleifen :wink:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast John_Wayne   
Gast John_Wayne

Hatte ebenfalls damals ein defektes PCM2.

Hatte es an eine bekannte Firma zum reparieren eingeschickt. Ergebnis: rausgeschmissenes Geld.

Habe dann für 2500 Euro beim Porsche ein neues einbauen lassen.

Hoffe bei dir ist es nur die CD ?!

Kurze Zeit später ging dann der CD-Wechsler drauf.

Ergebnis: 2.000 Euro hätte ein neues gekostet, 1.000 Euro ein Austauschgerät.

Naja, was kostet die Welt.

Porsche hat eben auch nichts mit Qualität zu tun, musste ich bis dato feststellen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
360erfreak CO   
360erfreak

Vielen Dank für die Antworten. Ich wird das mit der CD/DVD nachher mal ausprobieren. Ist zwar peinlich genug - aber ich hab gar nicht gewusst, dass da ne CD/DVD drin ist bzw. mitläuft. :oops:

Jetzt muss ich mal im Handbuch nachschauen wir man das Teil rausbekommt.

Andererseits, so meine Einschätzung, würde doch nicht das gesamte System wegen einer defekten CD/DvD nach dem booten bis zum Porsche Logo auf dem Bildschirm wieder auf Null zurückfallen und von vorne beginnen? Radio, Telefon usw. geht ja alles auch nicht.....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast John_Wayne   
Gast John_Wayne

Wenn Radio, Navi und Telefon auch nicht geht, dann ist es so wie bei mir.

PCM2 mMn. defekt, deinen Symptomen nach war es bei mir ebenfalls so.

Hast Du dieses hier ?

Die sind sehr anfällig... und sehr teuer.

vqsn4jvq.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
360erfreak CO   
360erfreak

Hallo John,

nein, ich habe das PCM 3.0, also ohne die Tasten links vom Monitor.

Hat das 3.0 auch eine CD/DVD - evtl. weißt Du das zufällig.

Ich gehe nachher mal in die Halle und schaue im Handbuch nach ob ich da was verwertbares finde.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
LittlePorker-Fan VIP   
LittlePorker-Fan

Ich würde mal sämtliche "Zusätze" entfernen - also alles was irgendwie ´integriert´/angestöpselt wurde (SIM-Karten, Freisprecheinrichtungen etc.) und dann mal ein Reset versuchen (1 + 4 + 8 gleichzeitig // Edit: ist für PCM 2.1) ...

Edit: PCM 3.0 ist m.M. Phone + Info lange gedrückt halten fürs Reset ...

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
360erfreak CO   
360erfreak

Danke für den Tipp.

1-4-8 wollte ich heute Morgen mit großen Erwartungen ausprobieren. Um dann festzustellen, dass ich ja gar kein Zahlenfeld für sowas habe 8-)

Phone und Info probiere ich nachher gleich aus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
LittlePorker-Fan VIP   
LittlePorker-Fan

Ich hoffe es klappt - ich habs nur einmal im pff gelesen.

Weil normalerweise reset´tet man das PCM 3.0 übers Menü (Info-Taste, dann Option-Taste - Menüpunkt PCM-System -> Funktion Reset und dann hat man die Auswahl "Fabrik-Ureinstellung" oder sowas in der Art und "Wagen für den Verkauf klar machen" *Wortlaute weiß ich jetzt nicht mehr genau* bei letzteren löscht er dann einem nur das Telefonbuch, Navipunkte, Adressen usw.)

... soweit wirst Du, schätze ich mal, aber nicht mehr reinkommen, so wie ich Deinen Eingangspost gelesen habe ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
matelko CO   
matelko

Beim PCM 3 dient der CD/DVD Schacht nur noch der Wiedergabe von Audio und Video. Die Navi Daten etc. sind auf einer integrierten Festplatte gespeichert. Ein Reset führt übrigens jedes PZ ohne Aufstand durch, das kostet auch nichts. Und bei der Gelegenheit bekommst Du die Vorgehensweise gleich mit, dann kannst Du es künftig jederzeit im Falle eines Falles alleine durchführen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
360erfreak CO   
360erfreak

Alles klar - danke für die Infos!

Also den Reset habe ich gerade durchgeführt. Leider ohne Erfolg.

Es ist richtig - ich komme weder in irgendwelche Menüs noch reagiert das Gerät auf jedwede Tasten. Für mich hört sich das nach wie vor nach einer defekten Festplatte an.

Hat das noch niemand gehabt, dass das PCM 3.0 bis zum Logo bootet und dann endlos so weitermacht? Bin für weitere Tipps und Input weiterhin sehr offen.

Vielen Dank für das bisherige Feedback!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
matelko CO   
matelko

Ja, allerdings beim PCM 2, das noch ohne Festplatte auskam - da genügte ein Reset über die Tasten und alles lief wieder. Anschließend gab's vom PZ noch ein (kostenfreies) System-Update und seitdem habe ich keine Probleme mehr damit. Diese Aktion ist jetzt 5 Jahre her.

Warum gehst Du nicht einfach mal zum nächsten PZ damit? Die beissen nicht. Auch wenn das Auto dort nicht gekauft wurde.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
360erfreak CO   
360erfreak
Warum gehst Du nicht einfach mal zum nächsten PZ damit? Die beissen nicht. Auch wenn das Auto dort nicht gekauft wurde.

Die vom PZ sind schon ok :-) Das Fahrzeug war wegen genau diesem Problem letzte Woche kurz im PZ. Die haben die Sicherung gezogen und als das nichts geholfen hat für den Moment aufgegeben. Da bräuchten sie dann mehr Zeit und kurzfristig aber keine Termine und Leihwagen. Ich ruf morgen nochmal an und frag nach einem Termin.

Danke für die Tipps!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
matelko CO   
matelko

Ah, verstehe, Danke! Unter diesen Umständen würde ich sicher auch anfangen, selbst mal auf Spurensuche zu gehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
360erfreak CO   
360erfreak

So, kurzer Update. Das PCM 3.0 war jetzt für 4 1/2 Wochen (14 Tage bis max. Wochen waren zugesagt) in Reparatur. Habe das Teil umgehend eingebaut. Zuerst hat es so ausgesehen als ob alles ok wäre. Hab sogar beim drücken der Navitaste eine Karte gesehen und einen Pfeil irgendwo in der Landschaft. Mein iPhone 4 konnte ich nicht koppeln, habe darauf aber erstmal keine Zeit verschwendet.

Zwischenzeitlich hat sich herausgestellt, dass das Navi und Handy koppeln nicht geht. Handy wird keines gefunden obwohl es manchmal anzeigt, dass eine Verbindung bestehen würde - wenns drauf ankommt ist kein Telefonieren möglich.

Beim drücken der Navitaste kommt jetzt - Navigation nicht verfügbar.

Bei der Firma angerufen, die das Teil repariert hat. Ja, das könnte sein, dass man das Gerät noch irgendwie mit dem Fahrzeug bekannt machen müsste oder ähnliches, nix genaues weiß man nicht. Vielen Dank!!! :evil:

Jemand eine Idee? Nur auf Verdacht 100 km Hin- und Zurück zum PZ hab ich auch keine Lust....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Chris911 CO   
Chris911

Hilft Dir jetzt vermutlich nicht groß weiter, aber ich hatte ein ähnliches Problem. Ursache: Batterie war kurz vor Lebensende und lieferte teilweise zu wenig Saft. Neue Batterie rein, nie wieder Probleme gehabt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
360erfreak CO   
360erfreak

Danke Chris - korrekt vermutet. Hilft mir grad nicht :D

Allerdings sollte man nie was 100% ausschließen. Werde ich im Hinterkopf behalten....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
me308 VIP CO   
me308

.

was haben die denn da repariert ?

... Mein iPhone 4 konnte ich nicht koppeln, ...Zwischenzeitlich hat sich herausgestellt, dass das Navi und Handy koppeln nicht geht. Handy wird keines gefunden....

yub...geht nicht :wink:

bzw. geht nur dann, wenn das Telefonmodul im PCM 3 deaktiviert wird -

und das geht - natürlich - nur mit dem Porsche Tester

das Iphone unterstützt aber sowieso nicht die Standardverbindungsmethode per "sim access profile" (sap)

über "sap" würde das Mobiltelefon automatisch per bluetooth die Freisprechanlage kontaktieren und dieser die sim-Kartendaten übergeben

die Freisprechanlage meldet sich dann mit diesen sim-Kartendaten als selbständiges Autotelefon im Mobilfunknetz an, während das Funkteil des Mobiltelefons komplett abgeschaltet wird - und eben dies wird von Apple`s Iphones nicht unterstützt

lese auch mal die Seiten 19/20

http://www.porsche.com/all/media/pdf/MC_Bluetooth_UK.PDF

eine Verbindung geht dann bei deaktiviertem Telefonmodul nur über das "hands free profile" (hfp) - allerdings funktioniert das PCM damit nur als Freisprechanlage, die Bedienung muss nach wie vor über das Handy erfolgen

einfachste Lösung des Dillemmas:

twin-card mit gleicher Nummer besorgen, synchronisieren bzw. kopieren und in den sim-card slot des PCM schieben X-) ... klar, ist nicht ganz im Sinne des Erfinders...

... Beim drücken der Navitaste kommt jetzt - Navigation nicht verfügbar...Ja, das könnte sein, dass man das Gerät noch irgendwie mit dem Fahrzeug bekannt machen müsste oder ähnliches, nix genaues weiß man nicht. ...

es könnte auch sein das der Navi-Rechner bzw. das Laufwerk nach wie vor defekt ist :wink:

Daumen drück 8-)

& Gruß aus MUC

Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
360erfreak CO   
360erfreak

Auch Dir vielen Dank Michi!

Der Händler bei dem das Gerät zur Reparatur war, hat mich gerade angerufen.

Ich muss, wie von Dir schon richtig angemerkt, tatsächlich ins PZ fahren. Aufgrund der vorliegenden Fahrzeugdaten werden alle (beim Kauf bezahlten) Komponenten über den Tester freigeschaltet. Denn aus der Reparatur kommt das Gerät mit den Werks-Minimaleinstellungen zurück. Hat also jemand beim Kauf keine Freisprecheinrichtung bezahlt, dann wird die im PZ auch nicht wieder freigeschaltet, usw.

Wie sich mein iPhone bislang connected hat weiß ich nicht. Ich konnte das aber problemlos per Bluetooth koppeln und Adressbuch usw. waren auch synchronisiert, also alles vollwertig nutzbar. Wenn es dann so wieder tut ist alles für mich ok......

Ich melde mich wieder. Vielleicht mach ich gleich noch ne Schwarzwaldtour ins PZ :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Muhviehstar CO   
Muhviehstar

Probier mal folgende Tastenkombination zur Freischaltung des Telefonmoduls aus:

Bei ausgeschaltetem PCM den EIN/AUS Knopf in Kombination mit dem Phone Knopf drücken und "langsam" bis 5 zählen - die beiden Knöpfe wieder loslassen, um dann den Phone Knopf nochmals drücken.

Angabe ohne Gewähr, aber einen Versuch wert. Bei Erfolg erscheint eine Meldung, dass die Telefonfunktion freigeschaltet wurde.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
360erfreak CO   
360erfreak

Hi Muhvie! Danke - probiere ich gleich aus.

Wenn ich jetzt noch die Tastenkombination für s Navi bekomme spar ich mir den Weg ins PZ :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
me308 VIP CO   
me308
...Wie sich mein iPhone bislang connected hat weiß ich nicht. Ich konnte das aber problemlos per Bluetooth koppeln und Adressbuch usw. waren auch synchronisiert, also alles vollwertig nutzbar...

wie oben erwähnt über das hfp-Protokoll bei de-aktiviertem Telefonmodul

eine automatische Erkennung von bluetooth "sim access profile" (sap) bzw. "hands free profile" (hfp) durch das Telefonmodul im PCM gab es erst ab Modelljahr 2011

in Deinem Falle müsst somit das Telefonmodul mit dem Porsche Tester de-aktiviert werden (da standardmäßig bereits aktiviert)

wir sind gespannt :wink:

Gruß aus MUC

Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Muhviehstar CO   
Muhviehstar

Das gleiche mit dem Navi-Button anstatt dem Phone-Button wäre zu leicht, oder?! Naja, viel Spaß bei der Schwarzwaldtour :wink2:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Chris911 CO   
Chris911

Was habt Ihr für PZs? Meins macht sowas immer kostenlos.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Neues Benutzerkonto erstellen

Anmelden

Bereits Mitglied? Melde dich hier an.

Jetzt anmelden



×