Jump to content
stefik90

Tachobeleuchtung Ferrari 360 Modena tut nicht. Zeiger leuchten, Blatt nicht.

Empfohlene Beiträge

stefik90   
stefik90

Hi,

Nächstes Problemchen. Die Tachobeleuchtung tut nicht. Die Digitalanzeigen funktionieren, alle Zeiger sind beleuchtet. Aber alle Zifferblätter (Tacho, Drehzahl, Temp. usw...) sind nicht beleuchtet. Sicherungen auch alle in Ordnung hinterm Sitz.

Wie komm ich am besten an die Birne ran oder wo läuft das Kabel dorthin?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
asterix@lux CO   
asterix@lux

Hi,

...zunächst vorab: alles Gute für 2012 !!

Schau mal hier zum Einstieg, die Tachoeinheiten sind grundsätzlich gleich:

http://www.carpassion.com/ferrari-550-575-599/48782-scheinwerfer-and-tacho.html

Du siehst, den gleichen Mist hatte ich also auch:-(((°

Du hast keine Birnen, auch keine Dioden, es ist eine Art Leuchtfolie. Ergo kannst Du nichts mal eben so wechseln.

Alternative 1 - die aber keine Alternative ist: neue Einheit kaufen, kostet etwa 3TEur plus Mwst. ....ist aber nicht lieferbar:cry::cry:

Alternative 2: Du findest einen Elektroniker der Dir alles durchmist und die Stelle findet die kalt ist und die er dann repariert ...ich habe keinen gefunden:cry::cry:

Alternative 3: Du hast Glück und hast einen freundlichen an der Hand wie ich der sich zum Ziel setzt das irgendwie wieder hinzubekommen. Der hat bei mir etwa 14 Dioden unsichtbar eingesetzt so das ich wieder etwas sehen kann. :-))!Nachteil: man kann nicht mehr dimmen (was mich nicht stört)

Wenn Dir noch eine weiter Alternative aufgezeigt wird lass es mich bitte wissen.

Gruß

Klaus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
458 CO   
458

Hallo

Versuch es mal bei

www.allmendinger.eu

die reparieren für fast alle Autohersteller die Steuerungen, Relais, Leiterplatten usw.

Steht nur nichts auf der Webseite - hat aber praktisch alle Steuerpläne und kann

dein Problem sicher lösen

Gruss

Franz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
stefik90   
stefik90

Allmendinger reparieren für Autohersteller deren Produktionsmaschinen. CNC, Roboter und ähnliches. Keine Auto-Teile. Frage ist weider offen...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
458 CO   
458

So stehts eben nur auf der Homepage. Hast Du dort angerufen?

Tatsächlich repariert Allmendinger alle Leiterplatten, Schaltungen Relais usw. für fast alle gängigenPKW-Hersteller.

Gruss

Franz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
stefik90   
stefik90

Ja angerufen. Haben gut gelacht daß ich ein Teil von einem Auto repariert haben wollte...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
fiat5cento   
fiat5cento

Du hast keine Birnen, auch keine Dioden, es ist eine Art Leuchtfolie. Ergo kannst Du nichts mal eben so wechseln.

es gibt aber EL-Folie zu kaufen, die kann man normal dann auch zuschneiden. Allerdings muss die dann halt zum Inverter passen, der im Kombi verbaut ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
asterix@lux CO   
asterix@lux

...das Problem ist aber wohl nicht die Folie selbst - eher die Elektronik dahinter (Platine?) welche diese steuert. Legst Du eine neue Folie musst Du diese auch neu und separat ansteuern...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
strikeforce   
strikeforce

mach mal ein paar fotos von der offenen Einheit

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
stefik90   
stefik90

Wie kommen der Sache näher...

Wer weiß was über den Inverter? Wo sitzt er,-

Ort auf der Platine

Anschluss zur Folie

und vor allem die technischen Randbedingungen wie Spannung u Strom

Bild folgt!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
458 CO   
458

Hallo

habe heute mit Allmendinger selber telefoniert.

Natürlich werden die vom offiziellen Verkauf den Auftrag nicht annehmen.

Habe aber die Zusicherung, dass die sich Deines Problems annehmen.

Bitte PN an mich - kann dir dann die Kontaktdaten nennen.

PS:

Hast Du einen Schaltplan dazu?

Gruss

Franz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
VT5700   
VT5700

Hallo Stefik

Kannst du ein bild machen von deine Tacho Platine ?

Hier http://www.farnell.com/datasheets/21836.pdf findest du ein Beispiel von solch ein Leuchtfolie. Ich kenne dein Auto nicht, keine ahnung ob es solche folie ist (wird oft plasmafolie genennt) aber vielleciht helft es dir. Falls du in NRW wohnt und du keine loesung hast, schicke mal PN dan guck ich mal mit. gruesst dir

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
stefik90   
stefik90

post-88178-14435386442034_thumb.jpg

Hier bild der Rückseite.

Die Frage des Tages ist nun was/wo ist die Spannungsversorung für die Leuchtfolie?

post-88178-14435386438715_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
VT5700   
VT5700

Hallo Stefik

siehe anhaeng, 90% chance dass da dein Fehler gesucht werden muss. Es muss da wahrscheinlich am Trafo sekundaer sag mal 150 ... 400V AC gefunden werden. Ich errinere mich dass diese Folien aufgedaempfte anschluesse haben. Falls eine anschluss durch heftige vibrationen lose gekommen ist kannst du es vergessen. Aber weil hier so es aussieht, jede zaehler eine eigene Folie hat, (stimmt dies?) wurde es mich nicht wundern wenn es kein AC spannung raus kommt aus dem Trafo. Mess mal nach, schliess es an und messe einfach auf 750 ~ bereich. Gemessen werden soll wahrscheinlich nicht zwischen masse und sekundaere Trafo wickelung, sondern ueber diese sek. wicklung, d.h. ueber diese 2 polen (schwebend/getrennt von massa). Weiss nicht genau aber es gibt kein Grund warum ein anschluss vom sekundaeren wicklung wieder an masse verlegt sein sollte. Ich bin mir fast sicher dass es so ist. Deswegen uber 2 sek. trafo ausgang punkte messen. Falls kein Spannung raus kommt, kannst du schon die Zaehler ausschliessen. Dann ist es ein loses kontakt, oder dieses AC-oszillator circuit, oder es bekommt kein einspeisung vom 12V, oder es bekommt kein ansteuerung vom uProzessor dass deine Leuchte eingeschaltet sind. Und vielleicht ist das nicht mal ein steuerspannung vom uProzessor sondern einfach eine 12V vom deine Leuchte. Ich weiss nicht wie kompliziert dein Auto ist.

Hast du ein einfaches Baumarkt messgeraet, reicht die Bandbreidte deines Messgeraetes nicht aus um es richtig zu messen, aber es muss etwas rauskommen. Obwohl ein paar hunderd kHz zu hoch ist vielleceicht fuer dein Messer, wird dann zb. statt 200V, 20V ge,messen was nicht stimmt aber in jeden fall schon etwas anzeigt. Falls etwas rauskommt (aber zu wenig) muss es richtig gemessen werden mit ein besseres messgeraet oder mit ein Oszilloskop geht auch

post-86757-14435386445484_thumb.jpg

bearbeitet von VT5700

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
oliverk2   
oliverk2

Falls es die Kontakte der Folie sind.. Metalle aufdampfen oder Kathodenzerstäuben könnte ich Dir (Silber, Alu, Platin, Tantal, Wolfram..). Wäre nur wichtig, zu wissen, ob die Folie geklemmt oder gelötet ist (Wahl der Metallisierung). Eine Maske müsste man sich bauen, aber das ist nicht das große Problem.

Oliver

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
me308 VIP CO   
me308

Das Zauberwort hier heisst Elektro-Lumineszens !

Eine Elektro-Lumineszensfolie ist quasi ein sich selbst entladender Kondensator -

Der Leuchtstoff (ZNs Zinksulfid) emittiert Licht wenn sich die Polarität ändert,

die Spannungsquelle dazu bildet ein Inverter (Wandler von DC=Gleichstrom der Batterie zu AC=Wechselstrom), 30-160 VAC

Die EL-Folie in den Instrumentendisplays ab F360 besteht aus einem Stück

Inverter und EL-Folien sind extrem anfällig gegenüber Spannungsspitzen (Fremdstart !), Feuchtigkeit

sowie hohen Temperaturen und nehmen in ihrer Leuchtkraft mit der Zeit ab

in den Jahren `99 bis 2002 gab es beim 360 häufiger defekte Displays dieser Art -

was da alles auf Garantie lief, ist mir nicht bekannt - allerdings wurde hier nichts repariert sondern immer das komplette Display ausgetauscht -

wusste man etwa um die mangelhafte Qualiät ? :???:

Preise für Austauschdislays lagen - und liegen - inkl. Einbau bei ca. 2500.- bis 3500.-EUR !

ob man die Platine selbst wirklich reparieren kann, ist mir nicht bekannt

Du müsstes erstmal sicher feststellen können, ob es am Inverter liegt oder an der Folie...wenn die Folie kaputt ist, war es das ....

ich wüßte auch nicht, ob es in Deutschland eine Fima gibt, die Instrumenten-Displays repariert bzw. eine neue EL-Folie aufzieht -

hier ist mir allerdings eine US-Firma in Kalifornien bekannt, die genau das für Ferrari tut...defekte Displays mit neuen EL-Folien ausstatten -

die Preise liegen um die 500 USD zzgl. Versand hin und her - Erfahrungen drüben sind sehr positiv

wenn Du nicht weiter kommst, frag`mich per pn nach der Adresse

Gruß aus MUC

Michael

  • Gefällt mir 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
VT5700   
VT5700

EL folie kann mann ziemlich billig kaufen und ein Inverter auch. Es ist doch aber so dass alle EL-leuchten nicht mehr brennen ? das sind doch mehrere Folien, richtig ? -> muss es Inverter sein bzw. Platinenbruch/lose Kontakt.. mein 2 pfennig..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
VT5700   
VT5700

Stell mal ein MAKRO-Bild rein von der mit Rot umzirkelte Stelle, koennen wir alle mal mitgucken welche komponenten da verwendet sind. Interessant waere auch ein schaltplan, um zu sehen wie der inverter angesteuert wird. Oder sogar von der inverter selbst, aber ich befuerchte dass es gar kein Schaltplan von dein Tacho gibt, stimmt ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
b46   
b46

Hallo,

Habe ich es richtig verstanden?

Bei dir funktioniert nur die Beleuchtung der Tachoscheibe nicht, der Rest ist alles okay?

Da kann ich dir evtl helfen, da ich mich mit Tachobeleuchtung ein wenig auskenne.

Man kann etwas radikaler vorgehe, neue Tachoscheibe herstellen in deinem Design und mit Plasmascheibe ausstatten, so dass die Beleuchtung wieder funktioniert.

Oder man kann auch neue Plasmascheibe einsetzen und die originale Tachoscheibe lassen ( nur möglich wenn man die beiden Scheiben trennen kann )

Kostenpunkt ca 250euro.

Wenn deine Scheibe ok ist und nur der Inverter kaputt ist, kann man diesen Rep. oder komplett ersetzen.

Gruß Michael

bearbeitet von F40org

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
stefik90   
stefik90

Hallo alle,-

wir sind nun etwas weiter,- es ist die Ansteuerung der Folie, aber ohne Schaltplan gerade am Ende der Weisheit. Hat jemand einen Schaltplan von dem Teil?

Gruß SK

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
stefik90   
stefik90

Also der Inverter ist der Teil auf dem Bild. Repariert bekommen haben wir Ihn leider nicht.

Aber in Ebay bekommt man Leuchtfolie mit Inverter für 23,-

Den Inverter dann an der Stelle (Bild) mit geeignetem Vorwiederstand für die passende Helligkeit direkt an die bestehende Folie anschließen.... tut!post-88178-14435390527214_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
pascal. CO   
pascal.

hallo,

ich hatte genau das problem. nach langem hin u her hab ich mir ne el folie nach vorlage der alten fertigen lassen. inverter dran u los gehts.

den inverter haben wir über die beleuchtung der lüftung oder so mit strom versorgt. über die platine war nix zu holen. allerdings auch nicht dimmbar.

viel erfolg weiter

pascal

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wolly 108   
Wolly 108

Hey ich nochmal - darf ich Sie fragen ob und warum Sie das Bauteil das sich normalerweise unterhalb des von Ihnen eingebauten Widerstandes befindet ausgelötet haben (der Invertor ist doch die Spule mit dem roten Aufdruck!?). Welchen Widerstand haben Sie wegen der Helligkeit gewählt.

Ich würde mich freuen wenn Sie mir Info´s geben könnten - habe gerade die Alarmhupe umgebaut und jetzt liegt das Kombiinstrument vor mir

M.f.g.

Wolly Wildanger

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Erstelle ganz leicht ein neues kostenloses Benutzerkonto.

Neues Benutzerkonto erstellen

Anmelden

Bereits Mitglied? Melde dich hier an.

Jetzt anmelden



×